Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1409 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème suite à changement de carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème suite à changement de carte graphique

n°10474553
Sachifus
Passionné d'informatique
Posté le 24-11-2018 à 23:04:32  profilanswer
 

Bonsoir à tous,

 

Je me tourne vers vous car je sèche depuis plusieurs jours sur ce problème. Je vous explique :
Je possédais une 1050 Ti depuis quelque temps, qui fonctionne très bien mais j'ai souhaité changer pour un peu plus performant car je me sentais limité dans certains jeux et dans certaines conditions. Je précise que je ne joue qu'en 1080P. Suite à une promotion, j'ai craqué pour la RX 570 Nitro + de chez AMD. Après installation de la carte est des drivers, j'ai évidemment voulu lancer un jeu pour tester les performances de la carte en conditions réelles. Et là c'est le drame... Aucun des jeux auxquels je jouais sans aucun souci avec la 1050 Ti ne tourne correctement. Le nombre de FPS semble être identique voire légèrement plus élevé, mais les jeux saccadent ! Je n'ai vraiment aucune impression de fluidité alors que c'était le cas avant (sauf dans les jeux très gourmands évidemment - la 1050 Ti n'étant pas un monstre). Je me rends donc à l'évidence : il y a un souci quelque part....

 

J'ai monitoré les températures de la carte en jeu et elle ne dépasse pas les 65 degrés. Le problème semble donc provenir d'ailleurs. J'ai tenté de désinstaller les pilotes proprement avec DDU et de les réinstaller une deuxième fois, mais le problème persiste. Quand je fais un benchmark sur 3D Mark avec la carte, j'obtiens des résultats tout à fait cohérents par rapport aux autres utilisateurs de ce modèle. Donc à priori ce ne serait pas un souci avec le GPU en lui-même...

 

Auriez-vous des pistes ? (Ma configuration complète est sur mon profil - c'est la première).

 

Merci d'avance
Bien à vous


Message édité par Sachifus le 24-11-2018 à 23:07:17

---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
mood
Publicité
Posté le 24-11-2018 à 23:04:32  profilanswer
 

n°10474750
Sachifus
Passionné d'informatique
Posté le 25-11-2018 à 12:12:22  profilanswer
 

Up :(


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10474772
lesabreur
Posté le 25-11-2018 à 13:00:46  profilanswer
 

Salut,
 
tu as bien désinstaller les pilotes nVidia avant de mettre la rx 570?Quels sont les jeux auxquels tu joues?
Je vois que tu as un 144 Hz, tu est en Displayport?

Message cité 1 fois
Message édité par lesabreur le 25-11-2018 à 13:21:45
n°10474849
Sachifus
Passionné d'informatique
Posté le 25-11-2018 à 15:37:06  profilanswer
 

lesabreur a écrit :

Salut,

 

tu as bien désinstaller les pilotes nVidia avant de mettre la rx 570?Quels sont les jeux auxquels tu joues?
Je vois que tu as un 144 Hz, tu est en Displayport?


Salut, merci pour ta réponse. Oui, j'avais désinstallé les drivers Nvidia grâce à DDU avant d'installer les drivers AMD. Je joue à CS:GO, Paladins, Battlefield 1... Sur BF le problème est vraiment flagrant, le jeu est tellement saccadé qu'il est injouable ! Sur d'autres jeux, le souci est moins prononcé mais est quand même présent dans une moindre mesure. Mon écran est effectivement un 144 Hz et je suis bien branché en Display Port pour profiter de ce taux de rafraîchissement.

 

Je sèche  :??:


Message édité par Sachifus le 25-11-2018 à 15:37:28

---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10474905
lesabreur
Posté le 25-11-2018 à 17:18:28  profilanswer
 

Tu as tenter de brancher en DVI ou HDMI? Histoire de voire si c'est le taux de rafraîchissement le problème.
 
Sinon :  
 
Hypothèse 1 : la carte >>> SAV
Hypothèse 2 : l'alim. Normalement 600W c'est large même pour une RX 570. Mais normalement cette carte est alimentée par un 6 pins voir 8 mais là il faudrait un 8+6 pour cette Nitro+...

n°10474917
Sachifus
Passionné d'informatique
Posté le 25-11-2018 à 17:46:02  profilanswer
 

lesabreur a écrit :

Tu as tenter de brancher en DVI ou HDMI? Histoire de voire si c'est le taux de rafraîchissement le problème.
 
Sinon :  
 
Hypothèse 1 : la carte >>> SAV
Hypothèse 2 : l'alim. Normalement 600W c'est large même pour une RX 570. Mais normalement cette carte est alimentée par un 6 pins voir 8 mais là il faudrait un 8+6 pour cette Nitro+...


Est-ce théoriquement possible que la carte soit défectueuse en jeu alors qu'elle réagit normalement en benchmark et que les résultats sont cohérents ?
Concernant l'alimentation, j'ai bien branché le 8 + 6 pins sur la carte...


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10474922
Itoman73
Le choix du Roi
Posté le 25-11-2018 à 17:49:20  profilanswer
 

tu as testés d'autres pilotes ?


---------------
Topic Achat/Vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10474925
orion
Туманность Ориона
Posté le 25-11-2018 à 17:53:49  profilanswer
 

dans gpu-z tu peux regarder si la carte est bien en pci-e 16x 3.0 quand tu es en charge ?
 
tu l'as acheté ou cette carte au fait ?

Message cité 1 fois
Message édité par orion le 25-11-2018 à 17:54:24

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10474928
Sachifus
Passionné d'informatique
Posté le 25-11-2018 à 18:00:25  profilanswer
 

Itoman73 a écrit :

tu as testés d'autres pilotes ?


Tu entends quoi par d'autres pilotes ? J'ai testé avec la toute dernière version et avec une version plus ancienne d'il y a quelques mois.


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10474929
Sachifus
Passionné d'informatique
Posté le 25-11-2018 à 18:00:56  profilanswer
 

orion a écrit :

dans gpu-z tu peux regarder si la carte est bien en pci-e 16x 3.0 quand tu es en charge ?
 
tu l'as acheté ou cette carte au fait ?


Je regarde et je te dis ça ! Je l'ai achetée chez LDLC, ça m'étonnerait que ce soit une contrefaçon ou autre même si j'y ai pensé..


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
mood
Publicité
Posté le 25-11-2018 à 18:00:56  profilanswer
 

n°10474946
Sachifus
Passionné d'informatique
Posté le 25-11-2018 à 18:32:40  profilanswer
 

Pour en avoir le coeur net, j'ai retiré la 570 et remis mon ancienne 1050 Ti. Et là, miracle : tout refonctionne très fluidement comme avant (à la hauteur des performances d'une 1050, évidemment).
C'est la première fois que je m'éloigne de chez NVIDIA et ça me laisse un léger goût amer...Je ne comprends pas pourquoi, en jeu, c'est injouable tellement ça saccade et ralentit alors qu'en benchmark tout semble OK.


Message édité par Sachifus le 25-11-2018 à 18:32:55

---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475151
quicksilve​r01
Posté le 26-11-2018 à 02:37:14  profilanswer
 

Je viens de te répondre sur dealabs, perso j'essaierais une réinstallation clean de win 10 tu devrait pas avec ton soucis avec ce processeur et cette carte :/


---------------
Bnet D3      Instant gaming
n°10475554
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 20:26:14  profilanswer
 

quicksilver01 a écrit :

Je viens de te répondre sur dealabs, perso j'essaierais une réinstallation clean de win 10 tu devrait pas avec ton soucis avec ce processeur et cette carte :/


Je me dis aussi que c'est un combo assez équilibré...Ca me rend fou de rage. Je vais tenter une nouvelle install sur un disque dur car je n'ai pas envie d'écraser le contenu de mon SSD.


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475556
orion
Туманность Ориона
Posté le 26-11-2018 à 20:27:44  profilanswer
 

apres si c'est une reconditionné et qu'elle a un dual bios ...
 
peut etre qu'elle est en mode mining au niveau des bios ..


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475557
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 20:30:59  profilanswer
 

orion a écrit :

apres si c'est une reconditionné et qu'elle a un dual bios ...
 
peut etre qu'elle est en mode mining au niveau des bios ..


J'ai acheté la carte neuve et la boîte était scellée AMD. Par contre, j'ai remarqué le petit switch pour changer de bios...A quoi cela sert-il ? J'ai du mal à comprendre.
J'ai tenté les deux BIOS et le problème est identique avec les deux.


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475559
orion
Туманность Ориона
Posté le 26-11-2018 à 20:32:13  profilanswer
 

les deux bios servent justement a pouvoir mettre 2 bios particulier ou sauver les murs en cas de flash bios raté ...
 
le switch c'est pour changer de bios ...

Message cité 1 fois
Message édité par orion le 26-11-2018 à 20:32:35

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475569
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 20:43:41  profilanswer
 

orion a écrit :

les deux bios servent justement a pouvoir mettre 2 bios particulier ou sauver les murs en cas de flash bios raté ...
 
le switch c'est pour changer de bios ...


Ah d'accord, je vois. C'est étrange car sur un des BIOS la carte est reconnue comme une 580 par GPU-z et sur l'autre bios par une 570...  :o


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475573
orion
Туманность Ориона
Posté le 26-11-2018 à 20:45:59  profilanswer
 

Sachifus a écrit :


C'est étrange car sur un des BIOS la carte est reconnue comme une 580 par GPU-z et sur l'autre bios par une 570...  :o


 
ok ok  
 
bon ta carte est sans doute pas neuf  :lol:  
 
renvoi ! c'est une carte qui a minée !
 
la technique est connue, passer le bios d'une 580 sur une 570 pour avoir un "meilleur hashrate" ...

Message cité 1 fois
Message édité par orion le 26-11-2018 à 20:51:47

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475586
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 20:57:01  profilanswer
 

orion a écrit :


 
ok ok  
 
bon ta carte est sans doute pas neuf  :lol:  
 
renvoi ! c'est une carte qui a minée !
 
la technique est connue, passer le bios d'une 580 sur une 570 pour avoir un "meilleur hashrate" ...


Put* c'est fou  :??:  :??:  :??:  Pourtant la carte a l'air 100% neuve, pas de rayure, boîte scellée, vendeur agréé...


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475588
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 20:58:30  profilanswer
 

LDLC quoi....


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475591
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 20:58:54  profilanswer
 

Et du coup ça n'explique pas pourquoi, même sur le BIOS reconnu comme une 570, ça déconne :(


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475594
orion
Туманность Ориона
Posté le 26-11-2018 à 21:03:01  profilanswer
 

j'ai miné pendant 3 mois avec 3 rx 570 !
 
je les ai vendue par la suite sans rien cacher ! (en toutes transparence)
 
Au moment de refermer les emballages elles avaient l'air toute neuve ! ...
 
 
Le bios reconnue en rx 570 est aussi sans doute un bios modifié !
 
 
les mineurs cherchent a avoir une haute fréquence ram pour un volage très bas ... par conséquent le bios est modifié !
 
 forcement les taches du mining ne sont pas du tout les mêmes pour du jeux, ce qui explique tes lag...
 
tu pourrais sans doute reflasher le bios toi même mais le mieu c'est de renvoyer ! c'est pas normal d'acheter une carte comme ça !!!


Message édité par orion le 26-11-2018 à 21:04:55

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475597
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 21:04:35  profilanswer
 

Merci beaucoup pour tes éclaircissements...Cela explique donc pourquoi, dans GPU-Z, la fréquence de la vram est à 2000 Mhz. Il me semble que ce n'est pas normal que ce soit si élevé, si  ?


Message édité par Sachifus le 26-11-2018 à 21:05:15

---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475602
orion
Туманность Ориона
Posté le 26-11-2018 à 21:07:14  profilanswer
 

oui exactement !
 
la fréquence stock de la ram est de 1750 ...  
la fréquence stock du core est de 1244-1340 ...  
 
Apres, c'est pas seulement une histoire de fréquence mais aussi de timing mémoire, enfin bon le fait est que tu t'es fait couillé .. mais sur ce coup même moi aurait pu me faire avoir c'est pas de chance :(


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475611
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 21:09:42  profilanswer
 

Surtout que je ne l'ai pas achetée sur Aliexpress quoi ! LDLC c'est quand même un vendeur sérieux normalement ! Je viens d'envoyer un mail au SAV LDLC. J'espère que je pourrais la retourner et obtenir une autre sans souci.
 
Autre détail : lors du déballage, la carte n'avait pas de protection en plastique sur le connecteur PCI-E alors qu'elle avait des caches en plastique sur tous les ports de sortie. Qu'en penses-tu ? Normalement, le connecteur PCI est aussi protégé par un cache en plastique...En tous cas, ça a toujours été le cas sur les CG que j'ai achetées.


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475613
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 21:10:48  profilanswer
 

Et aussi : j'ai acheté la carte avec un code promo qui la faisait passer à 130€, ce qui est un excellent prix pour cette carte...Ca expliquerait pourquoi ils ont fait cette promo : refourguer des cartes d'occasion à tarif imbattable, en les vendant comme "neuves".


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475616
orion
Туманность Ориона
Posté le 26-11-2018 à 21:14:53  profilanswer
 

en effet je confirme, j'ai eu des sapphires et elles ont des caches plastiques ...  enfin celle que j'ai eu ...
 
Malheureusement c'est parfois comme ça ils jouent sur le fait que le client ne va rien voir ou fermer ça gueule ...
 
ne te laisse pas faire mais il devrait pas y avoir de problème  :jap:  
 
après dans un sens ldlc est peut être pas complètement fautif !
 
si l'acheteur de cette carte avant toi a dit qu'il l'a renvoi car 'plus besoin' et qu'il l'a pas touché ... ldlc comme toi a trouvé l’emballage nickel et a don pas cherché plus loins..
 
après j'ai un peu de peine pour toi, j'ai aussi été étudiant et sans trop de moyen ...  une offre pareille c'est pas mal du tout .. mais bon ...


Message édité par orion le 26-11-2018 à 21:16:30

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475625
Sachifus
Passionné d'informatique
Posté le 26-11-2018 à 21:27:55  profilanswer
 

Je te tiens au courant ici ou en MP si tu veux ! Un grand merci pour ton aide


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475628
orion
Туманность Ориона
Posté le 26-11-2018 à 21:34:16  profilanswer
 

Ici c'est top  :hello:
 
Mais si ta besoin hesite pas a me MP


Message édité par orion le 26-11-2018 à 21:34:46

---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10475693
Pachparla
ou par ici.
Posté le 26-11-2018 à 23:41:56  profilanswer
 

yop,
 
ils sont tout un tas à l'avoir acheté via un deal Dealabs et c'est le seul à avoir ces soucis, bizarre/pas de chance ....

n°10475788
Sachifus
Passionné d'informatique
Posté le 27-11-2018 à 09:12:03  profilanswer
 

Pachparla a écrit :

yop,
 
ils sont tout un tas à l'avoir acheté via un deal Dealabs et c'est le seul à avoir ces soucis, bizarre/pas de chance ....


Hello, plusieurs ont la carte détectée comme une 580...Après est-ce qu'ils l'ont vraiment testée en jeu en conditions réelles, aucune idée...De toute façon, ce n'est pas normal qu'elle ne soit pas reconnue comme une RX570


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
n°10475810
Pachparla
ou par ici.
Posté le 27-11-2018 à 09:39:24  profilanswer
 

Sachifus a écrit :


De toute façon, ce n'est pas normal qu'elle ne soit pas reconnue comme une RX570


Il y avait ça qui pouvait l'expliqué http://www.comptoir-hardware.com/a [...] x-570.html, peut être des lots issue de ce modèle ?  :??:  

n°10475820
Sachifus
Passionné d'informatique
Posté le 27-11-2018 à 09:55:21  profilanswer
 

C'est râlant..je vous tiens au courant de la réponse de LDLC. Si certains ont une 570 Nitro +, ce serait cool s'il pouvaient fournir un screenshot de GPU-Z.


---------------
Étudiant, passionné par l'informatique. Mon site internet : https://www.sachifus.com
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème suite à changement de carte graphique

 

Sujets relatifs
Problème affichage suite changement carte graphiqueProblème suite changement carte graphique
Problème suite au changement de carte graphiqueProblème démarrage suite à un changement de carte graphique
Probléme suite changement carte graphiqueProbleme particulier suite à un changement de Carte Graphique
changement carte graphique (suite a probleme)Problème suite changement carte graphique
probleme suite changement de carte graphiqueProblème suite à un changement de Carte Graphique
Plus de sujets relatifs à : Problème suite à changement de carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR