Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1035 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de carte graphique

n°10956706
Cyldrick
Posté le 27-02-2021 à 15:58:30  profilanswer
 

Salut à tous
 
J'ai un problème, je ne sais pas si ça vient de ma carte graphique ou de ma carte mère.  
En fait, j'ai constaté après plusieurs plantages pendant des parties de jeux que ma carte graphique tournait tout le temps sur 1 seul ventilateur (elle en a 2), et même le premier tourne assez lentement.
 
Le truc c'est que quand j'ai essayé la carte sur un autre pc, les 2 ventilateurs tournent normalement.
 
Je n'ai pas d'autre carte graphique pour tester sur le premier pc (et ce n'est pas trop le moment d'en acheter vu la pénurie).
 
Le premier PC a 2 bus PCI et le fonctionnement est le même sur les 2. Pas trouvé de paramètre dans le bios UEFI de la cm pour la gestion des ventilateurs de la cg.
 
J'aurais besoin d'aide pour savoir d'où vient mon problème et si possible le résoudre.
 
Merci

mood
Publicité
Posté le 27-02-2021 à 15:58:30  profilanswer
 

n°10956723
intercepte
Posté le 27-02-2021 à 16:37:31  profilanswer
 

salut donne ta config materielle


Message édité par intercepte le 27-02-2021 à 16:37:47

---------------

n°10956727
Cyldrick
Posté le 27-02-2021 à 16:47:41  profilanswer
 


Carte mère : AsRock FM2A85X extreme4 (avec un AMD A10 5800  en cpu)
Carte graphique : Sapphire radeon HD7870 2Go


Message édité par Cyldrick le 27-02-2021 à 16:48:38
n°10956732
intercepte
Posté le 27-02-2021 à 17:01:37  profilanswer
 

ta carte graphique est très vielle si ta des plantages c'est surement une surchauffe, car ta juste un ventilateur qui tourne.
 
ton ventilo doit être encombré de poussière retire ta carte un coup d'aspirateur ou de compresseur dessus pour le faire tourner dans le vide puis vois s’il remarche après.
mais meme si il remarche faut mieux le changer le ventilo.


Message édité par intercepte le 27-02-2021 à 17:08:48

---------------

n°10956734
Cyldrick
Posté le 27-02-2021 à 17:13:27  profilanswer
 

Non tout est propre, je passe régulièrement l'aspi dans le pc.
 
De plus les 2 ventilo fonctionnent sur un autre ordi, c'est pour cela que j'ai des doutes sur ma cm. mais comment être sur ?


Message édité par Cyldrick le 27-02-2021 à 17:14:46
n°10956736
kabyll
Posté le 27-02-2021 à 17:20:23  profilanswer
 

ca devrait pas être lié à ta carte mere,
 
le ventilo est alimenté par la carte graphique en elle-même, qui elle est alimentée par la carte mere (maxi 75W) par les cables pcie (75W sur le cable 6 pins et 150 sur le 8 pins)
 
 
bref, y'a bien assez pr un ptit ventilo qui doit consommer quasi rien,
 
si t'essayes de le lancer manuellement, il démarre pas du tout?


---------------
Infographiste 3D & Post-Production - Freelance
n°10956747
Cyldrick
Posté le 27-02-2021 à 17:43:12  profilanswer
 

Non il tourne grâce à ma force puis s'arrête, en gros rien ne le bloc c'est juste qu'il ne reçoit pas de jus.
 
La carte à bien 2 entrées d'alimentation (2 fois 6pins) qui sont bien connectées à l'alim (qui est neuve, mais ça faisait pareil avec l'ancienne).
 
Donc si c'est la cm, même si je change de cg ça risque de faire pareil... :'(

n°10956790
intercepte
Posté le 27-02-2021 à 18:27:29  profilanswer
 

Cyldrick a écrit :


 
La carte à bien 2 entrées d'alimentation (2 fois 6pins) qui sont bien connectées à l'alim (qui est neuve, mais ça faisait pareil avec l'ancienne).
(


 
j'ai pas compris c'est quoi qui fesait pareil ?
 
peux être que ta pas de jus dans les câbles branche bien les deux cables n'utilise pas le 6 pin du meme cable
 
sinon test avec ton ancienne alimentation  
 
ou test ton alim sur autre carte mère
ta peux être une alimentation défectueuse.


Message édité par intercepte le 27-02-2021 à 18:32:14

---------------

n°10956803
Cyldrick
Posté le 27-02-2021 à 18:40:47  profilanswer
 

Justement, ça le faisait déjà avec l'ancienne alim, je l'ai changé car je la pensais défectueuse mais ça fait pareil avec la nouvelle.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de carte graphique

 

Sujets relatifs
[RÉSOLU] Problème ventilos carte graphiqueproblème flash carte graphique
Problème sur mon processeur ou carte graphiqueProblème de curseur avec ma carte graphique ex 6800xt
Problème carte graphique/ecranProblème Carte graphique démarrage
Problème affichage HD carte graphiqueProblème driver Carte graphique
Problème carte graphique MSI GEFORCE GTX 1660 SuperProbleme carte graphique intégrée
Plus de sujets relatifs à : Problème de carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR