Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2130 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [RÉSOLU] Problème ventilos carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RÉSOLU] Problème ventilos carte graphique

n°10955143
clemcarte
Posté le 25-02-2021 à 16:02:51  profilanswer
 

Bonjour,
Depuis environ 3 jours dès qu'un jeu est lancé les ventilos tournent à fond. J'ai aussi remarqué des pertes de perf sur tout les jeux depuis que les ventilos tournent à fond.
J'ai tenté de régler la vitesse des ventilos via msi afterburner ça n'a pas eu d'effets. En fait les ventilos continuent de tourner à fond quand elle atteint une certaine température même si je règle sur 25% la vitesse des fans : sur gpu-z la vitesse des fans est bien réglé à 25% mais les rpm sont à 4000 (soit 100% de la vitesse)... Une dérégulation donc ? Je peux régler n'importe quelle vitesse sur le msi ab gpu-z m'affichera le bon pourcentage mais les ventilos seront à 4000 rpm quoi qu'il arrive.
 
J'ai désinstallé/réinstallé les drivers avec ddu, dépoussiérer la tour, mis à jour le bios de la cm, bios de la cg est à jour, mis ma carte graphique dans une autre tour (en gardant l'alim de ma tour principale toutefois). Rien n'y fait dès qu'elle atteint 73°C (que j'ai pu déterminé en faisant des tests sur occt) les ventilos se mettent à tourner à 4000 rpm soit la puissance max. Les tests occt ne présentent pas d'erreurs non plus.
 
En fait pour être le plus clair possible : dès que la carte atteint 73°C les ventilos tournent à 100%, elle ne suit plus de courbes de régulation à partir de cette température.
 
Je commence à désespérer donc si quelqu'un a une idée de comment régler ce problème ce serait vraiment sympa. J'ai acheté ma carte début 2019 et donc elle n'est plus sous garantie... depuis 1 mois
 
Config :  
- Asus tuf b450 plus gaming
- Ryzen 5 3600
- ventirad pure rock
- 16 go de ram
- alim corsair cx 650 m
- rtx 2070 inno3d twin x2
 
Merci d'avance


Message édité par clemcarte le 27-02-2021 à 22:34:16
mood
Publicité
Posté le 25-02-2021 à 16:02:51  profilanswer
 

n°10955437
Silicium77​7
Lurkeur compulsif
Posté le 25-02-2021 à 19:32:53  profilanswer
 

Bonjour,
 
Elle ne suit plus la courbe de régulation car elle est en surchauffe.
Commence par dépoussiérer la carte graphique avec une bombe de gaz sec.  ;)

n°10955464
clemcarte
Posté le 25-02-2021 à 19:53:14  profilanswer
 

Salut merci pour ta réponse !
 
Oui c'est la première chose à laquelle j'ai pensé et c'est la première chose que j'ai fait il y a 3 jours mais ça n'a apporté aucun changement.

n°10955474
Silicium77​7
Lurkeur compulsif
Posté le 25-02-2021 à 20:00:40  profilanswer
 

Dans ce cas, il faudrait se pencher sur le changement de la pâte thermique. Elle est probablement séchée et craquelée. Bon, ça coutera une dizaine d'euros en boutique spécialisée type LDLC. Le plus difficile sera de dévisser le ventirad de la carte graphique sans foirer une vis  :D  , normalement ça devrait aller. Tu n'as jamais fait ce genre d'opération ?

n°10955490
clemcarte
Posté le 25-02-2021 à 20:11:39  profilanswer
 

Oui j'en ai commandé une je ferai un retour quand je l'aurai reçu. Pour le démontage je ne me fais pas trop de soucis.
 
Tu as déjà vu des cas de ce genre avec des cartes qui ont des ventilos qui s'emballent dès une certaine température ?
En tout cas merci pour tes messages !

n°10956834
clemcarte
Posté le 27-02-2021 à 19:51:16  profilanswer
 

Salut, après changement de la pâte thermique la carte graphique a retrouvé sa courbe de régulation normale ! Très rassuré et si certains sont dans mon cas faites le ça va probablement aussi vous aider.
 
Concernant les performances, j'avais perdu environ 30 fps tout jeux confondus. J'en ai retrouvé 15 environ.
Il en manque donc encore est ce que ça pourrait être dû au fait que la carte a beaucoup chauffé ? Je n'ai senti aucune odeur de brulé et le circuit imprimé de la carte et la puce était dans un bon état quand je l'ai démonté sauf un pad on aurait dit qu'il y avait une fine couche noirâtre sur un des coins.
 
Edit : après avoir changé la pâte thermique du cpu et mis à jour le driver de la carte graphique, les performances sont de nouveau normales.  
 
Topic terminé !


Message édité par clemcarte le 27-02-2021 à 22:32:17

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [RÉSOLU] Problème ventilos carte graphique

 

Sujets relatifs
Panne démarrage. Alim ou carte mère ?Aorus RTX 3070 Master problème perfomance
Problème boucle infinie de boot suite à OCOù trouver une bonne carte mère à socket 1150 en 2021 ?
Récup un HDMI ou DVI du CPU sur carte fille ?Probleme carte réseau
Setting par default carte mere fiable?Carte mère HS ou pas ?
Help ! Ecran noir au démarrage + Led rouge Carte mère 
Plus de sujets relatifs à : [RÉSOLU] Problème ventilos carte graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR