Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1624 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique : problème d'alimentation

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte graphique : problème d'alimentation

n°6986126
ghuighui
Posté le 06-06-2009 à 16:36:51  profilanswer
 

Bonjour,
 
Hier soir, je jouais, et j'ai eu pendant quelques minutes des bugs graphiques, pas bien méchants mais quand même. Soudain, j'ai eu un écran bleu avec des écritures blanches pendant 1sec puis un reboot.
J'ai pensé à la poussière, ma CG tournant à 80°C pratiquement, mais au redémarrage, j'ai eu un message de Nvidia me disant que ma CG est mal alimentée.
 
Je fais quand même la poussière, le PC fait moins de bruit et la CG tourne à 50°C, mais en jouant j'ai eu le même problème, sans les bugs graphiques pour prévenir...
Je pense pas que ça vienne de l'alim car je n'ai jamais eu ce message auparavant, et je n'ai jamais touché à ma configuration (overclocking ou changement de matériel), de plus, l'alimentation de la carte graphique est bien branchée.
 
Ma config :
Processeur : DualCore Intel Core 2 Duo E4600, 2400 MHz
Carte mère : Asus P5B-VM SE  
Carte vidéo : NVIDIA GeForce 8800 GT
RAM : 2048 Mo
Alimentation : 480W
 
Merci

mood
Publicité
Posté le 06-06-2009 à 16:36:51  profilanswer
 

n°6986180
Largowned
Posté le 06-06-2009 à 17:23:49  profilanswer
 

Quelle est la marque de ton alim?  
 
Installe OCCT et fais quelques tests (GPU plutôt), il analyse en même temps les différentes tensions pour voir si l'alim tient le coup en charge.


Message édité par Largowned le 06-06-2009 à 17:24:55
n°6986227
ghuighui
Posté le 06-06-2009 à 18:11:32  profilanswer
 

Advance, on m'a dit après coup que c'est pas une référence ! Elle fait du bruit d'ailleurs...
 
Je fais quel test exactement ? Pendant combien de temps ? Avec le PC inactif ou de préférence avec un jeu, ou autres programmes ?

n°6986243
T3K
Berserk Overkill Certified
Posté le 06-06-2009 à 18:20:03  profilanswer
 

Advance ? c'est tout vu je pense.  :whistle: (COUPABLE !!  :lol: )
mais on va quand même creuser un peu avant
avec OCCT tu as des test pour la CG, essaye les différents tests pour voir.
 
et puis tu regardera les tensions enregistrées, des fois on a des surprises...  :pt1cable:

n°6987120
ghuighui
Posté le 07-06-2009 à 15:35:17  profilanswer
 

Voilà le résultat du test GPU, je sais pas trop les lire alors...
 
http://i85.servimg.com/u/f85/11/05/88/12/2009-010.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-011.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-012.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-013.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-014.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-015.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-016.png
 
J'ai fais un GPU memtest aussi, terminé sans erreur.
 
edit : à l'instant, mon PC était très lent. J'ai fermé puis ouvert ma session, Windows me dit qu'il a récupéré une erreur serieuse, et j'ai ceci qui s'ouvre dans Mozilla :
http://wer.microsoft.com/responses [...] 2827ab12ed
Ca parle d'un écran bleu, peut-être celui qui j'ai eu ?


Message édité par ghuighui le 12-06-2009 à 15:38:48
n°6987327
Largowned
Posté le 07-06-2009 à 18:40:20  profilanswer
 

Les tensions sont affolantes, très basses pour le 3.3V et très hautes pour le 12V, et pas stables du tout dans les deux cas. A mon avis c'est l'alim qui a du mal à suivre.

n°6988618
ghuighui
Posté le 08-06-2009 à 19:33:02  profilanswer
 

D'un côté c'est rassurant, je préfère ça que la carte graphique, mais y'a quand même à débourser...

 

Vraiment sûr que c'est l'alim ? Pourquoi elle se met à déconner d'un coup ?

 

J'ai eu l'écran bleu hier encore, je crois avoir vu les mots "mémoire" et "insuffisant", mais il étaient pas dans la même phrase donc je sais pas si ça peut aider  :D

 

edit : en ce moment j'ai de gros problèmes avec windows suite à un crash d'un DD. Je sais pas si les logiciels d'exploitations "gèrent" l'alimentation mais si oui, ça peut venir de là aussi non ?


Message édité par ghuighui le 08-06-2009 à 19:42:39
n°6993995
ghuighui
Posté le 12-06-2009 à 15:41:22  profilanswer
 

J'ai refait une série de test !
 
Alim "défectueuse" avant formatage :
http://i85.servimg.com/u/f85/11/05/88/12/2009-010.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-011.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-012.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-013.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-014.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-015.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-016.png
 
Alim "défectueuse" après formatage :
http://i85.servimg.com/u/f85/11/05/88/12/2009-017.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-018.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-019.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-020.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-021.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-022.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-023.png
 
Autre alim après formatage (480W -> 500W, pas grand chose mais c'est un prêt et j'avais que ça sous le coude) :
http://i85.servimg.com/u/f85/11/05/88/12/2009-024.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-025.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-026.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-027.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-028.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-029.png
http://i85.servimg.com/u/f85/11/05/88/12/2009-030.png
 
 
Voilà, je voudrais savoir plusieurs choses :
1/ Est-ce que le formatage y a changé quelque chose ?
2/ Est-ce que le changement d'alim a changé quelque chose ?
3/ Si oui, est-ce mieux que mon ancienne alim ?
4/ Si oui, est-ce que cette alim convient pour mon PC ou dois-je en racheter une ? (en gros, reste-t-il des anomalies sur les deniers rapport ?)
 
5/ Si rien n'a changé, peut-on être sûrs que ça ne vient pas de l'alim ?
 
Merci

n°6994268
Largowned
Posté le 12-06-2009 à 18:32:08  profilanswer
 

L'autre alim que tu as testé n'est pas de grande qualité non plus :/ C'est quoi la marque?

n°6994284
ghuighui
Posté le 12-06-2009 à 18:46:41  profilanswer
 

C'est une Cooler Master.
 
Il y a quand même une amélioration ? Ca voudrait dire que ça vient forcément de l'alim.
Mais elle est inutilisable pour ma config ? Remarque, je m'en doutais un peu...
C'est vraiment pas possible ? Je bousillerai ma CG avec ?
 
Faut que j'achète quoi ? Si je peux avoir du pas cher... Mais bon, de la qualité un peu quand même, je veux pas que ça me lache.


Message édité par ghuighui le 12-06-2009 à 18:51:38
mood
Publicité
Posté le 12-06-2009 à 18:46:41  profilanswer
 

n°6994698
Requin94
Posté le 12-06-2009 à 23:11:23  profilanswer
 

Une bonne Corsair HX450w :)

n°6995024
ghuighui
Posté le 13-06-2009 à 12:46:06  profilanswer
 

Elle est moins puissante que la mienne :pt1cable:
Sinon je trouve les Corsair assez chères... Y'a pas une autre bonne marque, moins chère ?


Message édité par ghuighui le 13-06-2009 à 12:48:46
n°6995036
Sheeloo
Enfoirés de nihilistes !
Posté le 13-06-2009 à 12:50:35  profilanswer
 

Moins puissante ? Nanananan, elle fournira bien plus de watts que ta 480, ou même qu'une 600W heden, ne nous y trompons pas !!!
 
Et oui, faut mettre le prix si tu veux du bon matos !

n°6995049
ghuighui
Posté le 13-06-2009 à 12:59:23  profilanswer
 

C'est bien une 450W ? Comment peut-elle être plus puissante  que du 600W ? xD
 
Ah oui j'oubliais, il me faudrait 2 prises SATA minimum ainsi qu'un raccord pour ma CG (6 broches). Il y a bien des adaptateurs, j'en utilise un en ce moment d'ailleurs, mais parait qu'il y a une perte de puissance !

n°6995079
Largowned
Posté le 13-06-2009 à 13:23:48  profilanswer
 

Prend plutôt une Corsair VX450 W. La puissance annoncée est plus basse que celle de ton alim Advance, mais en réalité la Corsair peut sortir une puissance plus élevée et un courant bien plus stable que l'Advance, qui n'est pas de qualité.

n°6995082
1ra2
Posté le 13-06-2009 à 13:24:34  profilanswer
 

Sur une Heden, ou advance (même combat) tu as (pour une 500w) 20A sur le 12v, ça te fais 240w sur le 12v (qui est la tension la plus utilisé) et 40A sur le 3,3v et 50A sur le 5v xD
 
Sur une corsair tu as 40A sur le 12v, 480w :) (en gros)
 
Du coup les heden, advance 500w vaut une alim de 300w et encore (et les tensions de ces m***** ne sont pas stable du tout)
 
Cf :http://www.canardpc.com/dossier-39 [...] -A830.html


Message édité par 1ra2 le 13-06-2009 à 13:26:19
n°6995089
Sheeloo
Enfoirés de nihilistes !
Posté le 13-06-2009 à 13:31:09  profilanswer
 

Pour info, j'ai un processeur qui doit pomper un petit plus (ou alors c'est idem je sais plus), et une carte graphique plus gourmande que la tienne. J'ai 2 disques dur, un lecteur optique, une carte son et j'ai une 450W Corsair.
 
Et aucun problème bien évidemment :) J'ai de la marge encore.

n°6995172
ghuighui
Posté le 13-06-2009 à 14:27:39  profilanswer
 

Ok je vous fais confiance.
 
Par contre j'aimerai bien qu'on m'explique. Jusque là je prenais mes alim en fonction de la puissance indiquée (en Watts). Vous me dites qu'une Corsair 450W est plus puissante qu'un Heden 600W, alors pour ne plus me faire avoir, j'aimerai que vous m'expliquiez. Comment avoir la puissance "réelle" d'une alim ?

n°6995358
1ra2
Posté le 13-06-2009 à 16:56:09  profilanswer
 

Tu regarde le nombre d'ampère de l'alim sur le 12v  
 
Sinon plus simple, tu prend des vraies marques comme seasonic, corsair, ocz, enermax ...

n°6995372
Largowned
Posté le 13-06-2009 à 17:07:16  profilanswer
 

Et bien souvent Heden et Advance affichent la puissance pompée à la prise, sans tenir compte du rendement de l'alim souvent déplorable (70%), donc la puissance réelle utilisable sera de 70% la puissance affichée.

n°6995628
ghuighui
Posté le 13-06-2009 à 20:44:19  profilanswer
 

Je comprend mieux le "480W max" sur l'alim...
 
Donc avant de regarder la puissance affichée, il faut regarder l'ampérage. 20A * 12V = 240W.
 
Qu'est-ce qui change entre une 500W 40A et une 600W 40A de même marque alors ?
 
Merci pour vos réponses hein

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Carte graphique : problème d'alimentation

 

Sujets relatifs
Quelle carte graphique pour un Dell 8400 ?freezes sous windows [resolu]
Problème avec carte graphique GTX 280 (Alimentation?)problème alimentation? erreur ati3daug
probleme alimentation carte graphiqueProbléme d'alimentation de la carte graphique
Problème alimentation de carte graphique 7600 GS 512moprobleme de carte graphique et d'alimentation?
probleme alimentation + carte graphique pci-eproblème d'alimentation de la carte graphique
Plus de sujets relatifs à : Carte graphique : problème d'alimentation


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR