Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1386 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Petits points sur le Bios + alim carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Petits points sur le Bios + alim carte graphique

n°9211396
darkgott
Posté le 19-07-2014 à 11:14:14  profilanswer
 

Bonjour,
 
Ma configuration :
PC monté moi-même en 2009
Boitier Antec Nine Hundred
Alimentation Antec 650W
Carte mère Asus P5Q Deluxe
Processeur Intel Core 2 Quad Q9550
Carte graphique Asus HD4850
Mémoire Corsair Dominator 2*2Go
Vista  :D  avec toutes les mises à jour (oui, Vista, car je n'ai pas les sous pour acheter 7...  :kaola:  )
 
1ère question :
 
J'ai des gros soucis depuis quelques semaines, ça a commencé après l'installation des Catalyst 13.9 avec un freeze sur Firefox uniquement et l'apparition d'un carré de petits points autour de la souris ainsi que des colonnes de petits points sur les onglets de Firefox. Dans un premier temps, je me dis que c'est Firefox qui fait encore des siennes (digression : hélas ! Ce navigateur est en perte de vitesse, avec quantités de problèmes de gestion des ressources, freeze... Fin de la digression).
 
http://image.noelshack.com/minis/2014/29/1405759697-20140716-102025-1.png
 
Mais en fait, après quelques secondes ou minutes, c'est l'ordinateur tout entier qui freeze, sauf la souris. Je fais alors un Ctrl+Alt+Suppr, et là, c'est tout le PC qui freeze. Ne reste que le hard reboot. Et là, c'est le drame : au redémarrage, même sur l'écran de Bios, les petits points sont présents :
 
http://image.noelshack.com/minis/2014/29/1405759724-20140716-112345-1.png
 
En plus impossible de redémarrer en mode normal. Windows ne se lance qu'en mode sans échec.
Je pars en vacances.
Au retour, le PC se rallume normalement et me laisse tranquille quelques jours.
Puis dans la semaine, le problème est revenu. Et là, totalement impossible de redémarrer en mode normal, que en Sans Echec.
Je passe les détails : désinstallation des Catalystes pour les 13.1, désinstallation total des Catalystes, démarrage sans les services windows... Presque tout testé. Au final, j'ai formaté.
Après réinstallation de Windows, les petits points de la souris et de Firefox ont disparus, les freeze également, mais LES POINTS SONT TOUJOURS LA SUR LE BIOS !!!!
 
J'ai réinstallé les Catalyst 13.9, et là...
De nouveau freeze de firefox, petits points, freeze de l'ordi...
 
2ème formatage, 2ème réinstallation de Windows. Pas de réinstallation des Catalysts. Bloqué en 1600*1200 sur un écran 1920*1200.
Les points sont toujours là sur le bios.
 
Mon diagnostique : la carte graphique est morte quelque part où les fonctions avancées sont activées par les Catalysts. Pour les fonctions de base, ça va.
Le problème est que je n'ai pas de sortie vidéo sur la carte mère pour vérifier si en démarrant l'ordi sans carte graphique, les points sont encore présents sur le bios ou non.
 
D'où la question : est-ce que quelqu'un sait ce que c'est que ce problème ? Confirmez-vous mon diagnostique disant que ma carte graphique est morte ?
Pitié ! Ne me dites pas que c'est la carte mère qui est morte...
 
 
2ème question :
Pour confirmer mon diagnostique me disant que c'est la carte graphique qui foire, un ami me prête une carte graphique Asus ENGTX460 DirectCU. Manque de bol, la carte demande 2 câble d'alimentation 2*3 pins, et sur mon alimentation modulaire, je n'ai qu'un seul câble 2*3 pins dispo. Mes autres câbles dorment chez mes parents à 300km.
La question : est-ce que je peux la connecter avec ce seul câble dans un premier temps ? Ou est-ce que l'ordi ne démarrera pas ? Est-ce que cela peut poser un problème quelconque ? Dysfonctionnement ? Disfonctionnement ? Court-circuit ?...
 
Merci beaucoup pour vos réponses !!

mood
Publicité
Posté le 19-07-2014 à 11:14:14  profilanswer
 

n°9211433
artouillas​sse
Schtroumpf qui peut !
Posté le 19-07-2014 à 11:32:52  profilanswer
 

Je réponds à la deuxième question : en toute logique la carte ne s'allumera pas vu qu'elle n'aura pas suffisamment de jus pour fonctionner.
Mais rien de dangereux pour le matos.
 


---------------
Pas besoin de visiter le monde pour constater qu'on a tous un trou d'balle :o
n°9211437
Mini_BN
Le Goujat est un fromage !
Posté le 19-07-2014 à 11:34:44  profilanswer
 

De toute manière, et vu les symptomes, ta carte est en train de mourir.


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060
n°9211441
artouillas​sse
Schtroumpf qui peut !
Posté le 19-07-2014 à 11:35:53  profilanswer
 

Mini_BN a écrit :

De toute manière, et vu les symptomes, ta carte est en train de mourir.


Ouais, les points qui apparaissent sur le BIOS (donc aucun lien avec les pilotes) c'est pas très bon signe.


---------------
Pas besoin de visiter le monde pour constater qu'on a tous un trou d'balle :o
n°9211446
darkgott
Posté le 19-07-2014 à 11:39:39  profilanswer
 

Ok merci pour la réponse à la deuxième question. ;)  
Sinon, c'est bien ce que je me dis que c'est pas bon signe. Mais j'espère en tout cas que le problème vient de la carte graphique et non de la carte mère. Ca, a priori, vous ne pouvez pas le confirmer assurément ?

n°9211498
Mini_BN
Le Goujat est un fromage !
Posté le 19-07-2014 à 12:21:25  profilanswer
 

Bah, une carte maman qui est HS, ça donne pas ces symptomes la ^^
 
Tu es de quel coin ?


---------------
OMEN by HP 15" | i5 7300HQ - 16Go DDR4 - GTX 1060

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Petits points sur le Bios + alim carte graphique

 

Sujets relatifs
Carte mère de bonne taille ?Montage et problème de CPU (via la led) de ma carte mere Asus Z97-A
Carte wifi non detectéCarte graphique Saphire Rodeon R9 280X
Impossible de connaître type de SATA (II ou III) carte mère SamsungBesoin de conseil carte son
Changement envisagé de carte graphiqueCarte Graphique HS?
Plus de sujets relatifs à : Petits points sur le Bios + alim carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR