Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1682 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte graphique non detectée ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

carte graphique non detectée ?

n°8868869
milkado
Posté le 20-09-2013 à 00:34:11  profilanswer
 

Bonsoir a tous !  
 
bon voila , j'ai remonté un config , et j'ai recupéré ma gtx 780 de chez asus , ainsi que mon dd , mon 2500k et mon lecteur .  
j'ai installé une version offi de windows 7 familiale de 2009 que je n'ai pas encore mis a jour  
j'ai installé tout les drivers de la carte mere (z77a g45) , aucun soucis  
quand je met le cd d'installation des drivers de ma gtx " install vga card of asus"  
j'ai essayé de dl manuellement les drivers , ils me disent qu'aucun materiel compatible n'a été detecté  
ma cg est bien alimenté , j'ai bien le 8 pin et le 6 pin qui sont bien enfoncés , j'ai les diodes vertes allumées , de plus les ventilos tournent ..  
une idée d'ou ca pourrait venir ? mes pci-e qui seraient hs ? mettre a jour windows ? :/  
je vous remercie :/

mood
Publicité
Posté le 20-09-2013 à 00:34:11  profilanswer
 

n°8868873
milkado
Posté le 20-09-2013 à 00:36:21  profilanswer
 

désolé du derangement , probleme resolu a l'instant .. j'ai reboot , sur le chipset graphique j'avais rien donc j'ai branché sur la cg , miracle .. j'ai lancé les drivers , ca s'installe , impec , merci quand meme ^^'
 
 
edit : pas du tout en fait , une fois les drivers installé , j'ai reboot , et la ecran noir sur cg ...


Message édité par milkado le 20-09-2013 à 00:45:08
n°8868891
brosswood
Posté le 20-09-2013 à 00:48:18  profilanswer
 

Essaie des pilotes plus ancien, genre les 314

n°8868905
milkado
Posté le 20-09-2013 à 01:08:01  profilanswer
 

du coup je suis en train de mettre a jour windows , et direct x ..

n°8868916
milkado
Posté le 20-09-2013 à 01:56:07  profilanswer
 

toujours rien -.-

n°8868990
milkado
Posté le 20-09-2013 à 09:12:45  profilanswer
 

Bon en fait l'affichage sur la carte graphique se fait de manière très aléatoire , c'est pas le chipset intégré qui foutrait le bordel ?

n°8869003
paetrix
Posté le 20-09-2013 à 09:43:59  profilanswer
 

salut,
 
essaies un clear cmos


---------------
Core I7 4770K de stock car il faut chaud en ce moment/Scythe Mugen 2 Rev.B/CM Asus Z87-A/12 Go@1600Mhz/ Gigabyte geforce RTX2070 Super 8 Go/1 HDD 6To et 3 SSD 2*2 To et 1*256Go/Alim Corsair TX/Antec Eleven Hundred/Ecran Led Samsung 24 pouces(1080)/win10 6
n°8869078
milkado
Posté le 20-09-2013 à 11:09:26  profilanswer
 

J'essaierai en rentrant je vous tiens au courant, et si ke désactive via windows le chipset intégré ça peut pas le faire sinon ?

n°8869195
milkado
Posté le 20-09-2013 à 13:07:50  profilanswer
 

Fais à l'instant , rien
Sinon truc tout bête. Vu que j'ai juste installé les drivers du cd fourni avec la carte mère , essayer de faire une maj des drivers ?


Message édité par milkado le 20-09-2013 à 13:27:14
n°8869677
paetrix
Posté le 20-09-2013 à 21:57:53  profilanswer
 

brosswood a écrit :

Essaie des pilotes plus ancien, genre les 314

 

+1 Essaies les 314.22 ,jamais eu de problèmes avec ceux la et pour dire je les utilise toujours.

 

N utilises pas les drivers de ton cd , il étaient déjà dépassé quand tu as acheté ta carte graphique alors maintenant...

 

Va sur le site d AMD et télécharges ceux ci ou utilise google.

 

Edit: n oublies pas de sélectionner la bonne version de windows(32 ou 64 bits)


Message édité par paetrix le 20-09-2013 à 22:00:33

---------------
Core I7 4770K de stock car il faut chaud en ce moment/Scythe Mugen 2 Rev.B/CM Asus Z87-A/12 Go@1600Mhz/ Gigabyte geforce RTX2070 Super 8 Go/1 HDD 6To et 3 SSD 2*2 To et 1*256Go/Alim Corsair TX/Antec Eleven Hundred/Ecran Led Samsung 24 pouces(1080)/win10 6
mood
Publicité
Posté le 20-09-2013 à 21:57:53  profilanswer
 

n°8869727
milkado
Posté le 20-09-2013 à 23:00:13  profilanswer
 

J'essaierai dimanche et je vous tiens au jus :/

n°8869810
lockz
Posté le 21-09-2013 à 06:44:26  profilanswer
 

oops


Message édité par lockz le 21-09-2013 à 06:47:25
n°8871277
milkado
Posté le 22-09-2013 à 20:32:45  profilanswer
 

bon je viens aux nouvelles  
j'ai retenté une installation windows , histoire de repartir a zero , j'ai remis les drivers de la carte mere a jour , j'ai essayé d'installer les drivers 314 resultats : "ce pilote graphique n'a pas trouvé de materiel graphique compatible ."  
quand j'eteind mon ordi et que je veux brancher la dvi sur la cg , ecran noir quand je rallume "aucune entrée video"  
mais quand je rebranche direct sur le dvi du mobo , pareil , donc le switch se fait bien , mais on dirait que mes pci veulent pas s'activer ..  
j'ai essayé avec la cg d'un pote , une 660 ti , pareil
j'ai regardé dans le bios mais rien a propos de ca ...
je sais franchement plus quoi faire , un retour sav pour la cm ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  carte graphique non detectée ?

 

Sujets relatifs
Nouvelle carte graphique HD7970 non détectéecarte graphique non détéctée
[urgent] Carte graphique non detectée ...Changement carte graphique non detectée
Encore une carte graphique non détectée ...[Résolu, Merci]Carte graphique non détectée
carte graphique non détectéeCarte graphique fonctionnelle mais non détectée...
Carte graphique non détectéeNouvelle carte graphique non détectée par la CM
Plus de sujets relatifs à : carte graphique non detectée ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR