Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1325 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [ATI 7970 ] Help needed !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ATI 7970 ] Help needed !

n°10553982
morphus888
Posté le 10-04-2019 à 08:58:20  profilanswer
 

Salut,  
 
J'ai deux soucis qui surviennent par intermittence sur mon pc lorsque je joue ( quelque soit le jeu :battlefield, witcher 3, ..).
 
1er soucis :  
Mon écran se coupe de temps en temps pendant 1-2 secondes et puis revient.
 
2eme soucis:  
Les jeux plantent ( freeze) très régulièrement ( parfois toute les 10 minutes, parfois après 2 heures.) .  
 
J'ai déjà fait un reinstall des drivers ( avec un cleaning en mode sans echec) & de windows 10.  
 
Le feeling m'indique que la CG (ati 7970 ghost edition XFX) est en fin de vie mais avant d'en recommander une nouvelle je préfère demander si l'un de vous à une autre idée de cause possible ?  
Voici les specs du pc:
alim corsair TX650
CM Asrock Z77 Extrem 4
3570K  
 
Merci d'avance


Message édité par morphus888 le 10-04-2019 à 09:03:31
mood
Publicité
Posté le 10-04-2019 à 08:58:20  profilanswer
 

n°10554033
raoulator
Posté le 10-04-2019 à 10:32:54  profilanswer
 

Tes symptômes correspondent à un reset du gpu.
Tu as essayé de diminuer la fréquence du gpu ? de la vram ? ou d'augmenter la tension du gpu ?

n°10554034
morphus888
Posté le 10-04-2019 à 10:35:31  profilanswer
 

J'ai tenté de diminuer la fréquence GPU / ram mais cela n'a pas résolu le soucis.  
Je pense que pas de possibilité d'augmenter la tension , c'est bloqué sur cette carte
 
Une  idée ?

Message cité 1 fois
Message édité par morphus888 le 10-04-2019 à 10:36:24
n°10554069
yous_f
Posté le 10-04-2019 à 12:08:28  profilanswer
 

Salut,
 
peut-être une surchauffe?
 
qu'en est-il des températures?

n°10554072
Profil sup​primé
Posté le 10-04-2019 à 12:17:40  answer
 

morphus888 a écrit :

J'ai tenté de diminuer la fréquence GPU / ram mais cela n'a pas résolu le soucis.  
Je pense que pas de possibilité d'augmenter la tension , c'est bloqué sur cette carte
 
Une  idée ?


 
si y'a toujours moyen  
 
certains modèles étaient bloqués niveau tension mais en général y'avait toujours moyen  
il faut parfois tester avec différents soft  
si avec afterburner ça passe pas , tente avec Gpu tweak ou avec Trixx  
 
dans les cas les plus extrêmes comme l'asus Dcu par exemple ou aucun soft de fonctionnait ( ou presque  :whistle:  ) tu pouvais toujours modder le bios  [:spamafoote]
 

yous_f a écrit :

Salut,
 
peut-être une surchauffe?
 
qu'en est-il des températures?


 
possible aussi  
 
depuis le temps , la pâte et les pads thermiques doivent plus trop faire le job correctement


Message édité par Profil supprimé le 10-04-2019 à 16:04:55
n°10554110
morphus888
Posté le 10-04-2019 à 13:40:02  profilanswer
 

Je vais démonter le rad & voir si je ne peux pas remettre un peu de pate thermique .  
Je vous tiens au courant , merci !

n°10557118
m0rback
Posté le 18-04-2019 à 16:00:48  profilanswer
 

Ben alors ça a donné quoi? :D

n°10557388
morphus888
Posté le 19-04-2019 à 11:03:01  profilanswer
 

Hello,  
 
Sorry, j'ai mis un peu de temps.  
Point de vue temperature cela monte a max 85C. Cela me parait correct?  
Pour la tension, c'est locké, le système ne retiens pas les changements.  
 
Une autre idée ?

n°10557390
_marco027
Posté le 19-04-2019 à 11:05:41  profilanswer
 

morphus888 a écrit :

Hello,  
 
Sorry, j'ai mis un peu de temps.  
Point de vue temperature cela monte a max 85C. Cela me parait correct?  
Pour la tension, c'est locké, le système ne retiens pas les changements.  
 
Une autre idée ?


salut
c'est un peu chaud surement ca le probleme le gpu chauffe trop, throttle puis plante :/


---------------
Delid Intel 115X - Mains Propre à Rouen - rien - Réparation/Achat iPhone
n°10557392
Didipi
G4560 powered
Posté le 19-04-2019 à 11:08:57  profilanswer
 

85°C je trouve ça bizarre que ça plante :/, je faisais tourner ma RX 480 à presque 90°C tout le temps et pas de plantage peut-être juste un peu de throttle, et encore.

mood
Publicité
Posté le 19-04-2019 à 11:08:57  profilanswer
 

n°10557393
m0rback
Posté le 19-04-2019 à 11:13:13  profilanswer
 

Les VRM montent à combien ? Tu dois pouvoir le voir avec gpu z.

n°10557395
Profil sup​primé
Posté le 19-04-2019 à 11:16:50  answer
 

pas sur  
à l'époque, peu de modèles disposaient de sondes  
 
mais ça peut être la cause du problème oui :jap:

n°10557396
m0rback
Posté le 19-04-2019 à 11:18:38  profilanswer
 

Ma 7970ge vapor x en avait :)

n°10557650
max022
Posté le 20-04-2019 à 09:39:38  profilanswer
 

En tout cas la température de 85 degré semble parfaitement normal :  
https://translate.google.com/transl [...] rev=search

n°10557652
m0rback
Posté le 20-04-2019 à 09:43:29  profilanswer
 

max022 a écrit :

En tout cas la température de 85 degré semble parfaitement normal :  
https://translate.google.com/transl [...] rev=search


 
C'est ce que je pense aussi...


Message édité par m0rback le 20-04-2019 à 09:43:40
n°10557709
Profil sup​primé
Posté le 20-04-2019 à 12:32:28  answer
 

après plusieurs années d'utilisation ma 7970 dcu n'aimait pas trop quand la T° dépassait les 80 °  
 
en fait c'était pas directement lié à la T° du gpu car ça n'a rien de dramatique en soit  
en fait je n'avais pas de sonde sur les VRMs et il s'avère que lorsque je dépassais les 80 ° ça voulait surtout dire que les VRMS avaient une T° bien plus élevées ( surement > 110/120 ° )  
et ça me provoquait des instabilités , genre windows à perdu le drivers ou carrément un reboot  
 
il suffisait juste que j'augmente la vitesse des ventilos pour régler le problème  
étant donner que je n'avais aucune indication sur la T° des VRMs , j'étais obligé de me fier à celle du gpu et il s'avère que tant que je maintenait cette dernière à moins de 80, il n'y avait aucun problème  
 
et il me semble que les XFX avaient un problème similaire  
leurs rad était également mal conçu et l'étage d'alim avait tendance à surchauffer  
 
augmente la vitesse des ventilos et voit ce que ça donne  
si le problème disparait tu auras ta réponse et il ne te restera plus qu'à changer les pads

n°10558456
morphus888
Posté le 23-04-2019 à 09:36:21  profilanswer
 

Hello,  
Je vais tenter ca, merci !  
Je  vous tiens au courant si cela résout le soucis.  
 
Merci  

n°10558459
m0rback
Posté le 23-04-2019 à 09:57:56  profilanswer
 

Vu l'âge de la carte, je serais toi je changerais les pads thermiques et je mettrai de la conductonaut sur le gpu ...
85 ça reste élevé même si c'est courant pour la carte. Ça te permettrait de mettre les ventilos moins vite pour une même température. Un ami a gagné entre 15 et 20°C sur une R9 290. J'ai fait la même chose sur ma 1080 ti je ne le regrette pas. 13€ sur Rakuten. Faut prendre son temps pour l'appliquer mais rien de compliqué...
 
Après pour les pars thermiques je ne saurais conseiller, je sais que ce n'est pas forcément donné...

n°10558463
morphus888
Posté le 23-04-2019 à 10:24:32  profilanswer
 

J'avoue que j'ai pas des masses de temps pour chipoter pour le moment donc je vais tenter les ventilos en vitesse max sur la carte et sur latour & si cela ne marche pas je pense que je vais en acheter une autre.  

n°10559527
morphus888
Posté le 25-04-2019 à 20:33:22  profilanswer
 

Bon j'ai testé.  
Avec les ventilos au max, temperature a 68C ca a planté qd même .  
C'est étrange
 
une autre idée  ?

Message cité 1 fois
Message édité par morphus888 le 25-04-2019 à 20:34:06
n°10559563
m0rback
Posté le 25-04-2019 à 22:21:28  profilanswer
 

morphus888 a écrit :

Bon j'ai testé.  
Avec les ventilos au max, temperature a 68C ca a planté qd même .  
C'est étrange
 
une autre idée  ?


 
A part changer les pads thermiques des VRAM de toutes façons il ne reste pas grand chose d'autre à faire à priori... Et si ça ne change rien c'est que quelque chose d'autre est en train de mourir sur la carte ?! Donc pas grand chose d'autre a essayer...

n°10559624
morphus888
Posté le 26-04-2019 à 08:54:30  profilanswer
 

Bon, on va pas trop se faire chier la bite.  
Je prends quoi en remplacement pour être tranquille pdt qql temps  ?
UN GTX 2060 ou un vega 56 ?

n°10559643
pricetf141
Configurateur PC
Posté le 26-04-2019 à 09:20:18  profilanswer
 

franchement quand tu vois qu'une vega 56 se trouve a 270 € avec 3jeux offrt et les 2060 a partir de 350€ ...
 
y a pas photo je prendrais la V56
 
https://www.topachat.com/pages/deta [...] html#ae215

n°10559645
morphus888
Posté le 26-04-2019 à 09:23:41  profilanswer
 

Concernant l achat, j'aimerai utiliser amazon.de car je l'achete via ma société.  
la vega 56 est a 330 € TVAC & la 2060 a 370€ TVAC .

n°10560451
morphus888
Posté le 28-04-2019 à 15:12:56  profilanswer
 

sujet a fermer, j'ai fait des tests et rien de concluant sur la 7970.  
Une nouvelle CG est en chemin .  
 
Merci pour votre support les gars :)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [ATI 7970 ] Help needed !

 

Sujets relatifs
Help / Ecran 3440 x1440 / 1080ti ? RTX 2070 ?CPU 100% en jeu help
CHANGER DE CARTE NEED HELP[HELP] Le pc d'un ami ne démarre pas
[HELP]upgrade de Sli970 vers RTX 2080 crashProblème r5 2600x et Corsair h100i. help !
Lag de mon stream twitch - sur pc mais pas sur téléphone - HELPPc qui éteint mais phériph help please!
Changement de GPU : bye bye la 7970Mon ventilo Corsair h100i tourne à 2700 rpm [HELP PLS]
Plus de sujets relatifs à : [ATI 7970 ] Help needed !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR