Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1436 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Télécom

  Probleme d envois de mails sous outlook : virus ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme d envois de mails sous outlook : virus ?

n°31316
oO Seth Oo
Posté le 21-01-2008 à 15:47:16  profilanswer
 

Bonjour, j espere ne pas me tromper de sous section car je ne vois pas trop ou poster ca :
 
Situation initiale :
      - L entreprise passe pour le moment toujours pas une entreprise externe pour son serveur de messagerie
      - Tous les utilisateurs utilisent outlook pour reception et envoie de leurs mails
 
Probleme : UN utilisateur, pour qui la messagerie, comme pour tous les autres, a toujours fonctionnee sans soucis, a rencontre un probleme : impossibilite d envoyer quelque message que ce soit contenant des pieces jointes. Apres plusieurs tentatives infructueuses pour solutionner le probleme, l administrateur reseau m a fait formater et installer completement un PC neuf.
On repart de 0, on reconfigure outlook, on importe l archive .pst comprenant tous son repertoire et les archives de ses mails envoyes et recus etant donne qu il ne peut pas se permettre de les supprimer.
 
Tout fonctionne bien, il recoit et envoie sans soucis ses mails, avec ou sans PJ.......... pendant 1/2h, et le probleme s est represente : envoie des mails possible uniquement si pas de PJ.
des qu il y a une PJ, le message ne passe plus, outlook bloque pendant l envoie de la dite pj.
 
Plusieurs analyses anti virus infructueuses, et 4 ou 5 analyses infructueuses de differents anti spywares plus tard, toujours rien..
 
Quelqu un a t il deja rencontre ce probleme ? s agirait il d un virus qui se serait loge dans les archives de outlook ?  
 
(je refais prochainement dans la journee un test sur un autre poste sans importer ses archives cette fois)


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
mood
Publicité
Posté le 21-01-2008 à 15:47:16  profilanswer
 

n°31318
wonee
Ben Chui SyMpA
Posté le 21-01-2008 à 16:25:49  profilanswer
 

Moi j'avai eu un blem un peu pareil pour certaines pj en excel.
En fait c'était simplement le filtre av du firewall réseau (pas du poste)qui bloquait les fichiers excell avec des macros et seulement ceux avec des macros.

n°31332
oO Seth Oo
Posté le 21-01-2008 à 17:01:28  profilanswer
 

Etant donne que je viens de reinstaller le pc, ca serait donc le niveau de securite des macros dans word et excell ?
car ca serait etonnant que ce soit au niveau du firewall etant donne que pour les autres postes du reseau ca fonctionne sans soucis


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31333
wonee
Ben Chui SyMpA
Posté le 21-01-2008 à 17:25:07  profilanswer
 

oO Seth Oo a écrit :

Etant donne que je viens de reinstaller le pc, ca serait donc le niveau de securite des macros dans word et excell ?
car ca serait etonnant que ce soit au niveau du firewall etant donne que pour les autres postes du reseau ca fonctionne sans soucis


sauf si ds le firewall y'a des groupes mais bon c vrai que çà sera super gros

n°31472
oO Seth Oo
Posté le 23-01-2008 à 16:01:42  profilanswer
 

pour info : il semblerait que le "virus" (on ne voit que ca comme explication) se trouve dans les archives de mails recus, car en reinstallant un poste, reconfigurant son compte de messagerie, mais sans reimporter les archives, tout passe niquel maintenant..
 
donc on garde les archives sur dvd a part pour le moment ...
 
aucun spyware ni anti virus n a pourtant detecte quoi que ce soit.
 
et je precise que la configuration des deux pc est exactement la meme,  c est le meme modele, meme version de windows, d outlook, meme point d acces au reseau, etc..


Message édité par oO Seth Oo le 23-01-2008 à 16:02:42

---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31478
Charly303
Quand on veut on peut !
Posté le 23-01-2008 à 16:41:35  profilanswer
 

Effetivement, il peut aussi s'agir de la taille d'envoi par message, il peut aussi s'agir d'une limitation d'extension (n'accepte pas les .vbs) etc...
 
Bref, apparement la solution de sauvegarde est une première solution.
C'est déjà très bien.
 
Je crois que j'aurais eu la même réaction.  
 
Mais je pense aussi à
 
- taille du fichier d'envoi
- taille du fichier .pst
- nombre de profiles outlook
- configuration des fichiers "attachés" (S-MIME ou MIME tout cours ?)
 
Mes 0.03 €
 
Charly


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31556
oO Seth Oo
Posté le 24-01-2008 à 13:30:35  profilanswer
 

pour la taille du fichier d envoi, que ce soit du 400ko ou du 7mo ca ne passe pas, alors que sur le poste reformate ou je n ai pas importe les archives, j envoie sans soucis du 10mo
 
le fichier pst d archive fait un peut plus d 1go
 
pour la configuration des fichiers attaches, s-mine ou mine tout court, kezako ?


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31559
oO Seth Oo
Posté le 24-01-2008 à 13:49:02  profilanswer
 

je viens de refaire un nouveau test :
 
apparemment un autre utilisateur a le meme soucis. Comme on ne me l avait pas dit mais qu il fallait que je lui installe son nouveau pc etant donne qu on rend l ancien, j ai betement importe les archives outlook.
resultat meme soucis : mails passent QUE si pas de PJ.
 
j en profite pour tester qqch, le mal etant fait, je cree un compte test sur le pc, je lance outlook et le config pour ce meme utilisateur qui ne peut envoyer de mails avec PJ et dont je viens d importer les archives outlook, sauf que sur ce compte test, je n importe pas les archives.
 
resultat : le probleme reste, les mails ne passent que sans pj.
 
Ce que l on craint donc :  
- Virus qui reste dans les archives outlook mais affecte le registre ?
 
 
edit : nouveau test effectue a  l instant meme sur un 2eme pc que j etais en train d installer :
- configuration identique au pc sur lequel j ai importe les archives outlook et qui pose probleme
- exactement le meme modele, memes caracteristiques, les deux neufs achetes il y a qq jours.
memes logiciels installes toussa....
 
Resultat : config outlook avec toujours ce fameux utilisateur, test d envoie de mail, et la ca passe, avec ou sans pj.
 
je tente une Reparation Windows sur l autre et je vous tiend au courant


Message édité par oO Seth Oo le 24-01-2008 à 14:19:58

---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31650
oO Seth Oo
Posté le 25-01-2008 à 14:16:57  profilanswer
 

bouah je craque :cry:
 
j ai reformate completement le pc, tout reinstalle, remis tous les documents de la personne sur le pc, reconfigure le outlook mais en prenant bien soin de ne pas importer les archives que je garde sur un dd externe pour le moment....
 
j installe le tout, confiant, imprimantes toussa... et puis pris d un enorme doute... je teste ...
le mail passe ca va...
test critique : ajout d une PJ ...
 
et voila... ca passe pas... alors que le pc vient d etre formate et que je n ai pas importe les archives..
 
en fouillant un peu je viens de voir que dans son 4Go de "Mes Documents" elle avait un .pst de outlook :cry:
que je n ai pas importe mais il est la et tous les mails avec PJ plantent ... :cry:
 
je vais devoir tout reinstaller  encore ? :cry:  
 
personne n a deja rencontre ce probleme ?


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31661
Charly303
Quand on veut on peut !
Posté le 25-01-2008 à 15:02:01  profilanswer
 

Regarde si c'est pas une policy, un filtre sur le firewall, l'antivirus aussi (connu pour ce genre de sushi).
 
Je suis débordé en ce moment mais je garde sous le coude ce topic ;-)
 
Le plus évident mais faut être 2 = Regarder sur un PC où ça fonctionne et comparer avec un autre où ça ne marche pas. Efficace aussi dans plein de cas.


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
mood
Publicité
Posté le 25-01-2008 à 15:02:01  profilanswer
 

n°31662
oO Seth Oo
Posté le 25-01-2008 à 15:11:45  profilanswer
 

j ai fais le test hier :
2 pc identiques, achetes en meme temps, configuration identique, les deux installes par mes soins, meme version de windows, office, memes mises a jours installees.
un qu on garde en pc de sauvegarde au cas ou, et l autre pour remplacer l ancien de la collegue en question qui avait aussi le probleme d envoi de messages avec outlook.
 
Pour te dire, meme ecran meme clavier, meme souris et meme connexion au reseau puisque manque de place et pratique : j ai branche le tout sur switch ecran/clavier/souris
manque de prise, j ai branche un switch a la prise reseau et les deux pc branches sur ce switch.
 
donc configuration identique .
 
Ce qui change : sur un des pc j ai rajoute tous les documents et autres de la collegue en question (dont le fameux dossier avec l archive outlook qui trainait dans ses docs et que je n avais pas vu).
 
- j ai essaye au cas ou sur le pc de rechange donc, de configurer le outlook avec son log, et la ca passe niquel, avec ou sans PJ, 10 ko ou 10Mo
 
- sur l autre pc, impossible d envoyer de mails avec PJ quelle que soit la taille de celle(s)-ci
 
Pour l anti virus, les deux ont la configuration par defaut et mises a jours de Mc Afee VirusScan enterprise + Anti Spyware Enterprise 8.5.0i


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31811
oO Seth Oo
Posté le 28-01-2008 à 22:02:28  profilanswer
 

Bon ... la je suis completement largué :
 
Sur un ordinateur neuf, sur lequel on avait importé les archives outlook et qui avait eu le problème, et que je viens tout juste de formater 2 fois :
1 formatage rapide et un formatage normal.
je viens de finir de reinstaller windows, office, anti virus. Rien d autre.
Mises a jours de l anti virus et toutes les mises a jour de windows.
 
je fais le test a nu, avec un compte outlook de test qu on vient de créer a l instant :
- messages sans PJ ca passe ...
- message avec PJ ca passe pas ....
 
Aucune archive pst importée, compte tout juste créé, juste windows office et anti virus/ anti spyware sur le pc ...
 
Meme configuration de outlook que sur tous les postes que j ai installe avant et sur lesquels ca marche bien.


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31813
oO Seth Oo
Posté le 28-01-2008 à 22:03:29  profilanswer
 

donc la je me pose la question :  
si il s agissait d un virus, est il possible qu il ait résisté a deux formatages de DD ?


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31818
Charly303
Quand on veut on peut !
Posté le 28-01-2008 à 22:15:50  profilanswer
 

oO Seth Oo a écrit :

Bon ... la je suis completement largué :
Aucune archive pst importée, compte tout juste créé, juste windows office et anti virus/ anti spyware sur le pc ...

Meme configuration de outlook que sur tous les postes que j ai installe avant et sur lesquels ca marche bien.


 
Ah c'est bien ça se précise !!! Youpi !!!
 
Donc, si :
 
1. Compte tout juste créé
2. Office installé normalement
3. Anti/virus/spyware installé correctement
4. Même configuration outlook que sur tous les postes  
= -----------------------------------> Faut chercher du côté de Exchange.
 
En effet, d'après mon expérience il est plus que probable d'avoir la même erreur en installation/réinstallant alors que ça marche ailleurs !!!
Bref, c'est dans les settings de Exchange Server (et tout ce qui est rattaché àa la bécane) à mon avis.
 
Fais ce test:

Récupère un profile que tu viens de créer dans Exchange (ou un test user),  
Importe-le chez l'utilisateur/trice et essaie d'envoyer des fichiers attachés à quelqu'un.
Mais ne te sers surtout pas du compte de mail de l'utilisateur.
Comme ça tu auras ta réponse tout de suite si c'est dû à une configuration au niveau de l'utilisateur ;-)  
 
Résultat de ce test:
 
- Si tu peux envoyer envoyer des PJ avec ton adresse mail chez l'utilisateur = problème dans la configuration Exchange de l'utilisateur
- Si tu ne peux pas envoyer de PJ, regarde du côté de l'Anti-Virus/Spy et Firewall SUR-LE-SERVEUR-EXCHANGE si l'adresse IP/DHCP/NOM D'HOTE n'est pas blacklistée ;-)  

 
Tiens-nous au courant.

Message cité 2 fois
Message édité par Charly303 le 28-01-2008 à 22:20:12

---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31820
oO Seth Oo
Posté le 28-01-2008 à 22:20:01  profilanswer
 

Charly303 a écrit :


 
Ah c'est bien ça se précise !!! Youpi !!!
 
Donc, si :
 
1. Compte tout juste créé
2. Office installé normalement
3. Anti/virus/spyware installé correctement
4. Même configuration outlook que sur tous les postes  
= -----------------------------------> Faut chercher du côté de Exchange.
 
En effet, d'après mon expérience il est plus que probable d'avoir la même erreur en installation/réinstallant alors que ça marche ailleurs !!!
Bref, c'est dans les settings de Exchange Server (et tout ce qui est rattaché àa la bécane) à mon avis.
 
Fais ce test:

Récupère un profile que tu viens de créer dans Exchange (ou un test user),  
Importe-le cherz l'utilisateur/trice et essaie les fichiers attachés.
Tu auras ta réponse tout de suite si c'est dû à une configuration au niveau de l'utilisateur ;-)  


 
oula je vais en parler a l admin reseau alors parce qu on a pas de serveur sous la main, c est gere par une entreprise externe "pour le moment, en attendant qu il achete le serveur pour que j installe MDAEMON ^^ "
 
mais dans ce cas, pourquoi sur certains postes, outlook a fonctionne tres bien toute une periode et le probleme est survenu apres ?


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31821
oO Seth Oo
Posté le 28-01-2008 à 22:22:46  profilanswer
 

* je relis ton message j ai vu quetu as edite *


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31822
Charly303
Quand on veut on peut !
Posté le 28-01-2008 à 22:23:57  profilanswer
 

oO Seth Oo a écrit :


 
oula je vais en parler a l admin reseau alors parce qu on a pas de serveur sous la main, c est gere par une entreprise externe "pour le moment, en attendant qu il achete le serveur pour que j installe MDAEMON ^^ "
 
mais dans ce cas, pourquoi sur certains postes, outlook a fonctionne tres bien toute une periode et le probleme est survenu apres ?


 
Les entreprises externes font parfois de la maintenance, et une adresse (IP/DHCP/NOM D'HOTE) blacklistée dans le Firewall est souvent le principal problème.
Il est bon de voir aussi les adresses de l'utilisateur dans ses paramètres (Exchange Users and Computers) et être sûr que dans SMTP on a bien l'adresse email de la personne.
 
Bref, sans "voir" il est difficile de te dire. Mais d'après les symptômes évoqués a l'air de se passer au niveau du serveur.  


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31823
Charly303
Quand on veut on peut !
Posté le 28-01-2008 à 22:24:35  profilanswer
 

oO Seth Oo a écrit :

* je relis ton message j ai vu quetu as edite *


 
Oui, j'aime être précis ;-) C'est pour ça.


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31825
oO Seth Oo
Posté le 28-01-2008 à 22:30:37  profilanswer
 

Charly303 a écrit :


Fais ce test:

Récupère un profile que tu viens de créer dans Exchange (ou un test user),  
Importe-le chez l'utilisateur/trice et essaie d'envoyer des fichiers attachés à quelqu'un.
Mais ne te sers surtout pas du compte de mail de l'utilisateur.
Comme ça tu auras ta réponse tout de suite si c'est dû à une configuration au niveau de l'utilisateur ;-)  
 
Résultat de ce test:
 
- Si tu peux envoyer envoyer des PJ avec ton adresse mail chez l'utilisateur = problème dans la configuration Exchange de l'utilisateur
- Si tu ne peux pas envoyer de PJ, regarde du côté de l'Anti-Virus/Spy et Firewall SUR-LE-SERVEUR-EXCHANGE si l'adresse IP/DHCP/NOM D'HOTE n'est pas blacklistée ;-)  

 
Tiens-nous au courant.


 
Ne connaissant pas  Exchange je ne suis pas sûr de comprendre le test a faire :
Ce que j ai compris, corriges moi si je me trompe :
- il y aurait un fichier correspondant au profil des utilisateurs que l on crée, sur le serveur exchange
-il faudrait donc que je récupère ce fichier, et l'importer directement à outlook sur le pc que je viens de reformater et qui presente toujours le problème.
 
Et quand tu dis :
essaie d'envoyer des fichiers attachés à quelqu'un.
Mais ne te sers surtout pas du compte de mail de l'utilisateur
 
La je ne comprend pas trop ^^ je dois envoyer des fichiers attaches avec quel compte ?
 
 
ensuite :  

Citation :

- Si tu peux envoyer envoyer des PJ avec ton adresse mail chez l'utilisateur = problème dans la configuration Exchange de l'utilisateur


les utilisateurs qui ont se problèmes peuvent recevoir des mails avec PJ, c est juste au niveau de l envoie que ca plante.
 
 
info supplémentaire :  
Le serveur de messagerie en question n est pas un exchange mais sous Linux


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31826
oO Seth Oo
Posté le 28-01-2008 à 22:32:40  profilanswer
 

Charly303 a écrit :

Les entreprises externes font parfois de la maintenance, et une adresse (IP/DHCP/NOM D'HOTE) blacklistée dans le Firewall est souvent le principal problème.


 
Un test simple pourrait donc etre de prendre le temps de tester l envoie d un mail, l ip d un user chez qui ca fonctionne ?


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31827
Charly303
Quand on veut on peut !
Posté le 28-01-2008 à 22:49:31  profilanswer
 

Question subsidiaire ;-)  
 
1. Quel est le serveur de mails qui tourne sous Linux ?
2. Sous Outlook, vous "crééz" des comptes POP ou IMAP ?
 
La solution donnée ci-haut provient non pas pour un serveur Linux mais bien pour Exchange Server (Windows Server 200x).


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31829
Charly303
Quand on veut on peut !
Posté le 28-01-2008 à 22:53:41  profilanswer
 

Bien entendu, teste avec un autre compte utilisateur sur le poste de l'utilisateur.
Si les PJ fonctionnent avec d'autre boîtes mails c'est vers la configuration de l'utilisateur incriminé qu'il faudra regarder (sur le serveur)  ;-)


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31830
Charly303
Quand on veut on peut !
Posté le 28-01-2008 à 22:58:21  profilanswer
 

oO Seth Oo a écrit :


les utilisateurs qui ont se problèmes peuvent recevoir des mails avec PJ, c est juste au niveau de l envoie que ca plante.
info supplémentaire :  
Le serveur de messagerie en question n est pas un exchange mais sous Linux


 
Et ça se précise encore mieux. ;-)
 
Donc c'et bien l'envoi des PJ et non de la réception.
 
Question pour demain:
 
- Si tu me dis que le serveur de mails est Postfix, je peux éventuellement te sortir une ligne de limitations au niveau des pièces jointes que tu remettras à ton entreprise externe pour vérifier ;-)

 


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31832
oO Seth Oo
Posté le 28-01-2008 à 23:03:32  profilanswer
 

pour le serveur mail je ne pourrais te dire
pour outlook on crée des comptes POP
 
mais question :
si il s agit d un probleme d adresse IP/DHCP/nom d hote, etc ,,, qui se retrouverait blacklisté, alors pourquoi sur un poste ca ne marcherais pas, et sur le poste d a cote le meme compte fonctionne bien ?
parce que la ce qu on trouve vraiment bizarre et qui nous fait penser á un virus c est que :
 
- un compte fonctionnait, et un jour l envoie des PJ a pose probleme et impossibilite d envoyer tout message comprenant des PJs.
- j installe un ordinateur NEUF et importe les archives outlook. Ca fonctionne 2 minutes et le probleme revient.
- comme j avais entre temps installe un autre des pc neuf qu on a recu, j a configure son outlook mais sans importer les archives et la le compte fonctionne niquel, ca va faire une semaine et l utlisateur n a plus eu du tout a se plaindre.
- Autre utilisateur qui avait le probleme idem : sur un pc neuf et sans importer les archives pst ca fonctionne
 
- maintenant, sur le pc neuf ou j avas importe les archives et qui a presente le probleme, meme en retirant les archives ca ne passait pas.
- en creant une autre session et en configurant le outlook sur un compte qui marche bien, ca ne passait pas non plus
- et la, meme apres reformatage complet, que ce soit avec le compte de la personne qui avait le probleme et qui ne l a plus depuis qu on lui a mis un pc neuf, ou avec un compte de test tout juste créé, meme probleme (je precise tout ca sur pc vierge sans importer les archives pst)
 
info complementaire :
- quand j ai installe les pcs, je les ai fait sur une certaine ip et un certain nom de pc, et une fois pret et deconnecte l ancien pc qui presentait le probleme, j ai remis a ces pc le nom et l ip de l ancien, et ca continue de fonctionner. mais sur celui qui a eu le probleme et reformate, toujours pas.


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31834
oO Seth Oo
Posté le 28-01-2008 à 23:06:54  profilanswer
 

Charly303 a écrit :

Bien entendu, teste avec un autre compte utilisateur sur le poste de l'utilisateur.
Si les PJ fonctionnent avec d'autre boîtes mails c'est vers la configuration de l'utilisateur incriminé qu'il faudra regarder (sur le serveur)  ;-)


 je test de ce pas  l utilisateur test dont l envoie de PJ a rate sur ce pc, sur le poste d a cote chez qui ca fonctionne, et son compte sur ce pc, et je te dis ca


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31868
oO Seth Oo
Posté le 29-01-2008 à 13:05:31  profilanswer
 

Bon nouveaux tests ;
 
- j ai essaye l utilisateur test créé hier et pour qui on a rencontré le problème sur ce pc, sur le pc d'à côté pour qui ca fonctionne. Sur son pc ca marche.
 
- j ai essayer le compte d utilisateur de ce collegue sur le pc qui pose problème (celui que j utilise en ce moment), et cette fois ca ne passe pas.
 
- sur ce pc donc, j ai installé Thunderbird. Le message avec pièce jointe ne passe pas. Pensant que j'avais mal configuré, j ai donc essayé d envoyer un mail sans PJ cette fois, et lá ca passe.
 


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31877
Charly303
Quand on veut on peut !
Posté le 29-01-2008 à 14:10:26  profilanswer
 

oO Seth Oo a écrit :

Bon nouveaux tests ;
 
- j ai essaye l utilisateur test créé hier et pour qui on a rencontré le problème sur ce pc, sur le pc d'à côté pour qui ca fonctionne. Sur son pc ca marche.
 
- j ai essayer le compte d utilisateur de ce collegue sur le pc qui pose problème (celui que j utilise en ce moment), et cette fois ca ne passe pas.
 
- sur ce pc donc, j ai installé Thunderbird. Le message avec pièce jointe ne passe pas. Pensant que j'avais mal configuré, j ai donc essayé d envoyer un mail sans PJ cette fois, et lá ca passe.
 


 
Ok,
 
d'un côté on se retrouve avec un envoi limité pour ce PC.  
Le PC semble incriminé alors qu'il est neuf. Bizarre.
 
En tout cas y a quelque chose qui coince pour les PJ.
Il faudrait isoler au maximum cet incident pour s'y retrouver.
 
Il nous reste 2 voies possibles actuellement (sauf si quelque chose de spécial intervient)
 
- La piste du virus qui embête les comptes d'envoyer des pièces-jointes
- La piste du firewall/serveur_de_mail/antivirus qui bloque les pièces/jointes
 
Je ne vois pas d'autre type de voie. Tu en vois un ?


Message édité par Charly303 le 29-01-2008 à 14:10:50

---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31882
oO Seth Oo
Posté le 29-01-2008 à 14:45:09  profilanswer
 

Bah perso non et c est justement ca qui m embete ..
Mc affee ne detecte rien,  ad aware non plus, spybot non plus, avast non plus, et 2 autres anti spyware dont je ne me souviens plus des noms ne detectent rien non plus
 
pris d un doute, j ai desactive Mc Affee et retente l envoie du mail, toujours rien ...
je vais teste en desactivant AUSSI le firewall windows pour voir :s


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31884
oO Seth Oo
Posté le 29-01-2008 à 14:56:09  profilanswer
 

... ca fait 1 semaines que je me casse la tête a tout chercher parce que l admin reseau etait persuade que c etait un virus donc 1semaines que jecherche par la ...
 
la je desactive le firewall windows... je viens d envoyer 2 mails avec PJ et ils sont passe....
 
je fais d autres tests sur un des anciens pc qui avait le probleme et qui a encore les archives outlook et je te tiend au courant, mais alors un enorme : jcomprend pas Oo  : TOUS les pc ont le firewall windows active par defaut, alors pourquoi celui ci bloquerait les mails sur certains postes et pas sur d autres ?


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31885
Charly303
Quand on veut on peut !
Posté le 29-01-2008 à 15:02:58  profilanswer
 

C'est une très bonne question et moi-même je n'ai jamais compris jusqu'au jour où j'ai trouvé des services réseau inutiles qui tournaient ...
 
A méditer.
 
Reteste à nouveau si c'est bien le pare-feu windows qui bloque les PJ et tiens-nous au courant.


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31888
oO Seth Oo
Posté le 29-01-2008 à 15:20:48  profilanswer
 

Alors ...
 
- j ai repris un des anciens ordinateurs sur lequel l utilisateur rencontrait le probleme
 
- j ai essaye d envoyer un mail avec PJ, meme tres petite pj, ca n est pas passe
 
- j ai desactive le firewall windows, quitte et relance outlook
 
- envoie d un mail avec PJ passe sans soucis en 2 secondes ...
 
je reteste dans la journee sur un autre poste avec des PJ plus importantes (9 - 10 Mo) et je te tiend au courant
la on m a apporte un pc a revise en urgence donc je fais ca dans la journee et je te dis.
 
 
(et pour info : j ai deux pc neufs, exactement les memes caracteristiques, exactement la meme config et les memes programmes installes et configures de la meme maniere vu que c est moi qui les ai installe de A a Z.  
Sur le pc A : firewall active par defaut, les mails passent sans soucis
Sur le pc B : je DOIS desactiver le firewall windows pour que les mails avec PJ passent..
 
Allez comprendre...)
 
je te tiend au courant, et quoi qu il en soit un grand merci pour le temps que tu as pris a chercher avec moi


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31889
Charly303
Quand on veut on peut !
Posté le 29-01-2008 à 15:31:29  profilanswer
 

Pas de sushi ça me fait plaisir ;-)
Cela fait aussi partie de mon métier et je suis sûr que j'aurai un jour à faire à cette type d'incident ;-)
 
Tiens-nous au courant pour la suite.
 
A pluche !


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31906
oO Seth Oo
Posté le 29-01-2008 à 17:54:42  profilanswer
 

Aux nouvelles, pour charly et les eventuels interresses :
 
- j ai configuré le compte outlook et importé tous les archives
- envoi de mails AVEC PJ impossible.
- apres avoir desactive firewall windows + anti virus : les mails passent sans soucis
- reactivation de l anti virus mais pas du firewall --> ca fonctionne
- reactivation du firewall et creation d une exception pour outlook et outlook express --> de nouveau le probleme d impossibilite d envoyer tout mail comportant une piece jointe (que ce soit executable image ou document office, de 10ko ou 10Mo)
 
En gros ca ne marche que avec desactivation complete du firewall windows, la simple exception ne suffit pas. (sur pc absolument identique a cote, avec les memes mises a jour windows, ca fonctionne avec le firewall activé)


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31961
oO Seth Oo
Posté le 30-01-2008 à 13:31:49  profilanswer
 

- je viens aussi de me rendre compte d un truc en fouillant un peu plus :  
 
Seuls les mails de notre serveur de messagerie sont bloques par les firewalls de certains postess, sur  ces memes postes, les courriers des autres comptes passent sans soucis
 
 
edit : rectificatif, la personne n avait pas compris ce que je voulais dire par piece jointe, les mails passaient niquel mais sans pj, je suis allé faire le test avec pj et quel que soit le compte utilisé ca ne passe pas tant que le firewall est avtivé.
 
Et la ou c est inquiétant c est que ca se propage .. encore un nouvel utilisateur hier qui rencontre d un coup le problème


Message édité par oO Seth Oo le 30-01-2008 à 15:29:34

---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31983
Charly303
Quand on veut on peut !
Posté le 30-01-2008 à 18:31:02  profilanswer
 

Salut Seth,
 
pour le Firewall. Est-ce que tu as observé ça après un déploiement ou bien est-ce que la machine est montée de A à Z ?  
Est-ce que tu as utilisé une image Ghost qui aurait cette fonction activée par défaut ?


---------------
Toi tu me prends vraiment pour un con ou bien tu te fous de ma gueule ?
n°31990
oO Seth Oo
Posté le 30-01-2008 à 20:13:42  profilanswer
 

je n ai pas utilise de ghost, j ai tout installe de A a Z et donc les firewalls ont la configuration que leur donne windows de base.
 
mais apparemment c est au niveau de outlook le probleme, j ai installe le service pack 3 et toutes les mises a jour, toujours le meme probleme.
 
Par contre a partir du meme pc si on se connecte a partir de l interface web pour envoyer un mail, cette fois ca passe niquel meme avec PJ.
mais je n arrive pas a trouver quoi dans outlook fait que ca ne passe pas.


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
n°31992
oO Seth Oo
Posté le 30-01-2008 à 20:16:17  profilanswer
 

et surtout je n arrive pas a voir ce qui fait que la meme configuration marche parfaitement sur un poste et coince sur un autre identique. :s
et surtout pourquoi ca se "repand" comme ca


---------------
~ Si Microsoft inventait quelque chose qui ne plante pas, ce serait sûrement un clou ~  Bienvenue chez Tele2, le premier FNAI (Fournisseur de Non Accès à Internet) de France !
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Télécom

  Probleme d envois de mails sous outlook : virus ?

 

Sujets relatifs
Probléme Point d'accés linksys wap54gAcheminement de mes mails extrêmement lents
[Probleme] Post FIX Last. Fedora 8.Probleme de synchronisation
Problème avec l'outil PsshutdownProblème de connexion sur domaine samba avec win2000
probleme securité renforcé d'IE7Problème connexion VPN avec ISA Server 2004
Problème de sauvegarde Arcserve 11.5 
Plus de sujets relatifs à : Probleme d envois de mails sous outlook : virus ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR