Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
660 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  problème réseau asymétrique Windows Serveur 2012 R2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème réseau asymétrique Windows Serveur 2012 R2

n°161228
fmarot
Posté le 10-03-2019 à 21:57:26  profilanswer
 

Bonjour,
 
je rencontre un problème de communication réseau plutôt étrange et après de nombreuses recherches je me résous à évoquer ma situation.
 
Voici l'environnement, un réseau local comprenant :
1 routeur Zyxel USG 100 Plus (@IP 192.168.1.1/24)
2 imprimante HP OJP 8620 (@IP 192.168.1.10/24)
3 point WiFi DLink DAP 2695 (@IP 192.168.1.50/24)
4 serveur HP Proliant ML360G6 sous Windows Serveur 2012 R2 Hôte Hyper-V(@IP 192.168.1.101/24)
5 serveur virtuel Hyper-V sous Windows Serveur 2012 R2 Serveur AD, DNS, DHCP (@IP 192.168.1.102/24)
6 serveur virtuel Hyper-V sous Windows Serveur 2012 R2 Serveur RDP (@IP 192.168.1.103/24)
7 ordinateur virtuel Hyper-V sous Windows 10 Pro (@IP 192.168.1.104/24)
8 serveur virtuel Hyper-V sous Debian (@IP 192.168.1.105/24)
9 portable sous Windows 10 Pro (@IP 192.168.1.209/24)
 
Le serveur HP, les 2 VM Serveur 2012 et la VM W10Pro n'accèdent plus à internet.
 
Certaines machines en ping d'autres mais pas forcément réciproquement :
Le tableau récapitule qui ping qui (du n° de ligne vers le n°de colonne)


                I
                m              V  V
                p              M  M  P
             r  r                    o
             o  i     S     V  W  D  r
             u  m     r  V  M  1  e  t
             t  a  W  v  M     0  b  a
             e  n  i        R  P  i  b
             u  t  F  H  A  D  r  a  l
             r  e  i  P  D  P  o  n  e
 
Routeur      #  O  O  O  O  O     O  O
Imprimante      #                      
WiFi            O  #  O  O  O     O  O
Srv HP          O  O  #  O  O     O    
VM AD           O  O  O  #  O     O  O
VM RDP          O  O  O  O  #     O  O
VM W10Pro       O  O  O  O  O  #  O  O
VM Debian    O  O  O  O  O  O     #  O
Portable     O  O  O  O  O  O  O  O  #


L'imprimante ne sait as faire de ping...
 
Les 3 Windows Serveur (HP + 2 VM) sont sur un domaine AD
La VM Windows 10 Pro et le portable ne sont pas dans le domaine
Il n'y a pas de liaison AD avec le routeur, l'imprimante, le point WiFi ou le Debian
 
Je ne me suis rendu compte u problème qu'il y a une dizaine de jours quand l'ordinateur virtuel Windows 10 Pro n'était plus joignable via TeamViewer, je ne sais pas réellement depuis combien de temps le problème se pose.
 
Après plusieurs dizaines d'heures de recherches et test divers et variés, je sèche.
 
Si quelqu'un à la moindre suggestion, je suis preneur...
 
Merci d'avoir pris le temps de me lire
 
François


Message édité par fmarot le 10-03-2019 à 22:10:29
mood
Publicité
Posté le 10-03-2019 à 21:57:26  profilanswer
 

n°161235
still_at_w​ork
Posté le 11-03-2019 à 09:14:59  profilanswer
 

Bonjour,
 
As-tu essayé de désactiver le pare-feu sur les machines qui n'arrivent pas à pinguer le routeur ?


---------------
In my bed, but still_at_work.
n°161554
fmarot
Posté le 19-03-2019 à 19:30:48  profilanswer
 

Bonsoir,
 
Merci de ta réponse, plus rapide que la mienne... Je suis artisan, je cours et quand j'ai le temps je m'occupe de notre informatique...
 
Le pare-feu est désactivé sur toutes le machines (windows ou non)
 
Je prend toute proposition.
 
François


Message édité par fmarot le 19-03-2019 à 19:32:10
n°161575
logre
Posté le 20-03-2019 à 13:55:38  profilanswer
 

grosso modo, tes serveurs pings tout sauf le poste de travail et le routeur ?
 
quand tu fais un ping sur le routeur (même fail), as tu quelque chose dans la table arp ?
 


Message édité par logre le 20-03-2019 à 13:58:45
n°161597
fmarot
Posté le 20-03-2019 à 19:34:22  profilanswer
 

Bonsoir,
 
c'est un peu ça, donc mes serveurs ne sortent plus sur internet...
 
oui la table ARP s'actualise avec la nouvelle donnée
 


C:\Users\Administrateur>arp -a
 
Interface : 192.168.1.101 --- 0xd
  Adresse Internet      Adresse physique      Type
  192.168.1.10          a0-2b-b8-65-64-7b     dynamique
  192.168.1.102         00-15-5d-81-66-01     dynamique
  192.168.1.103         00-15-5d-81-66-02     dynamique
  192.168.1.104         00-15-5d-81-66-05     dynamique
  192.168.1.105         00-15-5d-81-66-07     dynamique
  192.168.1.111         e0-50-8b-6d-a5-e9     dynamique
  192.168.1.112         e0-50-8b-6d-a5-ee     dynamique
  192.168.1.200         04-d6-aa-9c-b3-da     dynamique
  192.168.1.202         8c-9f-3b-8e-80-e8     dynamique
  192.168.1.204         b0-47-bf-49-e0-7c     dynamique
  192.168.1.205         00-28-f8-4d-73-03     dynamique
  192.168.1.206         00-15-5d-81-66-08     dynamique
  192.168.1.207         00-15-5d-81-66-04     dynamique
  192.168.1.209         30-e3-7a-d5-3c-e8     dynamique
  192.168.1.255         ff-ff-ff-ff-ff-ff     statique
  224.0.0.22            01-00-5e-00-00-16     statique
  224.0.0.252           01-00-5e-00-00-fc     statique
  239.255.255.250       01-00-5e-7f-ff-fa     statique
 
C:\Users\Administrateur>ping 192.168.1.1
 
Envoi d'une requête 'Ping'  192.168.1.1 avec 32 octets de données :
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
 
Statistiques Ping pour 192.168.1.1:
    Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),
 
C:\Users\Administrateur>arp -a
 
Interface : 192.168.1.101 --- 0xd
  Adresse Internet      Adresse physique      Type
  192.168.1.1           10-7b-ef-03-0b-24     dynamique
  192.168.1.10          a0-2b-b8-65-64-7b     dynamique
  192.168.1.102         00-15-5d-81-66-01     dynamique
  192.168.1.103         00-15-5d-81-66-02     dynamique
  192.168.1.104         00-15-5d-81-66-05     dynamique
  192.168.1.105         00-15-5d-81-66-07     dynamique
  192.168.1.111         e0-50-8b-6d-a5-e9     dynamique
  192.168.1.112         e0-50-8b-6d-a5-ee     dynamique
  192.168.1.200         04-d6-aa-9c-b3-da     dynamique
  192.168.1.202         8c-9f-3b-8e-80-e8     dynamique
  192.168.1.204         b0-47-bf-49-e0-7c     dynamique
  192.168.1.205         00-28-f8-4d-73-03     dynamique
  192.168.1.206         00-15-5d-81-66-08     dynamique
  192.168.1.207         00-15-5d-81-66-04     dynamique
  192.168.1.209         30-e3-7a-d5-3c-e8     dynamique
  192.168.1.255         ff-ff-ff-ff-ff-ff     statique
  224.0.0.22            01-00-5e-00-00-16     statique
  224.0.0.252           01-00-5e-00-00-fc     statique
  239.255.255.250       01-00-5e-7f-ff-fa     statique
 
C:\Users\Administrateur>


 
et l'adresse MAC est bien la bonne, j'en déduirait bien que la requête sort bien par l'interface réseau, que le switch renvoie bien la bonne adresse mac en consultant sa propre table, mais que c'est au niveau applicatif que ça part en cacahuète...
 
François


Message édité par fmarot le 20-03-2019 à 19:36:35
n°161601
nebulios
Posté le 20-03-2019 à 19:56:03  profilanswer
 

Plutôt que d'aggraver le problème en désactivant le pare-feu, vérifie donc la conf DNS du dc.

n°161602
fmarot
Posté le 20-03-2019 à 20:03:28  profilanswer
 

Bonsoir,
 
as-tu une idée en tête, quelque chose à regarder en priorité ?
 
François

n°161603
nebulios
Posté le 20-03-2019 à 20:10:53  profilanswer
 

Ta conf dns de ton ad et notamment les forwarders

n°161604
Zostere
Posté le 20-03-2019 à 20:16:50  profilanswer
 

Je serais tenter de dire un problème de masque de sous-réseau qui est plus petit qu'un /24 (en particulier sur le Zyxel).
 
Ou alors un conflit d'adresse IP.


---------------
Zostere
n°161605
nebulios
Posté le 20-03-2019 à 20:37:33  profilanswer
 

Les réseaux en 192.168.1.x c'est toujours la merde en plus oui :/

mood
Publicité
Posté le 20-03-2019 à 20:37:33  profilanswer
 

n°161874
fmarot
Posté le 30-03-2019 à 11:34:16  profilanswer
 

Bonjour,
 
pour le DNS, je ne vois rien qui semble aberrant (la section "redirecteurs conditionnels" est vide, et en plus je ne vois pas trop à quel niveau un problème de DNS poserait problème avec de l'ICMP...
 
pour le MSR il est bien à 24 sur toutes les machines.
 
pour un conflit d'IP, j'ai redémarré tous les équipement un par un et vérifié la conf de chacun, sans rien voir d'anormal...
 
François

n°161875
fmarot
Posté le 30-03-2019 à 11:37:37  profilanswer
 

Re-bonjour,
 
j'ai aussi fait un autre test :
 
j'ai monté une nouvelle machine virtuelle windows 10 à partir de la même source que la VM qui pose problème
 
Cette VM n'a aucun problème de PING ou de surf...
 
C'est à n'y plus rien comprendre...
 
François

n°161984
logre
Posté le 02-04-2019 à 16:45:33  profilanswer
 

tes VM ne sont pas blacklistées auprès du Zyxel ?


Message édité par logre le 02-04-2019 à 16:45:47
n°162024
still_at_w​ork
Posté le 03-04-2019 à 09:11:00  profilanswer
 

Tu peux essayer de générer une nouvelle adresse MAC sur ton interface réseau virtuelle ?


---------------
In my bed, but still_at_work.
n°162057
franck3119​5
je ne suis pas google !
Posté le 04-04-2019 à 13:03:08  profilanswer
 

Un nslookup sur un les postes posant problème.


---------------
Hommage au sergent Aurélie Salel - http://www.pompiersparis.fr/
n°162131
fmarot
Posté le 06-04-2019 à 16:20:22  profilanswer
 

Bonjour,
 
j'ai modifié l'adresse MAC d'une des VM, le résultat est le même
 
un nslookup :


C:\Users\Administrateur>nslookup www.google.fr
Serveur :   prunelle.ts2i.local
Address:  192.168.1.102
 
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Le délai de la requête sur prunelle.ts2i.local est dépassé.


 
 
J'ai fait une capture de packets sur le zyxel de ping à partir de mon portable et d'une VM, je m'attendais à ne rien voir arriver sur le zyxel depuis la VM, mais si, mais rien n'en repart...
 


No.     Time           Source                Destination           Protocol Length Info
      1 0.000000       192.168.1.206         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=38/9728, ttl=128 (reply in 2)
      2 0.000460       192.168.1.1           192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=38/9728, ttl=64 (request in 1)
      3 1.013045       192.168.1.206         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=39/9984, ttl=128 (reply in 4)
      4 1.013500       192.168.1.1           192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=39/9984, ttl=64 (request in 3)
      5 2.028443       192.168.1.206         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=40/10240, ttl=128 (reply in 6)
      6 2.028903       192.168.1.1           192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=40/10240, ttl=64 (request in 5)
      7 3.046187       192.168.1.206         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=41/10496, ttl=128 (reply in 8)
      8 3.046645       192.168.1.1           192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=41/10496, ttl=64 (request in 7)
      9 4.466663       192.168.1.206         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=42/10752, ttl=128 (reply in 10)
     10 4.486250       172.217.18.195        192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=42/10752, ttl=52 (request in 9)
     11 5.482918       192.168.1.206         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=43/11008, ttl=128 (reply in 12)
     12 5.502274       172.217.18.195        192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=43/11008, ttl=52 (request in 11)
     13 6.498123       192.168.1.206         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=44/11264, ttl=128 (reply in 14)
     14 6.518594       172.217.18.195        192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=44/11264, ttl=52 (request in 13)
     15 7.513486       192.168.1.206         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=45/11520, ttl=128 (reply in 16)
     16 7.538563       172.217.18.195        192.168.1.206         ICMP     74     Echo (ping) reply    id=0x0001, seq=45/11520, ttl=52 (request in 15)
     17 10.283024      192.168.1.103         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=51/13056, ttl=128 (no response found!)
     18 14.963166      192.168.1.103         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=52/13312, ttl=128 (no response found!)
     19 19.963292      192.168.1.103         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=53/13568, ttl=128 (no response found!)
     20 24.963547      192.168.1.103         192.168.1.1           ICMP     74     Echo (ping) request  id=0x0001, seq=54/13824, ttl=128 (no response found!)
     21 33.151211      192.168.1.103         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=55/14080, ttl=128 (no response found!)
     22 37.963946      192.168.1.103         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=56/14336, ttl=128 (no response found!)
     23 42.963980      192.168.1.103         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=57/14592, ttl=128 (no response found!)
     24 47.964197      192.168.1.103         172.217.18.195        ICMP     74     Echo (ping) request  id=0x0001, seq=58/14848, ttl=128 (no response found!)


 
J'ai beau regarder la conf du zyxel, je ne vois pas ce qu'il peut y avoir comme paramétrage qui donne ce genre de résultat...
 
 
François

n°162157
franck3119​5
je ne suis pas google !
Posté le 08-04-2019 à 12:34:47  profilanswer
 

Ton serveur DNS .102 ne répond pas.
Donc vérifie déjà cela.
 
Ensuite niveau conf réseau sur les postes qui posent problème, es-tu en réseau privé ou réseau public ?


---------------
Hommage au sergent Aurélie Salel - http://www.pompiersparis.fr/
n°162188
logre
Posté le 09-04-2019 à 15:19:01  profilanswer
 

Je pense que tu as bien pointé du doigt le fautif, maintenant il ne te reste plus qu'a trouver pourquoi ;o
 
Regarde au niveau des logs, regarde si tu peux avoir une trace en mode debug (savoir quel est le traitement appliqué à ces paquets par ton firewall)
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Réseaux

  problème réseau asymétrique Windows Serveur 2012 R2

 

Sujets relatifs
"Comment" faire pour avoir plusieurs réseau? question conne =/Poster une annonce leboncoin depuis l'étranger, quel serveur français?
Installation réseau domestiqueAdressage d'un réseau privé non conforme. A changer?
Quel serveur choisirScript windows 10
cherche solution d'authentification temporaire sous/pour windowsDéduplication Windows 2012R2 - Fichier OST
Fiabilité de créer un serveur mail sur Synology ? 
Plus de sujets relatifs à : problème réseau asymétrique Windows Serveur 2012 R2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR