Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2137 connectés 

  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  [Résolu]Aucun serveur d'accès n'est disponible pour...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]Aucun serveur d'accès n'est disponible pour...

n°137713
brutax
Posté le 15-02-2016 à 13:59:17  profilanswer
 

Bonjour à vous tous.  :hello:  
 
Petit soucis dans un domaine 2008R2.
J'ai sur le même site un contrôleur de domaine 2012R2 et deux serveurs RDS 2012R2.
 
Les configurations IP sont faites ainsi :

Citation :

DC
IP : 192.168.21.2
MASK : 255.255.255.0
GW : 192.168.21.1
 
DNS1 : 127.0.0.1
DNS2 : 192.168.0.2


 

Citation :

RDS1
IP : 192.168.21.5
MASK : 255.255.255.0
GW : 192.168.21.1
 
DNS1 : 192.168.21.2 (le DC local)
DNS2 : 192.168.0.2


 

Citation :

RDS2
IP : 192.168.21.6
MASK : 255.255.255.0
GW : 192.168.21.1
 
DNS1 : 192.168.21.2 (le DC local)
DNS2 : 192.168.0.2


 
Les deux serveurs RDS ont donc la même configuration GW et DNS.
Sur le premier serveur RDS, aucun problème.
 
Sur le second, en revanche, tous les 2  matins, on ne peut pas se connecter avec un compte du domaine. Message d'erreur :
aucun serveur d'accès n'est actuellement disponible pour traiter la demande d'ouverture de session
 
Un petit reboot et ça remarche pour deux jours (par fois un seul, ça dépend...).
 
J'ai tenté de le sortir du domaine et le remettre, de changer son nom... Rien à faire.
Le DC semble être OK vu que l'autre serveur RDS n'a pas de problèmes.
 
Tout ce que je trouve sur google c'est "le sortir et remettre sur le domaine...".
 
Une idée ?  [:transparency]  
 
Merci :)


Message édité par brutax le 23-02-2016 à 09:16:11
mood
Publicité
Posté le 15-02-2016 à 13:59:17  profilanswer
 

n°137721
splinter_f​ive0
Posté le 15-02-2016 à 14:54:06  profilanswer
 

Bonjour,
 
ça ressemble à un problème réseau en tous cas donc je te dirais bien de vérifier que ton adresse ip fixe n'est pas dans ta plage de DHCP ?

n°137724
Je@nb
Modérateur
In ze cloud
Posté le 15-02-2016 à 15:01:12  profilanswer
 

c'est quoi 192.168.0.2 ?
 
Dégage le si c'est pas un DC.

n°137725
brutax
Posté le 15-02-2016 à 15:01:32  profilanswer
 

Bonjour splinter_five0,
Non, c'est pas le cas. Le DHCP est de 21.40 à 192...
Le plus bizarre, c'est qu'un reboot suffit à le faire marcher.
 
Ou alors c'est un service qui démarre pas ?

n°137755
brutax
Posté le 16-02-2016 à 16:04:44  profilanswer
 

up :)

n°137756
ShonGail
En phase de calmitude ...
Posté le 16-02-2016 à 16:17:02  profilanswer
 

t'as pas répondu à Je@nb
 
Sinon quid des entrées dans l'obs d’événements de ce serveur RDS et du DC ?

n°137758
nebulios
Posté le 16-02-2016 à 16:58:23  profilanswer
 

127.0.0.1 en première IP sur le DC ce n'est pas bon non plus.

n°137759
brutax
Posté le 16-02-2016 à 17:07:48  profilanswer
 

Ah, j'avais pas vu Je@nb. Il s'agit bien d'un DC.

 

Au niveau de l'obs d'events RDS,
(note : serveur.domaine.local c'est mon DC du même site que les serveurs RDS).

 

Plus intéressant, des alertes 1054 de GroupPolicy

Citation :

Échec du traitement de la stratégie de groupe. Windows n’a pas pu obtenir le nom d’un contrôleur de domaine. Cela peut être dû à un problème de résolution de noms. Assurez-vous que votre système DNS (Domain Name System) est correctement configuré et qu’il est opérationnel.

 

Des avertissements 129 de Time-Service

Citation :

NtpClient n’a pas pu définir de domaine homologue utilisable comme source de temps en raison d’une erreur de découverte. Il réessaiera dans 60 minutes, puis doublera l’intervalle d’attente pour les tentatives suivantes. L’erreur était : Rubrique introuvable. (0x800706E1)

 

Des avertissements 131 de Time-Service

Citation :

NtpClient n'a pas pu définir de domaine homologue utilisable comme source de temps en raison d'une erreur de résolution DNS sur "serveur.domaine.local(DC en 192.168.21.2)". NtpClient réessaiera dans 30 minutes, puis doublera l'intervalle d'attente pour les tentatives suivantes. L'erreur était : Hôte inconnu. (0x80072AF9).

 

Des avertissements 24 de Time-Service

Citation :

Fournisseur de temps NtpClient: aucune réponse valide n’a été reçue à partir du contrôleur de domaine serveur.domaine.local(DC en 192.168.21.2) après 8 tentatives pour le contacter. Ce contrôleur de domaine sera rejeté en tant que source de temps, et NtpClient va tenter de découvrir un nouveau contrôleur de domaine à partir duquel synchroniser. Erreur signalée : L’homologue est inaccessible.

 

Probablement sans rapport :
Quelques erreurs 1500 (SNMP) (on s'en fout je pense)

Citation :

Le service SNMP a rencontré une erreur lors de l’accès à la clé de Registre SYSTEM\CurrentControlSet\Services\SNMP\Parameters\TrapConfiguration.

 

Quelques erreurs 10010 de DistributedDCOM

Citation :

Le serveur {9BA05972-F6A8-11CF-A442-00A0C90A8F39} ne s’est pas enregistré sur DCOM avant la fin du temps imparti.

 

Les histoires de temps et de DNS ça pue un peu je trouve... Je vais chercher de ce côté-là.


Message édité par brutax le 16-02-2016 à 17:08:04
n°137761
nnwldx
Posté le 16-02-2016 à 17:50:24  profilanswer
 

Regarde s'il y a pas un ancien enregistrement DNS qui poserait problème.

n°137762
Je@nb
Modérateur
In ze cloud
Posté le 16-02-2016 à 18:26:26  profilanswer
 

tu as pas des erreurs comme quoi la carte réseau s'est connectée et ça de façon un peu tard ?
Des mécanismes de mises en veille de la carte réseau ?
 
C'est des VM tout ça ?

mood
Publicité
Posté le 16-02-2016 à 18:26:26  profilanswer
 

n°137769
brutax
Posté le 17-02-2016 à 11:06:10  profilanswer
 

Je vais regarder tout ça, mais normalement sur la carte réseau, il doit pas y avoir de problèmes vu que j'ai installé les deux VM (RDS1 et RDS2) exactement de la même manière.
 
Y'a peut-être un truc qui traine dans les DNS, je vais voir.
 
Donc, pour répondre à ta question, ce sont bien des VM ESXi 6.0 et les VM sont en version 11.
 
Merci :)

n°137771
brutax
Posté le 17-02-2016 à 11:58:29  profilanswer
 

Visiblement, c'est bien le DNS qui déconne.
 
J'ai de l'ID 8015

Citation :

Le système n’a pas pu inscrire les enregistrements de ressource (RR) hôtes (A ou AAAA)
de la carte réseau avec les paramètres :
 
           Nom de la carte : {833BFE3B-2176-4C2C-87F3-746E0A71F0A3}
           Nom d’hôte : RDS1
           Suffixe du domaine principal : domain.local
           Liste des serveurs DNS :
              192.168.21.2, 192.168.0.2
           Mise à jour envoyée au serveur : <?>
           Adresse(s) IP :
             192.168.21.5
 
Le système n’a pas pu inscrire ces enregistrements de ressource car la demande de mise à jour qu’il a envoyée au serveur DNS a dépassé le délai imparti. La cause la plus vraisemblable est que le serveur DNS de référence pour le nom qu’il essayait d’inscrire ou de mettre à jour n’est pas en cours d’exécution actuellement.
 
Vous pouvez réessayer manuellement l’inscription DNS de la carte réseau et de ses paramètres en tapant « ipconfig /registerdns » à l’invite de commandes. Si le problème persiste, contactez l’administrateur du serveur DNS ou l’administrateur des serveurs réseau.


 
Et quand je fais un ipconfig /registerdns il me sort l'ID 8012 (qui n'est ni erreur, ni warning)

Citation :

Échec lors de l’inscription des enregistrements (RR) des ressources pointeurs (PTR) de la carte réseau
 ayant les paramètres :
 
   Nom de la carte : {833BFE3B-2176-4C2C-87F3-746E0A71F0A3}
   Nom de l’hôte : RDS1
   Suffixe du domaine spécifique à la carte : domain.local
   Liste de serveurs DNS :
      192.168.21.2, 192.168.0.2
   Mise à jour envoyée au serveur : <?>
   Adresse(s) IP :
 192.168.21.5
 
Le système n’a pas pu enregistrer ces RR parce que le serveur DNS a refusé la demande de mise à jour. La raison pour cela peut être que (a) votre ordinateur n’est pas autorisé à mettre à jour le nom de domaine spécifié par la carte ou (b) le serveur DNS d’autorité pour le nom spécifié ne prend pas en charge le protocole de mise à jour DNS dynamique.
 
Pour inscrire les enregistrements de ressource pointeur (PTR) DNS en utilisant le nom de domaine DNS spécifique et les adresses IP de cette carte, contactez votre administrateur de serveur DNS ou de systèmes réseau.


 
Par contre, sur l'autre serveur RDS, pas de soucis, tout passe correctement...
 
Y'a un topic je sais plus où qui dit qu'il faut que j'augmente le niveau fonctionnel du domaine. Il est pas prêt d'être prêt pour ça mon domaine...
Je vais chercher autre chose.

n°137772
Je@nb
Modérateur
In ze cloud
Posté le 17-02-2016 à 12:35:47  profilanswer
 

rien à voir le niveau fonctionnel.
 
Tu arrives à pinger le dc comme il faut ?

n°137775
brutax
Posté le 17-02-2016 à 13:40:23  profilanswer
 

oui, les pings passent.
Les nslookup sont correctes quand j'essaye de résoudre :


J'ai essayé par hasard de mettre une autre carte réseau à mon RDS1, de désactiver l'ancienne et mettre la nouvelle en 192.168.21.5
Visiblement ça marche pas mieux.

 

J'ai aussi remarqué un truc dans les events de Time service : j'ai des évènements id 37 qui sont apparus à 13:07 alors qu'il était 12:01 puis ils se sont remis à la bonne heure à 12:08. Ca correspond peut être avec le moment où je l'ai reboot.

 

J'ai regardé w32tm /query /status, ça a l'air bon.
w32tm /resync passe aussi...

 

Le DC est bien à l'heure, j'ai vérifié.


Message édité par brutax le 17-02-2016 à 13:41:25
n°137776
nebulios
Posté le 17-02-2016 à 13:53:13  profilanswer
 

Encore une fois vérifie ta conf DNS, qui doit être :
 
pour DC1 : IP-DC2,IP-DC1,127.0.0.1
pour DC2 : IP-DC1,IP-DC2,127.0.0.1
 
pour les serveurs membres : IP-DC1, IPDC2
 
Si tu mets 127.0.0.1 en premier DNS aucune chance que ça marche.  Vérifie aussi du côté VMware (VLAN, vSwitch...)
 
Vérifie que la source de temps est configurée sur le PDC une fois le souci DNS résolu aussi.

n°137777
brutax
Posté le 17-02-2016 à 16:17:21  profilanswer
 

Bon, j'ai fait pas mal de trucs, je verrai demain matin comment ça réagit...

n°137832
brutax
Posté le 19-02-2016 à 11:48:42  profilanswer
 

Bon, aujourd'hui ça a l'air de passer.
Si lundi c'est bon aussi, c'est que j'ai fait un truc qui a décoincé tout ça.
Mais lequel... ?

n°137836
splinter_f​ive0
Posté le 19-02-2016 à 13:20:49  profilanswer
 

Ben c'est sur que c'est pas nous qui allons te dire vu que tu nous a pas dit ce que tu as modifié  :D

n°137890
brutax
Posté le 22-02-2016 à 11:05:44  profilanswer
 

Bon ben visiblement ça marche.
 
Pour donner un début d'explications, j'ai essentiellement cherché autour des event ID sur les DNS (8012 et 8015). Ce qu'on trouve sur les forums et technet sont assez clairs sur le sujet.
 
J'ai aussi supprimé l'enregistrement du RDS qui déconne de "zones de recherche inversée" puis j'ai attendu qu'il se re-crée tout seul.
 
J'ai aussi suivi ce qu'a noté Nebulios au-dessus.
 
Voilà. Merci à ceux qui ont pris le temps de répondre :)

n°137902
splinter_f​ive0
Posté le 22-02-2016 à 18:42:10  profilanswer
 

Ben oui, c'etait clairement un probleme de conf réseau donc je suis pas surpris , bonne nouvelle si c'est réglé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Systèmes & Réseaux Pro
  Infrastructures serveurs

  [Résolu]Aucun serveur d'accès n'est disponible pour...

 

Sujets relatifs
Windows Serveur 2012 R2 - Erreur 5002 DFS-R[Résolu]Serveur WDS ne démarre pas
Loi et accès public internetproblème d'accès à un switch L2 managable
dell poweredge R220, serveur et ssd pour un noobprobleme serveur NTP
RDS - Publier une app installée sur un autre serveurChoisir Point d'accès Wifi
droit acces netlogon et sysvolMsg : Aucun serveur d'accès n'est disponible"
Plus de sujets relatifs à : [Résolu]Aucun serveur d'accès n'est disponible pour...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR