Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1716 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Wifi - Réseau reconnu mais pas de connexion

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Wifi - Réseau reconnu mais pas de connexion

n°410960
chessnmusi​c
Posté le 10-04-2009 à 00:21:37  profilanswer
 

Hello,  
 
Je viens de passer la cap et j'ai branché le wifi chez moi - tant pis pour les ondes pas cool (de toutes les manières tous mes voisins l'ont et je baigne déjà dedans).  
 
J'ai une freebox HD et je l'ai configurée pour être en wifi. WPA (TKIP + AES) avec une clé de chiffrement simple du genre "tititoto" pour être sûr qu'il n'y a pas d'erreur de saisie après sur mon ordi.
 
côté ordi donc, j'ai un portable asus A7Vc si ma mémoire est bonne. j'ai switché l'interupteur réseau sans fil. un assistant connexion apparaît et me demande de configurer la connection. je lui donne la clé, lui précise bien que c'est en WPA, je choisi AES (une autre fois j'ai choisi TKIP)/ et alors ... pas de connection internet qui fonctionne (mon browser est IE7).
 
Le logiciel de suivi de connection wifi voit bien mon réseau wifi (et 4 autres dans le voisinage aussi) la qualité du signal est "Excellente", la vitesse est à 54Mbit/s, mais pas de connection internet. au bout d'un moment la qualité du signal passe à "En dehors des limites".
 
Je n'arrive pas à comprendre d'où vient le pb. et je me sens un peu nul. tout le monde arrive à avoir le wifi sauf moi. même ma copine qui est nulle en informatique arrive à se connecter chez elle, dans les parcs etc. j'enrage! aidez-moi please! :cry:


Message édité par chessnmusic le 10-04-2009 à 00:22:27
mood
Publicité
Posté le 10-04-2009 à 00:21:37  profilanswer
 

n°410961
ViMx
Modérateur
Posté le 10-04-2009 à 00:24:47  profilanswer
 

Tu arrives à pinger la Freebox ?

n°410962
chessnmusi​c
Posté le 10-04-2009 à 00:26:36  profilanswer
 

Je connais pas l'IP de ma freebox. Où est-ce que je peux la trouver?
Ensuite je lance un écran de cmd et je fais ping xxx.xxx.xx.xxx c'est ça?

n°410964
ViMx
Modérateur
Posté le 10-04-2009 à 00:29:51  profilanswer
 

Yep.
 
Par défaut c'est 192.168.0.254 en théorie, sauf si tu l'as changée dans l'interface d'administration.
 
(Tu as bien activé modes routeur et wifi dans cette interface d'administration, puis rebooté la Freebox ?)

n°410967
chessnmusi​c
Posté le 10-04-2009 à 00:38:18  profilanswer
 

j'ai pingé l'IP de la freebox (retrouvé sur l'interface de gestion) et ça fonctionne bien aussi bien en ethernet qu'en wifi seul
 
et, oui, j'ai rebooté la freebox après avoir activé le wifi sur l'interface d'administration de free. (en revanche, il choisi le canal automatiquement, je ne lui ai pas forcé la main).

n°410968
chessnmusi​c
Posté le 10-04-2009 à 00:44:11  profilanswer
 

petite précision, le ping sur "mon adresse IP" et ça fonctionne bien. mais cette adresse n'est pas celle que tu cites. ça commence par 82....  le ping sur le 192.etc. ne fonctionne pas lui.
 
dans l'interface de gestion de free, il y a une rubrique "configurer ma freebox" où il y a l'IP que tu cites par défaut. mais la case "activer ce service" n'est pas cochée... je ne sais pas si ça aide.

n°410969
ViMx
Modérateur
Posté le 10-04-2009 à 00:44:12  profilanswer
 

De la même façon que tu as fait ton ping, fait une requête ipconfig /all et poste ici le résultat.

n°410970
ViMx
Modérateur
Posté le 10-04-2009 à 00:44:51  profilanswer
 

Fais une capture de ton interface d'administration :o

n°410971
chessnmusi​c
Posté le 10-04-2009 à 00:46:27  profilanswer
 

c'est pas dangereux ça d'afficher tout ça en public?

n°410972
chessnmusi​c
Posté le 10-04-2009 à 00:52:56  profilanswer
 


Configuration IP de Windows
        Nom de l'hôte . . . . . . . . . . : Balthazar-01
        Suffixe DNS principal . . . . . . :
        Type de nœud . . . . . . . . . . : Hybride
        Routage IP activé . . . . . . . . : Non
        Proxy WINS activé . . . . . . . . : Non

 

Carte Ethernet Connexion réseau sans fil:
        Statut du média . . . . . . . . . : Média déconnecté
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
        Adresse physique . . . . . . . . .: 00-13-CE-6F-8C-AA

 

Carte Ethernet Connexion au réseau local:
        Suffixe DNS propre à la connexion :
        Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
        Adresse physique . . . . . . . . .: 00-13-D4-D8-96-99
        DHCP activé. . . . . . . . . . . : Oui
        Configuration automatique activée . . . . : Oui
        Masque de sous-réseau . . . . . . : 255.255.255.0

 


        Serveurs DNS . . . . . . . . . .  : 212.27.40.240
                                     212.27.40.241
        Bail obtenu . . . . . . . . . . . : vendredi 10 avril 2009 00:37:20
        Bail expirant . . . . . . . . . . : vendredi 17 avril 2009 00:37:20


Message édité par ViMx le 10-04-2009 à 00:53:59
mood
Publicité
Posté le 10-04-2009 à 00:52:56  profilanswer
 

n°410973
ViMx
Modérateur
Posté le 10-04-2009 à 00:54:24  profilanswer
 

J'ai viré ce qui est sensible :o
 
Ton mode routeur n'est pas activé :o²

n°410974
chessnmusi​c
Posté le 10-04-2009 à 00:55:16  profilanswer
 

je sais pas mettre en ligne des captures d'écran... faut que je le charge sur une pages perso et que je copie le lien? c'est ça?

n°410976
chessnmusi​c
Posté le 10-04-2009 à 00:56:16  profilanswer
 

j'active ça chez free? c'est ça?

n°410977
ViMx
Modérateur
Posté le 10-04-2009 à 00:57:37  profilanswer
 

Laisse tomber les captures.
 
Oui il faut que tu actives le mode routeur, comme tu as activé le mode wifi. Et oublie pas de rebooter après.
 
Un peu de lecture: http://www.clubic.com/article-8943 [...] etail.html

n°410978
chessnmusi​c
Posté le 10-04-2009 à 00:58:03  profilanswer
 

ViMx a écrit :

J'ai viré ce qui est sensible :o


 
merci

n°410979
chessnmusi​c
Posté le 10-04-2009 à 01:00:24  profilanswer
 

ViMx a écrit :

Laisse tomber les captures.
 
Oui il faut que tu actives le mode routeur, comme tu as activé le mode wifi. Et oublie pas de rebooter après.
 
Un peu de lecture: http://www.clubic.com/article-8943 [...] etail.html


 
ok merci beaucoup! je vais lire ça et activer le mode routeur. je testerai demain. je va :sleep: is me coucher
c'est très sympa.
ciao ciao :jap:

n°411112
chessnmusi​c
Posté le 10-04-2009 à 21:30:09  profilanswer
 

bon j'ai bien lu et tout et tout. et la nuit porte conseil: j'ai testé avec un autre ordi tout neuf sous vista. eh bien là, juste à choisir le réseau dans la liste des wifi disponibles, j'entre la clé et O miracle, j'ai internet.  :D  
 
il ne s'agit donc manifestement pas de ma freebox. c'est bien le paramétrage de mon ordi qui cloche... c zarbi :heink:

n°411133
chessnmusi​c
Posté le 10-04-2009 à 23:30:55  profilanswer
 

finalement, ça marche!
j'avais une connexion paramétrée dans IE7 que j'ai virée. et puis hop, ça marchait. peut-être aussi le wifi ne marche-t-il pas quand le cable ethernet est branché... (mais là c'est trop technique)
 
en tout cas merci du temps passé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Wifi - Réseau reconnu mais pas de connexion

 

Sujets relatifs
Carte réseau qui fait ce qu'elle veutClé usb wifi mode monitoring
Wifi Intel 5100: conxion ultra lente sur 1 AP, et normale sur un autreWifi N 20/40 Mhz pas de connexion
cohabitation entre wifi et filaire aleatoireComment brancher des HDD USB sur un reseau RJ45
Norme wifi et freedébit wifi limité à 1Mb/s ?
Branchement de livebox à un routeur uniquement pour le wifi 
Plus de sujets relatifs à : Wifi - Réseau reconnu mais pas de connexion


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR