Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1902 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Problème avec carte PCI Linksys WMP600N

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec carte PCI Linksys WMP600N

n°439540
Jsurf
Posté le 20-11-2009 à 11:06:55  profilanswer
 

Bonjour tout le monde,
 
J'espère que je poste dans le bon forum ^^
 
Je vous explique mon problème. J'ai une carte wifi PCI Linksys WMP600N sur un PC tournant sous Win7 32 bits. La carte mère est une Asus P5K avec le bios 1201 au cas où ça pourrait aider. La carte Linksys est correctement reconnue par Windows avec la dernière version des drivers récupérés sur le site officiel, aucun souci.
 
Par contre, la carte n'est pas reconnue par l'utilitaire de configuration Linksys. Si je vais dans le centre Réseau et Internet/Connexions Réseau et que j'affiche les connexions possibles, j'ai la connexion au réseau local (ok) et la carte Linksys qui est désactivée. Si je clique-droit et que je l'active, une petite fenêtre s'ouvre, active la carte... mais la carte reste désespérément désactivée.
 
Je suis resté une demi-heure au téléphone avec le service technique de Linksys qui m'assure que la carte doit fonctionner. J'ai désinstallé la carte et les drivers puis relancé l'installation mais sans succès. La carte reste "désactivée".
 
L'un d'entre-vous a-t-il la moindre idée qui pourrait arranger les choses ? Je procède à des modifs chez moi et le PC n'aura bientôt plus d'accès par câble :p
 
Merci d'avance !

mood
Publicité
Posté le 20-11-2009 à 11:06:55  profilanswer
 

n°439585
kenpanda
Posté le 20-11-2009 à 17:32:35  profilanswer
 

Sous XP, je sais qu'il y avait un soucis si le service Zero Wirless Config n'était pas désactivé (ce qui est normal). Jette un coup d'oeil s'il y a pas une équivalence.
 
En plus simple, si tu va fouiller dans les options de la carte
(Open netwoark & Sharing Center | Change adapter settings | Right-click sur la carte, properties)
puis clique sur configure, tu devrais trouver une option te permettant de désactiver la prise en charge wireless par windows

n°439587
kenpanda
Posté le 20-11-2009 à 17:36:07  profilanswer
 

Ceci dit, je vois pas vraiment d'utilité à utiliser l'utilitaire Linksys

n°439657
Jsurf
Posté le 21-11-2009 à 13:15:07  profilanswer
 

Disons que le problème de l'utilitaire Linksys est secondaire, celui de Windows m'irait très bien.
 
Le souci, c'est que la carte ne veut pas être utilisée par Windows. Impossible de l'activer. Apparemment, le service dont tu parles a été renommé WLAN AutoConfig dans Vista et Seven. Il est bien activé chez moi.
 
Donc le problème persiste. Si tu as une autre idée, je suis preneur !

n°439892
Jsurf
Posté le 23-11-2009 à 10:12:53  profilanswer
 

Problème réglé. Dans les propriétés de la carte, une option était cochée comme quoi qu'elle utilisait le Network Filter de l'antivirus Kaspersky. J'ai décoché l'option et hop, la carte s'est activée...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Problème avec carte PCI Linksys WMP600N

 

Sujets relatifs
Interchanger les antennes wifi entre modem/carte pci gain possible ?Probleme de réseau
Problème Wi-Fi configuration IP réseau publicgros probleme de connexion, urgent
Probleme reseau : accumulation paquetsproblème de cable reseau ethernet cat5 50m
Problème ConnexionHelp !!!! problème filezilla SSL.
problème de connection internet avec vista[SFR Neufbox] Futurs abonnés : Attention Problème !
Plus de sujets relatifs à : Problème avec carte PCI Linksys WMP600N


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR