Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
874 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Micro-déconnexions en Ethernet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Micro-déconnexions en Ethernet

n°854362
seb159
Posté le 02-06-2015 à 21:46:52  profilanswer
 

Bonsoir à tous,  
 
Je rencontre un problème depuis plusieurs mois, qui disparait et réapparait sans cesse.  
Je m'explique :  
Un câble RJ45 relie mon modem et le premier boitier CPL, dans le salon.  
Le second boitier CPL, dans notre bureau, est relié à un ordinateur fixe par un autre câble RJ45.  
 
Mais depuis quelques mois, le voyant LAN (port Ethernet) sur lequel est branché le câble RJ45 au modem se coupe pendant quelques secondes, de manière assez fréquente (en moyenne toutes les 3-4 minutes...).
J'ai contacté la hotline: ce n'est visiblement pas un problème de ligne. De plus, le problème n'est qu'en Ethernet.
J'ai fait des tests de ping en tapant "ping 192.168.0.1 -t" dans l'invite de commande et il y a des "délai d'attente dépassé" qui se répètent de temps en temps et qui correspondent aux déconnexions.
 
Comment savoir si le problème vient du modem, des boitiers CPL ou des câbles RJ45?  
Sachant que je ne peux pas connecter un autre PC en Ethernet pour faire des tests ...
 
Merci beaucoup pour vos réponses et vos conseils.  
Bien cordialement,
 
EDIT: j'ai oublié de préciser que le problème vient et disparait depuis plusieurs mois (ça dure en général plusieurs jours avant d'aller mieux). Ca a recommencé aujourd'hui suite à une coupure de courant ...  
J'ai également fait des tests de ping pour savoir si c'était ma carte réseau mais aucun problème !


Message édité par seb159 le 02-06-2015 à 21:48:27
mood
Publicité
Posté le 02-06-2015 à 21:46:52  profilanswer
 

n°854383
freds45
Modérateur
Posté le 02-06-2015 à 23:37:03  profilanswer
 

Le premier test à faire, c'est de brancher un PC directement au modem, et de tester. Sans ça, c'est impossible de faire un diagnostique.


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°854394
seb159
Posté le 03-06-2015 à 00:45:39  profilanswer
 

Bonsoir,  
 
J'ai branché un pc portable directement au modem et aucune déconnexion ... Donc ce n'est visiblement pas le modem mais bel est bien un boitier CPL?

n°854411
freds45
Modérateur
Posté le 03-06-2015 à 10:00:52  profilanswer
 

:jap:
Ce qui était assez prévisible.


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
n°854471
seb159
Posté le 03-06-2015 à 12:28:12  profilanswer
 

C'est un problème récurrent des boitiers CPL? Je n'avoue ne pas y connaitre grand chose dans cette technologie, et on avait eu aucun problème pendant 1 an ...  
 
Vous me conseillez une marque pour les deux nouveaux boitiers à acheter?  
Merci!
 
EDIT: aucune chance que le problème vienne d'un câble RJ45? :P


Message édité par seb159 le 03-06-2015 à 12:37:19
n°854473
Endast
Posté le 03-06-2015 à 12:42:24  profilanswer
 

Disons que le CPL est le mode de transmission le moins fiable que l'on a pu trouvé dans les réseaux, on ajoute à ça un peu d'interférence... C'est dépendant de l'intensité et de la tension...
 
Pour le câble, bonne question, il faudrait tester avec un autre câble

n°854482
seb159
Posté le 03-06-2015 à 13:23:46  profilanswer
 

Bon, ce n'est pas les câbles RJ45.
En revanche j'ai trouvé une "solution" : j'ai débranché le NAS branché sur le premier boitier CPL et je l'ai branché sur le modem directement.  
Depuis, je n'ai plus l'air d'avoir de déconnexion ... En espérant que ça dure !

n°854489
Endast
Posté le 03-06-2015 à 13:33:02  profilanswer
 

Oui ça se confirme à coup sur, le CPL cause des déconnexions.
 
Ce qu'il faut maintenant savoir c'est est-ce à cause du CPl en lui même qui flanche ou à cause de ton réseau électrique, et là c'est très difficile de savoir...

n°854496
grotius
Posté le 03-06-2015 à 13:57:08  profilanswer
 

c est pas le cpl qui flanche c est un ou des equipements qui generent des parasites sur ton reseau

n°854598
seb159
Posté le 03-06-2015 à 21:37:28  profilanswer
 

Bah du coup depuis que j'ai branché mon NAS directement au modem j'ai aucun problème ...  
 
Pourtant l'installation électrique n'a pas changé depuis des mois. Et le problème vient et part de manière totalement aléatoire..  
Des idées si jamais le problème revient?  
 
Merci pour vos réponses en tout cas!

mood
Publicité
Posté le 03-06-2015 à 21:37:28  profilanswer
 

n°854615
Endast
Posté le 04-06-2015 à 05:43:06  profilanswer
 

Tu as acheté où le CPL ?

n°854670
seb159
Posté le 04-06-2015 à 12:43:37  profilanswer
 

Chez Darty fin 2013!  
Il s'agit d'un kit de 2 Devolo dlan 500 avtriple+ plus, mais plus sous garantie...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  WiFi et CPL

  Micro-déconnexions en Ethernet

 

Sujets relatifs
[Résolu] Branchement ethernet déconnecte l'accès internet wifiquel cable ethernet choisir ?
Cherche carte ethernet 2 ports avec passthroughPas de connexion via Ethernet
Probleme de connection ethernet?Réseau saturé trames ethernet
Ethernet - livebox, impossible de se connectertransformer ma connexion tel portable en connexion ethernet
agregation ethernet avec carte pcie et carte méreCPL ou Cable Ethernet
Plus de sujets relatifs à : Micro-déconnexions en Ethernet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR