Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1138 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Routeur ASUS AC88U derrière Livebox, pb TV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Routeur ASUS AC88U derrière Livebox, pb TV

n°1000604
bemo94
Posté le 28-11-2017 à 15:12:26  profilanswer
 

Bonjour,
Après quelques posts et discussions ici j'ai finalement acheté le routeur ASUS AC88U pour améliorer la diffusion WiFi dans ma maison aux murs épais et pour améliorer la partie sécurité et publication / gestion du réseau.
1er constat : le WiFi a quasiment la même portée que avec la Livebox d'origine, donc aucun gain sur ce plan là, tous ceux qui m'ont dit que ça ne servirait à rien pour améliorer la diffusion à travers des murs épais avaient donc raison ....
2ème constat : lié au 1er, il n'était donc pas forcément nécessaire d'y mettre aussi cher et le Synology par exemple aurait largement suffit... mais bon, des fois on veut le top et ma foi ça ne sert pas forcément...
3ème constat : j'ai réusi à refaire fonctionner mes "range extenders" TPLINK 4220, j'ai aussi pu remettre des IP adaptées au nouveau réseau (la livebox est en 192.168.1.xx, le ASUS est en 192.168.2.xx) dans les équipements qui avaient une IP fixe, les caméras notamment, donc tout mon réseau local est maintenant en 2.xx.
4ème point : j'ai coupé le WiFi de la Livebox et laissé uniquement celui du ASUS, et mes "range extenders" ainsi que le CPL diffusent bien le réseau 2.xx
Reste la question de la TV Orange.
J'ai une Livebox TV près de mon téléviseur connectée avec un RJ45 relié à un boitier CPL, mais dans le réseau 2.xx maintenant. La Livebox TV est bien sur le réseau, je retrouve Netflix par exemple via cette Livebox TV, ou directement sur le téléviseur...
Mais le service TV Orange natif, ne passe plus, il me dit chaine inaccessible pour chaque chaine... Pb de qualité du flux. Orange m'avait dit que le port RJ n° 3 de la Livebox était à utiliser pour diffuser une bonne qualité TV. Ici le flux TV passe bia le LAN et le ASUS.
Par contre dans le ASUS il y a paramètrage spécial IPTV, on peut indiquer un FAI et quelques autres paramètres, quelqu'un saurait il comment on doit paramétrer le routeur pour retrouver ce flux TV ?
Je joins un screenshot de la boite de paramètrage du IPTV.
https://1drv.ms/i/s!AlDkZrpMCqyOgrEp_rTgm8NaAf_65A
https://1drv.ms/i/s!AlDkZrpMCqyOgrEp_rTgm8NaAf_65A


Message édité par bemo94 le 28-11-2017 à 15:16:45
mood
Publicité
Posté le 28-11-2017 à 15:12:26  profilanswer
 

n°1000616
lekeb
Posté le 28-11-2017 à 15:46:27  profilanswer
 

Salut, j'ai exactement le même problème que toi avec quasi la même configuration. Je suis passé sur un routeur ASUS (au passage je te conseille le firmware merlin WRT si tu veux des options plus poussées), et je n'ai pour l'instant pas réussi à avoir les chaines TV si je branche mon décodeur TV sur le routeur asus. La seule solution trouvée a été de réaliser un bridge (pont) wifi avec un autre routeur, branché sur le décodeur et la livebox, en attendant de tirer un cable pour les relier directement.
Si tu trouves une solution n’hésites pas à partager, j'avais également chercher du cote des paramétrage IPTV mais sans succés.

n°1000620
bemo94
Posté le 28-11-2017 à 16:08:34  profilanswer
 

ah merci du retour, mais n'est il pas possible de faire un bridge via le routeur asus ? une sorte de Vlan ?
Orange m'avait dit que la télé devait être branchée sur la sortie 3 de la livebox, si on pouvait la faire passer dans le ASUS et ressortir vers la télé.... peut etre....

n°1000643
bemo94
Posté le 28-11-2017 à 17:41:24  profilanswer
 

je tente de créer une route statique sur l'asus entre le décodeur tv et la livebox, je ne sais pas si ça présente un intérêt mais le pb c'est que le menu d'admin du asus ne prend pas les modifs.  
j'active la case routes statiques, puis je rentre la règle 192.168.2.50 (décodeur), 255.255.255.0, 192.168.1.1 (livebox sur le WAN), puis case Wan pour l'interface, puis je fais ajouter, elle apparait en dessous, puis appliquer, ça ne fait rien de plus, et si je quitte et que je reviens sur le menu elle n'apparait plus....
je crois que j'ai ça dans beaucoup de menus, les modifs ne "restent" pas, j'ai dû louper quelque chose....

n°1000646
bemo94
Posté le 28-11-2017 à 18:05:15  profilanswer
 

alors j'ai trouvé, sous chrome l'interface d'admin ne marche pas apparemment, j'ai essayé sur IE et là ça marche, quand on clique sur appliquer, il applique bien.
mais cette route statique n'a rien changé...

n°1000723
lekeb
Posté le 29-11-2017 à 10:15:35  profilanswer
 

De mémoire, il me semble que le décodeur a besoin de l'ouverture de certain port particulier pre-configuré dans la livebox ce qui empeche l'utilisation d'autre routeur.  
A un moment j'avais pas mal cherché d'info du coté de la livebox fibre pour trouver des infos, car pas mal de gens la change complétement. Mais je me rappelle plus de grand chose. J'essaie de reprendre mes recherches aussi, car ça me simplifierait la vie de passer par le routeur asus

n°1000726
bemo94
Posté le 29-11-2017 à 10:26:00  profilanswer
 

ok, je vais tenter de poser la question dans le forum fibre, mais vu que je ne suis pas en fibre je ne sais pas trop s'ils prennent...

n°1000733
bemo94
Posté le 29-11-2017 à 11:01:07  profilanswer
 

Alors j'ai fouillé à nouveau dans le forum fibre, on peut s'y inscrire sans problème, et j'ai trouvé ce paramètrage :
 
https://1drv.ms/i/s!AlDkZrpMCqyOgrEy5RFEA7r-XlovMQ
 
Simple comme bonjour et ça marche !!!!
 
Après coté optimisation du réseau je ne sais pas si c'est optimum, mais en tous cas toutes mes chaines sont là !!!!
 
La LVB4 est en modem ADSL et routeur primaire, le ASUS AC88U est derrière, tout mon réseau est sur le AC88U, et la Télé aussi avec les chaines fournies par la LVB4.
 
A voir si ça suffit,n mais pour l'instant ça marche !!
 


Message édité par bemo94 le 29-11-2017 à 11:01:50
n°1000734
lekeb
Posté le 29-11-2017 à 11:13:44  profilanswer
 

bien joué!!!!
il me semble que j'avais déjà essaye sans succès, je refais un test ce soir.  
De mon coté, j'ai la livebox 3!
 

n°1000735
lekeb
Posté le 29-11-2017 à 11:17:23  profilanswer
 

et ca marche sans passer par un dual WAN?
un pour fournir internet l'autre pour la TV?


Message édité par lekeb le 29-11-2017 à 11:17:47
mood
Publicité
Posté le 29-11-2017 à 11:17:23  profilanswer
 

n°1000737
bemo94
Posté le 29-11-2017 à 11:28:36  profilanswer
 

je n'ai rien spécifié de spécial ni coté Livebox, ni coté ASUS, là je venais de faire un reset complet de l'ASUS, donc il est avec les paramètrages de base, et coté livebox j'ai juste coupé le wifi je crois.

n°1000739
lekeb
Posté le 29-11-2017 à 11:29:26  profilanswer
 

et ton décodeur est relié en filaire à l'asus?

n°1000742
bemo94
Posté le 29-11-2017 à 11:36:49  profilanswer
 

oui, il est posé sur la LB4 et connecté au port 3 coté LB4 et au port WAN coté ASUS.
Là je viens de connecter l'asus dans le port 1 de la LB4 et ça marche bien aussi, je ne vois pas de différence...

n°1000749
bemo94
Posté le 29-11-2017 à 12:06:37  profilanswer
 

en plus j'ai réactivé mon Chromecast, et je diffuse l'écran de mon PC sur la Télé depuis une autre pièce de la maison sans aucun problème, avant ça ne fonctionnait quasiment jamais très bien, là c'est excellent, hyper fluide, génial !!!

n°1000774
lekeb
Posté le 29-11-2017 à 14:12:53  profilanswer
 

le chromecast avec la livebox c'est la galere...
J'ai effectivement pas de souci avec le routeur asus!

n°1000802
bemo94
Posté le 29-11-2017 à 16:10:39  profilanswer
 

ben, oui, là je redécouvre, ça semble marcher super bien... A voir dans la durée...
je viens aussi de me créer un vpn et ça marche super bien et vite aussi pour l'accès depuis internet, mais j'ai mis mon routeur asus dans la dmz de la livebox et c'est bon
tu conseilles quoi comme dns ? y en a des gratuits ?

n°1000914
lekeb
Posté le 30-11-2017 à 09:19:33  profilanswer
 

bien joué mon decodeur marche egalement avec mon pont wifi, MERCI! mais faut que j’améliore la reception du signal car j'ai quelques lag en wifi... en attendant de tirer un cable
Effectivement tu dois mettre ton routeur dans la DMZ de la livebox pour rediriger tout ton traffic vers le routeur sans restriction
Pour le vpn, j'utilise une configuration perso openVPN pour pouvoir etre dans mon réseau local et acces à mes services perso quotidiennement, c'est vraiment pratique.  
Pour un dns gratuit j'utilise no-ip depuis des années, seul contrainte depuis 6 mois il faut reconfirmer ton adresse tous les mois. Par contre tu dois paramétrer cela dans ta livebox car c'est elle qui fournira ta véritable adresse ip exterieur.

n°1000926
bemo94
Posté le 30-11-2017 à 10:23:01  profilanswer
 

ok, finalement j'ai trouvé DtDns qui donne droit à 5 noms de domaine gratuits donc ça suffit amplement, mais reconfirmation, ou accès tous les 70 jours au moins.
Par contre depuis hier soir j'ai perdu l'accès au routeur, tout marche, mais l'accès web ou depuis l'appli sur mobile ne marche plus, même en mettant son adresse ip.... j'ai rebooté, pareil.... étrange, étrange...
Meme en connection directe via cable sur un des ports lan, pas de contact, ou alors très, très lent....
Je constate aussi que le voyant power, le 1er, reste éteint, les 4 autres sont allumés, et je ne sais pas si c'est normal..
 
PS : maintenant le voyant power est allumé, après plusieurs arret/relance, mais la situation est identique, je tente un reset avec le bouton à l'arrière et rien ne se passe et quand je peux avoir la page de configuration j'arrive à la page de restauration/initialisation, mais quand je lance ça il mouline sans fin....
 
Il semble totalement bloqué dans sa config actuelle....


Message édité par bemo94 le 30-11-2017 à 13:53:54
n°1001011
lekeb
Posté le 30-11-2017 à 17:06:22  profilanswer
 

Etonnant!!! car c'est du matos tres robuste! tres tres de le bricker!
pour faire ton reset tu as bien laissé ton routeur allumé et maintenue au moins pendant 10s le bouton reset pour le faire rebooter?

n°1001015
bemo94
Posté le 30-11-2017 à 17:24:13  profilanswer
 

oui, a ne produit strictement rien, alors que je l'avais fait avant hier et il s'était bien resetté, là rien............
je vais regarder s'il y a un autre moyen de provoquer un reset.

n°1001016
lekeb
Posté le 30-11-2017 à 17:35:49  profilanswer
 

Quand tu appuies sur le bouton reset, il reboot?
Sinon tu peux le faire par l'interface mais si tu n'y a pas accés...
tu as activé l'accès par SSH dessus?

n°1001020
bemo94
Posté le 30-11-2017 à 18:11:09  profilanswer
 

j'ai récupéré un peu d'accès.
j'ai débranché les cables wan et lan derrière, branché un seul cable vers un portable.
puis redémarré, et j'ai eu la console de gestion sur le portable avec l'adresse habituelle.
là j'ai pu manipuler dans les menus sans problème, notamment j'ai enlevé smart connect qui associe les deux wifi 2.4 et 5 ghz, mon portable ne trouvait jamais le wifi, il doit n'avoir que du 2.4, maintenant il capte bien quand je suis près du routeur.
j'ai aussi enlevé le ddns que j'avais déclaré mais qui ne sert à rien.
globalement ça remarche à peu près, sinon qu'en rebranchant les interfaces, wan et lan, j'arrive à aller sur la console depuis un autre pc dans le lan, comme avant, mais les perfs de la console sont très lentes... le reste est bon.
sauf l'accès via l'application mobile qui refuse de se connecter en lan maintenant.... et le vpn qui refuse de monter aussi

n°1001030
bemo94
Posté le 30-11-2017 à 19:53:31  profilanswer
 

et au final, j'ai réinitialisé via les menus, puis reparamétré avec précaution, ça semble aller à peu près.... à suivre....

n°1001095
lekeb
Posté le 01-12-2017 à 10:22:26  profilanswer
 

effectivement ton ddns tu dois le déclarer dans ta livebox. Par contre étonnant cette histoire de smart connect, en principe les PC gère ça bien.
Sur mon firmware asus merlin WRT (sur N66U), ce genre d'option ont été enlevé pour plus de contrôle manuel. J'utilise le meme SSID ( ce qui revient à associé les deux wifi je pense) pour le 2.4GHz et le 5GHz sans soucis.

n°1001105
bemo94
Posté le 01-12-2017 à 11:12:04  profilanswer
 

en tous cas là ça remarche, wifi 2.4 et 5 séparés, la TV Orange, tous les pc se connectent bien, les TPLINK pour étendre le wifi marchent aussi, l'accès via applis asus au routeur ok, le VPN avec No-IP car DtDNS ne se met pas à jour, bref ça semble revenu ok.
c'était la connection WAN qui bloquait tout, quand je la débranchai je pouvais reprendre la main sur le routeur, mais j'ai vu que le paramétrage IPTV que l'on a fait s'apparentai à un double NAT qui n'était pas propre, du moins c'est ce que disais le gars qui a posté juste après celui qui a proposé cette solution... je sais pas si c'est le cas, en tous cas ça semble continuer à fonctionner.

n°1001162
bemo94
Posté le 01-12-2017 à 14:50:04  profilanswer
 

et je viens de le passer sur Merlin, je craignais que ça soit compliqué, mais non, upgrade firmware et hop tout marche, quoique les wifi étaient désactivés, il a fallu que je réactive les radios et c'est bon, j'ai mis une clé usb aussi, la télé marche toujours, bon, pas sur de ce que on a de mieux avec Merlin mais ça marche super bien....

n°1001299
lekeb
Posté le 02-12-2017 à 12:50:06  profilanswer
 

à l'epoque certaines fonctions dont j'avais besoin n'etait dispo que dans le firmware MErlin, d'ou mon utilisation. Depuis je n'utilise plus que celui-la. et j'en suis tres content!

n°1001413
bemo94
Posté le 03-12-2017 à 10:19:20  profilanswer
 

en tous cas, là ça marche maintenant, j'ai aussi remis le smartconnect et apparemment ça fonctionne
il n'y a que les stats, j'ai essayé de créer l'historique sur clé usb et les stats par ip mais je ne suis pas sur que je les ai bien, ça ne semble pas changer grand chose...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Routeur ASUS AC88U derrière Livebox, pb TV

 

Sujets relatifs
Freebox Revolution Fibre + RouteurMa livebox ne voit pas l'adresse IP de mon PC derrière un lien CPL
Configuration RouteurVitesse réseau Gigabit à 40Mo/s max avec livebox play
Partage de connexion 4G -> Routeur 4G : appels et sms ?LIVEBOX 4 remplacée par SYNOLOGY RT1900ac
routeur 4G avec envoi de smsRouteur Cisco 878 vs 871
J'ai besoin de remplacer mon routeur/modem/relai HELP^^ 
Plus de sujets relatifs à : Routeur ASUS AC88U derrière Livebox, pb TV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR