Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1535 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Vitesse réseau Gigabit à 40Mo/s max avec livebox play

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vitesse réseau Gigabit à 40Mo/s max avec livebox play

n°998891
Merlin-X
Posté le 15-11-2017 à 11:20:03  profilanswer
 

Bonjour,
 
J'essaye désespérément à faire monter mon débit réseau local, et là je bloque à 40Mo/s sur un réseau réputé Gigabit (125Mo/s)
Voici la config :
- Livebox play avec 4 ethernet gigabit (dans le panneau de config de la box, c'est bien à 1000mb/s pour les ports connectés)
- un switch 8 ports gigabit (là aussi, il indique bien les connexion à 1000mb/s sur l'interface WEB du switch et aussi sur les leds) : https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
- du câble catégorie 7 avec connecteurs cat 7 aussi (le test sur l'interface web du switch indique des câbles OK)
- un PC sous linux avec port eth 10/100/1000 bien reconnu en 1000mb/s
- un PC sous windows avec eth 10/100/1000 bien reconnu en 1000mb/s
 
Schéma classic
PCLinux<-->switch<-->Livebox<-->PCWindows
 
Il y a bien entendu d'autre pc connecté à la box et au switch en temps normal, mais j'ai fait mes essais en déconnectant tous les autres sans aucune différence.
 
En transfert de fichier bête et méchant, je suis à 25mo/s.
Si je monte des RAMDisk sur les deux PC pour m'affranchir des limitations liées au disques durs je monte à 35-40Mo/s
J'ai même essayé en supprimant le switch et en me connectant directement sur la box avec le PCLinux en câble volant --> Même résultat.
 
Je n'ai pas l'ambition de monter à 125Mo/s, mais la je suis encore loin !
 
Je ne sais plus trp quoi faire comme test. J'ai l'impression que c'est la box qui limite, mais comment tester la vitesse réel des ports de la box ?
Sinon, avez-vous des idées ?
 
Merci de votre aide.

mood
Publicité
Posté le 15-11-2017 à 11:20:03  profilanswer
 

n°998924
Andorria
Posté le 15-11-2017 à 13:35:44  profilanswer
 

Il te faut tester en branchant les 2 pcs directement sans intermédiaire (switch/box).
 
Mais je ne serais pas étonné que ce soit la Play qui limite ton débit, vu le matos anémique à l'intérieur de celle-ci :o

n°998928
pudding100​9
Modératé
Posté le 15-11-2017 à 13:43:52  profilanswer
 

Oui je rejoins Andorria, teste en 1er lieu ton lien physique avec une machine de chaque côté (+ iPerf) avant de remonter l'investigation vers les éléments actifs (LB, switch).


---------------
Feedback
n°998937
Merlin-X
Posté le 15-11-2017 à 13:56:40  profilanswer
 

Pour faire une liaison de PC à PC directe, il me semble qu'il faut impérativement un câble croisé. N'est-ce pas ?

n°998940
Andorria
Posté le 15-11-2017 à 13:58:49  profilanswer
 

Merlin-X a écrit :

Pour faire une liaison de PC à PC directe, il me semble qu'il faut impérativement un câble croisé. N'est-ce pas ?


 
Il y 15 ans peut être :o
 
Maintenant tout est géré par la carte réseau. Tu prends n'importe quel câble et basta ;)

n°998958
Merlin-X
Posté le 15-11-2017 à 14:43:56  profilanswer
 

Oups, le boulet que je suis.  
 
J'ai donc fait le test avec un câble de 2m cat 5e.
De disque à disque = 60Mo/s
De RAM à RAM = 77Mo/s (première fois que je vois passer une vidéo de 1Go d'un PC à un autre en 13 secondes !)
 
Nettement mieux, mais loin des 125Mo/s.
 
Mais en tout cas, sauf si j'ai merder sur les connecteurs RJ45 de mon réseau en cat7, c'est la box qui goulotte.


Message édité par Merlin-X le 15-11-2017 à 14:47:58
n°998964
pudding100​9
Modératé
Posté le 15-11-2017 à 15:03:06  profilanswer
 

Mais tu es passé par ton réseau cat7 ? car si tu as juste relié tes 2 PCs avec un cordon RJ45 de 2m, bah ça valide juste que tes PC sont capable d'envoyer entre 60 et 77Mo/s mais ça ne valide pas ton cablage dans les murs...


---------------
Feedback
n°998971
Merlin-X
Posté le 15-11-2017 à 15:23:11  profilanswer
 

non justement, je ne suis pas passé par le réseau cat7. Car un des deux PC est un fixe que je ne peux déplacer facilement. Va falloir que je trouve un autre portable Gigabit pour le faire.
 
Par contre, lorsque j'avais essayer en connectant les deux PC directement à la box en câble volant (donc pas par mon réseau cat7) j'étais aussi limité à 35Mo/s. Et j'avais justement utilisé des câbles cat5e comme celui de mon test ci-dessus.

n°998973
pudding100​9
Modératé
Posté le 15-11-2017 à 15:38:26  profilanswer
 

OK, donc effectivement la box semble être limitante, mais le test n'exclut pas ton cable cat7...
 
Edit : qu'utilises-tu pour tester le débit ? (transfert de fichiers simple, FTP, iPerf, autre ?)

Message cité 1 fois
Message édité par pudding1009 le 15-11-2017 à 15:42:40

---------------
Feedback
n°998976
Merlin-X
Posté le 15-11-2017 à 15:45:23  profilanswer
 

pudding1009 a écrit :

Mais tu es passé par ton réseau cat7 ? car si tu as juste relié tes 2 PCs avec un cordon RJ45 de 2m, bah ça valide juste que tes PC sont capable d'envoyer entre 60 et 77Mo/s mais ça ne valide pas ton cablage dans les murs...


 
Oui ça valide que les deux PC ne peuvent QUE transférer à 60Mo/s en ethernet Gigabit avec un câble trés court et sans aucun matériel intermédiaire. Même estampillé 1Gbps et confirmé par Windows dans la config réseau, le matériel des deux PC concerné ne permet pas d'aller à 125Mo/s. Bus intern, vitesse de disque dure, qualité des composants ... Ca ne me surprend pas, je suis sur du matériel grand public et pas professionnel.  
Mais je perd déjà la moitier du débit Gigabit simplement à l'intérieur des deux PC.
 
Donc je suppose que la box est guère mieux en composant, et mon switch Netgear aussi.
A ca on ajoute les connecteurs des câbles (seulement 2 dans le test point à point ci-dessus, mais 6 dans ma config réseau) + les longueurs de câbles + les perturbations liés au fait que je fais parfois passer les câbles réseau dans des goulottes avec du câbles électriques 230V50hz ....
 
Résultat = 25Mo/s
 
Je vais quand même essayer de tester tous mes câbles cat7, mais je pense que je ne peux espérer mieux.


Message édité par Merlin-X le 15-11-2017 à 15:51:57
mood
Publicité
Posté le 15-11-2017 à 15:45:23  profilanswer
 

n°998978
Merlin-X
Posté le 15-11-2017 à 15:51:26  profilanswer
 

pudding1009 a écrit :

OK, donc effectivement la box semble être limitante, mais le test n'exclut pas ton cable cat7...
 
Edit : qu'utilises-tu pour tester le débit ? (transfert de fichiers simple, FTP, iPerf, autre ?)


 
Transfert de fichier simple avec totalcommander. Finalement c'est ce qui m'intéresse.
Je sais que dans ce cas, une partie des 125Mo/s est déjà prise par le protocol, l'encapsulage et autre joyeusetés qui ne sont pas des données utiles à l'utilisateur au final. Je n'espérais pas 125 en transfert de fichier, mais de là à plafonner à 25 ! Pas grave, c'est déjà plus du double par rapport  mon ancienne installation en 100Mbps où là je plafonné quand même à 11.5Mo/s (pour 12.5Mo/s théorique).

n°998980
Andorria
Posté le 15-11-2017 à 15:52:26  profilanswer
 

Merlin-X a écrit :


 
Transfert de fichier simple avec totalcommander. Finalement c'est ce qui m'intéresse.
Je sais que dans ce cas, une partie des 125Mo/s est déjà prise par le protocol, l'encapsulage et autre joyeusetés qui ne sont pas des données utiles à l'utilisateur au final. Je n'espérais pas 125 en transfert de fichier, mais de là à plafonner à 25 ! Pas grave, c'est déjà plus du double par rapport  mon ancienne installation en 100Mbps où là je plafonné quand même à 11.5Mo/s (pour 12.5Mo/s théorique).


 
Ton test à 60Mo/s est cohérent.
 
Ton test à 25Mo/s ne l'est pas, c'est la livebox qui est ridicule...

n°998983
Merlin-X
Posté le 15-11-2017 à 16:04:20  profilanswer
 

Andorria a écrit :


 
Ton test à 60Mo/s est cohérent.
 
Ton test à 25Mo/s ne l'est pas, c'est la livebox qui est ridicule...


 
OK, je vais trouver le moyen de tester mes câbles et le switch netgear alors pour être sûr.

n°999014
Merlin-X
Posté le 15-11-2017 à 18:49:38  profilanswer
 

Bon, le verdict tombe : La Livebox n'y est pour rien.
En point à point : 60Mo/s
J'ai fais du point à point avec mon réseau cat7 en passant par le switch Netgear et au moins 25m de câble : 60Mo/s (cool, je ne suis pas si nul que ça pour faire les connecteurs  :) :d )
J'ai ensuite fait du point à point en mettant la livebox sur la "ligne" (oui ça marche!) : 60Mo/s
J'ai reconfigurer en DHCP : 55-60Mo/s !!
 
En fait, c'est mon serveur Linux qui bride. Si je remplace le PC2 par le serveur Linux (ce qui est la configuration normal de mon réseau) : 35Mo/s
 
Méa coulpa Orange.
 
Je me balade donc entre 25 et 35 suivant les ordis que j'utilise.
 
Merci à vous pour votre aide, ça m'a permis d'avancer  :hello:


Message édité par Merlin-X le 17-11-2017 à 09:38:50
n°999230
Merlin-X
Posté le 17-11-2017 à 10:10:22  profilanswer
 

Ca reste quand même un peu frustrant :
Mon premier réseau était avec du matos compatible 100Mbps (12.5Mo/s) et sans aucun précaution ni paramétrage particulier j'étais à 11.5Mo/s (donc 92% du max).
Et là avec du matos compatible 1Gbps (125Mo/s) je tourne en moyenne à 30Mo/s (24% du max).  
 
Mais je comprends la raison, c'est simplement que la liaison ethernet 100Mbps était le goulot à l'époque alors que la liaison 1Gpbs est désormais "trop" rapide par rapport au reste du matos de mes PC grand public : processeur, ram, bus de carte mère et surtout disque dur.
 
Conclusion : pour exploiter un réseau Gigabit, il faut bien entendu un réseau prévu pour (câbles cat 5e mini et routeur/box/switch compatibles) mais il faut surtout des pc taillés pour des débits de données importants.

n°999237
slr56
Tout problème a sa solution.
Posté le 17-11-2017 à 10:26:04  profilanswer
 

Merlin-X a écrit :

Ca reste quand même un peu frustrant :
Mon premier réseau était avec du matos compatible 100Mbps (12.5Mo/s) et sans aucun précaution ni paramétrage particulier j'étais à 11.5Mo/s (donc 92% du max).
Et là avec du matos compatible 1Gbps (125Mo/s) je tourne en moyenne à 30Mo/s (24% du max).

 

Mais je comprends la raison, c'est simplement que la liaison ethernet 100Mbps était le goulot à l'époque alors que la liaison 1Gpbs est désormais "trop" rapide par rapport au reste du matos de mes PC grand public : processeur, ram, bus de carte mère et surtout disque dur.

 

Conclusion : pour exploiter un réseau Gigabit, il faut bien entendu un réseau prévu pour (câbles cat 5e mini et routeur/box/switch compatibles) mais il faut surtout des pc taillés pour des débits de données importants.

 


C'est en somme, tout logique. C'est comme de la plomberie.... S'il y a un goulot d'étranglement quelque part... le débit est réduit.. et "ça coince".


Message édité par slr56 le 17-11-2017 à 10:26:16

---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°999247
pudding100​9
Modératé
Posté le 17-11-2017 à 10:39:46  profilanswer
 

Maintenant, un PC qui a moins de 5-10 ans est largement capable de faire des transferts "simples" > 80Mo/s, une de tes machines doit être très légère ou très vieille non ?


---------------
Feedback
n°999265
Merlin-X
Posté le 17-11-2017 à 11:13:55  profilanswer
 

pudding1009 a écrit :

Maintenant, un PC qui a moins de 5-10 ans est largement capable de faire des transferts "simples" > 80Mo/s, une de tes machines doit être très légère ou très vieille non ?


 
Le serveur linux qui justement bride le débit est un PC qui a 12 ou 13 ans effectivement , pas contre il n'est pas léger du tout, à l'époque c'était une ferrari. C'est un Pentium 4 2.4Ghz, 1GRam DDR, disque dur SATA 2To (lui il est neuf), et controleur réseau 1Gb/s intégré à la carte mère, et carte vidéo 9700pro 128Mo (qui ne sert à rien pour un serveur serte, mais faut bien un écran  :)  )
Je n'ai aucune carte PCI montée (sur certaine carte mère le débit du bus PCI est répartie y compris pour le controleur réseau).
Donc en théorie tout était dimensionné pour que ça roule.

n°999273
pudding100​9
Modératé
Posté le 17-11-2017 à 11:28:42  profilanswer
 

oui va comprendre...
Perso j'ai effectué les tests de mon réseau sur iPerf, j'obtiens des débit mesurés entre 2 PC portable (PC1 : i5 6300U+SSD+W7 très récent ; PC2 : i3 2350M+HDD+W10 qui a plus de 5 ans) avec la conf suivante :
PC1 <=> prise murale 1 <---> brassage <=> LB4 <=> brassage <---> prise murale 2 <=> switch TL-SG108E <=> PC2
 
<=> : cordon 5e minimum
<---> : câble interne monobrin grade 3S
 
Et j'obtiens des débits de l'ordre de 900Mbps en local donc.
 
A contrario, sous SpeedTest, le PC1 mesure bien des débits au max de ma connexion (940Mbps DL / 220Mbps UL) alors que le PC2 plus ancien n'atteint "que" 600Mbps DL / 200Mbps UL...
 
Ceci pour dire que selon l'application utilisée, la mesure peut-être différente. De ma compréhension, SpeedTest est donc plus gourmand en ressources que iPerf.


Message édité par pudding1009 le 17-11-2017 à 11:36:21

---------------
Feedback
n°1002464
Merlin-X
Posté le 08-12-2017 à 16:40:04  profilanswer
 

Pour conclure, j'ai pu brancher un PC portable récent qui a un vrai ETH 1Gb, et j'ai changer le serveur pour un PC fixe un peu plus récent pas trop puissant mais qui semble plus performant sur l'ethernet 1Gb.
 
PC-portable <câble 1m> livebox <câble 10m> switch Gigabit <câble 10m> un autre switch Gigabit <câble 1m> serveur.  
 
Voici le résultat de transfert entre mon serveur et le portable (depuis un disque dur classique du serveur à un SSD sur le portable) :
Y'A PAS PHOTO !  la livebox play assure pour le gigabit : 12secondes pour une vidéos de 1.2giga !
http://merlinx63.free.fr/LAN1Gb.png


Message édité par Merlin-X le 08-12-2017 à 16:43:32
n°1002689
Je@nb
Modérateur
In ze cloud
Posté le 10-12-2017 à 18:40:16  profilanswer
 

La livebox est peut être pas parfaite mais oui comme switch Gb elle fait largement l'affaire.
Andorria déteste Orange et adore casser du sucre sur leur matos donc t'étonne pas que sa première réflexion somme toute basique soit de porter la faute sur la Livebox ...

n°1002691
Andorria
Posté le 10-12-2017 à 18:57:38  profilanswer
 

Je@nb a écrit :

Andorria déteste Orange et adore casser du sucre sur leur matos donc t'étonne pas que sa première réflexion somme toute basique soit de porter la faute sur la Livebox ...


 
Tu peux me rappeler quel est mon FAI ? C'est Orange.
J'ai eu la livebox play et je sais comment elle fonctionne, c'est bien pour ça que je l'ai incriminé en premier, certes à tord.
Sauf que tout le monde peut faire des erreurs, sauf que tu dois sûrement être parfait, toi :)
 
Merci d'être passé :)

n°1002692
Je@nb
Modérateur
In ze cloud
Posté le 10-12-2017 à 19:08:47  profilanswer
 

Andorria a écrit :


 
Tu peux me rappeler quel est mon FAI ? C'est Orange.
J'ai eu la livebox play et je sais comment elle fonctionne, c'est bien pour ça que je l'ai incriminé en premier, certes à tord.
Sauf que tout le monde peut faire des erreurs, sauf que tu dois sûrement être parfait, toi :)
 
Merci d'être passé :)


Tu as tellement la haine qu'il n'y ait que Orange qui te propose une bonne connexion que tu viens déverser ton aigreur sur tous les topics et n'importe qui qui lit un peu les topics sur lesquels tu interviens sait que ton avis n'est pas objectif.
 
Et je vois pas ce que la dernière partie de ton post a à voir avec le schmilblick mais bon, j'ai jamais dit que je faisais jamais d'erreurs ou quoi que ce soit, mais tu préfères rager comme d'hab

n°1002694
Andorria
Posté le 10-12-2017 à 19:27:20  profilanswer
 

Je@nb a écrit :


Tu as tellement la haine qu'il n'y ait que Orange qui te propose une bonne connexion que tu viens déverser ton aigreur sur tous les topics et n'importe qui qui lit un peu les topics sur lesquels tu interviens sait que ton avis n'est pas objectif.
 
Et je vois pas ce que la dernière partie de ton post a à voir avec le schmilblick mais bon, j'ai jamais dit que je faisais jamais d'erreurs ou quoi que ce soit, mais tu préfères rager comme d'hab


 
Orange me propose du 7mbps sur 1200m, wah c'est sûr qu'il n'y a que eux qui me propose une meilleure connexion !
 
Je ne vais pas répondre au reste, je vais même t'ignorer désormais...

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Vitesse réseau Gigabit à 40Mo/s max avec livebox play

 

Sujets relatifs
répéteur wifi (sans notice) sur réseau CPL...[Help] PC dont la connexion au réseau internet fluctue
Problème réseau ethernet : Réseau non identifiéLIVEBOX 4 remplacée par SYNOLOGY RT1900ac
Problème résicence étudiant, réseau WifirstCarte reseau bridé 100mo/s?
Réseau appartement 2014Latence Livebox
Aide pour créer un réseau domestique avec la fibreAi-je commandé les bons cables pour le réseau de ma futur maison ?
Plus de sujets relatifs à : Vitesse réseau Gigabit à 40Mo/s max avec livebox play


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR