Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1094 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de DNS ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de DNS ?

n°743799
Bocal83
Posté le 15-02-2014 à 16:14:16  profilanswer
 

Bonjour à tous,
 
J'ai mis en place un réseau avec une Neufbox et un routeur Netgear WNDR4700 qui sont dans deux réseaux séparés.
Pour des raisons de localisation, j'ai du connecter un NAS Synology sur la Neufbox.
 
Le problème que je rencontre est lorsque je veux me connecter au NAS via un laptop en wifi sur le Netgear en tapant son hostname.
Egalement, les ping ne fonctionnent pas en utilisant le hostname.
Si j'utilise l'IP, ça fonctionne.
 
J'en déduit que ça pourrait provenir d'un foirage au niveau du DNS.
 
Vous auriez une idée ?
 
Voici un petit schéma :
 
http://hfr-rehost.dev.syn.fr/self/641b342b57fd4474398bc50e081747485f9ffc6c.png  
 
Merci !!
 
PS : je ne peux pas utiliser le mode AP du routeur car il y a un décodeur SFR connecté sur la même patte que le routeur et en utilisant ce mode, le wifi est floodé par le flux IGMP de l'IPTV.


---------------
« Timeo libri rex agitur. Ça ne veut rien dire, mais c’est ce que j’ai trouvé de plus… aigre. »
mood
Publicité
Posté le 15-02-2014 à 16:14:16  profilanswer
 

n°743813
slr56
Tout problème a sa solution.
Posté le 15-02-2014 à 17:17:38  profilanswer
 

Bonjour,
 
C'est normal. Il faudrait un serveur DNS (genre Windows Home Server) qui ferait la résolution des noms de machine.


---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°743814
Bocal83
Posté le 15-02-2014 à 17:22:28  profilanswer
 

Ok slr56, est-ce que tu penses qu'un OpenWRT sur/à la place du WNDR4700 pourrait faire l'affaire ?

Message cité 1 fois
Message édité par Bocal83 le 15-02-2014 à 17:23:15

---------------
« Timeo libri rex agitur. Ça ne veut rien dire, mais c’est ce que j’ai trouvé de plus… aigre. »
n°743817
slr56
Tout problème a sa solution.
Posté le 15-02-2014 à 17:34:14  profilanswer
 

Bocal83 a écrit :

Ok slr56, est-ce que tu penses qu'un OpenWRT sur/à la place du WNDR4700 pourrait faire l'affaire ?


 
Tu auras davantage de paramètres, notamment du vpn, si ça peut te servir. Tu peux tester et revenir à une configuration Netgear si tu n'es pas satisfait.
 
Sous-entendu que tu auras au préalable sauvegardé la config Netgear que tu as actuellement.


---------------
Configurations type du moment : https://forum.hardware.fr/hfr/Hardw [...] 1331_1.htm  https://www.jouannetphotographe.com
n°743819
Bocal83
Posté le 15-02-2014 à 17:42:59  profilanswer
 

Très bien ! :)
Je présume que la configuration correspondante pourra être faite en suivant cette doc ?
http://wiki.openwrt.org/doc/howto/dhcp.dnsmasq


---------------
« Timeo libri rex agitur. Ça ne veut rien dire, mais c’est ce que j’ai trouvé de plus… aigre. »

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème de DNS ?

 

Sujets relatifs
probleme de DNS ou malediction ?Probléme de connection FTP avec un D-link DNS-320
Probleme redirection de port avec no-ip / dynamique DNSDlink DNS 320 probleme installation funplug
Open Vpn - Problème DNSDNS-323 problème de connexion au FTP
D-Link DNS 320 - Problème avec le P2P DownloadsProblème de DNS
Serveur de mail @HomeProblème reconnexion DLINK DNS 323
Plus de sujets relatifs à : Problème de DNS ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR