Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1729 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème config routeur, ip qui saute

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème config routeur, ip qui saute

n°925107
Mnevis
Bazoonga
Posté le 23-05-2016 à 17:34:22  profilanswer
 

Bonjour,
 
J'ai un problème dans la configuration de mon réseau et je ne comprends pas pourquoi.
Voici le réseau que je souhaite avoir
 
http://i.imgur.com/f6LXsNo.png
 
Au bout d'un moment mon routeur en 192.168.0.20 se met à déconner et je ne distribue plus correctement les adresses ip. Par exepmple il donne à mon PC5 les adresses ip dans la plage de la livebox (192.168.0... 2 à 19) alors que j'ai forcé une ip fixe en 192.168.0.21 dans le routeur et je n'ai plus accès à mon routeur via la page d'administration et pourtant internet continue à fonctionner comme si le routeur était passé en fantôme et que je me connecte directement à ma box. Comme si le DHCP de la box bypass le DHCP du routeur qui se met à être transparent. Je dois redémarrer mon routeur à la main pour que tout rentre dans l'ordre, jusqu'au prochain bug qui reproduit encore la même chose.
 
Voici la configuration de mon routeur. J'ai relevé l'adresse MAC WAN de mon routeur
 
http://i.imgur.com/Gz8t4D2.png
 
Et je lui attribue une ip fixe sur ma Livebox sur l'ip 192.168.0.2, l'IP WAN
 
http://i.imgur.com/avhwDAX.png
 
La livebox c'est un cauchemard à configurer, l'interface est complètement rigide, et les noms d'hôte s'affichent aléatoirement, donc le nom d'hôte est affiché comme "inconnu" et j'ignore si c'est la cause du bug, mais il semble que mon routeur prenne bien l'adresse qui lui est attribuée donc je ne pense pas que ça cause de soucis.
Ensuite voici la configuration WAN du routeur
 
http://i.imgur.com/d27JIgS.png
 
Et je passe le routeur en mode passerelle, il me semble que c'est le mode de fonctionnement qui me permet de conserver le routeur dans le même sous-réseau que la livebox, l'avantage étant de pouvoir communiquer avec les périphériques connectés à la Livebox sans utiliser de routes à faire à la main.
 
http://i.imgur.com/GnQuZQE.png
 
Voici le DHCP du routeur
 
http://i.imgur.com/L2V8YBJ.png
 
Et je force même une ip fixe pour le PC5 dans le routeur
 
http://i.imgur.com/JHdHHJh.png
 
Et pourtant malgré ça l'ip de mon PC5 est en : 192.168.0.8 ??
 
http://i.imgur.com/sZ4zUwb.png
 
 
J'ai fait une erreur quelque part?


Message édité par Mnevis le 23-05-2016 à 17:35:10

---------------
Sony Vaio SVZ1311C5E - Core i7-3632QM @ 2.2GHz - 8GB DDR3 1600MHz - SSD 512GB Gen3 -  LCD 1920x1080 Premium 13.1" Full HD - Noir Premium
mood
Publicité
Posté le 23-05-2016 à 17:34:22  profilanswer
 

n°925265
forceone1
Posté le 24-05-2016 à 12:06:08  profilanswer
 

bonjour,
 
as tu le soucis avec ton 1er routeur ?
 
je pense que cela vient du fait que tu as la meme plage d'adresse 192.168.0.x
au niveau de la LiveBox et du routeur
 
essaye en changer la plage donnée par ton routeur en 192.168.2.x pour voir
 
cordialement


---------------
thierry
n°925282
splinter_f​ive0
Posté le 24-05-2016 à 13:30:42  profilanswer
 

forceone a bien posé le probleme je pense : tu as le meme plan d'adressage en entrée et en sortie de ton routeur, c'est le meilleur moyen de mettre la zone sur ton lan . Pour simplifier ton réseau il aurait été préférable d'opter pour un switch de niveau 2 ou 3 avec plusieurs VLAN et du routage intervlan si nécessaire.

n°925420
Mnevis
Bazoonga
Posté le 24-05-2016 à 23:45:37  profilanswer
 

Je n'utilise pas un switch pour pouvoir étendre mon réseau wifi.
Le premier routeur n'a pas de soucis mais est en mode "routage" car je n'ai pas besoin d'accéder à la plage d'addresse 192.168.1.x
Le deuxième je l'ai bien configuré en mode passerelle : mon cable provenant de ma box n'est pas branché sur la prise WAN du routeur mais sur une des 4 prises réseau disponible sur le routeur (semblable à un switch)

 

En revanche je souhaite conserver le réseau entre la box et le 2e routeur.
Je me suis inspiré de ce tutoriel qui utilise la même livebox et le même firmware de routeur. Seul la marque du routeur est différente.
http://kissland.over-blog.com/2014 [...] -wifi.html

 

Et il me semble qu'ils gardent le routeur et la box sur le même plage. Ce tuto serait faux? Je suis désolé j'ai vraiment du mal avec les réseaux, surtout l'aspect aléatoire de la chose. Je comprends pas que ça puisse fonctionner à moitié


Message édité par Mnevis le 24-05-2016 à 23:48:32

---------------
Sony Vaio SVZ1311C5E - Core i7-3632QM @ 2.2GHz - 8GB DDR3 1600MHz - SSD 512GB Gen3 -  LCD 1920x1080 Premium 13.1" Full HD - Noir Premium
n°925462
forceone1
Posté le 25-05-2016 à 10:44:15  profilanswer
 

bonjour,
 
non le tuto n'est pas faux,  
 
mais la box sert juste de modem et c'est le routeur qui gere tout le reseau
 
dans le tuto, il n'y a aucun poste entre le LiveBox et le routeur ;)
 
cordialement


---------------
thierry
n°925964
Mnevis
Bazoonga
Posté le 28-05-2016 à 04:25:32  profilanswer
 

forceone1 a écrit :

bonjour,
dans le tuto, il n'y a aucun poste entre le LiveBox et le routeur ;)

 

Je ne comprends pas. Les liaisons entre ma Livebox et mon routeur sont directes. Est-ce que tu veux dire que dans ce genre de cas, il ne faut pas relier des postes à la Livebox et qu'il faut tout relier à mon routeur?
Parce que j'ai cru à un conflit avec l'autre routeur que j'ai débranché, et j'ai testé sans aucun poste allumé, ça n'a pas été concluant. Il faudrait que je reteste avec le wifi coupé pour être sûr que la box soit uniquement une passerelle.


Message édité par Mnevis le 28-05-2016 à 04:35:22

---------------
Sony Vaio SVZ1311C5E - Core i7-3632QM @ 2.2GHz - 8GB DDR3 1600MHz - SSD 512GB Gen3 -  LCD 1920x1080 Premium 13.1" Full HD - Noir Premium
n°927594
forceone1
Posté le 06-06-2016 à 13:16:12  profilanswer
 

bonjour,
 
desole du retard pour repondre
 
oui tu peux essaye cela, et couper le wifi de ta LiveBox pour etre sur que tout passe par ton routeur
 
cordialement


---------------
thierry

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Problème config routeur, ip qui saute

 

Sujets relatifs
problème connexion au réseau car je n'ai pas de configuration ip valid[Résolu] Problème "bizarre" de configuration réseau
Problème de configuration Réseau sous Win7problème configuration reseau domestique
Problème de configuration réseauProbleme configuration réseau, switch et livebox
Problème Wi-Fi configuration IP réseau publicProblème de configuration réseau
Problème configuration d'une imprimante reseauproblème configuration réseau local
Plus de sujets relatifs à : Problème config routeur, ip qui saute


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR