Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1758 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  NAS + Kodi = pas d'accès sans Internet ?!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

NAS + Kodi = pas d'accès sans Internet ?!

n°1100408
al_exe_
HUM
Posté le 16-12-2019 à 13:44:30  profilanswer
 

Hello,

 

Suite à mon déménagement, je suis tjs en attente d'internet. J'aimerai pouvoir accéder à mon Nas via ma Shield mais impossible de lire quoi que ce soit. Pouvez-vous me dire ce que je dois faire ? Un réglage ? Merci


Message édité par al_exe_ le 16-12-2019 à 13:44:55

---------------
> Topic de ventes <
mood
Publicité
Posté le 16-12-2019 à 13:44:30  profilanswer
 

n°1100420
Wolfman
Lobo'tomizado
Posté le 16-12-2019 à 14:59:11  profilanswer
 

Pas d'internet, mais ton réseau local est monté comment ? Avec quoi ?


---------------
VDS Serveur JeedUp / MiniPC
n°1100441
satoshi
Posté le 16-12-2019 à 17:13:31  profilanswer
 

:hello: hello
 
"en attente d'internet" -> tu n'as donc pas de box ni routeur? Et donc à fortiori, pas de serveur DHCP. Le NAS et la Shield sont-ils en IP statiques?

n°1100480
al_exe_
HUM
Posté le 17-12-2019 à 00:22:23  profilanswer
 

Hello,
 
J'ai juste branché mon routeur --> switch --> Synology


---------------
> Topic de ventes <
n°1100483
Wolfman
Lobo'tomizado
Posté le 17-12-2019 à 07:18:17  profilanswer
 

Et ta Shield elle est connectée comment ? Câble ? Wifi ? Tu as des adresses IP affectées à tes appareils ?


---------------
VDS Serveur JeedUp / MiniPC
n°1100494
al_exe_
HUM
Posté le 17-12-2019 à 09:51:03  profilanswer
 

Ma shield est reliée par câble au switch, j'ai une ip (192.168.1.128) d'après ce que j'ai pu voir dans les réglages


---------------
> Topic de ventes <
n°1100495
Wolfman
Lobo'tomizado
Posté le 17-12-2019 à 10:00:46  profilanswer
 

OK. Tu vas continuer à donner des infos au compte-goutte ? Parce qu'on va jamais en sortir...


---------------
VDS Serveur JeedUp / MiniPC
n°1100497
al_exe_
HUM
Posté le 17-12-2019 à 10:15:05  profilanswer
 

Désolé, tout a toujours fonctionné du premier coup donc ici c'est un peu "nouveau" ...  
 
Shield IP: 192.168.1.128
Paramètre IP: Statique  
 
J'essaie de retrouver l'ip pour rentrer dans mon routeur maintenant.
 
Désolé d'être nul dans ce domaine :)


---------------
> Topic de ventes <
n°1100499
Wolfman
Lobo'tomizado
Posté le 17-12-2019 à 10:17:38  profilanswer
 

Et l'IP de ton NAS ? Tu as un ordinateur sur ce même réseau ? Depuis cet ordi, tu peux atteindre le NAS ?


---------------
VDS Serveur JeedUp / MiniPC
n°1100517
al_exe_
HUM
Posté le 17-12-2019 à 11:09:43  profilanswer
 

Re,
 
Alors, voici mes IP...
 
Android (Je suppose ma Shield): 192.168.178.28
Synology: 192.168.178.37
Fritzbox (ipva4): 192.168.178.1
 
Voilà :)


---------------
> Topic de ventes <
mood
Publicité
Posté le 17-12-2019 à 11:09:43  profilanswer
 

n°1100521
al_exe_
HUM
Posté le 17-12-2019 à 11:31:01  profilanswer
 

Re,
 
Quand je suis dans les "system info" de Kodi, je peux lire IP ADRESS: 192.168.1.128  
Gateway: 192.168.1.1
 
J'suis perduuuuu


---------------
> Topic de ventes <
n°1100527
Wolfman
Lobo'tomizado
Posté le 17-12-2019 à 12:06:26  profilanswer
 

Ca veut dire que ta Shield est dans un sous-réseau (192.168.1.x), et ton NAS dans un autre (192.168.178.x).
Ton truc Android, ce n'est pas ta Shield, c'est surement autre chose. Si ta Shield est configurée avec une adresse IP manuelle, change-là pour la passer en 192.168.178.quelquechose.


---------------
VDS Serveur JeedUp / MiniPC
n°1100528
al_exe_
HUM
Posté le 17-12-2019 à 12:06:30  profilanswer
 

Sinon, via mon Mac j'ai pu rentrer dans mon Syno. déjà une bonne avancée


---------------
> Topic de ventes <
n°1100529
al_exe_
HUM
Posté le 17-12-2019 à 12:08:19  profilanswer
 

192.168.178.28 est bien ma Shield, je viens de voir dans les appareils connecté en Local Network dans ma Fritzbox (la mac adress correspond bien).
 
J'ai déjà essayé de changer l'ip de la Shield (via les réglages), mais ça reste tjs bloqué sur 192.168.1.128 pfff


---------------
> Topic de ventes <
n°1100534
al_exe_
HUM
Posté le 17-12-2019 à 12:31:56  profilanswer
 

Seconde avancée ... en WIFI, j'ai directement la bonne IP !  (192.168.178.28) Donc j'ai accès à mes films et j'arrive à les lire. Bon, forcément je n'ai que des lags et ça pue donc impossible de visionner quoi que ce soit.
 
Maintenant, plus qu'à régler ce problème d'ip en Ethernet.


---------------
> Topic de ventes <
n°1100537
Wolfman
Lobo'tomizado
Posté le 17-12-2019 à 13:14:38  profilanswer
 

Tu dois avoir un problème au niveau de ton câblage alors. Tu peux nous faire schéma de tes branchements ?


---------------
VDS Serveur JeedUp / MiniPC
n°1100538
al_exe_
HUM
Posté le 17-12-2019 à 13:18:30  profilanswer
 

Tout semble fonctionner maintenant, aussi bien en WIFI qu'en LAN ...
Merci pour ta patience et tes éclaircissements :)


---------------
> Topic de ventes <

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  NAS + Kodi = pas d'accès sans Internet ?!

 

Sujets relatifs
Promos de noel / coupons / autres offres sur FAI internet seulDiagnostique problème internet
"Reseau de bureau" pour l'accès internet. Prudent ou pas?NAS SUR SFR BOX FIBRE NON RECONNUE
Quel appareil pour réseau dont Internet depuis smartphone2 routeurs internet sur le même réseau?
Conseils point d'accès pont WIFI - Bridge/CLient ModeAchat d'un NAS , meilleur choix ?
Astuces et Tips NAS Synology 
Plus de sujets relatifs à : NAS + Kodi = pas d'accès sans Internet ?!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR