Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1542 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Erreur test d'une prise RJ45 : paires séparées ? ("split pairs")

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Erreur test d'une prise RJ45 : paires séparées ? ("split pairs")

n°1124335
back_slash
Posté le 23-06-2020 à 23:16:23  profilanswer
 

Bonjour,
La fibre optique vient d'arriver chez moi et ma box est dorénavant dans le garage, à coté du tableau électrique et de la baie de brassage qui contient 8 ports éthernet.
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623105704711035.jpg
 
Ces ports sont dispatchés dans chaque pièce de la maison.  
J'ai commencé par brancher ma box sur l'une de ces prises et connecter mon PC sur la prise murale correspondante = rien, pas d'internet.
Test de toutes les prises une par une : même problème. L'internet ne circule pas.
 
J'ai donc acheté un testeur RJ45 (celui-ci précisément, la notice est disponible via le lien).
Cela m'a indiqué l'erreur "short" (court-circuit d'après la notice), sur les paires 1-2 et 3-6 pour toutes mes prises.
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623111545145586.jpg https://nsa40.casimages.com/img/2020/06/23/mini_200623111758828490.jpg
 
J'ai donc démonté la prise pour me rendre compte que l'installation était de la sorte :
 
Côté mur : 1 orange blanc / 2 vert / 3 vert blanc / 4 bleu / 5 bleu blanc / 6 orange / 7 marron blanc / 8 marron  
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623110224213215.jpg https://nsa40.casimages.com/img/2020/06/23/mini_200623110224365332.jpg
 
Côté coffret : 1 blanc orange / 2 orange / 3 blanc vert / 4 bleu / 5 blanc bleu / 6 vert / 7 blanc marron / 8 marron  
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623110544937781.jpg https://nsa40.casimages.com/img/2020/06/23/mini_20062311054588980.jpg
 
Donc :
1 en config T568B coté mur et coté coffret
2 en config T568A coté mur et T568B coté coffret
3 en config T568B coté mur et coté coffret
6 en config T568A coté mur et T568B coté coffret
 
Il y a donc eu une erreur lors du raccordement de la prise coté mur.  
J'ai donc interverti les câbles 2 et 6 pour passer tout en configuration T568B.  
 
J'ai fait cette modification sur la prise coté mur de la cuisine, rien à signaler, tout va bien. Le testeur indique que tout fonctionne bien (toutes les diodes jaunes s'allument (sauf shield) et aucun code erreur) et le débit internet en ethernet est celui de ma box (300 mbps).
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623112249796388.jpg https://nsa40.casimages.com/img/2020/06/23/mini_200623112249972582.jpg
 
Par contre, j'ai fait exactement la même modification coté mur de l'entrée ET coté mur du salon... et le testeur indique une erreur "split pairs" ("paires croisées" d'après la notice, mais "paires séparées" serait surement une meilleur traduction) sur la paire 3-6... Malgré cela, l'internet en ethernet fonctionne très bien (300 mbps en up et down, ping 8 ms).
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623111435319516.jpg https://nsa40.casimages.com/img/2020/06/23/mini_200623111435533222.jpg
 
J'ai vérifié mes branchements, ils ont l'air bon pourtant (en tout cas tout aussi bon que ceux que j'ai fait pour la cuisine)...  
 
https://nsa40.casimages.com/img/2020/06/23/mini_200623112030461262.jpg https://nsa40.casimages.com/img/2020/06/23/mini_200623112030647952.jpg
 
Je n'ai pas réussi à comprendre d'ou venait l'erreur... avez-vous une idée ?
Est-ce que c'est parce que j'ai trop long de fil dénudé et que cela génère simplement des interférences ?
Est-ce gênant pour la suite de l'utilisation ?
 
Merci d'avance pour votre aide !


Message édité par back_slash le 23-06-2020 à 23:30:35
mood
Publicité
Posté le 23-06-2020 à 23:16:23  profilanswer
 

n°1124478
d@kn1ko
Posté le 25-06-2020 à 13:48:59  profilanswer
 
n°1124490
back_slash
Posté le 25-06-2020 à 16:23:46  profilanswer
 

Merci d@kn1ko, j'ai posté un message sur l'autre forum

n°1124499
quack75
Posté le 25-06-2020 à 17:00:09  profilanswer
 

Split paire cela veut dire que tu as bien relié les bons connecteurs ensemble mais pas avec les bons fils

n°1124500
quack75
Posté le 25-06-2020 à 17:01:38  profilanswer
 

Et en effet cela peut fonctionner mais pas de façon optimale car le signal peut être perturbé si tu n’as pas respecté les paires

n°1124501
back_slash
Posté le 25-06-2020 à 17:05:56  profilanswer
 

quack75 a écrit :

Split paire cela veut dire que tu as bien relié les bons connecteurs ensemble mais pas avec les bons fils


Mais vois-tu une mauvaise connexion sur les photos ?
Je ne vois pas ou ça pourrait bugger, ou alors je suis vraiment aveugle...


Message édité par back_slash le 25-06-2020 à 17:06:22
n°1124505
eeeinstein
Électricien
Posté le 25-06-2020 à 17:36:19  profilanswer
 

Qu'est-ce que c'est que ce raccordement dégueulasse, il faut que la gaine du cable soit au plus près du connecteur. Et il ne faut pas détwisté les paires..

 

Bon j'ai la flemme de te démonté une de mes prises pour te montrer. Mais RTFM la notice là. Sérieusement :o

 


edit : vidéo constructeur : https://www.youtube.com/watch?v=KwvDADpueVI

 

En gros tout coupes tout et tu recommences correctement le cablage.

Message cité 1 fois
Message édité par eeeinstein le 25-06-2020 à 17:38:36
n°1124508
back_slash
Posté le 25-06-2020 à 17:43:07  profilanswer
 

Oui, c'est finalement ce que j'ai fait après posté mon premier message (photos à venir si besoin)
Résultat : toujours le même signal de "split pairs" sur le testeur...

n°1124518
eeeinstein
Électricien
Posté le 25-06-2020 à 18:12:18  profilanswer
 

Photo

 

Souvent on inversé marron/ira te vu que les couleurs ce rapproche.

n°1124523
back_slash
Posté le 25-06-2020 à 19:18:38  profilanswer
 

Voila ce que ça donne après avoir ajusté le connecteur au plus près possible de la gaine du cable
Ce n'est peut-être pas encore suffisamment pro ?
https://nsa40.casimages.com/img/2020/06/25/mini_200625073006465120.jpg https://nsa40.casimages.com/img/2020/06/25/mini_200625073006860898.jpg


Message édité par back_slash le 25-06-2020 à 19:25:44
mood
Publicité
Posté le 25-06-2020 à 19:18:38  profilanswer
 

n°1124532
eeeinstein
Électricien
Posté le 25-06-2020 à 20:17:49  profilanswer
 

Trop crade a mon goûts encore.

 

Regarde la vidéo une seconde fois :o

Message cité 1 fois
Message édité par eeeinstein le 25-06-2020 à 20:18:27
n°1124705
back_slash
Posté le 28-06-2020 à 19:30:24  profilanswer
 

eeeinstein a écrit :

Qu'est-ce que c'est que ce raccordement dégueulasse, il faut que la gaine du cable soit au plus près du connecteur. Et il ne faut pas détwisté les paires..
Bon j'ai la flemme de te démonté une de mes prises pour te montrer. Mais RTFM la notice là. Sérieusement :o


eeeinstein a écrit :

Trop crade a mon goûts encore. Regarde la vidéo une seconde fois :o


Merci pour les conseils.
J'ai recommencé de 0, recoupé la gaine, approché le connecteur au plus proche, bien séparé les gaines en détwistant au minimum...
ça ressemble à s'y méprendre à ce que le technicien obtient sur la vidéo du constructeur : https://youtu.be/KwvDADpueVI?t=100

 

Et malgré tout, toujours le même problème au testeur... "splits pairs"
(à coté de ça, 8 ms de ping, 290 mbps en up/down)

 

NB : je ne suis pas électricien, si jamais le doute persistait (et le branchement aurait été fait par un "pro" selon l'ancien propriétaire...)

 

https://nsa40.casimages.com/img/2020/06/28/mini_200628073619468442.jpg https://nsa40.casimages.com/img/2020/06/28/mini_200628073618596667.jpg https://nsa40.casimages.com/img/2020/06/28/mini_20062807361919356.jpg


Message édité par back_slash le 28-06-2020 à 19:30:46

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Erreur test d'une prise RJ45 : paires séparées ? ("split pairs")

 

Sujets relatifs
Nouvelle install w10, acces impossible au NAS , erreur 0x80070035Prise murale universelle box
Acces player TV si prise hors du salonProblème port rj45 livebox 5
relier deux points d accés wifi 1 a l exterieur et 1 a l interieurAide pour réseau RJ45
Aide réseaux rj45 chez moi.Problème utilisation du réseau rj45
Netflix - Erreur proxy ou débloqueur2pc et un smartphone, du rj45 et du wifi.
Plus de sujets relatifs à : Erreur test d'une prise RJ45 : paires séparées ? ("split pairs")


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR