Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1547 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Besoin d'aide pour configurer mon réseau SVP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Besoin d'aide pour configurer mon réseau SVP

n°312863
Kx2000
Posté le 27-08-2007 à 17:00:38  profilanswer
 

Bonjour,
 
J'ai besoin d'aide pour pouvoir convenablement configurer un réseau avec les éléments suivants.
 
1 PC fixe avec Windows Vista. Ce pc a 2 cartes réseaux. Ce sont celles qui sont intégrés à ma carte mère Asus P5W DH Deluxe
 
1 PC portable DELL Inspiron 8200 sous Windows XP avec une carte réseau 10/100 et une carte Wifi intel.
 
1 Freebox. (V4 donc un seul port RJ45)
 
 
La première carte réseau du fixe est reliée à la freebox par un câble RJ45
Le portable est connecté à la Freebox pour le net par le Wifi.
 
Je voudrais en plus de cela. Etablir une liaison RJ45 entre la deuxième carte réseau de mon fixe et la carte réseau 10/100 de mon portable. J'essaie depuis un bout de temps. Mais je n'y arrive pas.
 
 
Quelques bonnes âmes pourraient-elles m'aider ?
 
Merci.


Message édité par Kx2000 le 27-08-2007 à 17:08:34
mood
Publicité
Posté le 27-08-2007 à 17:00:38  profilanswer
 

n°312873
gizmo31
Posté le 27-08-2007 à 17:14:24  profilanswer
 

pourquoi tu n'achete pas un ptit switch noname a 10 euros 4 ports, tu mets tout le monde dessus , et tu ne t'embetes plus ?

n°312875
Kx2000
Posté le 27-08-2007 à 17:17:14  profilanswer
 

J'ai un routeur netgear dans un tiroir mais je préfererais utiliser ce qui est intégré à mon PC. Ce doit être possible.
 
Sinon, dans le cas du switch. J'ai une question. Les redirections de ports en place sur ma Freebox ne marcheraient plus si elle était branché sur un routeur ?

n°312891
Kx2000
Posté le 27-08-2007 à 18:15:09  profilanswer
 

Si je veux utiliser mon routeur netgear.  Comment dois-je paramétrer mes différentes unités pour que tout fonctionne ?
 
Merci.

n°312892
gizmo31
Posté le 27-08-2007 à 18:20:20  profilanswer
 

si tu veux faire de la redirections de port, tu dois mettre le pc avec une ip fixe (pour que la règle s'applique qu'a lui).
 
pour les autres pc, tu les mets en DHCP et c'est tout

n°312902
Kx2000
Posté le 27-08-2007 à 18:37:50  profilanswer
 

J'ai branché ma Freebox sur mon routeur Netgear (en fait un modem router DG834G) Et j'ai branché mes deux ordis avec un câble sur le routeur.
 
Internet marche donc ce doit être correctement redirigé vu que je n'ai pas branché le fil ADSL sur le routeur.
 
Par contre les redirections de ports ?
 
Le routeur de ma Freebox est toujours paramétré. Dois je changer quelque chose ?

n°312945
Kx2000
Posté le 27-08-2007 à 19:55:11  profilanswer
 

J'ai testé la redirection de mes ports avec Emule. Les redirections sont paramétrées sur la Freebox et pas sur le routeur netgear
 
Emule se connecte en High ID sur le portable. Mais pas sur le fixe. Les deux Pc ont une IP fixe par beaux DHCP permanents.  
 
Je ne comprends pas. Les pare-feu des deux Windows sont configurés à l'identique.
 
 
Quelqu'un a une solution ?

n°312978
Kx2000
Posté le 27-08-2007 à 21:28:17  profilanswer
 

Ca remarche. C'est juste la Freebox qui est chiante. Les redirections ne marchent pas à tous les coups
 
Mais je n'arrive toujours pas à voir mes deux pc sur le réseau. Du portable je vois le fixe mais ne peux y acceder.
 
Du fixe, je ne vois pas le portable et, sous vista, je ne sais pas faire une recherche d'ordinateurs.
 
 
Petite précision. Le ping marche des deux côtés.

n°312981
gizmo31
Posté le 27-08-2007 à 21:33:17  profilanswer
 

si ça marche pas à tous les coup c'ets que tu n'as pas mis d'ip fixe sur ton pc !

n°312986
Kx2000
Posté le 27-08-2007 à 21:42:00  profilanswer
 

Et bien si. Par un bail DHCP permanent. L'adresse est toujours la même mais des fois mes redirections ne marchent pas. il faut que je les vires et que je les refasses.

mood
Publicité
Posté le 27-08-2007 à 21:42:00  profilanswer
 

n°312990
gizmo31
Posté le 27-08-2007 à 21:45:29  profilanswer
 

bon courage, tu y es presque ;)

n°312991
Kx2000
Posté le 27-08-2007 à 21:48:35  profilanswer
 

Les redirections. C'est bon maintenant.
 
En revanche. Impossible de faire communiquer les deux PC. Pourtant ça a déjà marché il y a quelque temps.

n°313004
peter maca​loai
Posté le 27-08-2007 à 23:16:04  profilanswer
 

t'as desactive les pare feux windows? faire communiquer dans le sens paratager des fichier?
tape \\"@del'autrepc" dans un navigateur pour vois si le PC est trouve par ce biais.
 
peter macaloai

n°313006
Kx2000
Posté le 27-08-2007 à 23:18:06  profilanswer
 

Je ne désactive pas les pare feus de Windows...
 
Mais ça marche maintenant. J'ai simplement tapé l'adresse IP du portable dans l'explorateur de Vista et voilà. Mais le PC n'apparaît toujours pas dans les périphériques réseaux de Vista... :whistle:

n°313008
peter maca​loai
Posté le 27-08-2007 à 23:34:44  profilanswer
 

y'a pas une option "afficher les peripheriques upnp" à activer? cest comme ca sous xp(desolé je suis sous ubuntu ou w2k a la maison, je peut po verifier)
 
peter macaloai


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Besoin d'aide pour configurer mon réseau SVP

 

Sujets relatifs
Reseau annulé suite au redemarrage du "slave"Deconection du reseau wifi
Connexion réseau qui se bloque en téléchargementReseau WiFi OK, mais transferts impossibles
[INFO] Question bête mais besion d'info concernant un reseau Wifi mercProblème reseau - : New : DEBIT 10mb ...
Gestion réseau et ordinateurcréer un réseau avec une clé usb ?
Réseau gigabit bridé à 10Mo/sPlus de place sur le routeur et besoin d'ajouter un PC
Plus de sujets relatifs à : Besoin d'aide pour configurer mon réseau SVP


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR