Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1834 connectés 

  FORUM HardWare.fr
  Apple
  Mac

  Vieux iMac et mise à jour OSX

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vieux iMac et mise à jour OSX

n°661466
Pascal_974
Posté le 31-01-2018 à 18:51:00  profilanswer
 

Bonsoir,
 
J'aurai besoin de votre aide. Un ami possède un vieux iMac 20" Intel Core 2 Duo dont la référence MA 589F/A.
Il possède actuellement Mac OS X 10.6.8 et me dit qu'il ne peut pas faire la mise à jour de Mac OS.
 
Sauriez-vous comment savoir la version la plus récente qui peut être installer sur son iMac ?
 
Merci d'avance


---------------
Kucoin 7vv6x7 Binance 22198219
mood
Publicité
Posté le 31-01-2018 à 18:51:00  profilanswer
 

n°661467
grotius
Posté le 31-01-2018 à 19:22:54  profilanswer
 
n°661470
Manue75
Posté le 31-01-2018 à 21:23:35  profilanswer
 

Ce doit être un iMac 20" Blanc Late 2006
Intel core2 Duo @ 2,16 ou 2,33 Ghz
Mémoire maxi adressable 3 Gb de DDR2 SO-DIMM PC2-5300 (667MHz)  
Carte graphique ATI Radeon X1600
 
La version d'OSX maxi est la 10.7.5
 
Pour tenter la mise à jour vérifier sur l'App Store si c'est bien cette version ( 10.7.5 ) qui est proposée en mise à jour, sinon la télécharger et créer une clé USB bootable.


Message édité par Manue75 le 31-01-2018 à 21:24:33

---------------
FeedBack de Manue
n°661471
Pascal_974
Posté le 31-01-2018 à 22:37:21  profilanswer
 

Merci pour vos réponses !
 
En effet il semblerait que la mise à jour maximum soit 10.7.5
https://everymac.com/systems/apple/ [...] specs.html


---------------
Kucoin 7vv6x7 Binance 22198219
n°661478
grotius
Posté le 01-02-2018 à 08:18:56  profilanswer
 

Sinon un linux light, la tu auras des maj.

n°661480
mrdoug
Posté le 01-02-2018 à 09:11:11  profilanswer
 

grotius a écrit :

Sinon un linux light, la tu auras des maj.


 
Certes mais c'est quand même bien tendu d'installer Linux sur un Mac.

n°661485
grotius
Posté le 01-02-2018 à 10:20:22  profilanswer
 

En full install non, et au moins tu as les maj de securité, un navigateur a jour, faire tourner un ordi avec un os qui a 10ans ce n est pas raisonnable.

n°666900
Toxin
Carpe ★★ Vitam
Posté le 24-04-2018 à 07:42:56  profilanswer
 

Si je ne dis pas de conneries c'est soit un late 2008 soit un early 2009 et tu peux faire tourner El Capitan dessus (10.11).
Mais ça implique déjà de passer sous Snow Leopard (10.6) pour accéder à l'App Store, mise à jour qui était payante.
https://www.apple.com/fr/shop/produ [...] ow-leopard


Message édité par Toxin le 24-04-2018 à 07:43:30

---------------
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn | Sens Critique | Ma Galerie
n°671299
Gauthier_0​7
Posté le 28-06-2018 à 10:56:13  profilanswer
 

Mon beau père à actuellement un Imac 2.8ghz core 2 duo, 2 go qui tourne en 10.5.8 et plus de MAJ possible ce qui entraine des soucis au niveau de son navigateur. Si je lui installe Snow leopard cette version suffira pour que son Imac tourne correctement ou d'autres MAJ seront à faire ?
Merci d'avance ;)

n°671305
Manue75
Posté le 28-06-2018 à 11:39:52  profilanswer
 

Qu'entends-tu par : "tourne correctement" ?


---------------
FeedBack de Manue
mood
Publicité
Posté le 28-06-2018 à 11:39:52  profilanswer
 

n°671307
Gauthier_0​7
Posté le 28-06-2018 à 12:15:06  profilanswer
 

Manue75 a écrit :

Qu'entends-tu par : "tourne correctement" ?


Son utilisation est très basique et tourne autour de la navigation web et lecture des mails.. Actuellement il a pas mal de soucis sur l'affichage des sites ( photos ou blocage lors d'un achat ), du coup c'est surtout pour qu'il puisse naviguer sur le web avec un navigateur à jour.


Message édité par Gauthier_07 le 28-06-2018 à 12:16:17
n°671334
grotius
Posté le 28-06-2018 à 16:52:31  profilanswer
 

Nope vaut mieux installer linux dessus SL c est trop vieux aussi.

n°671342
Gauthier_0​7
Posté le 28-06-2018 à 18:16:41  profilanswer
 

Il aimerait rester sous OSX.. Après SL, quelles sont les MAJ compatibles et sont-elles payantes ?

n°671351
Dandu
Posté le 28-06-2018 à 20:53:45  profilanswer
 

Snow Leopard, aucun intérêt en 2018, ça va bloquer exactement de la même façon que Leopard.

 

Si c'est un modèle aluminium, il accepte El Capitan et ça va moins poser de sousic. Par contre, ça va être franchement lent avec 2 Go de RAM.

 

Dans tous les cas, la façon "officielle" de faire, c'est installer Snow Leopard puis installer un OS gratuit qui suit (selon le Mac), genre El Capitan.

 

La façon officieuse implique pas d'installer (et acheter) Snow Leopard : trouver un Mac récent, télécharger l'OS et faire une clé USB.

 

Dans tous les cas, faut le modèle exact (normalement, menu Pomme puis à propos de ce Mac donne le nom exact)

Message cité 1 fois
Message édité par Dandu le 28-06-2018 à 20:54:29

---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°671355
Gauthier_0​7
Posté le 28-06-2018 à 22:12:18  profilanswer
 

Parfait, je vais pouvoir lui faire une clé bootable. Je pensais que l'installation de SL était obligatoire avant le passage à El Capitan.  :jap:

n°671358
Dandu
Posté le 28-06-2018 à 22:40:38  profilanswer
 

En MAJ, je sais pas trop, mais au pire clean install.


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°671360
Manue75
Posté le 28-06-2018 à 23:37:15  profilanswer
 

Apparement il s'agit d'un iMac 20" Blanc
Le maximun théorique possible serait Mac OS X 10.7.5 :(
Insuffisant pour une navigation correcte :(


---------------
FeedBack de Manue
n°671373
Gauthier_0​7
Posté le 29-06-2018 à 10:06:14  profilanswer
 

Manue75 a écrit :

Apparement il s'agit d'un iMac 20" Blanc
Le maximun théorique possible serait Mac OS X 10.7.5 :(
Insuffisant pour une navigation correcte :(


C'est bien une version alu en 24".
J'ai trouvé un lien du modèle : https://www.fnac.com/mp29167829/App [...] LCD-24/w-4

n°671379
Dandu
Posté le 29-06-2018 à 12:27:29  profilanswer
 

Alors, ça accepte au moins El Capitan (10.11)  
 
Astuce, on peut récupérer l'OS depuis un Mac récent avec le bon lien : https://www.journaldulapin.com/2017 [...] l-capitan/
 
Et si c'est un 2008 (normalement, l'OS va l'indiquer dans a propos de ce Mac), on peut même bidouiller et installer le dernier OS en date (High Sierra) : http://dosdude1.com/highsierra/
 
Bon, par contre, faut au moins de la RAM (genre passer à 4 Go) pour que ce soit acceptable à l'usage. Et un SSD, c'est mieux, mais ça demande un peu de boulot de démontage.
 


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°671397
Gauthier_0​7
Posté le 29-06-2018 à 17:48:32  profilanswer
 

J'ai pu récupérer El capitan avec mon Macbook Pro, reste à voir si il passe en MAJ sans SL ou en clean install.  :jap:

n°671959
Kentin5601
Posté le 12-07-2018 à 13:48:32  profilanswer
 

Salut,
 
Je suis un peu dans le cas.
 
J'aide ma belle-mere qui a son imac de mi-2011 actuellement en 10.7.5 j'aimerai lui faire passez sous hight sierra (soit la derniere version)
On me demande 10.8 pour la mise a jours gratuite en high sierra.
Si j'achete la version 10.8, me demandera t'on une autre version payante avant la 10.13 ?
 
Quelqu'un peut m'aiguiller ?


---------------
| MSI B350 tomahawk / R7 1700 / 16GB DDR4 / AMD RX Vega 56 | LG 34UM88c - Corsair K95 RGB - Logitech G900 - NAS Asustor 202
n°671965
Manue75
Posté le 12-07-2018 à 14:32:24  profilanswer
 

Kentin5601 a écrit :

Salut,
 
Je suis un peu dans le cas.
 
J'aide ma belle-mere qui a son imac de mi-2011 actuellement en 10.7.5 j'aimerai lui faire passez sous hight sierra (soit la derniere version)
On me demande 10.8 pour la mise a jours gratuite en high sierra.
Si j'achete la version 10.8, me demandera t'on une autre version payante avant la 10.13 ?
 
Quelqu'un peut m'aiguiller ?


 
Normalement depuis Snow Léopard 10.6.8 toutes les màj sont gratuites.
Essaie de trouver quelqu'un dans ton entourage avec une clé Usb bootable OSX en 10.8 ou davantage.


---------------
FeedBack de Manue
n°671971
Kentin5601
Posté le 12-07-2018 à 16:14:45  profilanswer
 

Dommage, Personne de mon entourage n'a de Mac.  
 
Il faut quoi ? Une licence (clé) ou bien l'ISO ?


---------------
| MSI B350 tomahawk / R7 1700 / 16GB DDR4 / AMD RX Vega 56 | LG 34UM88c - Corsair K95 RGB - Logitech G900 - NAS Asustor 202
n°672008
OdbO
ROC c'est pour les NooBs !!!
Posté le 12-07-2018 à 21:08:24  profilanswer
 

Met Windows 10, c'est le mieux à faire avec. Je l'ai fait avec un vieux mac mini et il tourne bien mieux que sous osx !


---------------
Freeware de Test de clavier.  Math-Invaders.
n°672025
Primura
Posté le 12-07-2018 à 23:12:49  profilanswer
 

Commence par télécharger gratuitement El Capitan https://support.apple.com/fr-fr/ht206886
 
Ensuite tu pourras mettre à jour vers High Sierra si tu le veux vraiment. Après je te conseille de rester déjà sur El Capitan et de voir si tout marche bien.

n°672029
Dandu
Posté le 12-07-2018 à 23:36:54  profilanswer
 

Manue75 a écrit :


 
Normalement depuis Snow Léopard 10.6.8 toutes les màj sont gratuites.
Essaie de trouver quelqu'un dans ton entourage avec une clé Usb bootable OSX en 10.8 ou davantage.


 
Pas vraiment, non. Le premier gratuit, c'est Mavericks (10.9)


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°672062
Kentin5601
Posté le 13-07-2018 à 11:08:52  profilanswer
 

Merci primura, ton lien est le bon.
J'ai pu telecharger el caspien.
 
Des choses a savoir ou a faire lors d'une install comme celle-ci ?


---------------
| MSI B350 tomahawk / R7 1700 / 16GB DDR4 / AMD RX Vega 56 | LG 34UM88c - Corsair K95 RGB - Logitech G900 - NAS Asustor 202
n°672076
Manue75
Posté le 13-07-2018 à 12:46:24  profilanswer
 

Avec un vieux disque dur et moins de 4Go de ram, je te conseille aussi de rester sous El Capitan :)


Message édité par Manue75 le 13-07-2018 à 12:47:14

---------------
FeedBack de Manue
n°672194
Kentin5601
Posté le 15-07-2018 à 15:45:34  profilanswer
 

Oui vous avez raison.
 
Je vais rajouter 4 go pour des montage vidéo et un gros SSD pour la réactivité globale.


---------------
| MSI B350 tomahawk / R7 1700 / 16GB DDR4 / AMD RX Vega 56 | LG 34UM88c - Corsair K95 RGB - Logitech G900 - NAS Asustor 202
n°672202
Manue75
Posté le 15-07-2018 à 19:31:56  profilanswer
 

Si c'est un iMac Early 2008 ( Model Identifier iMac8,1 Model Number A1225
Pour La ram c'est 6 Gb au maximum (4+2) et si tu as 2 Gb actuellement c'est peut-être bien 1+1 !
200-pin PC2-6400 (800MHz) DDR2 SO-DIMM
Pour le SSD, il ne dépassera pas la vitesse de l'interface Hard Drive : 3.0 Gbps Serial ATA (SATA)


---------------
FeedBack de Manue
n°672364
Kentin5601
Posté le 18-07-2018 à 17:45:53  profilanswer
 

J'ai un mid - 2011 model A1335
 
J'ai changer le HDD par un SSD de 1to et bientôt (demain) un peu de RAM viendra compléter les 4 go.
 
Merci pour votre aide, comme toujours sur HFR


---------------
| MSI B350 tomahawk / R7 1700 / 16GB DDR4 / AMD RX Vega 56 | LG 34UM88c - Corsair K95 RGB - Logitech G900 - NAS Asustor 202
n°672821
nerosso
Posté le 24-07-2018 à 18:59:27  profilanswer
 

Dandu a écrit :

Snow Leopard, aucun intérêt en 2018, ça va bloquer exactement de la même façon que Leopard.


J’arrive un peu tard, mais au cas où d’autres se poseraient la question, Leopard-Webkit marche très bien en 2018 :whistle:
 
Sinon TenFourFox encore plus compatible que LW mais à tweaker car plus gourmand en cpu sorti du carton :jap:

n°673119
Dandu
Posté le 29-07-2018 à 13:26:11  profilanswer
 

Leopard Webkit marche pas sous Snow Leopard (enfin, uniquement de vieilles versions), les dernières versions passent que sous Leopard.


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°673136
nerosso
Posté le 29-07-2018 à 17:17:21  profilanswer
 

Ha dommage pour SL, dans ce cas-là le seul navigateur à jour doit être TFF?
 
Sinon mon message se destinait à Gauthier_07 qui était encore en 10.5.8.

n°673141
Dandu
Posté le 29-07-2018 à 19:05:14  profilanswer
 

Ca change rien au problème : Leopard Webkit passe pas sous Intel proprement.  
 
Et TenFourFox non plus, d'ailleurs : c'est que pour PowerPC (ou alors faut lancer la version G3 avec Rosetta, mais c'est lennnnnt)


---------------
---> Un hors série Canard PC Hardware spécial « Mettre à jour son Mac » <---
n°673142
nerosso
Posté le 29-07-2018 à 20:47:40  profilanswer
 

Au temps pour moi, je pensais que 10.5.8 == PowerPC :jap:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Apple
  Mac

  Vieux iMac et mise à jour OSX

 

Sujets relatifs
Imac 10.5.8 remise à zéroSSD externe pour iMac 2017 PS et LR
iMac 21" Core i5 2,7Ghz 16Go 1To (ME086)[Résolu] imac tellement tellement et changement de disque!
Mise à jour de Snow Leopard à Sierra HighCloner un disque PC sur OSX
Mise à jour version 10.6.8Disque dur HS : iMac qui s'éteint lors du démarrage
Plus de sujets relatifs à : Vieux iMac et mise à jour OSX


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR