Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
361 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Freeze sur youtube en plein ecran et artefacts graphiques

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Freeze sur youtube en plein ecran et artefacts graphiques

n°3295211
sensei808
Posté le 27-12-2017 à 15:20:43  profilanswer
 

Bonjour a tous,
 
J'ai construit pour ma mère il y a environ 8 mois un PC dont voici les composants :
 
MSI B250M PRO-VD  
Intel Kaby Lake G4560 3.5GHz
Corsair CMK8GX4M1A2400C14 Vengeance LPX 8GB (1x8GB ) DDR4 2400Mhz CL14  
Antec VP 400 PC-EC  
Crucial - CT275 MX300
 
Et là en venant pour Noël je m'apperçoit d'un bug graphique. Quand je regarde des vidéos sur youtube et que je passe en plein écran, il arrive assez fréquement que l'image se fige. Je dois alors appuyer sur echap pour quitter le plein écran et barre d'espace pour pauser, le freeze s'arrête au bout de quelques secondes, sors du plein écran, et la vidéo "rattrape son retard" en acceleré.
Les rares fois ou j'ai pas quitté le plein écran directement en appuyant sur échap, je n'ai finalement pas pu sortir du freeze et ai du faire un hard reboot.
 
J'ai essayé de monitorer les performances de l'ordinateur pendant un freeze mais ne vois rien d'anormal :
 
https://i.imgur.com/uSknTjO.jpg
 
https://i.imgur.com/4MxL0gh.jpg
 
https://i.imgur.com/bmeZWsP.jpg
 
https://i.imgur.com/8pWIEbh.jpg
 
Et de plus il y a parfois quelques artefacts sur les vidéos, c'est plutôt rare mais ça arrive :
 
https://i.imgur.com/i19i65X.jpg
 
J'ai aussi eu un gros bug graphique ou des grandes parties d'une page internet etaient noires. Ça s'est solutionné en changeant de page et en revenant.
 
De plus ma mère m'a dit qu'elle a eu quelques soucis en sortie de veille il y a quelques semaines. Apparement, en sortie de veille l'écran était freezé et elle décris ça comme Canal + en crypté.
 
Quelqu'un aurait une idée de ou le problème pourrait venir ?

mood
Publicité
Posté le 27-12-2017 à 15:20:43  profilanswer
 

n°3295212
HPIR40
Posté le 27-12-2017 à 15:26:37  profilanswer
 

Bonjour

 

Bon deja le premier élément à mettre en cause c'est la carte graphique bien sur.

 

Donc désinstallation compléte et reinstallation avec les derniers drivers disponible sur le site du fabriquant.

 


Message édité par HPIR40 le 27-12-2017 à 15:29:33
n°3295218
Pachparla
ou par ici.
Posté le 27-12-2017 à 18:03:17  profilanswer
 

Salut,
à priori il se sert du chipset intégré, car pas listé, à moins que ce soit un oublie.
Il faudra tester avec une carte dédié pour voir...

n°3295221
sensei808
Posté le 27-12-2017 à 18:38:10  profilanswer
 

En effet j'utilise le GPU intégré au processeur, et à priori le pilote est bien à jour :
 
https://i.imgur.com/XaDyltT.jpg
 
Il y a un utilitaire intitulé Panneau de configuration des graphiques HD Intel que j'ai essayé de bidouiller, notamment sur la fréquence de rafraichissement mais rien n'y a changé.
 
Et la cette après midi il me fait des reboots complétement random (3 ou 4 dans l'après midi) alors qu'il n'y a rien qui tourne.


Message édité par sensei808 le 27-12-2017 à 20:54:39
n°3295239
sensei808
Posté le 27-12-2017 à 22:05:47  profilanswer
 

Je viens de mettre à jour le pilote (téléchargé sur le site d'Intel) :
 
https://i.imgur.com/8KMBvwU.png
 
Et c'est toujours pareil ><

n°3295248
leroimerli​nbis
Posté le 28-12-2017 à 02:07:45  profilanswer
 

testest

n°3295249
leroimerli​nbis
Posté le 28-12-2017 à 02:08:18  profilanswer
 

Avec quel navigateur?
 
Tu as essayé avec un autre navigateur?

n°3295263
sensei808
Posté le 28-12-2017 à 11:24:38  profilanswer
 

Juste avec Chrome.
 
Je n'ai pas essayé d'autres navigateurs, je vais le faire.

n°3295303
sensei808
Posté le 29-12-2017 à 00:48:40  profilanswer
 

Je viens de passer pas mal de temps sur Youtube avec Firefox et je n'ai pas eu le soucis.

n°3295306
leroimerli​nbis
Posté le 29-12-2017 à 01:36:10  profilanswer
 

donc ton installation chrome a un problème

mood
Publicité
Posté le 29-12-2017 à 01:36:10  profilanswer
 

n°3295349
sensei808
Posté le 29-12-2017 à 15:32:57  profilanswer
 

J'ai desactivé l'accélération matérielle de Chrome et à priori c'est réglé. C'est un peu dur à dire vu que ça n'arrive pas tout le temps mais j'ai passé un peu de temps sur Youtube et ça ne me l'a pas fait.
 
Par contre j'ai encore des soucis de reboots intempéstifs.
D'habitude il s'éteint et reboot tout de suite, mais là il viens de s'éteindre sans rebooter, j'ai donc essayé de le rallumer sans succès, j'ai éteins l'alim puis rallumée, essayé d'allumer le PC toujours sans succès et après quelques secondes il a redémarré tout seul.
C'est vraiment étrange.

n°3295354
sensei808
Posté le 29-12-2017 à 16:07:05  profilanswer
 

Peut être que je peux utiliser WhoCrashed, HWMonitor ou Memtest ? Une idée de ce qu'il serait le plus judicieux de tester ?

n°3295422
HPIR40
Posté le 30-12-2017 à 11:54:07  profilanswer
 

sensei808 a écrit :

J'ai desactivé l'accélération matérielle de Chrome et à priori c'est réglé. C'est un peu dur à dire vu que ça n'arrive pas tout le temps mais j'ai passé un peu de temps sur Youtube et ça ne me l'a pas fait.

 

Par contre j'ai encore des soucis de reboots intempéstifs.
D'habitude il s'éteint et reboot tout de suite, mais là il viens de s'éteindre sans rebooter, j'ai donc essayé de le rallumer sans succès, j'ai éteins l'alim puis rallumée, essayé d'allumer le PC toujours sans succès et après quelques secondes il a redémarré tout seul.
C'est vraiment étrange.

 

Arfff la c'est soit l'alim qui fatigue, soit plus grave la carte mere qui a un soucis


Message édité par HPIR40 le 30-12-2017 à 11:55:03
n°3299321
sensei808
Posté le 09-02-2018 à 00:31:09  profilanswer
 

C'était l'alim le problème, je l'ai renvoyée en SAV

n°3299345
Pachparla
ou par ici.
Posté le 09-02-2018 à 10:56:10  profilanswer
 

C'est bon à savoir ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Freeze sur youtube en plein ecran et artefacts graphiques

 

Sujets relatifs
Installation w7 x86 ok mais x64 écran bleuPerte de signal d'écran 1 à 2 seconde
PC redemarre sans ecran bleuecran noir apres connection session
[Win 7] masquer dans écran d'accueil le compte Administrateur ?Maj Fall Creator, écran qui clignote
Écran noir seulement au 1er démarrage.pilote carte graphique changé pour générique, écran non reconnu
Freeze puis redémarrage : j'ai besoin d'aide :oBloqué sur l'écran de configuration
Plus de sujets relatifs à : Freeze sur youtube en plein ecran et artefacts graphiques


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR