Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
744 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Windows 10 très lent après installation sur SSD

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Windows 10 très lent après installation sur SSD

n°3322538
ben 54
Posté le 18-10-2018 à 18:50:32  profilanswer
 

Bonjour à tous,
 
Je me permets de vous solliciter car je suis désespéré.
On m'a donné un pc portable à reformater (hp model17 x026nf). J'ai profité de l'occasion pour y installer un SSD, car le DD d'origine était lent et un peu fatigué.  
Plusieurs actions ont été réalisées. Installation de Windows 10 avec le dernier iso en date, impossible de finaliser l'installation car le pc boucle sur la création d'un compte utilisateur.
 
J'ai donc trouvé un autre iso un peu plus vieux datant de 2016, l'installation se déroule bien. J'ai activé le mode legacy et désactivé le secure boot. Sans la l'activation du mode legacy, les iso charge puis le pc se coupe.  
 
Bref lorsque l'installation de Windows se termine, le pc est à peu près réactif jusque la tout me va.
Sauf qu'au bout d'un moment assez cour (passage des premières mises à jour, sans pilote ou autre logiciel), le pc devient lent et je ne sais pas pourquoi. Quand je boot en mode sans échec la réactivité revient à peu près.  
De plus l'explorer fait que de planter dès que j'essaye de faire plus d'une tache à la fois.  
 
En conséquence j'ai tenté les commandes dism.exe online /cleanup image /startcomponent /cleanup /reset base puis un sfc scannow mais ca change rien.
 
C'est pas le premier pc que je réinstalle mais la je sèche.
 
Le pc n'est pas un foudre de guerre (celeron n3060, 8go de ram, SSD de 500go), mais il est inutilisable par moment.  
Selon l'utilitaire HP, la barrette mémoire est OK et le SSD est neuf.  
 
Pensez vous que Windows 10 est pas fait pour le pc et que je devrais installer un Windows 7 dessus ? Le pc est d’origine sur Windows 10.
 
Je vous remercie par avance pour votre aide.

Message cité 1 fois
Message édité par ben 54 le 18-10-2018 à 18:56:45
mood
Publicité
Posté le 18-10-2018 à 18:50:32  profilanswer
 

n°3322541
fabcoq
Posté le 18-10-2018 à 19:44:47  profilanswer
 

Je pense a un souci de driver.
As-tu été les chercher chez HP ?

n°3322544
ben 54
Posté le 18-10-2018 à 20:17:40  profilanswer
 

Oui et même résultat.
 
C'est pour ca que j'ai essayé une installation sans rien comme pilote mais pareil. Je pense que Windows doit en installer par défaut.

n°3322545
fabcoq
Posté le 18-10-2018 à 20:56:38  profilanswer
 

window en installe par défaut lors de l'installation mais si après tu installes les hp, il ne devrait pas remettre ceux par défaut.

n°3322551
leroimerli​nbis
Posté le 19-10-2018 à 00:01:10  profilanswer
 

ben 54 a écrit :

Bonjour à tous,

 

Je me permets de vous solliciter car je suis désespéré.
On m'a donné un pc portable à reformater (hp model17 x026nf). J'ai profité de l'occasion pour y installer un SSD, car le DD d'origine était lent et un peu fatigué.
Plusieurs actions ont été réalisées. Installation de Windows 10 avec le dernier iso en date, impossible de finaliser l'installation car le pc boucle sur la création d'un compte utilisateur.

 

J'ai donc trouvé un autre iso un peu plus vieux datant de 2016, l'installation se déroule bien. J'ai activé le mode legacy et désactivé le secure boot. Sans la l'activation du mode legacy, les iso charge puis le pc se coupe.

 

Bref lorsque l'installation de Windows se termine, le pc est à peu près réactif jusque la tout me va.
Sauf qu'au bout d'un moment assez cour (passage des premières mises à jour, sans pilote ou autre logiciel), le pc devient lent et je ne sais pas pourquoi. Quand je boot en mode sans échec la réactivité revient à peu près.
De plus l'explorer fait que de planter dès que j'essaye de faire plus d'une tache à la fois.

 

En conséquence j'ai tenté les commandes dism.exe online /cleanup image /startcomponent /cleanup /reset base puis un sfc scannow mais ca change rien.

 

C'est pas le premier pc que je réinstalle mais la je sèche.

 

Le pc n'est pas un foudre de guerre (celeron n3060, 8go de ram, SSD de 500go), mais il est inutilisable par moment.
Selon l'utilitaire HP, la barrette mémoire est OK et le SSD est neuf.

 

Pensez vous que Windows 10 est pas fait pour le pc et que je devrais installer un Windows 7 dessus ? Le pc est d’origine sur Windows 10.

 

Je vous remercie par avance pour votre aide.


Le problème, c'est le processeur.
C'est un veau et même un ssd ne peut pas sauver la machine.

n°3322553
Mobilis In​ Mobile
Posté le 19-10-2018 à 07:03:18  profilanswer
 

Non faut pas déconner quand même  :D  
 
Son processeur :  
https://ark.intel.com/fr/products/9 [...] -2-48-GHz-
Le mien :
https://ark.intel.com/fr/products/9 [...] o-2-4-GHz-
Ils sont vraiment très proches !
 
Mon PC fonctionne tout à fait correctement... et pourtant il tourne avec un HDD en 5400 tr et seulement 4 Go de Ram totale ( et seulement 3.58 Go utilisable d'ailleurs )
 
Je constate de temps en temps des ralentissements un peu gênants : au démarrage du PC, pendant 2 ou 3 minutes. Je le vois par exemple quand je tape au clavier et qu'il y a une latence dans la réponse de la machine. Mais c'est rare et cela ne dure pas, car ensuite ça roule ( si on ne fait pas de multitâche bien sur, ce n'est pas une bête de course ! )
 
Dans les jours qui viennent, je vais commander un SSD
https://www.amazon.fr/Samsung-SSD-8 [...] sd+samsung
Je pourrais donc voir concrètement ce que cela apporte à mon PC qui a un processeur limite limite en effet.
 
Par contre pour abonder dans ton sens, il est possible également que Windows fraichement installé accumule les taches de maintenance et de finalisation de son installation, et dans ce cas cela peut ramer sévère en effet avec ce genre de processeur bas de gamme
Faut juste laisser W10 finir son taf, en ne touchant pas au PC pendant quelques minutes.
Ben 54 est donc peut être trop pressé, je n'en sais rien.
Mais bon il m'a l'air expérimenté donc je ne suis pas sur de cette hypothèse.

Message cité 1 fois
Message édité par Mobilis In Mobile le 19-10-2018 à 07:04:57
n°3322578
ben 54
Posté le 19-10-2018 à 10:44:42  profilanswer
 

Saloute, merci pour vos avis.

 

Je l'ai laissé plus de 24h tourner sans rien toucher et c'est pareil :/

n°3322582
fabcoq
Posté le 19-10-2018 à 11:00:36  profilanswer
 

Tu as regardé dans le gestionnaire de tache , performance ce qui se passe.

n°3322588
ben 54
Posté le 19-10-2018 à 11:13:58  profilanswer
 

Salut a vous deux.

 

Oui tu as bien résumé. Là j'ai essayé de passer par l'utilitaire Microsoft pour arriver sur la 1803 on verra bien ce soir si ça a marché.

 

Je suis d'accord pour le Linux mais c'est pas mon pc, c'est pour des personnes lambda donc faut rester sur un truc familier et qui accepte office :D D'où ma question sur un windows un peu plus léger :/

 

Concernant le gestionnaire des tâches, des fois ça rame alors qu'il y a des ressources de disponible et d'autres fois j'ai un processus windows dont j'ai plus le nom en tête, qui bouffe 60% du cpu. J'ai regardé sur internet et ce processus serait lié a windows update en effet.

n°3322589
Iryngael
Awesome, ain't it ?
Posté le 19-10-2018 à 11:14:11  profilanswer
 

Lance un resmon.exe pour voir en détail ce qui consomme.


---------------
/!\ Le point de rendez-vous des amateurs de vieux matos informatique c'est ici !/!\
mood
Publicité
Posté le 19-10-2018 à 11:14:11  profilanswer
 

n°3322590
Mobilis In​ Mobile
Posté le 19-10-2018 à 11:29:21  profilanswer
 

Moi je ne fais plus trop confiance dans le gestionnaire des taches pour voir l'utilisation CPU ( surtout que je suis sur la 1809 et que c'est buggé )
J'utilise OpenHardwaremonitor pour surveiller tout cela facilement depuis un gadget sur le bureau
https://openhardwaremonitor.org/
 
https://reho.st/self/5fc8df7c81e05398c85758ce8bce070156fa09a6.png
 

n°3322596
ben 54
Posté le 19-10-2018 à 12:36:50  profilanswer
 

Merci a vous je vais regarder en rentrant :)

 

De toute façon si c'était un problème matériel j'aurais eu des écrans bleu ?

n°3322615
leroimerli​nbis
Posté le 19-10-2018 à 14:53:40  profilanswer
 

Mobilis In Mobile a écrit :

Non faut pas déconner quand même  :D
 
Son processeur :  
https://ark.intel.com/fr/products/9 [...] -2-48-GHz-
Le mien :
https://ark.intel.com/fr/products/9 [...] o-2-4-GHz-
Ils sont vraiment très proches !
 
Mon PC fonctionne tout à fait correctement... et pourtant il tourne avec un HDD en 5400 tr et seulement 4 Go de Ram totale ( et seulement 3.58 Go utilisable d'ailleurs )
 
Je constate de temps en temps des ralentissements un peu gênants : au démarrage du PC, pendant 2 ou 3 minutes. Je le vois par exemple quand je tape au clavier et qu'il y a une latence dans la réponse de la machine. Mais c'est rare et cela ne dure pas, car ensuite ça roule ( si on ne fait pas de multitâche bien sur, ce n'est pas une bête de course ! )
 
Dans les jours qui viennent, je vais commander un SSD
https://www.amazon.fr/Samsung-SSD-8 [...] sd+samsung
Je pourrais donc voir concrètement ce que cela apporte à mon PC qui a un processeur limite limite en effet.
 
Par contre pour abonder dans ton sens, il est possible également que Windows fraichement installé accumule les taches de maintenance et de finalisation de son installation, et dans ce cas cela peut ramer sévère en effet avec ce genre de processeur bas de gamme
Faut juste laisser W10 finir son taf, en ne touchant pas au PC pendant quelques minutes.
Ben 54 est donc peut être trop pressé, je n'en sais rien.
Mais bon il m'a l'air expérimenté donc je ne suis pas sur de cette hypothèse.


 
Tu es à peu près le seul à dire qu'un celeron n3060 fonctionne correctement. Cette notion serait à définir parce que très variable selon les personnes.  
Perso je ne dépanne plus ce genre de machine, perte de temps. Rien que pour ouvrir firefox, ça prend 2 plombes... surtout avec le HHD d'origine. C'est poussif à souhait.


Message édité par leroimerlinbis le 19-10-2018 à 15:01:51
n°3322618
Mobilis In​ Mobile
Posté le 19-10-2018 à 15:11:31  profilanswer
 

Alors pourquoi chez moi Firefox s'ouvre normalement ?
Mon Celeron N3350 est dopé ?  
Ou alors il est nettement plus performant que le N3060 ( les chiffres comparatifs ne vont pourtant pas dans ce sens )
 
De temps en temps, je réutilise mon bon vieux Toshiba ( processeur Intel i3 4000M, 8 Go de Ram et un SSD Samsung de 120 Go )
Bien entendu, il est plus rapide que mon Lenovo.
 
Mais je ne trouve pas que ce dernier soit inutilisable, bien au contraire. Firefox s'ouvre en une poignée de secondes, et toutes les autres applications itou.
C'est un PC portable tout a fait correct pour son prix. Et je peux encore plus l'affirmer pour avoir eu entre les mains quelques machines vraiment ultra poussives ( et en particulier un Packard Bell avec un processeur AMD qui était une véritable catastrophe, il me semble que c'était un AMD E1-1200 )

n°3322622
leroimerli​nbis
Posté le 19-10-2018 à 15:13:08  profilanswer
 

Mobilis In Mobile a écrit :

Alors pourquoi chez moi Firefox s'ouvre normalement ?
Mon Celeron N3350 est dopé ?  
Ou alors il est nettement plus performant que le N3060 ( les chiffres comparatifs ne vont pourtant pas dans ce sens )
 
De temps en temps, je réutilise mon bon vieux Toshiba ( processeur Intel i3 4000M, 8 Go de Ram et un SSD Samsung de 120 Go )
Bien entendu, il est plus rapide que mon Lenovo.
 
Mais je ne trouve pas que ce dernier soit inutilisable, bien au contraire. Firefox s'ouvre en une poignée de secondes, et toutes les autres applications itou.
C'est un PC portable tout a fait correct pour son prix. Et je peux encore plus l'affirmer pour avoir eu entre les mains quelques machines vraiment ultra poussives ( et en particulier un Packard Bell avec un processeur AMD qui était une véritable catastrophe, il me semble que c'était un AMD E1-1200 )


 
justement, qu'est-ce que tu appelles une poignée de secondes?


Message édité par leroimerlinbis le 19-10-2018 à 15:13:31
n°3322623
Mobilis In​ Mobile
Posté le 19-10-2018 à 15:19:57  profilanswer
 

Bon j'ai lancé mon chronomètre  :D  
 
Pour démarrer le PC, depuis l'appui sur le bouton power jusqu'à l'arrivée sur un bureau utilisable ( donc qui permet de lancer les applications ) -> 1 minute environ
 
Pour lancer Firefox et arriver sur son écran d'accueil -> 6 secondes.
 
C'est tout sauf inutilisable...
 
Avec un SSD, cela deviendra un PC portable tout à fait agréable je pense ( en croisant les doigts pour ne pas subir les ennuis de Ben54  :o  )

n°3322624
leroimerli​nbis
Posté le 19-10-2018 à 15:22:34  profilanswer
 

Mobilis In Mobile a écrit :

Bon j'ai lancé mon chronomètre  :D  
 
Pour démarrer le PC, depuis l'appui sur le bouton power jusqu'à l'arrivée sur un bureau utilisable ( donc qui permet de lancer les applications ) -> 1 minute environ
 
Pour lancer Firefox et arriver sur son écran d'accueil -> 6 secondes.
 
C'est tout sauf inutilisable...
 
Avec un SSD, cela deviendra un PC portable tout à fait agréable je pense ( en croisant les doigts pour ne pas subir les ennuis de Ben54  :o  )


 
Mine de rien, c'est long 6 secondes.  
Et je pense que c'est sur une installation light de Firefox, avec peu d'extensions.
Avec une quinzaine d'extensions, tu dois arriver à 10s environ facilement.
Perso, c'est niet!

n°3322626
Mobilis In​ Mobile
Posté le 19-10-2018 à 15:27:45  profilanswer
 

Oui seulement 4 extensions  :jap:  
On verra quand j'aurais mon SSD, je redonnerais les nouveaux chiffres... mais avec un Samsung 860Evo de 250 Go je pense que cela va dépoter  :sol:

n°3322627
leroimerli​nbis
Posté le 19-10-2018 à 15:29:08  profilanswer
 

Mobilis In Mobile a écrit :

Oui seulement 4 extensions  :jap:  
On verra quand j'aurais mon SSD, je redonnerais les nouveaux chiffres... mais avec un Samsung 860Evo de 250 Go je pense que cela va dépoter  :sol:


 
ça ne dépotera pas tant que ça malheureusement parce que le processeur devient un facteur limitant, même avec un SSD.

n°3322631
ben 54
Posté le 19-10-2018 à 15:40:31  profilanswer
 

Ce pc ma vacciné aussi, je suis pas prêt à retoucher ce genre de machine.

 

Pour mon cas je pense quand-même a un problème pour que l'explorer plante, je pense pas que ce soit du qu'au cpu.

n°3322633
leroimerli​nbis
Posté le 19-10-2018 à 15:42:11  profilanswer
 

ben 54 a écrit :

Ce pc ma vacciné aussi, je suis pas prêt à retoucher ce genre de machine.
 
Pour mon cas je pense quand-même a un problème pour que l'explorer plante, je pense pas que ce soit du qu'au cpu.


 
non
c'est certainement du à un programme.
 
sinon essaye de désactiver l'indexation.

n°3322634
garlok44
Posté le 19-10-2018 à 15:57:56  profilanswer
 

Flash le bios aussi J ai constaté un bon gain de perf après avoir flashé des hp et des lenovo


Message édité par garlok44 le 19-10-2018 à 15:58:23
n°3322663
ben 54
Posté le 19-10-2018 à 19:03:12  profilanswer
 

Tu la flashé comment le bios ? En direct ou avec un utilitaire sous windows ?

n°3322668
Mobilis In​ Mobile
Posté le 19-10-2018 à 19:55:39  profilanswer
 

Flasher le bios c'est le mettre à jour avec la dernière version ?
Parce que sur mon Lenovo, je l'ai déjà fait 3 fois  :o

n°3322676
ben 54
Posté le 19-10-2018 à 22:39:27  profilanswer
 

Les mises a jour sont pas passés :(

 

Et le pc m'affiche analyse du volume au démarrage.

n°3322797
ben 54
Posté le 21-10-2018 à 11:31:28  profilanswer
 

Salut a tous,

 

Bon apparemment, la j'essaye une autre méthode pour passer les mises a jour. Le cpu a l'air d'être a 100% tout le temps, mais la fréquence n'a pas l'air d'être a fond non plus.

n°3322908
ben 54
Posté le 22-10-2018 à 19:20:52  profilanswer
 

Salut a tous,
 
Les actions du week end :  
CHKDSK (OK)
Installation des pilotes HP
Passage de certaines mise à jour
Activation des performances optimales dans Windows.
Désactivation de l'index des données.
test du SSD, il est sain selon crytaldisk et le truc Kingston SSD manager.
 
Et toujours rien. Nouveau symptôme :
 
Problème de son qui crépite  
Affichage analyse du volume a chaque démarrage
 
Et ca change rien. Toujours un problème de lenteur et des pointes a 100%


Message édité par ben 54 le 22-10-2018 à 19:23:15
n°3322911
ben 54
Posté le 22-10-2018 à 19:40:35  profilanswer
 

Autre question comment ca ce fait que quand j'installe le dernier ISO dispo sur le site de crosoft, je boucle sur la création de compte, alors que quand j'utilise le même iso dans un vm, il fonctionne correctement ?

n°3322966
Iryngael
Awesome, ain't it ?
Posté le 23-10-2018 à 08:45:24  profilanswer
 

Si le CPU monte à 100% mais pas à sa fréquence maximale, as-tu essayé de vérifier sa température ? Il se peut qu'il throttle pour la maintenir sous un certain niveau. Sa fréquence max c'est 1.6Ghz, il y arrive ? Ca peut être bien de le démonter et passer la soufflette dans les radiateurs.


---------------
/!\ Le point de rendez-vous des amateurs de vieux matos informatique c'est ici !/!\
n°3322968
Mobilis In​ Mobile
Posté le 23-10-2018 à 08:50:52  profilanswer
 

Son processeur peut faire du 2.48 Ghz en rafale normalement...
Mon Celeron N3350 y arrive sans souci en tout cas ( capture effectuée en lisant une vidéo sur You Tube )
Fréquence de rafale de 2.4 Ghz sur le mien
 
https://reho.st/self/4baa00d5ad900c0b0faa373752778e1e63a4bdab.png
 

n°3322974
Lt Ripley
Mais ?!!
Posté le 23-10-2018 à 09:18:35  profilanswer
 

Mobilis In Mobile a écrit :

Pour lancer Firefox et arriver sur son écran d'accueil -> 6 secondes.

Je ne sais pas comment tu fais, sur mon NUC avec celeron N3050 +SSD Firefox met 20 secooooooooondes à s'ouvrir, ce mini PC est immonde (j'ai 3-4 extensions)


---------------
Viens programmer | Mon topal de vente
n°3322979
Mobilis In​ Mobile
Posté le 23-10-2018 à 10:25:09  profilanswer
 

Depuis le temps que je dis que mon Lenovo est surprenant !
Et il va l'être bientôt encore plus : SSD Crucial de 250 Go commandé ce matin pour 38.95 €  :sol:

n°3322992
Trit'
Posté le 23-10-2018 à 11:58:27  profilanswer
 

Mobilis In Mobile a écrit :

Depuis le temps que je dis que mon Lenovo est surprenant !
Et il va l'être bientôt encore plus : SSD Crucial de 250 Go commandé ce matin pour 38.95 €  :sol:


Ça y est, tu vas être proprio de ta machine future ex-de boulot ?
 
(Au passage, si tu espérais en profiter pour avoir une réduction d’impôts, tu pourrais faire partie des derniers à pouvoir en bénéficier…)

n°3322995
Mobilis In​ Mobile
Posté le 23-10-2018 à 12:06:34  profilanswer
 

C'est pas vraiment un don : c'est l'organisme de formation qui nous laisse le PC contre 1 €, à la fin de la formation.
Formation payée avec mon compte personnel de formation.
 
Cette installation d'un SSD me permettra de voir si je tombe sur les mêmes problèmes que Ben54 en tout cas ( je garde précieusement mon HDD d'origine dans un coin c'est plus prudent )


Message édité par Mobilis In Mobile le 23-10-2018 à 12:07:38
n°3326694
ben 54
Posté le 28-10-2018 à 12:59:00  profilanswer
 

Bonjour à tous,
 
Impossible de voir la température dans le bios et c'est très compliqué de l'avoir sous windows puisque très lent.  
 
Impossible d'installer la nouvelle version de Windows 10, que ce soit par mise à jour direct ou bien par l'assistant de maj microsoft.
 
La je viens de perdre le pad depuis 1h :/

n°3326714
ben 54
Posté le 28-10-2018 à 16:05:06  profilanswer
 

J'ai enfin réussi à installer la 1803 :D
 
Il a bien fonctionner pendant deux heures, des mises à jours sont passés, il a redémarré deux ou trois fois et il est de nouveau inexploitable.

n°3326735
Pachparla
ou par ici.
Posté le 28-10-2018 à 17:59:00  profilanswer
 

Tu as remplacé le HDD d'origine ou tu as rajouté le SSD, car un HDD mourant pourrait créer ces symptômes.

n°3326738
ben 54
Posté le 28-10-2018 à 18:09:38  profilanswer
 

SSD neuf, selon crystaldisk et kingston SSD tool, le ssd ne présente pas defaut. :/
J'ai refais une install, sans réseau, je commence à installer les pilotes HP mais ca ralentit déjà.

n°3326753
Mobilis In​ Mobile
Posté le 28-10-2018 à 20:10:42  profilanswer
 

Un SSD foireux peut être ?
Tu as un disque dur qui traîne quelque part pour tenter une installation sur un autre support physique ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Windows 10 très lent après installation sur SSD

 

Sujets relatifs
Windows 10 refuse de me laisser changer le lecteur vidéo par défautInstaller W10 directement sur un second SSD
windows 10 sauvegarde de la façon dont le systeme a été configuréQWANT très lent sur mon pc XP avec Firefox
Windows 10 ne peux pas afficher en 1680x1050Installation applications sur 3eme disque et dossier appdata
Windows Script Host [Résolu]Windows Script Host [Fermé]
Plus de sujets relatifs à : Windows 10 très lent après installation sur SSD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR