Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1830 connectés 

  FORUM HardWare.fr
  Windows & Software

  probleme routeur+switch

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme routeur+switch

n°1776546
dreamkille​r
Posté le 26-10-2004 à 21:31:04  profilanswer
 

Bonsoir a tous voila j'ai un probleme avec mon reseau.
Pour que sa soit plus simple je vais fire un ptit dessin :)  
 
 
PC2---------|SWITCH
        ----|
    ____|
    |
    |_______________|ROUTEUR/SWITCH------------>ADSL
                    |
PC1_________________|
 
 
donc voila mon probleme le pc2 ne voit pas le reste du reseau pourtant il trouve une connexion et cela depuis que j'ai mis le switch :??::??: quelqu'un peux t il m'aider svp vous pouvez me repondre ici ou de preference sur mon mail dreamkiller_52@hotmail.com

mood
Publicité
Posté le 26-10-2004 à 21:31:04  profilanswer
 

n°1776548
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 21:34:16  profilanswer
 

Ca veut dire quoi "ne voit pas le reste du reseau" ?
Ca veut dire quoi "trouve une connexion" ?
Quels sont les OS et softs réseaux (firewall etc..) utilisés ?
Quelle est la config réseau des postes ?
Qu'est ce que tu as déjà essayé ?
Est-ce que ca a déjà marché ?
Etc...  :sleep:

n°1776556
dreamkille​r
Posté le 26-10-2004 à 21:39:05  profilanswer
 

ben le pc ne voit que lui.
Il trouve une connexion a 10Mb/s (normal il a une carte 10MB :) )
Les deux pc tourne sous xp pro et j'ai desactive tous les firewall
J ai deja essayé ping et resertir les cables mais les cables sont bon.
Le reseau marché avant que je mette le switch
voila ca repond a tes questions

n°1776564
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 21:46:04  profilanswer
 

Le ping passe ?
Et si tu vires le switch ca refonctionne ?

n°1776565
QcComm
Posté le 26-10-2004 à 21:46:40  profilanswer
 

facile
je te gagne que tu est pas sur les meme ip local tu doit avoir un 172.16 ou 10.1.10 ou encore 192.168 ou encore les deux si C'est le car le netmask addresse 255.*.*.* va changer et dans ce cas les communication sont limiter !!!

n°1776575
dreamkille​r
Posté le 26-10-2004 à 21:53:11  profilanswer
 

nan c pas si simple que ca il sont tous les trois dans la meme plage d'adresse 193.168.0.x

n°1776582
QcComm
Posté le 26-10-2004 à 21:55:53  profilanswer
 

ok mais fait plutot
 
le routeur 192.168.0
la Switch  192.168.1

n°1776588
dreamkille​r
Posté le 26-10-2004 à 21:58:06  profilanswer
 

depuis quand on peut changer l'ip d'un switch :??:  :??:  :??:  :??:  
Celle du routeur est 193.168.0.1,du pc1 193.168.0.2,et du pc2 193.168.0.3 alors voila j'vois pas le probleme (ca commence a me taper sur les nerf :fou: )

n°1776591
QcComm
Posté le 26-10-2004 à 21:59:20  profilanswer
 

okay autre question pk une switch de plus ??? quand ta un routeur &&& ( surtout que tu a que 2 pc fack !!! jen vois pas lutiliter )

n°1776593
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 21:59:55  profilanswer
 

dreamkiller a écrit :

depuis quand on peut changer l'ip d'un switch :??:  :??:  :??:  :??:


 
Depuis toujours  :heink:  
Mais c'est sans doute pas ca le probleme.
 

Citation :

Celle du routeur est 193.168.0.1,du pc1 193.168.0.2,et du pc2 193.168.0.3 alors voila j'vois pas le probleme (ca commence a me taper sur les nerf :fou: )


 
T'es sur que c'est 193.168.0.x, c'est pas standard du tout comme adressage...
 
Sinon tu n'a pas répondu ca remache si tu enleves le switch ?

mood
Publicité
Posté le 26-10-2004 à 21:59:55  profilanswer
 

n°1776595
dreamkille​r
Posté le 26-10-2004 à 22:00:55  profilanswer
 

ben j'vais connecte un troisieme pc et le routeur est a un etage different du routeur donc installe un switch c'etait plus simple que de retiré 30 m de cable

n°1776598
dreamkille​r
Posté le 26-10-2004 à 22:03:19  profilanswer
 

El Pollo Diablo a écrit :

Depuis toujours  :heink:  
Mais c'est sans doute pas ca le probleme.
 

Citation :

Celle du routeur est 193.168.0.1,du pc1 193.168.0.2,et du pc2 193.168.0.3 alors voila j'vois pas le probleme (ca commence a me taper sur les nerf :fou: )


 
T'es sur que c'est 193.168.0.x, c'est pas standard du tout comme adressage...
 
Sinon tu n'a pas répondu ca remache si tu enleves le switch ?


 
ben ouai ca marche
et t'entend quoi par : T'es sur que c'est 193.168.0.x, c'est pas standard du tout comme adressage...

n°1776599
QcComm
Posté le 26-10-2004 à 22:04:48  profilanswer
 

El Pollo Diablo a écrit :

Depuis toujours  :heink:  
Mais c'est sans doute pas ca le probleme.
 

Citation :

Celle du routeur est 193.168.0.1,du pc1 193.168.0.2,et du pc2 193.168.0.3 alors voila j'vois pas le probleme (ca commence a me taper sur les nerf :fou: )


 
T'es sur que c'est 193.168.0.x, c'est pas standard du tout comme adressage...
 
Sinon tu n'a pas répondu ca remache si tu enleves le switch ?


 
ta bien raison car toute les switch / routeur qui son pluger sans etre configurer ce trouve dans les ip 192.168.0.* ou 192.168.1.* pas plus loin et moi je te dirrais de changer le ip de la switch car C'est le routeur le dhcp de 192.168.0 et met la switch maitre de 192.168.1 et il vont pouvoir communiquer sans trouble car il son sur le netmask 255.255.255.0 les deux :)

n°1776603
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 22:08:37  profilanswer
 

dreamkiller a écrit :

ben ouai ca marche


 
Sur le nouveau switch, les 2 leds correspondant au cable reliant au PC et celui reliant au routeur s'allument bien quand tu branches tout.
 

Citation :

et t'entend quoi par : T'es sur que c'est 193.168.0.x, c'est pas standard du tout comme adressage...


 
Rapidement : pour utiliser une adresse IP normalement il faut payer le droit de le faire a l'internic, pour eviter que sur le net tout le monde n'ai la meme adresse. Pour l'usage en LAN on a du coup reservé certaines classes d'adresses, qui ne peuvent etre acheté par personne ni utilisé sur le net, et donc que tout le monde peut utilise dans ces reseaux locaux, ces classes d'adresse sont 10.x.x.x, 172.16.x.x et 192.168.x.x.
193.168.0.x n'est fait pas parti, y'a aucune chance que ton routeur est été configuré comme ca par défaut, mais bon c'est pas bien grave dans ton cas.

n°1776604
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 22:09:28  profilanswer
 

QcComm a écrit :

ta bien raison car toute les switch / routeur qui son pluger sans etre configurer ce trouve dans les ip 192.168.0.* ou 192.168.1.* pas plus loin et moi je te dirrais de changer le ip de la switch car C'est le routeur le dhcp de 192.168.0 et met la switch maitre de 192.168.1 et il vont pouvoir communiquer sans trouble car il son sur le netmask 255.255.255.0 les deux :)


 
Sérieux fait un effort pour ecrire en français  [:w3c compliant]

n°1776605
dreamkille​r
Posté le 26-10-2004 à 22:10:50  profilanswer
 

Ben soit j'suis con soit j'suis aveugle mais y a pas d'adresse ip indique sur le manuel qui tient en deux page j'vais essaye de changer mon ip pour trouver celle du switch

n°1776607
dreamkille​r
Posté le 26-10-2004 à 22:12:37  profilanswer
 

les deux led sont bien allumee
et 193.168.0.x c'est mon adressage local

n°1776608
QcComm
Posté le 26-10-2004 à 22:13:04  profilanswer
 

dsl les gars c'est que le tappe entre 2 clients :P

n°1776610
dreamkille​r
Posté le 26-10-2004 à 22:13:37  profilanswer
 

y a pas de mal  ;)

n°1776612
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 22:15:10  profilanswer
 

dreamkiller a écrit :

les deux led sont bien allumee
et 193.168.0.x c'est mon adressage local


 
T'as essayé de changer de port sur le switch ?
T'es vraiment sur a 100% du cablage ?

n°1776616
dreamkille​r
Posté le 26-10-2004 à 22:16:04  profilanswer
 

ben j'en suis sur a 90% j'ai pas de testeur

n°1776618
dreamkille​r
Posté le 26-10-2004 à 22:16:38  profilanswer
 

mais j'vois pas comment changé l'adresse de mon switch

n°1776619
QcComm
Posté le 26-10-2004 à 22:16:41  profilanswer
 

hééé :)

n°1776620
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 22:17:49  profilanswer
 

dreamkiller a écrit :

ben j'en suis sur a 90% j'ai pas de testeur


 
tu peux pas en essayer d'autre pour tester ?
 
Eu peux aussi vérifier si le probleme bien du switch en le mettant entre le routeur et le PC1.

n°1776622
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 22:18:15  profilanswer
 

dreamkiller a écrit :

mais j'vois pas comment changé l'adresse de mon switch


 
A moins d'avoir un switch pro manageable, ca n'a pas d'adresse IP un switch.

n°1776623
dreamkille​r
Posté le 26-10-2004 à 22:19:50  profilanswer
 

mais c est ce que je dit depuis le debut :pt1cable: j'risqué pas de trouver

n°1776628
dreamkille​r
Posté le 26-10-2004 à 22:23:48  profilanswer
 

j'vais tenté une experience desfois que ca soit le pc de merde de mon frere qui en est la cause je revien dans 10min

n°1776630
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 26-10-2004 à 22:25:06  profilanswer
 

dreamkiller a écrit :

mais c est ce que je dit depuis le debut :pt1cable: j'risqué pas de trouver


 
Scuze, j'avais lu routeur la 1ere fois :pt1cable:

n°1777117
dreamkille​r
Posté le 27-10-2004 à 11:31:56  profilanswer
 

bon bne j'ai toujours le probleme et j'ai remarqué que le pc envoyé mais ne recevai rien j'ai essaye de teste le cable a l'ancienne methode 15m de cable et un bon ohmmetre :sweat:

n°1777172
floyder
Posté le 27-10-2004 à 12:04:17  profilanswer
 

- tu as cascadé un switch derriere ton switch/routeur c'est ca ?  
- Tu n'as que le PC1 sur le switch ?  
- C'est quoi comme switch ?  
 
Sinon pour cascader un switch derriere un autre il faut un cable croisé, même si suivant ton matos tu as peut-être des ports auto MDI/MDI-X

n°1777181
dreamkille​r
Posté le 27-10-2004 à 12:06:28  profilanswer
 

ben c'est un switch mercury et il a bien des port mdi/mdix automatique

n°1777248
dreamkille​r
Posté le 27-10-2004 à 12:38:30  profilanswer
 

j'est ptetre trouvé je croit que j'ai merdé sur le cablage je vais verifier

n°1777346
dreamkille​r
Posté le 27-10-2004 à 13:30:05  profilanswer
 

:bounce:  :bounce:  :bounce:  Ouai ca marche je sais pas pourquoi j'ai resertie le cable entre le switch et le routeur du cote du switch en croisant toute les paires et pas seulement les deux paires utiles et ca marche.ESt ce que le probleme venai de la du fait que le switch s'adapte automatiquement au type de cable ou est ce que j'ai vraiment merdé en sertissant le cable j'en sais rien mais ca marche ouaiiiiiiiiiiii :bounce:  :bounce:  
Merci  a tous  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  probleme routeur+switch

 

Sujets relatifs
D-Link DI-824VUP+ un routeur wifi avec server impri // et USBProbleme affichage page web par l'adresse mais pas par l'IP
Probleme d'espace disqueProblème ms-dos sur windows 98
probleme avec ma carte nexus-sLSA Shell (export version) a rencontré un problème et doit être fermé
Comment accéder à un PC derrière un routeur ?Problème dossier
Problème de réseau quand Portable branchéProblème réseau avec switch et routeur
Plus de sujets relatifs à : probleme routeur+switch


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR