Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
776 connectés 

  FORUM HardWare.fr
  Windows & Software

  Impossible d'accèder au net après un certain temps => prob buffer ?!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Impossible d'accèder au net après un certain temps => prob buffer ?!

n°1768741
Slay
Posté le 20-10-2004 à 22:51:29  profilanswer
 

Voila j'ai un probleme qui est apparu sur ma machine  :heink:  
Après un certain temps, il met impossible d'accèder a une nouvelle page web , je met l'adresse , et ca m'envoie directement  sur une page blanche ( sans erreur ni rien )  que ce soit sous firefox, sous opera ou IE.
Si je suis connecté sur msn et irc JE LE RESTE mais si je me deconnecte , impossible de me reconnecter.
D'ailleurs sur irc il met une erreur d'une histoire de buffer ??
Obliger de rebooter ma machine pour pouvoir réavoir le net ( ou fermer et réouvrir ma session )
 
Ps : je suis sous Wifi avec une carte pcmia sur un portable, si ca peut aider


Message édité par Slay le 20-10-2004 à 22:52:45
mood
Publicité
Posté le 20-10-2004 à 22:51:29  profilanswer
 

n°1768931
neo673
Posté le 21-10-2004 à 08:59:36  profilanswer
 

j'ai le meme problème ca me met :
 
No buffer space available!
 
je crois ke c un problème de Windaube XP ki limite les connexions!!
 
donc ma question est : peut-on enlever cette limitation et l'augmenter? et si oui comment!!??
 
merci pour toutes vos réponses!!!!  :jap:

n°1769175
neo673
Posté le 21-10-2004 à 12:24:54  profilanswer
 

up :)

n°1769637
neo673
Posté le 21-10-2004 à 17:33:38  profilanswer
 

réup... personne ne sait??? ca m'étonnerait ke personne sache enlever la limitation des connexion qu'autorise windaube... ca doit etre un simple changement dans le registre... encore faut-il savoir lequel ;)
 
je compte sur vous!

n°1769646
Proxounet
Posté le 21-10-2004 à 17:41:07  profilanswer
 

Hello,
juste pour dire que jai eu egalement ce prob ac sp2, dans laquelle jai lu que les changements du registres nagissent plus, contrairement a ce quon pouvait faire avant

n°1769965
Slay
Posté le 21-10-2004 à 21:57:03  profilanswer
 

Proxounet a écrit :

Hello,
juste pour dire que jai eu egalement ce prob ac sp2, dans laquelle jai lu que les changements du registres nagissent plus, contrairement a ce quon pouvait faire avant


up car j'ai encore ce probleme et ca m'ennuie ! Je crois l'avoir eu avant d'avoir fait la mise a jour SP2, j'ai d'ailleurs SP2 en esperant que celui ci corrige ce problème... mais que neni :(

n°1770142
neo673
Posté le 21-10-2004 à 23:28:53  profilanswer
 

Il ya de toute facon surement une solution, il y a tjs une solution! plz aidez-nous :*(
 
Il faudrait simplement enlever la limitation de connexions simultanés (ou sur un laps de temps très court) qu'autorise windows, par exemple:
windaube autorise 50, et on aimerait mettre 5000.
 
merci de votre précieuse aide!

n°1770145
Requin
Posté le 21-10-2004 à 23:31:39  profilanswer
 

Slay a écrit :


Ps : je suis sous Wifi avec une carte pcmia sur un portable, si ca peut aider


 
Tu n'as pas une économie d'énergie qui te coupe la carte WiFi ?
 
Dans les options avancées de la carte tu peux spécifier plusieurs paramètres pour éviter que celà se produise.

n°1770157
Slay
Posté le 21-10-2004 à 23:50:52  profilanswer
 

Requin a écrit :

Tu n'as pas une économie d'énergie qui te coupe la carte WiFi ?
 
Dans les options avancées de la carte tu peux spécifier plusieurs paramètres pour éviter que celà se produise.


non et c'est pas possible car les connections déja active , le reste (genre irc msn ) ! donc mon wifi fonctionne tjrs, mais je peux pas ouvrir de nouvelle connection ( genre irc si je suis pas connecté, ftp, http, msn etc )

n°1770249
Requin
Posté le 22-10-2004 à 08:18:32  profilanswer
 

Du traffic réseau ne suffit pas forcément à maintenir la carte active, il faut cocher qqch du goût "autoriser ce préiphérique à sortir mon ordi de la veille"

mood
Publicité
Posté le 22-10-2004 à 08:18:32  profilanswer
 

n°1770602
neo673
Posté le 22-10-2004 à 13:25:56  profilanswer
 

up :)

n°1770611
Slay
Posté le 22-10-2004 à 13:41:52  profilanswer
 

Requin a écrit :

Du traffic réseau ne suffit pas forcément à maintenir la carte active, il faut cocher qqch du goût "autoriser ce préiphérique à sortir mon ordi de la veille"


 
c'était déja fait
 
et l'économie d'énergie est déja au minimm pour la carte ( 0 :p )
 
donc c'est pas ça [:gratgrat]
 
PS : prochaine fois que ca m'arrive je brancherai un rj45 lié au meme routeur pour voir ce que ca donne


Message édité par Slay le 22-10-2004 à 13:42:20
n°1772515
Slay
Posté le 23-10-2004 à 23:17:49  profilanswer
 

up :'(

n°1773376
Slay
Posté le 24-10-2004 à 21:33:20  profilanswer
 

up

n°1773380
Tacticien
Posté le 24-10-2004 à 21:41:30  profilanswer
 

http://www.lvllord.de/
 
avec le patch tu peux augmenter le nombre de connexions

n°1773393
Slay
Posté le 24-10-2004 à 22:00:00  profilanswer
 

tacticien a écrit :

http://www.lvllord.de/
 
avec le patch tu peux augmenter le nombre de connexions


 
 :jap:  
il s'était mis sur 10  :sweat:

n°1775864
neo673
Posté le 26-10-2004 à 14:46:04  profilanswer
 

merci bcp.... ca me dépanne vraiment énormément!!! :D
 
il était également mis sur 10 lol....
 
encore merci !

n°1790115
Slay
Posté le 06-11-2004 à 00:48:04  profilanswer
 

moi finalement ca a rien changé , le problème est toujours là :(

n°1790153
freds45
Posté le 06-11-2004 à 01:54:58  profilanswer
 

neo673 a écrit :

merci bcp.... ca me dépanne vraiment énormément!!! :D
 
il était également mis sur 10 lol....
 
encore merci !


 
c'est le nombre de tentatives d'ouvertures de connexion simultanées. Une fois qu'elles sont ouvertes, tu peux en ouvrir quasi autant que tu veux :hello:  
 
 

Slay a écrit :

moi finalement ca a rien changé , le problème est toujours là :(


 
Normal, lis ce que j'ai mis au dessus :)

n°1800224
lolo57
Posté le 14-11-2004 à 18:25:47  profilanswer
 

Salut Slay,
 
J'ai eu le même problème. Je viens de trouver la solution. J'utilise ZoneAlarm et il me bloquait la communication avec mon routeur wifi.
Ce que j'ai fait et qui marche chez moi:
- J'ai ouvert zonealarm
- dans la partie "alertes et historique" clique sur l'onglet "consulter les historiques"
- Il faut repérer l'alerte qui correspond à ton matériel. Chez moi, c'est DNS de destination=speedtouch.lan et DNS source="nom de mon ordi" et protocole UDP (ça doit être pareil chez toi)
- Clique droit sur la ligne et "ajouter à la zone" --> "sécurisée"
 
C'est tout. Ma carte PCMIA se connecte au modem-router par protocole UDP qui se connecte à son tour à l'internet. Il faut donc autoriser la connexion au routeur.
J'espère que cela d'aidera.

n°1800497
Slay
Posté le 14-11-2004 à 22:15:19  profilanswer
 

lolo57 a écrit :

Salut Slay,
 
J'ai eu le même problème. Je viens de trouver la solution. J'utilise ZoneAlarm et il me bloquait la communication avec mon routeur wifi.
Ce que j'ai fait et qui marche chez moi:
- J'ai ouvert zonealarm
- dans la partie "alertes et historique" clique sur l'onglet "consulter les historiques"
- Il faut repérer l'alerte qui correspond à ton matériel. Chez moi, c'est DNS de destination=speedtouch.lan et DNS source="nom de mon ordi" et protocole UDP (ça doit être pareil chez toi)
- Clique droit sur la ligne et "ajouter à la zone" --> "sécurisée"
 
C'est tout. Ma carte PCMIA se connecte au modem-router par protocole UDP qui se connecte à son tour à l'internet. Il faut donc autoriser la connexion au routeur.
J'espère que cela d'aidera.


 
j'utilise pas de firewall mais je vais jetter un coup d'oeuil sur mon routeur

n°1871688
uxam
Posté le 01-01-2005 à 20:14:30  profilanswer
 

up j'ai le problème de "no buffer space available" bien que j'ai foutu le patch :/


---------------
PSN ID : Euronimus | Steam ID : [HFR] Euronimus | uplay: HFR_uxam
n°1978745
jeanclaude​duss69
Posté le 30-03-2005 à 00:46:42  profilanswer
 

Des personnes qui ont eu ce souçi et qui ont réussi à le résoudre ?
Merci
 
JC Duss

n°2501365
uxam
Posté le 28-08-2006 à 20:07:46  profilanswer
 

vous avez ouvert à combien de connexions ? :o

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Impossible d'accèder au net après un certain temps => prob buffer ?!

 

Sujets relatifs
Impossible d'installer ma clef USB | mass storage driverProblème de routeur : impossible de télécharger!!!
Chargement windows xp impossibleProb. de connection entre deux PC
[HELP] Lecture seule impossible à débloquer !Impossible de copier les fichiers lors de l'install de Windows XP
plus d icones pour acceder a mes sessionsPrise de contrôle à distance OK mais ping impossible ?
Impossible de lire mon cd xp pour installer mon ddOutlook 2000 : impossible d'envoyer des mails
Plus de sujets relatifs à : Impossible d'accèder au net après un certain temps => prob buffer ?!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR