Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
972 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Win XP, Démarrage --> 99 99 99 ??

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Win XP, Démarrage --> 99 99 99 ??

n°1436715
Jericho
Posté le 03-02-2004 à 17:40:42  profilanswer
 

Bonjour,  
 
Aujourd'hui, content d'avoir fini les cours, je m'empressa d'allumer mon ordinateur, mais quelle horrible surprise j'ai eu lorsque ce vilain message de démarrage apparu :  
 
http://jericho.wazanet.net/erreur.jpg
 
Alors voilà, j'ai peut être une explication à ce phénomène mais pas de solution.  
 
En fait, j'ai deux disques durs : un premier disque de 80Go ou 'ai une partition de 8Go pour Windows XP et un autre DD de 20 Go ou Linux Mandrake 9.1 se trouvait. Au démarrage j'avais donc un petit écran Mandrake pr sélectionner quel OS je souhaitais. Mais voila, hier j'ai décidé de formater le deuxième disque dur car je n'utilisais malheureusement jamais Linux. Le formatage se passe très bien (par partition magic 8), je redémarre, surprise j'ai toujours l'écran Mandrake mais lorsque je choisi Windows, j'arrive dedans donc pas de soucis.  
 
Voilà, c'est tout ce que j'ai fait... Rien 'autre de spécial.  
 
Merci beaucoup pour votre aide car la je ne sais plus booter (je suis sur le PC de mon frère) et c'est assez embetant vu que j'ai un gros boulot à faire pour l'école pour demain et que tout était presque fini.  
 
Merci d'avance   :)  

mood
Publicité
Posté le 03-02-2004 à 17:40:42  profilanswer
 

n°1436739
junior07
Posté le 03-02-2004 à 17:55:48  profilanswer
 

Un petit coup de fdisk /mbr peut-être ...

n°1436742
Jericho
Posté le 03-02-2004 à 17:57:56  profilanswer
 

junior07 a écrit :

Un petit coup de fdisk /mbr peut-être ...


 
Et comment je pourrais faire pr le lancer sachant que je n'ai pas de disquette de boot ni de cd et que je ne peux rien taper sur cet écran?

n°1436745
Wolfman
Modérateur
Lobo'tomizado
Posté le 03-02-2004 à 17:59:54  profilanswer
 

Je vois que avant tous les 99 99 99... tu as un "L" : ça c'est le multiboot Lilo de Linux qui a essayé de démarrer. Et comme tu as viré Linux, eh bien Lilo est mort. Si c'est un WinXP, boot sur le CD de Windows, et choisit une réparation. Il t'ouvrira la console. Utilise la commande FIXMBR pour rétablir un Master Boot Record de WinXP

n°1436746
PII350
Posté le 03-02-2004 à 17:59:54  profilanswer
 

boot sur une distrib linux du genre knoppix et tape lilo -u pour desinstaller le menu de mandrake.


---------------
Mon blog - Un blog geek où on cause de nouvelles technologies, de logiciels libres, de gadgets geek et d'autres trucs :) ●● http://www.cybervince.fr ●●
n°1436748
Jericho
Posté le 03-02-2004 à 18:02:17  profilanswer
 

PII350 a écrit :

boot sur une distrib linux du genre knoppix et tape lilo -u pour desinstaller le menu de mandrake.


 
Exxxxxxxxxellent, je viens de retrouver un vieux knoppix, je tente le lilo -u
 
Je vous dit quoi, merci déjà ;)

n°1436755
soln
Posté le 03-02-2004 à 18:06:43  profilanswer
 

Super info ! J'ai deja rencontré ce pb , mais sur win2000 !Comment faire avec cet OS

n°1436767
Jericho
Posté le 03-02-2004 à 18:12:45  profilanswer
 

Wolfman a écrit :

Je vois que avant tous les 99 99 99... tu as un "L" : ça c'est le multiboot Lilo de Linux qui a essayé de démarrer. Et comme tu as viré Linux, eh bien Lilo est mort. Si c'est un WinXP, boot sur le CD de Windows, et choisit une réparation. Il t'ouvrira la console. Utilise la commande FIXMBR pour rétablir un Master Boot Record de WinXP


 
Petit soucis, je tape lilo -u dans la console (un peu n'importe ou je pense parce que je n'y connais presque rien dans linux) et j'ai "Permission Denied" :s

n°1436813
PII350
Posté le 03-02-2004 à 18:33:49  profilanswer
 

c est parce que tu n es pas loggué en root.
Par defaut la knoppix te loggue en utilisateur, mais il faut que tu cherches dans le "menu démarrer", rubrique terminaux (chui plus trop sur la ca fait longtemps que j ai pas utilisé knoppix) et que tu ailles sur Console en mode root ou un truc dans le genre... Et la ca devrai passer ;)


Message édité par PII350 le 03-02-2004 à 18:34:46

---------------
Mon blog - Un blog geek où on cause de nouvelles technologies, de logiciels libres, de gadgets geek et d'autres trucs :) ●● http://www.cybervince.fr ●●
n°1436875
Jericho
Posté le 03-02-2004 à 19:20:00  profilanswer
 

Le problème c'est qu'il me demande un password et que je n'en ai jamais mis nul part, ni sous linux, ni sous windows...

mood
Publicité
Posté le 03-02-2004 à 19:20:00  profilanswer
 

n°1439312
Wolfman
Modérateur
Lobo'tomizado
Posté le 05-02-2004 à 13:56:55  profilanswer
 

Tu peux aussi tenter une autre méthode de réparation de WinXP. Tu bootes sur le CD, et tu choisis une installation. Il va te détecter l'installation existante et te proposera de la réparer ou  de réinstaller. Choisit alors de réparer, et suit simplement les instructions

n°1439330
LeKeiser
Appelez moi Marcel.
Posté le 05-02-2004 à 14:08:46  profilanswer
 

Jericho a écrit :

Le problème c'est qu'il me demande un password et que je n'en ai jamais mis nul part, ni sous linux, ni sous windows...


 


Q: What is the root password?
 
A: There is none; all passwords are locked by default. There are several
sections you can read dealing with this subject in
KNOPPIX/README_Security.txt.


 
Source : http://www.knoppix.org/
 
Sinon, http://www.bootdisk.com pour creer une disquette de demarrage, puis fdisk/mbr et redemarrage :)


Message édité par LeKeiser le 05-02-2004 à 14:10:48

---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°1439356
rootsikal
Posté le 05-02-2004 à 14:22:53  profilanswer
 

Jericho a écrit :

Bonjour,  
 
Aujourd'hui, content d'avoir fini les cours, je m'empressa d'allumer mon ordinateur, mais quelle horrible surprise j'ai eu lorsque ce vilain message de démarrage apparu :  
 
http://jericho.wazanet.net/erreur.jpg
 
Alors voilà, j'ai peut être une explication à ce phénomène mais pas de solution.  
 
En fait, j'ai deux disques durs : un premier disque de 80Go ou 'ai une partition de 8Go pour Windows XP et un autre DD de 20 Go ou Linux Mandrake 9.1 se trouvait. Au démarrage j'avais donc un petit écran Mandrake pr sélectionner quel OS je souhaitais. Mais voila, hier j'ai décidé de formater le deuxième disque dur car je n'utilisais malheureusement jamais Linux. Le formatage se passe très bien (par partition magic 8), je redémarre, surprise j'ai toujours l'écran Mandrake mais lorsque je choisi Windows, j'arrive dedans donc pas de soucis.  
 
Voilà, c'est tout ce que j'ai fait... Rien 'autre de spécial.  
 
Merci beaucoup pour votre aide car la je ne sais plus booter (je suis sur le PC de mon frère) et c'est assez embetant vu que j'ai un gros boulot à faire pour l'école pour demain et que tout était presque fini.  
 
Merci d'avance   :)  
 

n°1439358
rootsikal
Posté le 05-02-2004 à 14:23:42  profilanswer
 

pas plus compliqué que ca...ton disque est KO.
j'ai deja eu le meme probleme
tcho

n°1439409
Manneke
El Kun
Posté le 05-02-2004 à 14:37:48  profilanswer
 

rootsikal a écrit :

pas plus compliqué que ca...ton disque est KO.
j'ai deja eu le meme probleme
tcho


 
 :non:  à mon avis, la solution a deja été apportée.
 
C'est le boot Lilo qui est recherché. Est comme la il n'existe plus, alors il a ce message.
 
J'ai eu exactement la meme couille y'a 2 ans (formatage inside) et les DDs sont toujours de ce monde.


---------------
Feed Achats Ventes
n°1439411
LeKeiser
Appelez moi Marcel.
Posté le 05-02-2004 à 14:40:00  profilanswer
 

rootsikal a écrit :

pas plus compliqué que ca...ton disque est KO.
j'ai deja eu le meme probleme
tcho


 
son disque n'est pas HS. Il a efface la partition Linux, sans avoir modifier auparavant sa MBR. Lilo cherche Linux, ne le trouve pas, et donc affiche ce message d'erreur.
Un simple fdisk/mbr resoudra tout.


---------------
"I intend to live the first half of my life.I don't care about the rest."Errol Flynn."The difference between genius and stupidity is that genius has its limits."Albert Einstein
n°1439430
DarkAngel_​s
Posté le 05-02-2004 à 14:58:46  profilanswer
 

sous knoppix  
pour passer root
tu tape en console
sudo su
et ensuite tu fais ton lilo -u

n°1439460
rootsikal
Posté le 05-02-2004 à 15:22:04  profilanswer
 

j'ai deja eu le cas avec un linux installé dessus avant, j'ai tout fait pour avoir un disque propre fdisk etc.. suppression partitions .... toujours le meme probleme.

n°1439501
philou_a7
\_o< coin ! >o_/
Posté le 05-02-2004 à 15:56:29  profilanswer
 

On va faire une nième redite de la solution...
 

LeKeiser a écrit :


son disque n'est pas HS. Il a efface la partition Linux, sans avoir modifier auparavant sa MBR. Lilo cherche Linux, ne le trouve pas, et donc affiche ce message d'erreur.
Un simple fdisk/mbr resoudra tout.


 
:D
 
c'est un classique celui là quand même :D

n°1439520
woo
Old Man Logan
Posté le 05-02-2004 à 16:10:05  profilanswer
 

Pas mieux c'est juste un pb de boot/de mbr en aucun cas le disque est foutu  
Rootsikal .... j'espere que tu n'avais pas jete ton DD ....


---------------
The name isn't Logan, bub...it's Wolverine.
n°1439526
bill.fr
Posté le 05-02-2004 à 16:13:55  profilanswer
 

Si t'as pas de disquette de boot : bootdisk.com
 
tu prends une disquette 98 standard, tu bootes avec, et hop fdisk/mbr...


---------------
On ne vit qu'une fois, mais pour qui sait vivre, une seule fois suffit (Merril Stubbing)
n°2751707
psymma
Posté le 21-01-2008 à 17:28:23  profilanswer
 

T'as essayé un low format. Tu prends la marque de ton DD, tu déboules sur le site du fabriquant et tu cherches un utilitaire de formatage de bas niveau. Il va réellement formater tout le disque dur comme à sa sortie d'usine et ne se contentera pas seulement d'effacer la FAT

n°2751708
psymma
Posté le 21-01-2008 à 17:29:45  profilanswer
 

T'as essayé un low format. Tu prends la marque de ton DD, tu déboules sur le site du fabriquant et tu cherches un utilitaire de formatage de bas niveau. Il va réellement formater tout le disque dur comme à sa sortie d'usine et ne se contentera pas seulement d'effacer la FAT

n°2751721
chaps41
Posté le 21-01-2008 à 18:20:26  profilanswer
 

Un déterrage de 4 ans....

n°2751730
freds45
Posté le 21-01-2008 à 18:56:10  profilanswer
 

Apres 4 ans ... :/


---------------
Filmstory : gardez trace des films que vous avez vu ! :D
mood
Publicité
Posté le   profilanswer
 


Aller à :
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Win XP, Démarrage --> 99 99 99 ??

 

Sujets relatifs
Probleme XP Home au démarragepb de connexion au demarrage de windows 98
Pb avec page de demarrage dans IEDémarrage très long après format
[browser Netcaptor] ma page de démarrage se rebiffe !!!Peut-on désactiver temporairement les touches WIN ?
Désactiver le mot de passe au démarrage ?XP tourne dans le vide au demarrage
Impossible d'accéder à mes paramètres sous Win Xp ProWin 98se ultra lent au démarrage
Plus de sujets relatifs à : Win XP, Démarrage --> 99 99 99 ??


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR