Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1504 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [RESOLU] Windows 2000 & internet: problèmes divers [cause: CBox]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Windows 2000 & internet: problèmes divers [cause: CBox]

n°2814041
phoenix04
Posté le 17-10-2008 à 21:51:08  profilanswer
 

Bonjour!
 
Heureux possesseur d'un PC fonctionnant sous Windows 2000 Pro SP4 (original) depuis 4-5 ans, j'ai eu tout un lot de problèmes suivant la mise à jour mensuelle du 15 Octobre 2008.
Ces phénomènes sont principalement liés à l'usage d'internet.
 
Au nombre des problèmes (ici, constatés avec Opera 9.6):
1) corruption aléatoire d'images jpeg en surfant; rafraichir la page n'y change rien! Si je vide le cache et que je relance la page, les mêmes images ou d'autres seront affectées de la même manière.
 
2) la lecture des vidéos est hasardeuse: les premières secondes sont lues, puis s'interrompent alors que la totalité de la vidéo est mise en cache (Koreus)
 
3) les téléchargements vont jusqu'à leur terme, mais les programmes (.exe / .msi) sont ininstallables dans 90% des cas. Exemples:  
- Flash player 10: "NSIS Error: The installer you are trying tu use is corrupted or incomplete. This could be the result of a damaged disk, a failed download or a virus [...]"
- Office 2003 SP3: "Echec de l'xtraction du fichier, sans doute dû à un manque de mémoire (espace disque insuffisant pour l'échange du fichier ou à un fichier .cab endommagé" (j'ai même tenté de réparer l'installation orginale d'Office 2003 pour voir...)
- HijackThis 2.02: "HJTInstall.exe a généré des erreurs et sera fermé par Windows. Vous devrez redémarrer le programme."
- Power IE: "Impossible d'ouvrir ce package d'installation. Vérifiez auprès de votre revendeur d'applications que ce package de Windows Installer est valide."
etc. etc.
 
...Par contre, les programmes que j'avais déjà (non téléchargés) s'installent sans problème.
 
4) Affichage aléatoire d'une partie du code source HTML à la place des pages, mise en page éclatée (corrigé après rafraichissement de la apge)
 
5) Accès aux mises à jour d'Office Update parfois impossible avec IE 6 (plusieurs essais nécessaires).
 
 
Du coup:
1) J'ai scanné mon HD (partionné) avec Avast, sans succès.
2) J'ai tenté de restaurer windows 2000 en lançant une réparation automatique, sans succès non plus.
3) J'ai réinstallé Windows 2K (avec la plupart des mises à jour), et le problème est toujours là.  
 
Au sujet des mises à jour Windows:
Je les ai toutes installées, à l'exception de:
- KB904706
- KB911564 (Q329115)
- KB925398
- KB941569
- KB923689
(car chez moi elles ne s'installent curieusement pas, le programme d'installation reste bloqué et Wingmt.exe occupe 90% du CPU en permanence).
 
J'ai également eu des problèmes d'installation avec:
- KB951698
- KB917008
(cependant celles-ci sont installées)
 
 
Ma question est:
Comment revenir à la normale et d'où peut provenir le pb?  
Problème avec ActiveX? Mise à jour de trop? DLL corrompues? Incompatibilité quelconque?
 
Merci d'avance pour tout renseignement ^^
 
 
-------------------------------------------------------------------------------
Hardware:
- ASUS A8N SLI Deluxe (nForce 4, avec firewall activé)
- Athlon 64 3000+
- 3 Go RAM
- Gigabyte GeForce 6600 GT à refroidissement passif
- Alimentation Tagan 420 Watts
 
 
Navigateurs utilisés : Opera 9.6,  Chrome* et même IE 6 SP1 (pour les mises à jour) et Java Runtime Environment dernière version
 
Taille du fichier d'échange: initiale: 3145 Mo / Max: 4095 Mo (les pbs semblaient d'autant plus importants que la taille de ce fichier d'échange était faible; j'ai essayé tout un paquet de valeurs).
 
 
* : version modifée pour tourner sous Win 2K

Message cité 1 fois
Message édité par phoenix04 le 19-10-2008 à 14:47:02
mood
Publicité
Posté le 17-10-2008 à 21:51:08  profilanswer
 

n°2814052
weed
Posté le 17-10-2008 à 23:05:43  profilanswer
 

phoenix04 a écrit :

Bonjour!
 
Heureux possesseur d'un PC fonctionnant sous Windows 2000 Pro SP4 (original) depuis 4-5 ans, j'ai eu tout un lot de problèmes suivant la mise à jour mensuelle du 15 Octobre 2008.
Ces phénomènes sont principalement liés à l'usage d'internet.
 
Au nombre des problèmes (ici, constatés avec Opera 9.6):
1) corruption aléatoire d'images jpeg en surfant; rafraichir la page n'y change rien! Si je vide le cache et que je relance la page, les mêmes images ou d'autres seront affectées de la même manière.
 
2) la lecture des vidéos est hasardeuse: les premières secondes sont lues, puis s'interrompent alors que la totalité de la vidéo est mise en cache (Koreus)
 
3) les téléchargements vont jusqu'à leur terme, mais les programmes (.exe / .msi) sont ininstallables dans 90% des cas. Exemples:  
- Flash player 10: "NSIS Error: The installer you are trying tu use is corrupted or incomplete. This could be the result of a damaged disk, a failed download or a virus [...]"
- Office 2003 SP3: "Echec de l'xtraction du fichier, sans doute dû à un manque de mémoire (espace disque insuffisant pour l'échange du fichier ou à un fichier .cab endommagé" (j'ai même tenté de réparer l'installation orginale d'Office 2003 pour voir...)
- HijackThis 2.02: "HJTInstall.exe a généré des erreurs et sera fermé par Windows. Vous devrez redémarrer le programme."
- Power IE: "Impossible d'ouvrir ce package d'installation. Vérifiez auprès de votre revendeur d'applications que ce package de Windows Installer est valide."
etc. etc.
 
...Par contre, les programmes que j'avais déjà (non téléchargés) s'installent sans problème.
 
4) Affichage aléatoire d'une partie du code source HTML à la place des pages, mise en page éclatée (corrigé après rafraichissement de la apge)
 
5) Accès aux mises à jour d'Office Update parfois impossible avec IE 6 (plusieurs essais nécessaires).
 
 
Du coup:
1) J'ai scanné mon HD (partionné) avec Avast, sans succès.
2) J'ai tenté de restaurer windows 2000 en lançant une réparation automatique, sans succès non plus.
3) J'ai réinstallé Windows 2K (avec la plupart des mises à jour), et le problème est toujours là.  
 
Au sujet des mises à jour Windows:
Je les ai toutes installées, à l'exception de:
- KB904706
- KB911564 (Q329115)
- KB925398
- KB941569
- KB923689
(car chez moi elles ne s'installent curieusement pas, le programme d'installation reste bloqué et Wingmt.exe occupe 90% du CPU en permanence).
 
J'ai également eu des problèmes d'installation avec:
- KB951698
- KB917008
(cependant celles-ci sont installées)
 
 
Ma question est:
Comment revenir à la normale et d'où peut provenir le pb?  
Problème avec ActiveX? Mise à jour de trop? DLL corrompues? Incompatibilité quelconque?
 
Merci d'avance pour tout renseignement ^^
 
 
-------------------------------------------------------------------------------
Hardware:
- ASUS A8N SLI (nForce 4, avec firewall activé)
- Athlon 64 3000+
- 3 Go RAM
- Gigabyte GeForce 6600 GT à refroidissement passif
- Alimentation Tagan 420 Watts
 
 
Navigateurs utilisés : Opera 9.6,  Chrome* et même IE 6 SP1 (pour les mises à jour) et Java Runtime Environment dernière version
 
Taille du fichier d'échange: initiale: 3145 Mo / Max: 4095 Mo (les pbs semblaient d'autant plus importants que la taille de ce fichier d'échange était faible; j'ai essayé tout un paquet de valeurs).
 
 
* : version modifée pour tourner sous Win 2K  


Et sans la mise à jour ? Qu'est ce que cela donne ?

n°2814060
phoenix04
Posté le 18-10-2008 à 00:03:04  profilanswer
 

Comme indiqué: c'est depuis le dernier lot de mises à jour (plusieurs patches, 5 je crois) que ça déconne. Avant, tout était ok. Cependant, pas moyen de me souvenir du numéro de ces dernières mises à jour toutefois... Je ne les ai pas notées.
 
Et lorsque j'ai réinstallé, MS m' proposé toutes les mises à jour ensemble d'un coup, dans le désordre, donc plus moyen de faire le tri! Les quelques une que je n'ai pas pu installer sont d'anciennes mises à jour récurrentes que je n'ai jamais pu installer sur cette machine (déjà lors de ma toute première installation). Je les ai mentionnées quand même à titre indicatif. Car peut-être l'une de ces mises à jour manquantes est-elle indispensasable (ou complémentaire) au bon fonctionnement de Windows 2000.
 
PS: Au fait, quel que soit le fichier téléchargé, je constate qu'il est corrompu. Un simple .pdf ne s'ouvre même plus!


Message édité par phoenix04 le 18-10-2008 à 00:09:34
n°2814072
weed
Posté le 18-10-2008 à 00:41:49  profilanswer
 

je ne pourrais pas t'aider du tout. Mon install Win2k date de 3-4 ans mais je n'ai fais aucune mise à jour. J'ai juste installé le SP4.  
 
Sinon c'est claire que ca doit etre un de tes 5 patch qui fais foiré toute ton install. Apres savoir quel patch fais foire je ne sais pas.  
 
Apres, je ne vois que comme solution installé les patch un par un mais faire entre temps des tests pour reperer le fautif.

n°2814182
phoenix04
Posté le 18-10-2008 à 20:20:57  profilanswer
 

J'ai tout réinstallé avec le SP4 + le rollup révisé et quelques anciennes mises à jour (la plus récente datant de 2006), ainsi que IE 6 SP1 et correctifs. Et bien le problème persiste toujours! Or, avec cette configuration, tout fonctionnait pourtant à merveille depuis des années (ayant déjà installé ce PC dans cette configuration par le passé, à l'exception du passage de 1 Go à 3 Go de RAM).
 
Donc ce n'est pas les patchs récents, puisqu'aucun de ceux sortis entre 2007 et 2008 n'ont été installés cette fois. Flash Player n'est pas installé non plus.
 
Et les mêmes symptomes apparaissent quel que soit le navigateur utilisé.

n°2814188
weed
Posté le 18-10-2008 à 20:48:23  profilanswer
 

Tu as été trop vite dans ta démarche. Tu aurais du meme essayer pendant quelques minutes sans le SP4, nu  (normallement ce n'est pas la peine mais on jamais) avec IE/Opéra et pourquoi pas Firefox  
puis après juste avec le SP4 et ainsi de suite ...
 
mais si tu dis que tu as deja installé les "quelques anciennes mises à jour" cela ne vient peut etre pas de la ... :(

n°2814198
phoenix04
Posté le 18-10-2008 à 21:17:21  profilanswer
 

C'est à dire que le SP4 est déjà intégré dans ma version de Win2K. Les mises à jour ajoutées commencent toutes par "KB89xxxxx", elles datent de 2005/2006 et n'avaient jamais posé de pb.
 
Je remarque que j'ai des bugs d'affichage systématiquement quand le chargement des pages ralentit. Mais rafraichir la page ensuite ne corrige pas pour autant les images précédemment corrompues.
Et si je télécharge des ficheirs longs (plusieurs dizaines de Mo), le téléchargement n'arrive jamais jusqu'à son terme: seulement 99,9%.
 
A noter que j'ai un second PC (tournant sous XP SP3) partageant la même ligne ADSL et que sur ce second poste, je n'ai aucun problème...


Message édité par phoenix04 le 18-10-2008 à 22:25:29
n°2814282
phoenix04
Posté le 19-10-2008 à 14:50:21  profilanswer
 

Problème de la source identifé: l'un des connecteurs ethernet de la CBox (marque Sagem, une belle camelotte) sur laquelle est branché le PC fonctionne de façon erratique. En intervertissant les branchements et en résetant l'appareil, ça fonctionne à nouveau comme avant.

n°2814283
weed
Posté le 19-10-2008 à 14:56:01  profilanswer
 

au fait comme cela se passe le téléchargement uniquement par un naviguateur web, par exemple par un serveur ftp.
 
Par exemple essaie de télécharger Firefox sur le serveur ftp de mozilla soit avec Filezilla que tu récupère avec une clef USB/CD ou sinon directement via l'invite de commande Windows  
 
Demarrer => Executer => cmd  
 
et la tu te connecte sur le ftp de mozilla en tapant :  
ftp ftp.mozilla.org
et tu précise comme user anonymous et quand on te demande le mot de passe, tu fais entré directement (pas de mot de passe)
 
et la tu te balade sur le serveur.
 
Petit rappel :  

  • dir pour lire un repertoire (utilise pour savoir ou tu es dans l'arboresence)
  • cd <le_nom_du_repertoire> pour se déplacer dans le repertoire  
  • get <nom_fichier> pour télécharger  
  • help pour avoir la liste des commandes ...


Et quand tu te trouveras dans le bon repertoire de Firefox avec la bonne version, fais un  
get <nom_du_fichier> pour télécharger le fichier  
 
Qu'est ce que cela donne ?

n°2814284
weed
Posté le 19-10-2008 à 14:56:47  profilanswer
 

phoenix04 a écrit :

Problème de la source identifé: l'un des connecteurs ethernet de la CBox (marque Sagem, une belle camelotte) sur laquelle est branché le PC fonctionne de façon erratique. En intervertissant les branchements et en résetant l'appareil, ça fonctionne à nouveau comme avant.


 
arf oki, donc mon dernier que j'étais en train de saisir ne servait à rien  :cry:

mood
Publicité
Posté le 19-10-2008 à 14:56:47  profilanswer
 

n°2814315
phoenix04
Posté le 19-10-2008 à 18:35:55  profilanswer
 

Bah oui, désolé! :p Mais merci pour la manip', je n'avais pas pensé à essayer ça. Tout ça n'explique pas pourquoi l'une de ces connections ethernet est plus sensible que l'autre à la longueur du cable (20m pour l'und es PC et 2m pour l'autre PC). Si c'est bien ça le problème...

n°2814341
weed
Posté le 19-10-2008 à 20:02:40  profilanswer
 

:jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [RESOLU] Windows 2000 & internet: problèmes divers [cause: CBox]

 

Sujets relatifs
Problèmes de sauvergardes incrementielles avec Cobian BackupWindows écrit en crypté : carrés, x etc Comment réparer
impossible de démarrer mon pc à cause d'un trojanWindows Media Connect : problème SP3?
Internet Explorer se ferme subitement sur certains sitesInstaller Windows 95 sur un pc doté de Windows 3.11
AVG Internet security, votre avis ?Récuperer correctifs windows post sp3
[windows xp]interrompre un telechargement sans perdre l'avancementGroupe de travail Windows KO
Plus de sujets relatifs à : [RESOLU] Windows 2000 & internet: problèmes divers [cause: CBox]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR