Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1544 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Probleme apres l'install de win2K

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme apres l'install de win2K

n°1297523
kornichon
Posté le 26-09-2003 à 19:19:28  profilanswer
 

Bonjour tout le monde.
Je poste pour vous demander de m'accorder 1 minute a réfléchir sur un probleme rencontré par un ami et auquel on trouve pas de solution.
 
Donc, il a 2 DD séparés chacuns en 2 partitions. Il installe win2k sur C: et il n'a pas de problemes pdt l'install.
 
Il peut ensuite installer les drivers qu'ils a gravés sur un CD (ce qui selon moi pourrait peut-etre etre la source du pb) et le pc marche qque temps (environs 2 heures) puis, dès qu'il reboot, il ne peut plus lancer de programmes ni ouvrir de fenetres etc...
 
Il a remarqué que s'il double clique sur le poste de travail pile au moment ou il arrive sous windows, il peut s'ouvrir. Mais c tout. Il peut pas aller dans certains repertoires (program files etc...)
 
Ensuite, quand il arrete windows, un programmes plante : "CommApp - WOO - WooCom" et quand il se ferme, tous les trucs sur lesquels il a double cliké auparavant s'ouvrent (mais windows s'arrete).
 
Enfin, j'ai vu dans le gestionnaire des taches qu'a chaque fois qu'il lance le truc pour se connecter (ADSL wanadoo) ca ouvre un programme (comcomp.exe) qui s'affiche dans le gestionnaire des taches. Et quand je le ferme, y'a un message d'erreur disant que son kit de connection est mal installé  :sweat:  
 
Bref, je comprends pas d'ou vient le probleme. J'ai pensé que ca pouvait venir des exe de son CD, mais j'ai pas essayé de tt réinstaller en re téléchargant tous ses drivers sur le net.
 
Donc si qqun a un conseil, ou a qui c'est deja arrivé, son aide sera la bienvenue.
 
Merci bcp si vous avez tout lu  :hello:
 
edit : ah wi, il a aussi le programme svchost.exe lancé en 3 ou 4 exemplaires et on ne peut pas les arreter...


Message édité par kornichon le 26-09-2003 à 19:22:56
mood
Publicité
Posté le 26-09-2003 à 19:19:28  profilanswer
 

n°1297800
tompouss
Petit chat
Posté le 26-09-2003 à 22:16:18  profilanswer
 

apparemment c'est le programme qui crée des instabilités, essaie de le virer et de le desactiver son lancement au demarrage de windows (executer, msconfig)


---------------
collectionneur de pâtes thermiques
n°1297807
Profil sup​primé
Posté le 26-09-2003 à 22:19:24  answer
 

Il faut aussi installer toutes les mises a jour , le service pack 4,si possible ou sinon un firewall, c est pourri de virus qui exploitent les failles en ce moment.

n°1297809
Profil sup​primé
Posté le 26-09-2003 à 22:20:56  answer
 

Les svchost faut pas les arreter, ca fait partie su systeme!!!! :fou:

n°1297815
tompouss
Petit chat
Posté le 26-09-2003 à 22:25:00  profilanswer
 

Kornichon a écrit :

Bonjour tout le monde.
Je poste pour vous demander de m'accorder 1 minute a réfléchir sur un probleme rencontré par un ami et auquel on trouve pas de solution.
 
Donc, il a 2 DD séparés chacuns en 2 partitions. Il installe win2k sur C: et il n'a pas de problemes pdt l'install.
 
Il peut ensuite installer les drivers qu'ils a gravés sur un CD (ce qui selon moi pourrait peut-etre etre la source du pb) et le pc marche qque temps (environs 2 heures) puis, dès qu'il reboot, il ne peut plus lancer de programmes ni ouvrir de fenetres etc...
 
Il a remarqué que s'il double clique sur le poste de travail pile au moment ou il arrive sous windows, il peut s'ouvrir. Mais c tout. Il peut pas aller dans certains repertoires (program files etc...)
 
Ensuite, quand il arrete windows, un programmes plante : "CommApp - WOO - WooCom" et quand il se ferme, tous les trucs sur lesquels il a double cliké auparavant s'ouvrent (mais windows s'arrete).
 
Enfin, j'ai vu dans le gestionnaire des taches qu'a chaque fois qu'il lance le truc pour se connecter (ADSL wanadoo) ca ouvre un programme (comcomp.exe) qui s'affiche dans le gestionnaire des taches. Et quand je le ferme, y'a un message d'erreur disant que son kit de connection est mal installé  :sweat:  
 
Bref, je comprends pas d'ou vient le probleme. J'ai pensé que ca pouvait venir des exe de son CD, mais j'ai pas essayé de tt réinstaller en re téléchargant tous ses drivers sur le net.
 
Donc si qqun a un conseil, ou a qui c'est deja arrivé, son aide sera la bienvenue.
 
Merci bcp si vous avez tout lu  :hello:
 
edit : ah wi, il a aussi le programme svchost.exe lancé en 3 ou 4 exemplaires et on ne peut pas les arreter...


 
evidemment si le programme est un service utilisé par windows (comme svchost) fo pas le desactiver, mais je pense pas que ce soit quelque chose d'important...


---------------
collectionneur de pâtes thermiques
n°1297920
kornichon
Posté le 27-09-2003 à 01:58:43  profilanswer
 

en fait c bon, le probleme venait bien des exe de son CD, il a tout reD/L sur le net et il a plus de problemes. Merci pour votre aide  :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Probleme apres l'install de win2K

 

Sujets relatifs
Probleme avec IEprobleme avec emule
Probleme connexion a free impossibleTrillian, grosse merde ou problème de config?
Partage de connexion avec la ps2 problèmereseau wifi petit problème
Impossible de faire fonctionner un DD USB sous win2k SP4Install Windows XP: Erreur code 4 (?)
Gros probleme pendant install de win2kbesoin d'aide pour probleme épineux d'install win2k
Plus de sujets relatifs à : Probleme apres l'install de win2K


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR