Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2088 connectés 

  FORUM HardWare.fr
  Windows & Software

  reseau wifi petit problème

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

reseau wifi petit problème

n°1296248
nyclow
Posté le 25-09-2003 à 17:10:46  profilanswer
 

Bonjour à tous
 
ça fait une semaine que je tourne dans tous les sens le pb , je fais les forum , mais je n'ai rien trouvé d'équivalent .
 
Donc voilà.
Dans ma résidence avec un voisin distant de 30 m , on veut se connecter en reseau via le wifi .
 
J'ai un access point sur mon hub et les pc derrières . le tout géré par un serveur dhcp qui gère aussi la connexion internet .
 
Tout marche très bien à ce niveau là , le pc portable est en wifi et marche aussi , ainsi que le pocket pc  .
 
Je prête à mon voisin un adaptateur usb wifi , installation OK , l'adaptateur voie la borne , vice versa .  
 
Par contre dans les favoris reseau rien n'est visible , le ping ne fonctionne pas , ni la recherche par nom .
 
On se met une ip fixe , pareil , ip donnée par dhcp , toujours rien alors que le dhcp voit le voisin : "00:60:B3:68:EF:13 Associated 11 Mb/s 90% 22sec722ms "
 
Que dois je faire , les masques de sous reseau sont les mêmes , la borne et le dhcp disenet que je suis connecté , l'adaptateur usb voisin le dit aussi , mais les ordinateurs sont invisibles .
 
Les firewall ont été virés , et on est en mode infrastructure .
 
Merci de m'aider .
 

mood
Publicité
Posté le 25-09-2003 à 17:10:46  profilanswer
 

n°1296324
nyclow
Posté le 25-09-2003 à 18:14:36  profilanswer
 

up :ange:

n°1296767
nyclow
Posté le 26-09-2003 à 07:14:54  profilanswer
 

et alors pas d'idées

n°1297813
nyclow
Posté le 26-09-2003 à 22:23:10  profilanswer
 

up  :heink:

n°1297836
Geoges
Posté le 26-09-2003 à 22:44:55  profilanswer
 

la carte wifi de ton pote a-t-elle une adresse ip attribuee lorsqu'il est en client dhcp ?
tu arrives à surfer avec le pc de ton pote ?


Message édité par Geoges le 26-09-2003 à 22:45:31
n°1297945
nyclow
Posté le 27-09-2003 à 06:54:18  profilanswer
 

merci de répondre
 
Le dhcp lui attribue une adresse avec passerelle , mais impossible de pinguer dessus . et lui impossible de pinguer le serveur dhcp . Comme ci ils ne se voyaient pas alors que le dhcp lui donne une adresse ip , a son adresse mac et me dit adresse active .
 
La borne me confirme la connection . Mais impossibel de dialoguer via le reseau .
 
 :??:  :cry:  c'est prise de tête .

n°1297946
nyclow
Posté le 27-09-2003 à 07:28:01  profilanswer
 

bon je viens d'essayer un truc j'ai mis sur un pc la même ip que le voisin et le pc me dit qu'elle est déjà utilisée .
 
Je fais un ping :
H:\Documents and Settings\loisir>ping 192.168.0.12
 
Envoi d'une requête 'ping' sur 192.168.0.12 avec 32 octets de données  
 
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
 
Statistiques Ping pour 192.168.0.12:
    Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),
 
 :(  arf

n°1297964
laribo
Que c'est bon c'est bon la vie
Posté le 27-09-2003 à 09:21:06  profilanswer
 

tu as un firewall dans ton reseau ?

n°1298114
nyclow
Posté le 27-09-2003 à 13:25:44  profilanswer
 

bon je fais mon spitch tout seul .
 
Je tape arp -g
et dans la table l'adresse ip existe ave cla mac adresse .
 
toujours pas de ping possible .
 
Essaie avec un win98 , les autres sont sous xp , Rien
 
que faire ?????? :heink:  :pfff:  
 
Help :bounce:

n°1298160
a17online
Posté le 27-09-2003 à 14:09:25  profilanswer
 

turn off WEP - si avec un Dlink, turn off mode 4X et set basic rate 1/5/11 (non 1/5/11/22)

mood
Publicité
Posté le 27-09-2003 à 14:09:25  profilanswer
 

n°1298230
nyclow
Posté le 27-09-2003 à 15:34:47  profilanswer
 

bon je n'ai pas de firewall installé, et le wep n'est pas activé .
 
J'ai mis la vitesse sur auto , mais il se connecte quand même à 11 mbps .
 
Ce que je ne comprends, c'est que la table arp me donne l'ip et la mac adresse , la borne me dit que je suis connecté , mais le ping ne fonctionne pas .
 
?????? je sens que je vais tirer un cable à travers la residence au milieu du parking !!!!!!!!!!
 
 

n°1298233
Fab52
StatuFab
Posté le 27-09-2003 à 15:39:44  profilanswer
 

Tu es sur que le prb vient du WiFi ?
Est-ce que ca fontionne en reliant le PC de ton pote avec un cable reseau classique ? (je demande au cas ou, parfois les prb les plus simples nous passent sous le nez sans qu'on les voit)
 
C quand meme bizarre ton truc :(


Message édité par Fab52 le 27-09-2003 à 15:40:37

---------------
Attention aux tomics revelateurs. Quand on est bourre, faut pas moster  :D :) ;)
n°1298247
nyclow
Posté le 27-09-2003 à 16:10:23  profilanswer
 

ben on y avait pensé , lui a aussi un pc en reseau et les deux fonctionnent correctement entre eux , mes pc aussi fonctionnent entre eux (connexion internet partagée , imprimante , dhcp .....).
 
 
Mais je crois que l'on va tester en filaire ..... :jap:  
 
c'est un casse tête chinois .

n°1299075
nyclow
Posté le 28-09-2003 à 14:59:30  profilanswer
 

yes ça y est ca marche
 
bon pour ceux qui auris le mêm problème , je vous donne la solution .
 
il suffisait de désactiver la carte reseau (rj45) du pc avec adaptateur usb , xp a du mal à priori à gérer deux adapateurs reseaux . note : les deux pc sont sur xp pro, Mr microsoft un peiti patch SVP .
 
Merci pour ceux qui m'ont donné des idées  :bounce:  :jap:

n°1301820
jul****
Posté le 01-10-2003 à 00:00:12  profilanswer
 

XP fait ce qu'on lui dit, tu aurais fait sous une console:  
route print tu aurai vu que tes packet partais sur la mauvaise interface, car je pense que tu avais mit les 2 cartes rezo (rj45 et wifi) sur le meme rezo (:cad avec une ip de type 192.168.0.XXX).
mais bon ca si tu le dit pas on peu pas le deviné  

n°1311983
pololp
Posté le 10-10-2003 à 21:13:13  profilanswer
 

qqun peut me filer un coup de main ?
Je vous explique mon pb :
J'ai 2 pc de bureau et 1 portable.
Sur le PC connecté au web, j'ai 2 carte réseau rj45 et 1 wifi PCI.
J'ai relié le 2eme PC de bureau par une carte rj45, et le portable par le wifi en mode ad-hoc.
Je crois que j'ai tout essayé pour bénéficier et du partage de fichier et du web sur les 3 machines, mais RIEN ne marche...
En fait, le partage de fichier déconne avec le wifi (et marche souvent pas) alors que par la rj45, ça marche impec...
Pour le net, je peux choisir seulement entre soit le wifi, soit le rj, mais pas les deux...
Quand je met en configuration du réseau auto de XP Pro, il me crée un pont réseau, mais il n'y a que les rj45 qui fonctionnent et le wifi, seulement parfois...
De plus, je profite de la connection wifi de mon école  pour surfer avec mon portable, et quand j'ai un pont, ça ne marche jamais...
Et en manuel, j'ai essayé en mettant des adresses fixes, utilisé le DHCP etc etc, et ça marche pas (sauf le rj...)
 
Si vous avez une idée...
 
Merci !

n°1315971
a17online
Posté le 15-10-2003 à 15:22:36  profilanswer
 

achat un petit hub et tout va bien


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  reseau wifi petit problème

 

Sujets relatifs
wifi ni les câbles. Le plus simple c'est quoi ?Qui connaitrait un soft d'administration réseau gratuit ???
Connectique, cable réseau RJ 45 et Quid de branchementQuestion wifi point acces
probleme de connexion chez orekaProbleme de connexion avec internet explorer 6
win2000 domain controller - problème de digital signature...Problème pour relier 2 ordis en réseau
Plus de sujets relatifs à : reseau wifi petit problème


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR