Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1609 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème : Mes partitions (Disques dur) sont en Exécution Automatique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème : Mes partitions (Disques dur) sont en Exécution Automatique

n°2574420
zpierre151​281
Posté le 17-11-2006 à 13:09:18  profilanswer
 

Salut à tous !
Alors, j'ai un prob (pas bien méchant, mais saoulant   :(   ) : 3 partitions sur mes 4 sont en exécution automatique suite à un virus que j'ai depuis éradiqué. Si je clique directement sur une partition, le message d'erreur suivant apparait : "Windows ne trouve pas boot.exe (...)" !  
Bien entendu, "boot.exe" était le fichier virus qui depuis a été effacé. Pour accéder à mes partitions, je dois faire un clic droit et cliquer sur "explorer".
J'ai cherché sur le net des informations sur ce problème et j'ai quasi rien trouvé. Une des solutions proposé était de chercher le fichier "autorun.inf" dans chaque partition et de le renommer en "autorun.old"; mais en utilisant la fonction "rechercher" de Windows, pas de trace de ces fichiers. J'ai également utilisé TuneUp Utilities pour nettoyer les registres et toujours pas de changement !
Donc là, je m'en remet aux pros de la prog  ;) en espérant que vous aurez une solution  :jap:


Message édité par zpierre151281 le 17-11-2006 à 13:18:29
mood
Publicité
Posté le 17-11-2006 à 13:09:18  profilanswer
 

n°2574729
zpierre151​281
Posté le 17-11-2006 à 17:20:25  profilanswer
 

:bounce:

n°2574950
zpierre151​281
Posté le 17-11-2006 à 22:53:46  profilanswer
 

         :bounce:

n°2575052
tharkie
Effaré par l'idiotie humaine
Posté le 18-11-2006 à 02:44:40  profilanswer
 

hélas, il n'y a pas d'autorun.inf sur les disques dur (on peut en mettre un, mais c'est pour autre chose)
 
c'est ton registre qui a été modifié : l'action lancée par le double-clic par défaut a été remplacée
 
d'ailleurs, l'action par défaut lorsque tu cliques sur le bouton droit doit être mise en noir, il faut retrouver toutes ces infos dans la bdr
 
tu as fait une recherche de boot.exe dans la bdr ?
 
je vais essayer de trouver comment retourner aux paramètres de base :)


---------------
Sujet sur les cartes son audiophiles pour mélomanes et musiciens & DAC+ADC
n°2575116
zpierre151​281
Posté le 18-11-2006 à 11:05:13  profilanswer
 

Salut Tharkie, merci pour ton aide !
Dans hkey_local_machine, puis software, kaspersky, profiles (....)     Rules     Et là, il y a une ligne Image Path (...)    Reg S_Z  (...)         G:\boot.exe  (G est ma partition windows)
Mais à priori, ça, c'est mon antivirus qui se souvient de ce méchant fichier !!!
 
Dans hke_current_user, windows, currentversion, explorer, mountpoints2, 57dff(.................), shell, autorun, command, il y a une ligne type REG_SZ avec en données g:\windows\system32\runDLL32.exe Shell32.DLL,ShellExex_RunDLL Boot.exe e
 
Est-ce que ça ne serait pas la fameuse ligne à effacer !!?     :heink:

n°2575121
zpierre151​281
Posté le 18-11-2006 à 11:11:26  profilanswer
 

Là, je tente une petite utilisation du logiciel Regseeker (sûrement plus performant que TuneUp Utilities pour le netoyage de registre)

n°2575252
zpierre151​281
Posté le 18-11-2006 à 14:17:11  profilanswer
 

Bon, avec Regseeker, j'ai viré une dizaine de liens dans le registre qui contenait boot.exe, mais au redémarrage, auncun changement. J'ai tenté de réinstallé le tout dans la base de registre en utilisant le Backup dans le mode sans échec (pour éviter de faire une connerie), mais ça ne marche pas !!!  
Toujours ces satanés "exécution automatique" !!!!!!        :fou:

n°2575668
tharkie
Effaré par l'idiotie humaine
Posté le 19-11-2006 à 06:45:01  profilanswer
 

essaie ccleaner, il est pas mal ;)
 
sinon, dans explorer, outils, options des dossiers, tu peux tenter un "paramètres par défaut" dans l'onglet général
 
puis, dans l'onglet types de fichiers, dans la ligne "lecteur" bouton "avancé" option par défaut
 
essaie voir, si ça suffit :)


---------------
Sujet sur les cartes son audiophiles pour mélomanes et musiciens & DAC+ADC
n°2576570
zpierre151​281
Posté le 20-11-2006 à 10:36:09  profilanswer
 

Alors Tharkie, j'ai bien essayé ce que tu m'a dis qui m'a l'air d'être une très bonne piste. Pour la ligne "lecteur", l'onglet "par défaut" reste innaccessible. Et en action, j'ai un truc qui s'appelle "find", donc ça doit être ça. Je ne peux le modifier qu'en ajoutant par moi-même "avancé" et "nouvelle action" !

n°2577935
zpierre151​281
Posté le 21-11-2006 à 19:37:08  profilanswer
 

Il faudrait que je crée une "nouvelle action" pour ce que j'écris précédemment (ne pouvant supprimer le "find" ) !!
Quelqu'un sait quelle "action" et "quelle application utilisée pour l'action" utilisés ?!? Et dois-je cocher la case "utiliser dde" [dynamic Data Exchange]

mood
Publicité
Posté le 21-11-2006 à 19:37:08  profilanswer
 

n°2578197
tharkie
Effaré par l'idiotie humaine
Posté le 22-11-2006 à 03:54:12  profilanswer
 
n°2578916
zpierre151​281
Posté le 22-11-2006 à 20:11:47  profilanswer
 

Ok ! Merci Tharkie      :jap:

n°2580444
zpierre151​281
Posté le 24-11-2006 à 17:19:32  profilanswer
 


Hey les gars, si quelqu'un avait une solution à ce problème, je m'use trop le majeur de ma main à constamment devoir faire un clic droit pour pouvoir accéder à l'une de mes partitions !!!  :p


Message édité par zpierre151281 le 27-11-2006 à 16:01:38
n°2582199
zpierre151​281
Posté le 27-11-2006 à 11:40:26  profilanswer
 

:bounce:

n°2582384
zpierre151​281
Posté le 27-11-2006 à 16:01:22  profilanswer
 

          :bounce:

n°2582614
zpierre151​281
Posté le 27-11-2006 à 20:30:03  profilanswer
 

                    :bounce:

n°2583259
zpierre151​281
Posté le 28-11-2006 à 17:42:16  profilanswer
 

                              :bounce:


Message édité par zpierre151281 le 29-11-2006 à 16:39:37
n°2583893
zpierre151​281
Posté le 29-11-2006 à 16:39:15  profilanswer
 

                                        :bounce:


Message édité par zpierre151281 le 29-11-2006 à 22:38:13
n°2584189
zpierre151​281
Posté le 29-11-2006 à 22:38:44  profilanswer
 

                                        :bounce:

n°2584913
zpierre151​281
Posté le 30-11-2006 à 21:25:15  profilanswer
 

                              :bounce:


Message édité par zpierre151281 le 30-11-2006 à 21:26:36
n°2585917
zpierre151​281
Posté le 02-12-2006 à 14:48:04  profilanswer
 

                    :bounce:

n°2586036
zpierre151​281
Posté le 02-12-2006 à 18:28:06  profilanswer
 

          :bounce:

n°2586199
zpierre151​281
Posté le 02-12-2006 à 22:59:25  profilanswer
 

:bounce:

n°2586478
zpierre151​281
Posté le 03-12-2006 à 14:54:15  profilanswer
 

Plleeeeeeeaaaaassssssseeeeeeeeeee HHhheeeeeeeeellllllllllllllppppp       !!!!!!!!!!! !! ! ! ! ! !
 
 :??:

n°2587459
zpierre151​281
Posté le 04-12-2006 à 21:10:53  profilanswer
 

Bon, ben ça repart !!!!
 
 
 
 
 
 :bounce:  :bounce:  :bounce:

n°2587662
dnlilas
Posté le 05-12-2006 à 11:00:10  profilanswer
 

zpierre151281 a écrit :

Bon, ben ça repart !!!!
 :bounce:  :bounce:  :bounce:


Essaie ceci:
- bouton démarrer, panneau de configuration, système
- ensuite Onglet Restauration de systèmes tu as la liste des lecteurs (disques) disponibles, tes 3 disques en exécution
automatique doivent y figurer  dans la colonne d'état (celui sans exécution automatique doit être dans l'état Surveillance).
 
- Successivement sur chacun des disques en exécution automatique (positionner le curseur sur la ligne du lecteur), tu cliques  
sur le bouton Paramètres. Dans le fenêtre qui s'ouvre tu coches l'option Désactiver la restauration système sur ce lecteur". Puis clique sur OK.
- bien vérifier ensuite que chaque lecteur est maintenant en "Surveillance" au lieu de "Exécution automatique"
 
- Faire le test (clic gauche) avec l'explorateur windows sur les lecteurs. J'espère que ça marche.
- ensuite sur chaque lecteur efface le directory "system volume information" (directory caché). Vider la corbeille.

n°2587724
dnlilas
Posté le 05-12-2006 à 12:24:18  profilanswer
 
n°2587743
dnlilas
Posté le 05-12-2006 à 12:41:04  profilanswer
 

Autre chose : lorsque tu dis que tu ne trouves pas les x:\autorun.inf (X: lettre de tes disques durs), t'assurer que tu as configuré l'explorateur windows et voir les fichiers cachés et systèmes. Si tu vois le fichier c:\ntldr ou c:\ntdetect.com alors c'est bon car ces fichiers sont cachés. Si tu trouves les x:\autorun.inf regarde leur contenu (ça doit avoir boot.exe là dedans), puis effacer ces fichiers x:\autorun.inf.

n°2587971
zpierre151​281
Posté le 05-12-2006 à 18:07:29  profilanswer
 

Merci dnlilas pour tes conseils ! J'ai l'impression que la solution n'est pas si facile à trouver au vu du nombre de réponses que j'ai eu (et très peu de posts sur ce problème sur le net).
Alors, j'ai tenté de faire ce que tu m'as dit, mais ça n'a rien donné ! Mes lecteurs étaient déjà tous les 4 en surveillance automatique !  
 
Avec l'explorateur Windows, je n'ai pas de problème. C'est lorsque je veux accéder à mes partitions depuis mon poste de travail que ca foire !  
 
Je suis sûr que je pourrais résoudre mon problème à partir d'Outils - Options des dossiers - Types de fichiers - Lecteur . Si je clique une fois sur "Lecteur", puis "avancé", dans "Actions", y'a un truc qui s'appelle "Find".
Malheureusement, je ne peux pas le supprimer d'içi....

n°2588042
zpierre151​281
Posté le 05-12-2006 à 19:22:02  profilanswer
 

Problème en partie résolu !  
En fait, j'ai bien trouvé les Autorun.inf que j'ai enfin pu supprimé de mes lecteurs ! Il fallait pour que ces fichiers cachés apparaissent aller dans Options des fichiers, Affichage --> cocher "Afficher le contenu des dossiers système" et décocher "Masquer les fichiers protégés du système d'exploitation" (en plus du "afficher les fichiers et dossiers cachés" !
 
A partir de là, un double clic sur l'une de mes partitions m'affichait la page pour faire des recherches !  J'ai crée une nouvelle action "explorer" que j'ai activé par défaut et maintenant, ça marche presque ! Le contenu s'ouvre dans une nouvelle fenêtre ! Je voudrais créer une action "Open" (j'ai vu qu'elle existait pour lire les dossiers qui eux s'affichent bien dans la même fenêtre). Est-ce que quelqu'un sait quel logiciel indiqué à la ligne "Application utilisée pour appliquer cette action"
En tout cas, merci à toi dnlilas et à tharkie qui m'avez bien aidé à faire avancer le Schmilbik

n°2588048
dnlilas
Posté le 05-12-2006 à 19:31:53  profilanswer
 

Pour garder la même fenêtre, vérifier que dans l'explorateur Windows, menu Outils/Option des dossiers/Onglet général, partie Parcourir les dossiers tu as bien coché l'option "Ouvrir tous les dossiers dans une fenêtre unique".

n°2590375
zpierre151​281
Posté le 08-12-2006 à 22:56:47  profilanswer
 

Non, ça ne marche pas ! Comme je l'ai dit, en fait, quand je double clique sur mes partitions, c'est l'explorateur windows qui est activé !
Quel programme utilisé pour la fonction open !!?

n°2591701
zpierre151​281
Posté le 11-12-2006 à 11:52:32  profilanswer
 

:bounce:

n°2599560
zpierre151​281
Posté le 23-12-2006 à 00:33:31  profilanswer
 

:bounce:  :bounce:

n°2599581
Cedric311
Posté le 23-12-2006 à 03:17:06  profilanswer
 

Tiens vas voir ca, j'avais a peu pré le meme probleme et je l'ai résolu, grace a ce forum:
http://forum.telecharger.01net.com [...] ges-1.html

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème : Mes partitions (Disques dur) sont en Exécution Automatique

 

Sujets relatifs
Imposible de chagé mysql sur Server 2003Connexion automatique
Problème serveur Apache, virtual hostProbleme de reseau avec Livebox en ethernet Help Help
Problème de connexion réseau via cable croisé2 windows sur 2 partitions? possible?
Probleme démarrage win XP (fond d'écran seul)Petit problème avec VNC
[XP] Problème : Plusieurs Windows!! 
Plus de sujets relatifs à : Problème : Mes partitions (Disques dur) sont en Exécution Automatique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR