Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1394 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'affichage : tout en italique.. ou presque. Au secours !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'affichage : tout en italique.. ou presque. Au secours !

n°1709153
c0wb0yz
Posté le 07-09-2004 à 01:35:47  profilanswer
 

Depuis que j'ai viré Windows Messenger (de manière assez brutale, je dois avouer) et d'autres trucs (mais de manière tout à fait régulière cette fois), je rencontre un problème pour le moins embêtant.  
 
Tout ou partie des pages web que je visite apparaîssent en italique. J'ai déjà écumé plusieurs forums informatique à la recherche d'une réponse. En vain. Je ne semble pas être le seul aux prises avec ce problème, mais personne n'a semble-t-il su le régler.  
 
Y parviendrez-vous ?
 
Je suis sous WinXP, IE 6.0 et l'installation du SP2 n'a rien changé.
 
D'avance merci : )


---------------
http://c0wb0yz.free.fr
mood
Publicité
Posté le 07-09-2004 à 01:35:47  profilanswer
 

n°1709224
neho
la vérité est ailleurs!
Posté le 07-09-2004 à 08:37:10  profilanswer
 

as tu essayé de réparer avec powerie6?
http://www.technicland.com/powerie6.php3
 
tu peux essaye rde réinstaller puis désinstaller proprement messenger:
http://www.technicland.com/fixmessenger.php3


Message édité par neho le 07-09-2004 à 08:37:55

---------------
*** liens utiles pour le dépannage *** personnalisation  de XP ***
n°1709742
c0wb0yz
Posté le 07-09-2004 à 15:05:26  profilanswer
 

Aucun des deux n'a marché =/


---------------
http://c0wb0yz.free.fr
n°1710746
c0wb0yz
Posté le 08-09-2004 à 12:13:24  profilanswer
 

Personne n'a d'idée ? Siouplé, à l'aide.


---------------
http://c0wb0yz.free.fr
n°1712026
maitre_mul​ot
Posté le 09-09-2004 à 10:14:40  profilanswer
 

moi aussi j'ai ce probleme au taff, IE, Firefox, Outlook sont en italique.
 
si je fais charmap dans demarrer->executer la police Arial est en italique.
comment fait pour la reparer?

n°1712173
maitre_mul​ot
Posté le 09-09-2004 à 11:42:58  profilanswer
 

Bon, probleme resolu.
J'ai recupere le fichier arial.ttf sur un autre poste,
j'ai fait une recherche de ce fichier sur mon pc.
2 occurences dans le repertoire office et l'auter dans les fonts windows et j'ai remplacé ces 2 fichiers par le nouveau.
Redemarrage du systeme et ca marche.
Par contre moi je n'ai rien installé de nouveau. Hier mon poste fonctionnait parfaitement, je l'allume ce matin et tout en italique. Donc c une autre bizarrerie de windows ?!

n°1712401
c0wb0yz
Posté le 09-09-2004 à 13:47:31  profilanswer
 

Chez moi, la police Arial est intacte. Pff..


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème d'affichage : tout en italique.. ou presque. Au secours !

 

Sujets relatifs
[résolu] IrfanView: problème d'enregistrement en PNGProblème connexion wifi
Problème connexionFreebox v3 et switch = probleme de synchro :(
Problème de lecture de DVDProbleme d'affichage des RDV dans outlook 2003 (sous Exchange)
probleme d'acces a "mes documents" avec un autre utilisateurProblème de scandisk et de Win Update
Problème lors de l installation de windows! 
Plus de sujets relatifs à : Problème d'affichage : tout en italique.. ou presque. Au secours !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR