Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
354 connectés 

  FORUM HardWare.fr
  Windows & Software
  Stockage/Sauvegarde

  après clonage d'une partition impossible de booter

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

après clonage d'une partition impossible de booter

n°3347701
Bentsh
Posté le 09-07-2019 à 21:14:46  profilanswer
 

Salut,
 
 
Y a 15 jours j'ai voulu cloner la partition de mon disque système sur un second disque dur avec MiniTool partition wizard et au reboot le bios ne se lance plus ( je fige sur l'écran où l'on propose d'appuyer sur INS  ;)  ) ; je débranche le second disque sur lequel j'ai cloné la partition du disque système et là ça reboot nickel donc je me dis que mon second disque à rendu l'âme
 
Puis aujourd'hui rebelote... :fou: sur un autre second disque qui j'ai bien peur est perdu aussi :o  
 
En 25 ans ça m'est jamais arrivé  :??:  :??:  :??:  :??:  :??:  :??:  
 
 
Merci d'avance  :jap:

mood
Publicité
Posté le 09-07-2019 à 21:14:46  profilanswer
 

n°3347718
nex84
Dura lex, sed lex
Posté le 10-07-2019 à 09:01:35  profilanswer
 

Quand on clone un disque système (et toutes les partitions nécessaires), il faut retirer l'ancien au reboot pour ne pas "perdre" le bios qui va voir 2 partitions bootables ayant le même identifiant.


Message édité par nex84 le 10-07-2019 à 09:02:26

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3347752
chermositt​o
Posté le 10-07-2019 à 15:59:34  profilanswer
 

Bentsh a écrit :

Salut,

 


Y a 15 jours j'ai voulu cloner la partition de mon disque système sur un second disque dur avec MiniTool partition wizard et au reboot le bios ne se lance plus ( je fige sur l'écran où l'on propose d'appuyer sur INS  ;)  ) ; je débranche le second disque sur lequel j'ai cloné la partition du disque système et là ça reboot nickel donc je me dis que mon second disque à rendu l'âme

 

Puis aujourd'hui rebelote... :fou: sur un autre second disque qui j'ai bien peur est perdu aussi :o

 

En 25 ans ça m'est jamais arrivé  :??:  :??:  :??:  :??:  :??:  :??:

 


Merci d'avance  :jap:

 

bonjour
vous dites que le disque destinataire du clonage a rendu l'ame ?
Mais vous l'avez essayé seul ?
vous clonez de sata à sata pas vers un disque  en usb ?

 



Message édité par chermositto le 10-07-2019 à 16:23:35
n°3347783
Bentsh
Posté le 10-07-2019 à 20:59:46  profilanswer
 

j'ai déjà opéré cette manipe et ça redémarrait soit sur celui d'origine soit le cloné en choisissant F8 pour forcer le cloné  ;)  
 
j'ai bien fait de SATA à SATA en interne.
 
j'ai tenté en débranchant les autres disques au cas où et malheureusement mes croisements de doigts lol n'ont pas été suffisant et ça fait deux disques donc la coïncidence n'est pas possible alors qu'auparavant avec le même soft j'ai opéré plusieurs clonages sans soucis
 
@ noter que peut être est ce une précision importante : j'ai opté pour primary au lieu de logical comme c'est un disque système, je pense ne pas avoir fait de boulette ?

n°3347801
nex84
Dura lex, sed lex
Posté le 11-07-2019 à 08:44:18  profilanswer
 

Attention, le fonctionnement du boot et du bios de manière générale a beaucoup changé ces dernières années.
Ce que tu faisais avant et qui fonctionnait n'est peut-être plus d'actualité.
 
Déjà commençons par le commencement :
- Quelle est ta config ?
- Bios UEFI ou non ?
- Quelle version de Windows ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !
n°3347826
Bentsh
Posté le 11-07-2019 à 17:49:31  profilanswer
 

même config depuis 2011  :o  :D  
 
P8Z68V LX bios EUFI version 0703
i7 2600K stock
 
un 850 EVO pour windows 10 pro x64 version 1803  + AOMEI Partition Assistant Technician 6.5
 
un sandisk pour un vieux vista  + MiniTool Partition Wizard Server, Enterprise & Technician v10.2.1
 
 
Parfois j'ai cloné directement de Win 10 avec AOMEI  mais j'ai toujours eu une appréhension à cloner une partition en live et du coup je conserve entre autre le vista pour cette occasion et je clone avec Minitool via le vista en bootant sur son SSD afin d'effectuer un clonage "à froid" de la partition de Win 10 que je souhaite sauvegarder.
 
je fais ça depuis 3 ou 4 ans et aucun soucis : F8 + choix du disque de sauvegarde et ça bootait dessus nickel mais là y a un gros binz... car je sais pas comment récupérer les 2 disques plantés ... j'ai même essayé de les brancher à chaud en désespoir de cause mais pas de détection malgré le bruit de fonctionnement me semble t il normal.
 
Pour bloquer un BIOS faut quand même y aller fort  :heink:

n°3347852
nex84
Dura lex, sed lex
Posté le 12-07-2019 à 09:17:25  profilanswer
 

Tu conserves Vista depuis 3-4 ans ?!  
Sans même parler du fait d'avoir 2 licences pour avoir ces 2 Windows...
 
Je ne vois même pas à quoi il te sert.
Tous les logiciels de clonage te demandent de créer un média pour pouvoir booter dessus en cas de besoin de restauration.
 
Je suis persuadé que tes 2 OS (même pas en multiboot en plus) ayant chacun son bootloader foutent la grouille.
Il faut savoir que Windows lors de son installation et les logiciels de clonages (pour les mêmes raisons) manipules le BIOS UEFI pour configurer les options de boot (Secureboot, FastBoot, ...)
 
Je serais toi je ne conserverait qu'un seul OS, sur un disque sain, et correctement configuré une bonne fois pour toute dans ton BIOS UEFI.
Parce qu'à un moment il faut arrêter de se prendre la tête pour rien.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Quand on ne sait pas, on ne fait pas ou on ne se plaint pas !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Stockage/Sauvegarde

  après clonage d'une partition impossible de booter

 

Sujets relatifs
Formatage carte microSD impossibleImpossible de cliquer sur quoi que ce soit excepté google chrome
Install sur NVMe / Partition bootpartition utile 1903 carte mère bios
Connexion au Windows Store impossible sur Windows 10Clonage W10 SSD Sata vers NVME (Résolu)
Clonage partition Disque dur vers SSDActivation Windows 10 impossible après réinitialisation
Impossible agrandir fenetre internet explorer. Sur Chrome OK 
Plus de sujets relatifs à : après clonage d'une partition impossible de booter


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR