Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
565 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Son 5.1 émis en 2.0 (Android TV Sony)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Son 5.1 émis en 2.0 (Android TV Sony)

n°2214549
llyoan
Posté le 30-10-2019 à 08:44:39  profilanswer
 

Bonjour,
 
Depuis plusieurs jours, leS sources en 5.1 sont diffusées en 2.0 sur mon ampli. Je n’arrive pas à comprendre pourquoi. Pourriez-vous m’aider ?
 
Installation :  
TV Sony Bravia Oled 4K Master Series AG9
Ampli audio-video Sony STR-DH790
NAS Synology DS918+
PS4
 
La PS4 est raccordée à l’ampli en HDMI (entrée Game).  
La TV est raccordée à l’ampli en HDMI (eArc sur off) et en optique
La TV est raccordé au réseau en filaire.  
 
Cas 1 : je lis une vidéo 5.1 stockée sur le NAS via Plex ou VLC (appli Android TV). Le son sort en 2.0
Cas 2 : je lis une vidéo 5.1 depuis Netflix (appli Android TV). Le son sort en 5.1
Cas 3 : je lis une vidéo 5.1 stockée sur le NAS via Plex (appli PS4). Le son sort en 5.1.  
 
Je n’arrive pas à trouver la source du problème du cas 1.  
Si l’appli Netflix Android TV émet du son 5.1 ça veut dire que la TV est capable d’en envoyer et l’ampli de le décoder.  
Si Plex sur PS4 émet en 5.1 ça veut dire que le problème ne vient pas de l’ampli ni du NAS.  
Pourquoi Plex ou VLC (versions Android TV installé sur Bravia) n’arrivent pas à envoyer de signal 5.1 ?
 
Lorsque j’ai fait mes branchements de base vendredi, le son était terrible. Tout fonctionnait.  
Dans le week-end, j’ai voulu préciser les réglages, j’ai activé le eArc, j’ai bougé les HDMI derrière la TV et supprime l’optique. Le son est passé en 2.0.  
Depuis hier j’essaie de retrouver la configuration de vendredi. Rien n’y fait.  
 
Qui peut m’aider ? Une piste que j’aurais zappé ? Une info qui serait la sous mes yeux et que je n’arriverais pas à voir ?  
 
Merci de votre aide.  
Loïc  
 

mood
Publicité
Posté le 30-10-2019 à 08:44:39  profilanswer
 

n°2214771
Marcel Pit​ou
l'évadé des HLM
Posté le 01-11-2019 à 06:58:43  profilanswer
 

Salut,
 

llyoan a écrit :


Lorsque j’ai fait mes branchements de base vendredi, le son était terrible. Tout fonctionnait.  
Dans le week-end, j’ai voulu préciser les réglages, j’ai activé le eArc, j’ai bougé les HDMI derrière la TV et supprime l’optique. Le son est passé en 2.0.  
Depuis hier j’essaie de retrouver la configuration de vendredi. Rien n’y fait.  


 
Essai de faire un "reset d'usine" de l'ampli, et refait la calibration...  [:yiipaa:4]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Son 5.1 émis en 2.0 (Android TV Sony)

 

Sujets relatifs
TV PAR SATELLITELogiciel montage android
Ampli sur une TV avec sortie optique uniquement ?Hi-fi, Apple TV, le bon ampli?
Lire film 4k en réseau avec Apple TVIdentifier port secteur Memup Mediagate TV HD
Soucis affichage TV vers HDMI PCRelier TV à vieux home cinema
Wireless Surround Sony[Conseils] TV 4k - 800€
Plus de sujets relatifs à : Son 5.1 émis en 2.0 (Android TV Sony)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR