Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1256 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Controleur son intégré au A7N8X > pas de canal central en 5.1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Controleur son intégré au A7N8X > pas de canal central en 5.1

n°482803
han_yang
plutôt demain...
Posté le 11-07-2003 à 10:59:32  profilanswer
 

Salut,
 
j'ai un A7N8X Deluxe qui contient une carte son décodant le Dolby Digital, et un Creative Desktop Theater 5.1
En lisant un DVD en Dolby Digital, je me suis rendu compte que le canal central était muet... et c'est pas mes HP qui déconnent, c'est certain.
 
Si qq1 a déjà eu ce soucis... j'ai entendu parler de switcher les sound ouputs mais çà ne m'enchante pas comme méthode (je perdrais l'entrée micro).


---------------
Han Yang
mood
Publicité
Posté le 11-07-2003 à 10:59:32  profilanswer
 

n°706067
JBs
Posté le 12-09-2004 à 02:48:26  profilanswer
 

J'ai exatement le meme pb depuis que je viens d'installer les drivers 4.27 unified.
 
Je test avec les anciennes versions que je peux trouver mais c'est pas ca, ca veut pas revenir :(
 
Si qqun a une soluc ;) faut pas hésiter :p

n°797323
oliwek
Posté le 08-02-2005 à 12:06:44  profilanswer
 

même problème avec la puce soundstorm, même si dans mon cas sur une mobo dfi
-les enceintes sont ok (j'ai inversé centrale et avant gauche pour vérifier)
-les branchements sont ok
dans les drivers du soundstorm, il y a d'ailleurs un test d'enceintes (une voix qui égrène : left -center-right-...
chez moi, j'entends bien "center" sur l'enceinte centrale, mais complètement assourdi, au 10ème du volume du reste (tous les niveaux de volume des enceintes sont bien au max dans windows, et bien réglés sur les logitech z5300)
remarque : dans lesdits drivers nvidia, il y a aussi des leds pour chaque canal 5.1, le led du canal central monte au même niveau (0 db environ, parfait quoi) lors du test...
je subodore un problème de driver (4.09 chez moi pour l'instant), malheureusement je n'ai pas d'autre carte son sous la main pour tester sur autre chose...
avis bienvenus :)  
qqn a réglé ça par une mise à jour de drivers? vers quelle version? merci
 
edit : en reliusant le 1er post, j ai testé en connectant le cable centre+subwoofer sur l'entrée micro, et en changeant les paramètres dans les drivers soundstorm, et là ça marche   :??:  
qqn a un lien vers ce problème? ça ne m'arrange pas de perdre l'entrée micro  :(


Message édité par oliwek le 08-02-2005 à 12:47:00
n°797364
oliwek
Posté le 08-02-2005 à 13:13:31  profilanswer
 

ok la réponse est ici (question 20, tout en bas) :
http://www.nforcershq.com/forum/vi [...] 23721%20Q3
 
on y lit :
Q20: After i've installed new drivers, ive lost my centre channel, how can i get it back?
 
A: Click start>run>regedit>find>"createcenter">change to 1> reboot

n°797397
meug
Posté le 08-02-2005 à 14:13:09  profilanswer
 

 J'ai un pack d'enceintes logitech X530.La carte son intégrée à la carte mère envoie la purée centrale sur le caisson.Pour rétablir la situation,dans le "périphérique de sortie audio","paramètres avancés" de mon logiciel 3D Audio(icone d'un marteau dans mon cas),je coche "permutation sortie centrale/basses" et ça marche.

n°797445
meug
Posté le 08-02-2005 à 15:51:29  profilanswer
 

 Pour se rendre compte de l'inversion,il suffit de faire tourner le potard du caisson dans un sens et dans l'autre.

n°797673
oliwek
Posté le 08-02-2005 à 22:02:18  profilanswer
 

exactement meug :)
je revenais moi-même corriger ma réponse après avoir découvert qu'il fallait inverser subwoofer et centre (possible dans les derniers drivers après une modif registre qui dévoile une page "advanced" settings dans nvidia mixer, ou en téléchargeant nvswap.exe sur le site de nvidia)
mais ça a l'air d'un problème logitech! ai lu plein de monde avec ce blème, sur plein de modèles : z640, z5300, et d'autres
 
quoique : je suis sûr d'avoir testé mon kit z5300 sur une audigy, et la voie centrale était bien là... bizarre histoire  :pfff:  
et puis non, puisque ça marche normalement en connectant le jack orange (centre+sub donc) sur l'entrée micro ; c'est nvidia qui a foiré là-dessus, visiblement...
 :hello:


Message édité par oliwek le 08-02-2005 à 22:16:50
n°797674
oliwek
Posté le 08-02-2005 à 22:05:59  profilanswer
 

pour la modif du registre que j'ai cité plus haut (createcenter sur "1" ), en fait ça ne fait que créer une "fausse" voie centrale, à partir des voies avant gauche et avant droite : c'est l'option qui existait dans les anciens drivers 4.xx (pour créer une voie centrale et/ou une voie subwoofer, sous l'encodage dolby digital ; enfin c'est mieux que rien pour ceux qui restent en 4.1 sans solutions


Message édité par oliwek le 08-02-2005 à 22:11:36
n°797682
meug
Posté le 08-02-2005 à 22:21:02  profilanswer
 

oliwek a écrit :

pour la modif du registre que j'ai cité plus haut (createcenter sur "1" ), en fait ça ne fait que créer une "fausse" voie centrale, à partir des voies avant gauche et avant droite : c'est l'option qui existait dans les anciens drivers 4.xx (pour créer une voie centrale et/ou une voie subwoofer, sous l'encodage dolby digital ; enfin c'est mieux que rien pour ceux qui restent en 4.1 sans solutions


 
    Salut oliwek.
  J'avais avant les Z640 raison pour laquelle je n'ai pas été surpris.
J'ai vérifié,mon logiciel inverse bien les deux voies:si j'écoute Zucchero en concert pas exemple sa voie est bien là,seule au centre.
 
    :hello:

n°815734
_iOn_
Substrat pensant
Posté le 06-03-2005 à 00:18:54  profilanswer
 

En fait ça vient pas forcémment de l'inversion caisson-centre...pour moi tous les tests marchaient niquel, caisson et centre au bon endroit, mais au final rien au centre...solution : installer un pilote Realtek http://www.realtek.com.tw/download [...] tware=True, ensuite tout va bien ! :)
(bah oui le controlleur son est un RealtekALC650)
 
En plus le soft installé est bien mieux que le NV Mixer, et il permet de swapper basse/centre en un clic si besoin


Message édité par _iOn_ le 06-03-2005 à 00:27:27
mood
Publicité
Posté le 06-03-2005 à 00:18:54  profilanswer
 

n°815736
hpl-nyarla​thotep
I failed in life
Posté le 06-03-2005 à 00:21:27  profilanswer
 

_iOn_ a écrit :

(bah oui le controlleur son est un RealtekALC650)


"Malheureusement" serait-on tenté d'ajouter.  :o


---------------
Maybe I've crossed the wrong rivers and walked down all the wrong halls.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Controleur son intégré au A7N8X > pas de canal central en 5.1

 

Sujets relatifs
que vaut l'audio integre aux cartes mere pour le 5.1 ?Muse DVD 5.1 Ou carte son incorporé a mon a7n8x (nforce2)
Kit 5.1 + A7N8X = problème :(choix entre audigy player et carte son intégré à CM ?
logitech z-680 probleme avec audigy et son integre :([5.1] Actives / Passives, décodeur intégré... je capte rien!
Problème de voie centrale sur kit 5.1et asus A7N8X deluxeA7N8X Deluxe -> entrée ligne sur les 4 hp ??
Logiciel intégré d'encodage : je trouve pas ce que je veux>>Canal+ bleu/vert/jaune VS chaine ciné de canal sat ????
Plus de sujets relatifs à : Controleur son intégré au A7N8X > pas de canal central en 5.1


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR