Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
385 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  Soucis de connexion Télé-Blu-ray en HMDI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis de connexion Télé-Blu-ray en HMDI

n°2153311
NicoDarko
Posté le 10-07-2018 à 01:08:36  profilanswer
 

Bonjour,
 
J'ai un problème de branchement avec mon lecteur Blu-Ray (SONY BDP-S1500) sur ma télé (Samsung UE32J5500). Un faux contact apparaît systématiquement au bout de quelques minutes (écran noir de 1 ou 2 secondes), mais le fait de débrancher le cable HDMI et le rebrancher sur la télé (sans l'éteindre) règle à chaque fois le problème. Mais je dois refaire la même manip à chaque fois que je rallume la télé.
 
J'ai tout essayé, j'ai changé de cable HDMI 3 fois, essayé les 3 ports, et rien ne change. Pourtant aucun soucis avec mon décodeur tv SFR, en HDMI aussi (même câble essayé) .
Ça viendrait donc du lecteur Blu-ray, mais autre chose étrange, ce faux contact n'est présent que quand je regarde des vidéos depuis mon disque dur externe, pas d'interruptions si je lance un dvd ou un Blu-ray.
 
Auriez vous une solution ?
 
Merci.

Message cité 1 fois
Message édité par NicoDarko le 10-07-2018 à 01:10:08
mood
Publicité
Posté le 10-07-2018 à 01:08:36  profilanswer
 

n°2153643
aout2012
Posté le 13-07-2018 à 08:08:45  profilanswer
 

NicoDarko a écrit :

ce faux contact n'est présent que quand je regarde des vidéos depuis mon disque dur externe, pas d'interruptions si je lance un dvd ou un Blu-ray.


 
Le problème vient uniquement de ton disque dur externe et arrête de brancher  débrancher les câbles TV allumée, meilleur moyen de niquer la platine HDMI de ta TV .

n°2153644
NicoDarko
Posté le 13-07-2018 à 08:14:21  profilanswer
 

Je ne crois pas, puisque je suis allé vérifier les réglages du lecteur, et j'ai eu deux écrans noirs pendant que je naviguais dans le menu, pas sur le dd externe donc.  
 
Et débrancher/rebrancher le câble HMDI est le seul moyen pour arrêter les interruptions, je n'y comprends rien.


Message édité par NicoDarko le 13-07-2018 à 08:14:44
n°2153666
Marcel Pit​ou
l'évadé des HLM
Posté le 13-07-2018 à 10:44:23  profilanswer
 

Salut,
 
Essai de désactiver les fonctions HDMI CEC de chaque appareil (Viera Link pour SONY, et Anynet+ pour Samsung), voir le manuel de chaque appareil pour la désactivation.
 
Souvent, il y'a des problèmes de compatibilité entre les différentes marques pour ce type de fonction (Par exemple ça fonctionne bien avec deux appareils Samsung, ou deux appareils Sony, mais moins bien entre deux marques différentes).
 
PS : le HDMI CEC, est une fonction qui permet de piloter les deux appareils (allumage, volume, etc...), avec une seul télécommande en envoyant les infos via le câble HDMI (ça fonctionnerait bien, si tout les constructeurs utilisaient le même protocole standard HDMI CEC..., mais comme chaque marque y va de sa petite "norme perso" comme Anynet+, Viera Link, etc..., ça pose des problèmes...).
 
 :hello:


Message édité par Marcel Pitou le 13-07-2018 à 10:54:58
n°2153894
NicoDarko
Posté le 15-07-2018 à 10:02:42  profilanswer
 

Merci, j'ai désactivé la fonction sur chaque appareil, mais le problème est toujours là  :sweat:  
Par contre j'ai essayé d'éviter de débrancher/rebrancher le cable HDMI comme conseillé, et à la place je change la résolution en passant de "auto" à "1080p" ou inversement et ça règle le problème, jusqu'au prochain allumage. Mais je vais pas faire ça à chaque fois !


Message édité par NicoDarko le 15-07-2018 à 10:03:10
n°2154453
NicoDarko
Posté le 18-07-2018 à 22:00:36  profilanswer
 

J'ai tout essayé, avec encore un nouveau cable HDMI (qualité 1.4), en désactivant le maximum d'options, et toujours pareil :(  
 
Pourtant ça marchait parfaitement pendant 2 ans, avec le même dd externe et le même équipement. J'ai juste laissé la tv en inactivé pendant 4 mois avant de revenir et déménager, mais pourquoi ça aurait changé quelque chose ?
 
Après effectivement je n'ai toujours pas de coupures à la lecture d'un dvd/blu-ray ou quand je regarde la tnt sur ma box (en hdmi aussi), donc il y aurait un truc avec le dd externe ? pourtant ça marchait impec quand je l'ai branché sur un autre lecteur en vacances il y a à peine une semaine.  
 
Si vous avez d'autres idées...


Message édité par NicoDarko le 18-07-2018 à 22:01:49
n°2155079
NicoDarko
Posté le 24-07-2018 à 04:20:49  profilanswer
 

J'ai trouvé la solution ! en désactivant l'option "hdmi deep color" du lecteur, plus de coupures ! Je ne sais pas pourquoi je l'avais activé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  Soucis de connexion Télé-Blu-ray en HMDI

 

Sujets relatifs
Blu Ray Pioneer BDP X300Lire 4K du PC sur ma télé
Choix d'une nouvelle Télé? Quelle diagonale suivant le recul?Conseil enceintes avec guitare/télé/ordinateur
Quelle télé choisir ??Connexion plusieurs écrans depuis le même PC
Avis télé 65 pouces pour budget autour de 1500 eurosGros soucis de qualité d'image - Nvidia Shield TV - Ampli Denon
Quand acheter une télé ? avant la coupe du monde ?Problème de connexion Wifi Denon AVR-X2400H
Plus de sujets relatifs à : Soucis de connexion Télé-Blu-ray en HMDI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR