Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2129 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  HELP Multi-Ecran

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HELP Multi-Ecran

n°2179177
Akuma62
Posté le 03-01-2019 à 02:29:30  profilanswer
 

Bonjour.
 
Voilà j'ai un problème avec mon PC, je n’arrive pas a afficher convenablement mon PC sur ma TV.
Je m'explique.
 
Tout d'abord j'avais un PC de 2008 que j'arrivais à brancher sur ma TV à l'aide d'un câble DVI > HDMI
Je précise que ma TV est une Philips 107cm Full HD.
 
Cette été j'ai racheté une config, tour et écran.
Ce week end j'ai essayé de brancher mon PC sur la TV et ça fonctionne mal/pas.
 
Bon j'ai tenté de brancher le même câble que j'utilisais avant sur le même port HDMI (le HDMI side) de la TV et la çà fonctionne pas. Même en forçant la détection de l’écran avec Windows 10 la TV est pas detecter.
J'ai cru un pb de câble du coup j'ai acheté un nouveau HDMI et pareil.
J'ai testé de brancher ce câble HDMI a un autre port HDMI et là... il le prend pas directe mais après avoir forcer la détection oui MAIS il m'affiche pas en 1920 x 1080 il affiche en 1024 x 728.
Ensuite dans le panneau de configuration Nvidia il me dit que la TV est branché sur le DVI de la CG alors que non !
Mon écran de PC est branché en DisplayPort et la TV en HDMI.
Précision, j'ai une Geforce 1070.
 
J'ai besoin d'une aide, je ne sais pas comment faire, même dans le panneau de configuration Nvidia je m'en sort pas.
Alors qu'avec mon ancien PC ça allait très bien, même pas besoin de forcer une détection.
 
Merci pour vos futurs réponses.

mood
Publicité
Posté le 03-01-2019 à 02:29:30  profilanswer
 

n°2179392
Akuma62
Posté le 03-01-2019 à 22:15:27  profilanswer
 

Petit up

n°2179650
Akuma62
Posté le 05-01-2019 à 00:04:29  profilanswer
 

Personne pour m'aider please ?

n°2179989
Akuma62
Posté le 06-01-2019 à 17:48:20  profilanswer
 

up

n°2179993
muzah
Modérateur
Bal Musette @ HFR depuis 1997
Posté le 06-01-2019 à 18:09:54  profilanswer
 

quel est le modèle de carte GTX 1070 précisément ?


---------------
un instant monsieur ça-va-chier
n°2180003
lolo-1234
Posté le 06-01-2019 à 19:07:03  profilanswer
 

full hd de mémoire c est 1080P 1920X1080 60Hz ta tv ne supporte peux être pas tout les modes d affichage tu à fais un essai avec la tv seul?


Message édité par lolo-1234 le 06-01-2019 à 19:07:42
n°2180070
Akuma62
Posté le 07-01-2019 à 02:22:01  profilanswer
 

Salut et merci d'essayer de m'aider.
Ma CG c'est une EVGA GeForce GTX 1070 FTW GAMING ACX 3.0
On peut la voir ici https://www.ldlc.com/fiche/PB00212759.html
 
Et non, je n'ai pas essayé avec juste la TV de brancher, par contre j'ai essayer dans Windows de juste afficher sur l’écran 2 (qui est ma TV) et ça m'affiche en 1024 x 728

n°2180180
muzah
Modérateur
Bal Musette @ HFR depuis 1997
Posté le 07-01-2019 à 18:51:50  profilanswer
 

Tu as correctement installé les derniers pilotes nvidia ? Windows est à jour ?


---------------
un instant monsieur ça-va-chier
n°2180244
Akuma62
Posté le 08-01-2019 à 02:23:56  profilanswer
 

Bonjour.
Alors, je viens de mettre a jour Windows, le BIOS de la CM et les drivers de la CG et malheureusement toujours pareil.
Voila ce que j'ai dans le panneau de config Nvidia
http://image.noelshack.com/minis/2019/02/2/1546909795-pb1.png
 
Et dans le panneau de config Windows.
http://image.noelshack.com/minis/2019/02/2/1546910027-pb2.png
 
Bon j'ai tester plusieurs truc, mais déjà je comprend pas pourquoi il me dit que mon Ecran 2 est connecté en DVI alors qu'il est connecté en HDMI.
J'ai fais des tests :  
quand je fais afficher uniquement sur Ecran 1 (Ecran de PC) il me propose bien 1920 x 1080,
quand je fais étendre il affiche sur les 2 écrans en 1024 x 768,
quand je fais afficher uniquement sur Ecran 2 (ma TV) il affiche  en 1024 x 768,
quand je fais dupliquer miracle il affiche en 1920 x 1080 sur les 2 écrans.
 
Bon ça resouds un peu mon problème mais pas totalement.
 
Pourquoi je ne peut pas afficher sur mon écran 2 seul en 1080p, et pourquoi il me dit qu'il est connecté en DVI alors que non ?

n°2180247
lolo-1234
Posté le 08-01-2019 à 04:04:44  profilanswer
 

https://media.ldlc.com/ld/products/ [...] 8796_2.jpg
 
tu as essayé toute les prise je suppose?
tu demande 1820X1080 60hz ou 30Hz à ton écran 2 seul?
tu à installé les driver nvidia?  
pour windows 10 x64
https://www.nvidia.fr/Download/driv [...] /141220/fr


Message édité par lolo-1234 le 08-01-2019 à 04:14:59
mood
Publicité
Posté le 08-01-2019 à 04:04:44  profilanswer
 

n°2180294
Akuma62
Posté le 08-01-2019 à 10:25:51  profilanswer
 

Il n'y a qu'une prise HDMI sur la CG.
Je ne peut pas lui demander 1820X1080 à mon écran 2 seul.
Et oui les drivers sont bien installé.

n°2180370
lolo-1234
Posté le 08-01-2019 à 15:43:31  profilanswer
 

https://www.google.com/search?q=gpu [...] 20&bih=966
 
tu peut installer gpuz le lancer et poster les info le petit appareil photo en haut à droite

n°2180516
Akuma62
Posté le 09-01-2019 à 00:35:28  profilanswer
 

Voila
 
http://image.noelshack.com/minis/2019/02/3/1546990465-gpuz1.png
 
http://image.noelshack.com/minis/2019/02/3/1546990465-gpuz2.png
 
http://image.noelshack.com/minis/2019/02/3/1546990465-gpuz3.png

n°2180519
lolo-1234
Posté le 09-01-2019 à 01:03:27  profilanswer
 


salut c étrange la je sèche je vois pas de problème, la photo que j ai posté plus haut venais du lien que tu avais posté un peut trompeuse la photo
 
je trouvais bizard qu une 1070 avais qu un port hdmi alors que ma 1060 possède la mème face arrière que la photo
 
peut être se tourner vers le constructeur je vois pas désolé. ou peut être que muzah à une idée ou refaire un post dans une autre section du forum
 
 

n°2180793
muzah
Modérateur
Bal Musette @ HFR depuis 1997
Posté le 09-01-2019 à 22:52:24  profilanswer
 

Et en passant par l'utilitaire de configuration nvidia plutot que par windows ?


---------------
un instant monsieur ça-va-chier
n°2180803
Akuma62
Posté le 09-01-2019 à 23:24:55  profilanswer
 

Je ne sais pas si tu as vu, j'ai posté une image dans l'utilitaire Nvidia, c'est la même chose.

n°2180826
lolo-1234
Posté le 10-01-2019 à 01:29:11  profilanswer
 

j ai réfléchi à ton problème sa semble être un problème de driver il faudrait les désinstaller puis les reinstaller  mais je me rappel plus exactement me renseigne et reviens des que j ai trouvé l info si quelqu’un d autre à une idée...


Message édité par lolo-1234 le 10-01-2019 à 02:05:21
n°2180827
lolo-1234
Posté le 10-01-2019 à 01:49:11  profilanswer
 

pas trouvé pour les drivers tu peux essayer directx mcrosoft sa coute rien il met à jour des chose aussi des fois
 
https://www.microsoft.com/fr-fr/dow [...] aspx?id=35


Message édité par lolo-1234 le 10-01-2019 à 02:46:18
n°2180829
lolo-1234
Posté le 10-01-2019 à 02:10:27  profilanswer
 

tu peux essayer aussi:
 
Allez dans le Menu démarrer puis, Paramètres, Système, Informations système, Gestionnaire de périphériques.
 
- Faîtes un clic droit sur votre carte graphique, choisissez Mettre à jour le pilote...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  HELP Multi-Ecran

 

Sujets relatifs
Fixation Ecran De Projection Nouvelle InstallationConseil pour matos associé à un écran
Conseils pour une installation projecteur / écran / enceintesEcran PC & DSR
Dupliquer un écran sur 4 autres[HELP] Problème de réglages de son ?
[Résolu] Help : problème au démarrage de Movie Maker et Videopadje n'arrive pas a mettre mon ecran en 144hz
HELP première pro cc ne veut plus s'ouvrirMulti ecran avec Geforce4 Ti4200, j'y arrive pas HELP
Plus de sujets relatifs à : HELP Multi-Ecran


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR