Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
396 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème d'image home cinema

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'image home cinema

n°1772244
theotheron​e
Posté le 26-02-2012 à 19:30:55  profilanswer
 

Bonjour,
J'ai un ensemble home cinema composé d'un lecteur Blu-ray Pioneer BDP-140, un ampli Pioneer VSX-521-k, une Freebox HD et un projecteur Acer H5360. Je cherche à tout connecter en HDMI en passant par l'ampli. Tous mes câbles HDMI sont 1.3. La Freebox marche sans problèmes.
Par contre, quand je mets en marche le blu-ray (avec un DVD dedans), le projecteur cherche la source, trouve, l'image apparaît deux secondes, disparaît (écran d'accueil du projo à nouveau qui dit qu'il cherche), réapparaît...
Ce que j'ai fait pour trouver le problème et/ou solution : J'ai mis à jour le blu-ray. J'ai testé avec un câble HDMI plus court entre ampli et projo (1m au lieu de 10). J'ai acheté un autre câble HDMI de 10m en 1.4a de bonne qualité (10 mètres est le minimum qu'il me faut). J'ai bloqué la résolution vidéo out du lecteur BD en 1080p. J'ai appelé Pioneer (qui a quand même fourni deux des éléments impliqués). Rien de tout cela n'a résolu le problème.
J'ai également branché le lecteur BD directement au projo (ça marche sans problème), j'ai branché le lecteur BD à l'ampli puis de l'ampli à une télé Toshiba 22EL833F (ça marche aussi sans problème).
Est-ce qu'il y a une manip qui manquerait quelque part ?? Avec l'ampli ou le lecteur BD ?
Merci d'avance

mood
Publicité
Posté le 26-02-2012 à 19:30:55  profilanswer
 

n°1772288
hyphares
Posté le 27-02-2012 à 00:08:24  profilanswer
 

Ton vidéoprojecteur est un 720p natif, tu as essayé de forcer la sortie du lecteur Blu-ray en 720p au lieu de 1080p?
De désactiver tous les traitements image de ton ampli (désentrelacement entre autre)?

n°1772451
theotheron​e
Posté le 27-02-2012 à 23:48:04  profilanswer
 

J'ai mis la résolution du Blu-ray en 720p, ça n'a rien changé. (je dois faire les réglages en sortant par le composite parce que même le menu du lecteur saute, l'image reste juste un peu plus à l'écran que lors de la lecture d'un film). A propos du composite, j'ai essayé de regarder un film avec composite et audio en optique, il arrivait que des endroits de l'image "bougent" (surtout pendant les scènes d'action). Je ne sais pas si ça veut dire quelque chose...
Pour ce qui est des traitements image de l'ampli, je viens de relire la doc, il n'y a rien là-dessus (juste une fonction control HDMI que j'ai désactivée). Beaucoup d'options audio, rien en vidéo (bizarre pour un ampli qui se veut audiovisuel). Rien sur le désentrelacement.
Merci d'avance pour ton aide !

n°1772770
theotheron​e
Posté le 29-02-2012 à 23:48:00  profilanswer
 

Bon, de frustration j'ai fini par descendre la résolution du Blu-ray au plus bas, 480p, et là, ça marche. C'est donc mon projecteur qui ne tient pas la distance, on dirait, 720p natif ou pas. J'en changerai le jour où je mets à la 3D...
Merci pour ce bon conseil !

n°1772802
IBM360
Model 30
Posté le 01-03-2012 à 09:29:24  profilanswer
 

theotherone a écrit :

j'ai fini par descendre la résolution du Blu-ray au plus bas, 480p


Du blu-ray en 480, c'est quand même la misère...


---------------
IEF472I TETRIS LEVEL2 ROUND1 - COMPLETION CODE - SYSTEM=S0C4 USER=0000
n°1772876
theotheron​e
Posté le 01-03-2012 à 16:40:58  profilanswer
 

ça fait effectivement un peu mal mais, disques blu-ray comme nouveau projo, c'est un peu au-dessus de mes moyens ! Je n'ai que des DVD. De toute façon, changer de projo serait la seule façon de corriger le problème ET passer en 1080p, non ?

n°1772950
hyphares
Posté le 02-03-2012 à 07:28:40  profilanswer
 

vu que le projo branché directement au lecteur BD fonctionne sans problème en HD, pour moi le soucis provient du switch HDMI de l'ampli

n°1773023
theotheron​e
Posté le 02-03-2012 à 14:41:59  profilanswer
 

Et comment ça se règle, ce problème de switch ?

n°1773034
arsene de ​gallium
Aide toi le ciel t'aidera.
Posté le 02-03-2012 à 15:13:42  profilanswer
 

Euh un DVD c'est 480, pas 720p ni 1080p
Il n'y a que les BD avec un lecteur BD qui peuvent donner 720p ou 1080p.


---------------
C'est quand on a raison qu'il est difficile de prouver qu'on n'a pas tort (Pierre Dac)
n°1773092
theotheron​e
Posté le 02-03-2012 à 21:46:19  profilanswer
 

Alors, voilà la réponse d'un fournisseur de câbles hdmi : "Je pense que le problème viens de l'ampli qui ne permet pas d'envoyer le signal sur 10m ou plus, et qu'il faudrait passer par un booster de signal".
Qu'est-ce que vous en pensez ?

mood
Publicité
Posté le 02-03-2012 à 21:46:19  profilanswer
 

n°1773137
arsene de ​gallium
Aide toi le ciel t'aidera.
Posté le 03-03-2012 à 14:22:01  profilanswer
 

theotherone a écrit :

ça fait effectivement un peu mal mais, disques blu-ray comme nouveau projo, c'est un peu au-dessus de mes moyens ! Je n'ai que des DVD. De toute façon, changer de projo serait la seule façon de corriger le problème ET passer en 1080p, non ?


Ote moi d'un doute: que lis-tu comme source:
- un DVD
- un Blu-Ray
Parce que là, si je comprends bien, tu mets un DVD dans un lecteur Blu-Ray. Dans ce cas c'est du 480. Eventuellement upscalé en 720p mais avec une image fortement pixellisée surtout sur un projecteur vidéo.
Pour le 720p ou mieux le 1080p, il faut obligatoirement lire un disque Blu-Ray ou une source d'origine en 720p ou 1080p. On évite les sources You Tube qui n'ont de 1080p que le nom la plupart du temps.


---------------
C'est quand on a raison qu'il est difficile de prouver qu'on n'a pas tort (Pierre Dac)
n°1773198
theotheron​e
Posté le 03-03-2012 à 23:12:39  profilanswer
 

Je n'ai que des DVD (le lecteur blu-ray faisait partie de l'offre avec l'ampli). Le blu-ray sort en 480p maintenant, mais quand il était réglé pour sortir de l'HDMI en 720 ou 1080, l'image (pendant les quelques secondes où elle était stabilisée) n'était pas du tout pixellisée.
Pour ce qui est de la sortie en 480, je pensais que ça avait résolu le problème mais je viens d'essayer de regarder un film avec ces paramètres, il s'avère que le film finit par "sauter" quand même = retour à l'écran du projo qui cherche une source puis retour au film puis écran du projo... Je n'avais pas attendu assez longtemps quand j'ai testé il y a quelques jours.
Donc retour à la case départ. Si c'est l'ampli, qu'est-ce que je peux faire pour règler le problème ?? Si c'est parce que j'essaie de sortir du DVD en trop grande résolution, le problème aurait dû être réglé en bloquant la sortie du blu-ray sur 480...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Problème d'image home cinema

 

Sujets relatifs
[AIDE] nouvelle instal home cinema sur pc multimedia.Home Cinema : décalage son / image
Probleme de connexion PC-Ampli-Ecran PlasmaXONAR DG: Problème de parasites avec XP et Média Player
[Noob] Salle cinéma - ampliprobleme video 3D (SBS)
Système home-cinéma correct et abordableProblème : Plus d'image après MàJ home cinéma
Plus de sujets relatifs à : Problème d'image home cinema


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR