Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
379 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probleme de connexion PC-Ampli-Ecran Plasma

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de connexion PC-Ampli-Ecran Plasma

n°1771882
ansorh
Posté le 23-02-2012 à 23:51:33  profilanswer
 

Bonjour,
Je rencontre le problème suivant:
- Lorsque je branche mon PC (Dell Inspiron 1525) sur l'entrée de mon ampli (ONKYO TXNR509) via un cable HDMI , et que je branche la sortie de l'ampli sur mon videoprojecteur (EPSON EBW12)  via un cable HDMI, je visualise bien l'image :)
- Lorsque je branche mon PC directement sur mon téléviseur LCD (Samsung 26R5) via un cable HDMI, je visualise bien l'image  :)  
MAIS
- Lorsque je branche mon PC sur l'entrée de mon ampli via un cable HDMI , et que je branche la sortie de l'ampli sur mon téléviseur via un cable HDMI, et bien là...ça ne marche plus...   :??:  
Pourtant, j'utilise mon PC de la même façon à chaque fois (dual display) et mon ampli aussi de la même façon.
J'ai utilisé les 4 entrées HDMI différentes de l'ampli....sans plus de résultat...
Et donc, le petit padawan que je suis en la matière est complètement perdu...
Quelqu'un a une idée?
Merci d'avance!

mood
Publicité
Posté le 23-02-2012 à 23:51:33  profilanswer
 

n°1771906
IBM360
Model 30
Posté le 24-02-2012 à 09:31:46  profilanswer
 

ansorh a écrit :

- Lorsque je branche mon PC directement sur mon téléviseur LCD (Samsung 26R5) via un cable HDMI, je visualise bien l'image  :)  
MAIS
- Lorsque je branche mon PC sur l'entrée de mon ampli via un cable HDMI , et que je branche la sortie de l'ampli sur mon téléviseur via un cable HDMI, et bien là...ça ne marche plus...   :??:


La réponse semble être dans la question.
Essaye quand même dans l'ordre un autre câble HDMI, un reset usine de l'écran puis la mise à jour du firmware de l'écran s'il y en a une.


---------------
IEF472I TETRIS LEVEL2 ROUND1 - COMPLETION CODE - SYSTEM=S0C4 USER=0000
n°1771938
disc99
Posté le 24-02-2012 à 12:27:22  profilanswer
 

je parie sur un soucis de résolution. Ton écran semble être en 1366*768 .
Dans quelle résolution tu sors de ton PC?
Est tu sur que l'onkyo supporte cette résolution? Essaye de désactiver tous les traitements video pour voir le résultat.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Probleme de connexion PC-Ampli-Ecran Plasma

 

Sujets relatifs
XONAR DG: Problème de parasites avec XP et Média PlayerAmpli Revox b285
[Noob] Salle cinéma - ampliTV vers Ampli HIFI
probleme video 3D (SBS)Lire du flux 1080p et / ou gaming sur une TV en wireless depuis un PC
Choix ampli Yam + Questions relatives aux branchements d'un HCAvis PC media center en attendant mieux
Aide pour connecter ipod à un ampli des années 80 
Plus de sujets relatifs à : Probleme de connexion PC-Ampli-Ecran Plasma


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR