Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1698 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

pourquoi 3 fils sur un ventilo ?

n°1452265
Gigathlon
Quad-neurones natif
Posté le 30-07-2006 à 17:54:49  profilanswer
 

Reprise du message précédent :

swissforever a écrit :

en effet ca fonctionne je sais pas pourquoi mas ca tourne au ralenti, déjà testé aussi :-P


 
Transistor en collecteur ouvert, si c'est du PNP (bipolaire) ou canal N (mos, faudrait vérifier que je dis pas de connerie) un bruit sur la base/grille peut rendre le transistor passant et bêtement auto-entretenir un état passant à chaque impulsion sur la base/grille.
 
On peut voir par exemple qu'en alimentant un ventilo entre 12 et 5v le monitoring ne fonctionne pas, ça tend à confirmer le collecteur ouvert.

mood
Publicité
Posté le 30-07-2006 à 17:54:49  profilanswer
 

n°1452276
swissforev​er
i7 Inside
Posté le 30-07-2006 à 18:25:59  profilanswer
 

comment ca ? il fonctionne! mais c'est après une certaine limite que c'est surement plus pris en compte par le logiciel ou simplement par le hardware!


---------------
Swisscore
n°1452288
Gigathlon
Quad-neurones natif
Posté le 30-07-2006 à 18:38:18  profilanswer
 

Non, pas dans la config citée :o
 
Enfin c'est peut-être propre à Asus, mais aucune de mes mobos n'a réussi à lire la vitesse des ventilos branchés en 7v (alors que 5 ou 12v, si).

Message cité 1 fois
Message édité par Gigathlon le 30-07-2006 à 18:39:19
n°1452291
swissforev​er
i7 Inside
Posté le 30-07-2006 à 18:50:58  profilanswer
 

euh en 7V c'est normal, parce que tu a pas la meme référence (0V) vu que tu a une réf a 0 et une a 5V totalement normal mais si tu utilise un régulateur de tension variable, pas de blem!


---------------
Swisscore
n°1452311
Gigathlon
Quad-neurones natif
Posté le 30-07-2006 à 20:01:34  profilanswer
 

Justement, c'est symptomatique d'un collecteur ouvert, vu que la différence de masse sur l'émetteur provoque une mise en linéaire du transistor :o


Message édité par Gigathlon le 01-08-2006 à 17:38:28
n°1452356
Xezbeth
Posté le 30-07-2006 à 22:18:45  profilanswer
 

Oui oui bien sur! moi aussi hier pareil! il a fait bleu et ensuite y'a u du vent!  
:o :D :pt1cable:

n°1452836
Ma-Nux
Posté le 01-08-2006 à 16:00:43  profilanswer
 

Gigathlon a écrit :

Enfin c'est peut-être propre à Asus, mais aucune de mes mobos n'a réussi à lire la vitesse des ventilos branchés en 7v (alors que 5 ou 12v, si).


Le 7v n'est pas une vrai tension d'utilisation , c'est juste la différence de potentiel entre le 12V et le 5V .
 
Comme te le fait remarqué swissforever , il faut que ta tension d'alimentation soit référencé au 0V .
En sortie , tu as des signaux carré qui sortent , mais ne passant pas par la même référence (0V) , donc la lecture ne peux pas se faire .
 
Gigathlon , toi qui fait de l'électronique (S?I  ;) ), tu devrais savoir ça :
Si tu envois des signaux carré sur une porte logique , celle-ci à une tension intermédiaire qui lui permet de définir si le signal en entrée est au niveau logique bas = 0 ou au niveau logique haut = 1 .
Partant de là , si le signal carré en entrée n'a pas la même tension de référence que le CI (porte logique) , le traitement de l'info ne se fera jamais , car le CI vera tout le temps le même état binaire .
Tension de référence signal > (Tension de référence CI + tension Intermédiaire) = état binaire en entrée tout le temps à 1 .
 
Exemple : disont que le CI à comme tension intermédiaire 1V (en dessous c'est un état binaire 0 et au dessus un état binaire 1) , si ta tension de référence du signal est le 5V , jamais il ne verra le signal passer à l'état 0 , il verra toujours un état 1 en entrée , car ton signal ne passe pas en dessous de 1V .
 
Pour que ça marche , il faudrait que ta carte mère ait pour référence (0V) le +5V et là , ça fonctionnera (bon courage pour la modif  :D ) .
 
Moi qui suis pas éléctronicien de formation , je l'ai compris depuis bien longtemps .  ;)  (t'inquiète pas , ça viendra avec le temps !)

n°1452868
Gigathlon
Quad-neurones natif
Posté le 01-08-2006 à 17:37:23  profilanswer
 

C'est bien pour ça que je précise que ça peut aussi venir de l'implémentation de la lecture, mais je penche plutôt pour un collecteur ouvert, qui justement permet d'utiliser n'importe quelle tension ;)
 
Dans tous les cas ça tourne en alimentant le ventilo par là, même si c'est au ralenti :p

n°1452909
Ma-Nux
Posté le 01-08-2006 à 20:36:47  profilanswer
 

Gigathlon ... tu m'a l'air un peu ... têtu , vu que tu le dis toi même :

Citation :

aucune de mes mobos n'a réussi à lire la vitesse des ventilos branchés en 7v (alors que 5 ou 12v, si).


Tout simplement parce que ta référence niveau logique bas est à +5V et que ta carte mère à pour tension de référence logique bas du 0V .
 
Essais de faire un montage en série de 2 ventilos 12V strictement identiques que tu alimentera en +12V.
Tu aura 6V de tension pour chacun .
 
Si tu relie le fil RPM de celui qui a pour référence le 0V à ta carte mère , ça marchera .
C'est celui qui est relié directement à la masse 0V .
 
Si tu relie le fil RPM de celui qui à pour référence le 6V à ta carte mère , ça marchera pas .
C'est celui qui est relié directement au +12V .
 

n°1453022
Gigathlon
Quad-neurones natif
Posté le 02-08-2006 à 01:55:01  profilanswer
 

Ma-Nux a écrit :

Gigathlon ... tu m'a l'air un peu ... têtu , vu que tu le dis toi même :

Citation :

aucune de mes mobos n'a réussi à lire la vitesse des ventilos branchés en 7v (alors que 5 ou 12v, si).


Tout simplement parce que ta référence niveau logique bas est à +5V et que ta carte mère à pour tension de référence logique bas du 0V .


 
Je suis pas têtu, je pense que tu veux pas comprendre que j'ai compris :p
 
Bien sûr que cette référence à 5v peut jouer, mais pour ça il faut que le seuil de l'entrée voit tout ce qui dépasse 5v comme un niveau haut, ce qui n'est aucunement garanti selon le principe choisi.

mood
Publicité
Posté le 02-08-2006 à 01:55:01  profilanswer
 

n°1453258
Ma-Nux
Posté le 02-08-2006 à 17:35:49  profilanswer
 

Gigathlon a écrit :

Je suis pas têtu, je pense que tu veux pas comprendre que j'ai compris :p
 
Bien sûr que cette référence à 5v peut jouer, mais pour ça il faut que le seuil de l'entrée voit tout ce qui dépasse 5v comme un niveau haut, ce qui n'est aucunement garanti selon le principe choisi.


 
J'ai compris que tu as compris , mais je comprend que tu veux trouver une autre voie plus technique pour dire la même chose ...  :pt1cable:  là , y a plus personne qui suit  :whistle: !
 
C'est un peu normal , car tout les composants logiques compatibles TTL sont alimenté maxi en +5V donc si ton seuil niveau bas est +5V , il ne pourra pas le détecter comme niveau bas .
A la limite , essais d'y mettre un pont diviseur en sortie RPM pour essayer d'abaisser le niveau bas .
 
Ou alors faudra travailler en interface avec du CMOS qui lui peut prendre du 12V voir plus en entrée .


Message édité par Ma-Nux le 02-08-2006 à 17:36:40
n°1453267
Gigathlon
Quad-neurones natif
Posté le 02-08-2006 à 17:52:07  profilanswer
 

C'est pas bête ça [:gratgrat]
 
Par contre si on sait pas comment est faite la sortie c'est dur de dire si ça marchera :p

n°1453423
Ma-Nux
Posté le 03-08-2006 à 02:33:24  profilanswer
 

Gigathlon a écrit :

C'est pas bête ça [:gratgrat]
 
Par contre si on sait pas comment est faite la sortie c'est dur de dire si ça marchera :p


 ;)  Enfin ... on se comprend ... c'est la magie des esprits qui se rencontrent .
 
Pour savoir comment c'est fait dedans , y a qu'une solution ... c'est de l'ouvrir !
Mais quel est l'intéret ? ... à part de découvrir un principe de fonctionnement pas forcément standard !
 
Normalement , les ventilos de PC sont dit BRUSHLESS sans liaison (balais) électrique avec le rotor .
Le principe est le même que pour un moteur Pas à Pas , ça marche pas attraction (induction magnétique).
http://asso.nordnet.fr/carl/moteurpas2.htm
Le problème , c'est qu'il y a que 2 fils d'alimentation alors que sur un moteur pas à pas , il y en a beaucoup plus !
 
J'ai constaté une chose aussi (peut-être que c'est spécifique à mon ventilo) , c'est que quand je branche un voltmètre sur les fils d'alimentation et que je fais tourner rapidement les pales à la main , j'obtiens une tension de l'ordre de quelques dizaines de mV , ce qui signifie la présence d'aimant permanant .
Y a aussi ces sorte de point dur (4 crants/tour) quand ont tourne les pales , ça doit servir à quelque chose aussi .
 
Puis , il y a le soucis du comptage RPM qui doit fournir 60 impultions par tour pour donner la valeur réelle en tour/minutes .
Exemple : un ventilo qui tourne à 25 trs/secondes = 25 x 60 = 1500 Hz (trs/minutes) .
 
Après , j'ai pas d'explications ... je me doute que ça dois pas être bien compliqué ,  car il n'y a pas grand chose comme composants .


Message édité par Ma-Nux le 03-08-2006 à 02:35:25
n°1453426
Gigathlon
Quad-neurones natif
Posté le 03-08-2006 à 03:48:04  profilanswer
 

Le ventilo est brushless comme tu dis, soit un rotor à aimant permanent et un stator à électro-aimants ;)
 
La rotation est provoquée par une succession de polarité sur les 2 éléments, logiquement quand on le lance à la main il fait dynamo, sauf si on utilise une diode de roue libre théoriquement.

n°1453640
swissforev​er
i7 Inside
Posté le 03-08-2006 à 18:26:34  profilanswer
 

en effet!


---------------
Swisscore
n°1453900
Ma-Nux
Posté le 04-08-2006 à 13:29:14  profilanswer
 

Ils doivent utiliser un système de commande oscillant tout con , un peux comme le monatge astable à transistor ci-dessous.
http://users.skynet.be/alex.dabe/E [...] tation.htm
 
En fonction de la tension d'alimentation , l'oscilation doit être plus ou moins rapide et donc la vitesse de rotation sera proportionnelle .
Il ne reste plus qu'a trouver un point de mesure pour récupérer le signal RPM qui dois être de 60 impultion pas tour ... Pas évident à deviner !
A moins que le bios fasse une convertion mathématique : Nb impulsions trs/sec * Coeff de correction = Trs/minutes .
Exemple :  
4 impultions lue pour un tour par le bios multiplier par un coeff de correction de 15 = 4x15 = 60 impultions par tours , ça nous donne aussi la lecture directe du RPM .
 
Mais j'y crois pas trop , car j'ai alimenté un ventilo et sur la sortie RPM , j'ai bien une lecture en Hz équivalente à une lecture RPM directe ... environs 2000 Hz avec 12V d"alimentation soit 2000 trs/minutes et non pas 2000 trs/secondes .  
 

n°1654876
MbrO
Posté le 28-11-2007 à 17:30:55  profilanswer
 

Bonjour
 
Ce topic à l'air un peux vieux mais je poste mon probleme ici car je pense qu'il y a qu'ici qu'on pourra me répondre voila mon probleme:
Je dois brancher un ventirad de core 2 duo e6600 sur un transformateur universelle avec 2 fils(noir,rouge),mais sur le ventirad il y en à 4(noir,vert,bleu,jaune),sur les 4,lesquels servent uniquement à alimenter le ventilo juste pour qu'il ventile enfin qu'il marche quoi.
En espérant trouver une réponse.
Merci d'avance.

n°1656172
swissforev​er
i7 Inside
Posté le 02-12-2007 à 17:32:44  profilanswer
 

as tu cherché sur Google? je ne connais pas la réponse mais je pense la trouver dessus alors je te demande :)

 

Avec ca :

 

http://www.microcenter.com/understand_tech/images/intel_cool3.jpg

 

et ca :

 

http://www.watercooling.fr/catalog/images/images_big/4v3pin.jpg

 

on vois que le 12V est au milieu de la 3 pin, et le 0V (masse) au bord.... donc 1 masse et 2 12V sur le ptit dessin avec 1-2-3

 


Message édité par swissforever le 02-12-2007 à 17:33:30
n°1665588
The Squal
Undersqual@live.fr
Posté le 26-12-2007 à 10:44:27  profilanswer
 

Salut ,j'ai conmencer a lire mais je larger en elect. donc si quelqu un peut me repondre :
est il possible de monter 4/5 leds 12v en parrallele (resistance deja souder sur chaque leds)su r un potard recuperer sur un ventilateur  
S4 noiseblocker ?
et le tous sur un interupteur recuperer d'une alim.?(sans griller mon PC :D )
 
Grand merci :bounce:  


---------------
Undersqual@live.fr
n°1669015
swissforev​er
i7 Inside
Posté le 02-01-2008 à 00:26:10  profilanswer
 

The Squal a écrit :

Salut ,j'ai conmencer a lire mais je larger en elect. donc si quelqu un peut me repondre :
est il possible de monter 4/5 leds 12v en parrallele (resistance deja souder sur chaque leds)su r un potard recuperer sur un ventilateur  
S4 noiseblocker ?
et le tous sur un interupteur recuperer d'une alim.?(sans griller mon PC :D )
 
Grand merci :bounce:  


 
oui mais ça dépends de la valeur du potentiomètre, je pense qu'elle sera trop élevée et donc tes leds ne seront pas du tout allumée! tu ne va rien faire cramer mais tes leds ne seront pas allumée ou très peu

n°1669016
swissforev​er
i7 Inside
Posté le 02-01-2008 à 00:27:17  profilanswer
 

Utah_ a écrit :

salut
 
http://www.pc-look.com/boutik/Prod [...] 09_fr.html
 
est ce que cette prise existe avec deux connecteur en 5 volt, ça m'embête d'en utiliser 2 et de prendre une mollex de plus pour ça...
 
merci
 


 
il existe des prises comme ça ou il y a une petite rallonge molex, comme ca tu peux en mettre 2,3,4,5 tu aura toujours l'autre bout de la molex

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
pb silence: carte mere ou ventilo processeurnuisance sonor entre ventilo et WC
choix ventilo 8cmventilo: 1 fil jaune ? et 2 fils reliés à une prise 2 pins ?
Ventilo 2 fils sur régulateur 3 filscomment raccorder un ventilo a 4 fils?[Trouve-soluce inside]
Branchement ventilo en coupant les fils...Ventilo avec 3 fils, pkoi?
Couleur fils de ventilo ... Urgent.....Cmt relier un ventilo de 2 fils (masse et +) à une prise 3 broches ?
Plus de sujets relatifs à : pourquoi 3 fils sur un ventilo ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR