Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1500 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Page Suivante
Auteur Sujet :

[WorkBlog] 1st Custom ! Barrow par ci Barrow par là [Fini]

n°2493311
zipeldiabl​o
Posté le 25-05-2018 à 20:44:41  profilanswer
 

Reprise du message précédent :
Je viens de comprendre la blague :lol:

mood
Publicité
Posté le 25-05-2018 à 20:44:41  profilanswer
 

n°2493322
abracadabr​a1191
Posté le 25-05-2018 à 22:49:39  profilanswer
 

Il est vraiment horrible ton PC, Jsuis choqué

n°2493326
abracadabr​a1191
Posté le 26-05-2018 à 00:53:54  profilanswer
 

D’accord mais met de la couleur je sais pas moi des trucs beau, tu peux avoir de la performance et un minimum de beauté.  
 
 Question performance, je suis pas du tout sûre que tu es choisi les meilleurs radiateur par exemple du marché.  
 
 Franchement j’ai encore regardé mais j’arrive pas, je suis désolé,  carte mère n’est pas du tout mis en valeur, on dirait que tu as choisi le bleu juste pour la marque ocool alors que franchement tu aurais dû valoriser la marque asus car tu a l’air d’aimer ça, comme moi d’ailleurs.  
 
 Enfin bon, je voulais juste le dire.
 
 Par contre très bon choix de ventilateur je trouve.  Très bruyant mais bon si tu veux la performance elle est là avec.


Message édité par abracadabra1191 le 26-05-2018 à 01:09:50
n°2493331
abracadabr​a1191
Posté le 26-05-2018 à 01:48:09  profilanswer
 

Ok,  oui c’est peut-être la photo qui rend comme ça car même la carte mère au début je l’ai même pas reconnu.  
 
 Mais la carte graphique tu n’as pas de Waterblock dessus.  
 
Ce que je trouve moche c’est : Sur le radiateur slim de 480 ou 360 mm en façade, si tu rajoutes deux corsaire franchement ça va le faire en pull.  
 
 Les cables de la carte graphique laisse tomber.  
 
 La boucle bizarre à côté du réservoir.  
 
 Les tuyaux qui vont du radiateur du haut au processeur
 
 Et la matière du fond de ton boîtier à l’air bizarre. Mais je pense que ça doit être la photo ça.


Message édité par abracadabra1191 le 26-05-2018 à 01:59:07
n°2493950
abracadabr​a1191
Posté le 06-06-2018 à 20:51:48  profilanswer
 

J’ai une question, avec une seule pompe ça suffit ?  Les températures sont bonnes ?

n°2493952
abracadabr​a1191
Posté le 06-06-2018 à 21:11:48  profilanswer
 

J’aimerais bien voire une fois delid.  
 
J’ai un 5820K (6 coeur) à 4.6 GHz pour 1.35 Vcore refroidi avec deux 240 XE et je tourne entre 48 et 55 degré in games, à savoir que 6 coeur ça chauffe plus que quatre et j’ai plus de voltage sur le cpu que toi.  
 
 Une pompe ça me parait un peu juste mais bon comme tu dis tu verras quand tu auras ton débitmètre

Message cité 1 fois
Message édité par abracadabra1191 le 06-06-2018 à 21:12:26
n°2494016
abracadabr​a1191
Posté le 08-06-2018 à 00:26:04  profilanswer
 

Il a cramé le 6700K ?
Moi j’ai cramé ma 1080Ti lol j’attends les prochaines sorties...

n°2494021
castavins
Posté le 08-06-2018 à 02:58:29  profilanswer
 

Si t'as pas fait de soudures tu peux envoyer ta GTX en garantie bro, y'en a pour 1000€ neuf les 1080 Ti...
 
À moins qu'il y ait des traces de liquide dessus ou que tu ai mis un WB sur une carte d'un fabricant qui n'accepte pas qu'on mette autre chose comme solution de refroidissement  (type Asus, qui fait ses gammes Poséidon exprès pour ça, ou MSI je crois, qui fait ses version sea hawk), alors là désolé mais c'est vraiment bête ^^"
 
Si j'ai un jour assez de tune pour mettre autant dans un GPU que je vais watercooler, ça sera minimum une EVGA FE ou la moins chère, pour la garantie 3 ans, le SAV top moumoute, et l'autorisation de changer se Cooling :jap:


---------------
Mon projet de WC Custom Achats/Ventes  
n°2494023
abracadabr​a1191
Posté le 08-06-2018 à 05:28:37  profilanswer
 

Je pense pas que la garantie aurait marché car en la démontant pour installer le waterblock EK  j’avais dessoudé un petit « transistor » par maladresse  que j’avais essayé de ressouder et au final elle marchait bien sans.
 
J’aurais peut-être dû essayer mais jlai explosé par terre puis poubelle :)
 
C’était une Asus Founder eddition, la j’attends les prochaines 1180 ou 2080... mais ça sent pas bon. Va falloir vachement attendre je crois.

Message cité 2 fois
Message édité par abracadabra1191 le 08-06-2018 à 05:30:57
n°2494798
zipeldiabl​o
Posté le 25-06-2018 à 15:25:22  profilanswer
 

abracadabra1191 a écrit :

que j’avais essayé de ressouder et au final elle marchait bien sans.
 


 
ils sont pas la pour faire jolie hein  :lol:

mood
Publicité
Posté le 25-06-2018 à 15:25:22  profilanswer
 

n°2495088
nordine787
Merces Letifer
Posté le 29-06-2018 à 17:18:49  profilanswer
 

abracadabra1191 a écrit :

Je pense pas que la garantie aurait marché car en la démontant pour installer le waterblock EK  j’avais dessoudé un petit « transistor » par maladresse  que j’avais essayé de ressouder et au final elle marchait bien sans.
 
J’aurais peut-être dû essayer mais jlai explosé par terre puis poubelle :)
 
C’était une Asus Founder eddition, la j’attends les prochaines 1180 ou 2080... mais ça sent pas bon. Va falloir vachement attendre je crois.


Bah pour la next gen, il est possible que t'attendes un bon moment comment ça se profile, on en aura pas avant 2019

n°2495964
booba92i
Posté le 15-07-2018 à 11:51:49  profilanswer
 

abracadabra1191 a écrit :

J’aimerais bien voire une fois delid.  
 
J’ai un 5820K (6 coeur) à 4.6 GHz pour 1.35 Vcore refroidi avec deux 240 XE et je tourne entre 48 et 55 degré in games, à savoir que 6 coeur ça chauffe plus que quatre et j’ai plus de voltage sur le cpu que toi.  
 
 Une pompe ça me parait un peu juste mais bon comme tu dis tu verras quand tu auras ton débitmètre


 
 
En jeu (simu en VR) je tourne dans les 50° à 5Ghz et pas plus de 40° pour la 1080Ti à 2,1Ghz, la flotte est à 35° lors de longue session de vol et à 30° au repos, Très satisfait des radiateurs Xflow.  


---------------
WiiDS: Sauf que IL2 a un mode DirectX, et que ce dernier reste plus performant même sous nVidia. lol :)
n°2497262
puppet mas​ter
Posté le 15-08-2018 à 17:09:25  profilanswer
 

Petit up en passant
 
Materiel.net vend du Barrow maintenant ??? j'avais pas vu ,c'est nouveau ?

n°2497263
luttymiix
Bonbecs for life
Posté le 15-08-2018 à 17:29:36  profilanswer
 

puppet master a écrit :

Petit up en passant
 
Materiel.net vend du Barrow maintenant ??? j'avais pas vu ,c'est nouveau ?


 
Je confirme ! Ça fait deux semaines environ.
D'ailleurs Je vais mettre à jour le topic pour finaliste avec ma config actuelle. U'e fois oc etc correctement !


---------------
Mon petit coin Achat/Ventes
n°2497274
ppn7
Posté le 16-08-2018 à 00:56:14  profilanswer
 

Je me demande ce qu'elles valent leur pompe Barrow chez matériel.
 
Les deux modèles sont des pseudos D5 ou bien l'une ddc et l'autre d5?
 
A partir de 45€, Ca peut être pas mal si les débits et pressions sont réelles. A voir le silence et la fiabilité. C'est garanti 1 an vendeur chez matériel ?
 

n°2497280
luttymiix
Bonbecs for life
Posté le 16-08-2018 à 11:43:42  profilanswer
 

ppn7 a écrit :

Je me demande ce qu'elles valent leur pompe Barrow chez matériel.
 
Les deux modèles sont des pseudos D5 ou bien l'une ddc et l'autre d5?
 
A partir de 45€, Ca peut être pas mal si les débits et pressions sont réelles. A voir le silence et la fiabilité. C'est garanti 1 an vendeur chez matériel ?
 


 
https://www.materiel.net/pompe-de-w [...] 52086.html DDC
 
https://www.materiel.net/pompe-de-w [...] 2090.html] D5
 
J'ai pour ma part la Première (DDC) et honnêtement j'en suis content. Alors certes à certains régimes, elle se fait entendre mais bon, c'est comme toutes les DDC. Je la colle à 14% (1950rpm) h24 et c'est pas inaudible mais presque de plus ça suffit la rgement pour pousser l'eau. J'entend plus mes Gentle Typhoons à 900rpm que ma pompe pour tout te dire !
 
Je l'ai achetée sur Aliexpress, comme tout mon matos hors Fittings (vedayshop) et je n'ai pour l'instant aucun problème en 1 an environ


Message édité par luttymiix le 16-08-2018 à 12:19:00
n°2497289
ppn7
Posté le 16-08-2018 à 16:13:46  profilanswer
 

Merci pour le retour. Je suis curieux de connaître le débit de la pompe à un tel régime dans ta loop
 
L'autre souci des ddc c'est la chauffe, c'est pour ça que j'ai toujours voulu me tourner vers les variantes d5. Mais si c'est fiable pourquoi pas !

n°2497292
luttymiix
Bonbecs for life
Posté le 16-08-2018 à 17:35:47  profilanswer
 

ppn7 a écrit :

Merci pour le retour. Je suis curieux de connaître le débit de la pompe à un tel régime dans ta loop
 
L'autre souci des ddc c'est la chauffe, c'est pour ça que j'ai toujours voulu me tourner vers les variantes d5. Mais si c'est fiable pourquoi pas !


 
Je sais pas trop que débit ça donne à ce régime mais je sais que ça suffit bien assez !
 
Pour la chauffe en effet ça chauffe mais je pense pas que ça donne un impact énorme sur les perfs.

n°2497293
ppn7
Posté le 16-08-2018 à 18:25:39  profilanswer
 

luttymiix a écrit :


 
Je sais pas trop que débit ça donne à ce régime mais je sais que ça suffit bien assez !
 
Pour la chauffe en effet ça chauffe mais je pense pas que ça donne un impact énorme sur les perfs.


 
Ca sera peut-être ma future pompe, pour l'instant j'ai une SC600 de aliexpress, une pseudo D5 à faible débit 600L/H à 15€.
Elle est bien silencieuse et elle tourne d'après ma carte mère à fond à 4100rpm.  
Par contre dans ma loop le débit est plutôt de 130L/H à cause des restrictions soit à 0,5gpm, ça suffit également même si en général on cherche 1gpm voire 1,5gpm

n°2502893
luttymiix
Bonbecs for life
Posté le 20-11-2018 à 22:28:04  profilanswer
 

Up, des petites nouveautés arrivent soon ! Quand j'aurai le temps ;)


---------------
Mon petit coin Achat/Ventes
n°2502906
hanakolexi​e
Posté le 21-11-2018 à 10:19:53  profilanswer
 

Salut, comme vous je suit équipe barrow, je rencontre je pense des soucis de température avec le CPU, surement a cause du waterblock. Actuellement je tourne avec un Ryzen 2700x, a 4,1Ghz pour 1.375 de vcore et un SoC a 1.1v, le CPU monte facilement a 70° voir 75° avec une eau a 24.
 
Ma loop : Pompe > WB GPU > Rad120 > WB CPU > Rad240x2 > Pompe.
 
La carte graphique elle est bien refroidit, ne dépasse jamais les 40° avec une eau 30° - 33°
 
J'ai remarque que lorsque le CPU burn la température de l'eau varie de seulement 1° voir 2 grand max.
A l'inverse lorsque la carte bien l'eau prend bien les 8 a 10°
 
Le débit est bon aucun souci de ce cote, au début j'ai pensé a un faux contact WB capsule, j'ai donc poncer proprement le cpu et le wb sa 'a rien changer. J'ai remonté le tous avec des rondelles pour faire une plus grosse pression mais bon....
 
Du coup si vous avez des retours sur vos temps histoire de ^^
 
Merci

n°2503062
tigre
Posté le 23-11-2018 à 21:44:22  profilanswer
 

les photos les photos :)
 

n°2503069
Rusco
Posté le 24-11-2018 à 00:42:20  profilanswer
 

Se sont des rad de quelles épaisseur.  Si ce sont des 30 mm je trouve sa raisonnable

n°2503471
luttymiix
Bonbecs for life
Posté le 01-12-2018 à 19:34:16  profilanswer
 

Voici le moment de poster mes photos de l'update !  
 
Pour commencer un peu de câble management ! Je suis vraiment très très très satisfait de ce que j'ai fait. C'est clairement le plus propre que j'ai pu faire depuis que je monte des pc. Les colliers noirs aident à rendre le tout plus sobre et j'ai essayé de passer des gros torons plutôt que des câbles par -ci par là.  
Dites moi ce que que vous en pensez !
 
https://reho.st/preview/self/4dc114093ad14a16d3be0540e18753d9cebd685f.jpg
https://reho.st/preview/self/c03a922bf1d48863a3b67b4e847d762608169ee4.jpg
https://reho.st/preview/self/c1f7c372bf2909eeec93c92c0d20445146da9d8c.jpg
https://reho.st/preview/self/26f9f065bff4876a45c530972ebda82b1ad656d2.jpg
https://reho.st/preview/self/1ba01af72f316936d59d4fb2780f50a117abffe0.jpg
 
Ensuite les ventilateurs que j'ai changé plusieurs fois.
 
https://reho.st/preview/self/74de5bbc3cdb486a97f2660be985df48552a8a14.jpg
https://reho.st/preview/self/b5857eef3be5384c873c205195c68576c4de3a0d.jpg
 
Au final, je suis resté sur ceux-ci (NoiseBlocker Eloop 120mm pwm) qui sont juste super. Bruit contenu, perf OK et pas de whine !
 
Et enfin, le plus important, le Water !
 
https://reho.st/preview/self/099bcf327714ccdc3134c34cd9d220147069cb3e.jpg
https://reho.st/preview/self/8214430bf9c0085ba65896d60a744caa4e04f5b8.jpg
https://reho.st/preview/self/1e6ddbcb49c6e65fff3349efeb0e148e839dcde0.jpg
https://reho.st/preview/self/dac6fdd3d84b0e85ace9021d2aa304cd2fb5eec2.jpg
https://reho.st/preview/self/28799f51ae90535f694a1197a2d7f6497c9a2821.jpg
https://reho.st/preview/self/89f55d59c1a0425365a8a59171bba3fcb56a2a67.jpg
https://reho.st/preview/self/15f6355c9fb7bbb9c36602633fb8ee5d74a6b879.jpg
https://reho.st/preview/self/4571d72596466ef0c659c4edc25f88523de78e88.jpg
 
 
Les plus gros changements sont l'ajout d'un thermomètre BarrowCH dans la loop ainsi que le changement d'emplacement de la purge.
J'ai passé un peu de temps à refaire mes tubes mais au final, moins qu'au départ. C'est allé tout seul, peu de perte maintenant que je maîtrise mieux le tubing :jap:
 
Pour ce qui est du thermomètre BarrowCH, une tuerie, super qualité, écran clean, rien à dire !
 
Pour la purge, j'ai acheté un raccord tube souple avec un peu de tube et je le connecterai quand le moment de la purge arrivera. Ca passe nickel, ça va bien m'aider pour le coup.
 
Au niveau de la purge, j'ai eu quelques péripéties... Au départ je réfléchissais au meilleur endroit où la mettre. J'ai finalement regardé et en mesurant, elle tenait à l'emplacement actuel. Aucun problème, je l'ai mise, j'ai fini ma loop puis venu le moment du test.
Je lance le pc, la pompe se lance, j'avais aucune fuite lors de mon leak test donc j'étais confiant !
 
La pompe était au maxi et ça ne me gênait pas vraiment étant donné que je l'avais fait à maintes reprises et qu'aucun problème n'était survenu sauf que cette fois, le water en a décidé autrement ... au niveau du raccord en "T", la boule avant la purge, il y a eu trop de pression et la boule s'est séparée du tube.
Résultat : Un bon gros geiser dans le pc ! J'avouerai que j'ai vite pris peur. J'avais peur que mes composants aient pris ... J'ai vite mis hors tension et là .... catastrophe il a fallu tout éponger, nettoyer, essuyer, il y avait du liquide au large !
Au final, après avoir re-rempli ma loop et avoir tout nettoyé, j'ai re-testé, cette fois avec la pompe au mini et il n'y a pas eu de souci. Par précaution, j'ai collé ce que j'ai trouvé pour maintenir le raccord : une souris  :sol: Je cherche encore quoi mettre pour que ce soit un poil plus clean  :o  si vous avez des idées n'hésitez pas !
 
Egalement, j'ai essayé d'isoler au maximum la pompe pour éviter les vibrations. J'ai mis de la mousse sur le support, en dessous et au niveau des vis qui la lie au radiateur.  
Cela a considérablement réduit les vibrations même si elles sont encore présentes, ça fait plaisir !
 
https://reho.st/preview/self/a57fa46690e7820b2219b51a456761bcc6e6293e.jpg
 
Bref, aujourd'hui le pc tourne nickel, rien à signaler, les températures sont au rendez-vous et je suis tranquille pour un moment !


Message édité par luttymiix le 01-12-2018 à 19:43:43

---------------
Mon petit coin Achat/Ventes
n°2503481
norgei
Posté le 01-12-2018 à 23:03:33  profilanswer
 

Très joli, c'est propre, bien rangé (y compris les câbles  ;) ), j'aime bien, après concernant le coloris du liquide, j'ai mes préférences, mais c'est quand même joli.

 

Bravo pour le tubbing, moi j'ai pas encore le courage de me lancer dans du rigide, déjà qu'il faut que je m'attaque à mon mon montage, et avec du toyo souple  :o .

 

Plus ça va, et plus je me dis que je vais moi aussi craquer pour le thermo relié au toyo, et même prendre le truc pour le débit, comme ça j'aurai les 2.

 

Et sinon pour le geyser, j'aurai eu un bel arrêt cardiaque moi  :ouch:   :lol: , mais du coup, au niveau du mulot, le raccord tient pas tout seul? Désolé si j'ai pas bien compris l'intérêt de la chose, ou plutôt le problème, si tu enlèves le mulot, il se passe quoi exactement  :??: , le geyser recommence  :lol: ?

 

P.S : rassure moi, sur la quatrième photo, c'est une très petite poubelle de table. Ou bien c'est la tour qui est énorme?

Message cité 1 fois
Message édité par norgei le 02-12-2018 à 01:10:57
n°2503488
tigre
Posté le 02-12-2018 à 00:56:41  profilanswer
 

Bon boulot, pour le remplissage je me sert d'une seconde alimentation "ponter" cela permet de remplir sans être sous tension niveau cm et autre.
 
Pour le tubing effectivement c'est une question de maitrise de matériel adéquat aussi après un bon tour de main et c'est mieux.
 
les débitmètres j'ai pris des thermaltake bien mais plus cher que les barrow pour le pompe il faut que je regarde aussi pour isoler mieux  
 
Pour le reste j'attend mon nouveau waterblock pour la 2080TI pour refaire mon circuit avec pas mal d’amélioration j'avais monter un circuit provisoire vite fait mai qui as duré plusieurs mois le temps de sorti des 2080 les block etc .
 
Pour le câble management je réfléchis a une approche plus radical et j'ai ma petite idée. :)

Message cité 1 fois
Message édité par tigre le 02-12-2018 à 00:57:30
n°2503499
luttymiix
Bonbecs for life
Posté le 02-12-2018 à 09:47:52  profilanswer
 

norgei a écrit :

Très joli, c'est propre, bien rangé (y compris les câbles  ;) ), j'aime bien, après concernant le coloris du liquide, j'ai mes préférences, mais c'est quand même joli.
 
Bravo pour le tubbing, moi j'ai pas encore le courage de me lancer dans du rigide, déjà qu'il faut que je m'attaque à mon mon montage, et avec du toyo souple  :o .
 
Plus ça va, et plus je me dis que je vais moi aussi craquer pour le thermo relié au toyo, et même prendre le truc pour le débit, comme ça j'aurai les 2.
 
Et sinon pour le geyser, j'aurai eu un bel arrêt cardiaque moi  :ouch:   :lol: , mais du coup, au niveau du mulot, le raccord tient pas tout seul? Désolé si j'ai pas bien compris l'intérêt de la chose, ou plutôt le problème, si tu enlèves le mulot, il se passe quoi exactement  :??: , le geyser recommence  :lol: ?
 
P.S : rassure moi, sur la quatrième photo, c'est une très petite poubelle de table. Ou bien c'est la tour qui est énorme?


 
Pour le liquide, j'ai toujours mis du liquide clear jusque là mais ayant vu les nouveaux liquides de la gamme "Solid" de chez EKWB, je me suis dit pourquoi pas passer sur du coloré. Apparemment, ce liquide est bien mieux niveau tracdes etc... on verra si c'est vrai :D
 
Pour ce qui est du geyser, j'ai eu très très peur au départ en effet et puis j'ai bien pris le temps de nettoyer et au final, le liquide n'a fait aucun dégat ! Même sur la cm où il y en a eu ou sur le GPU donc ça a été :jap:
Enfait, le raccord tient tout seul sans souci, c'est jusque que j'évite de prendre le risque que ça recommence. A basse vitesse de rotation de la pompe, il n'y a aucun souci mais je ne prends pas de risque :D De toute manière je vais mettre une cale plus propre, faut queje trouve quoi ^^
 
La quatrième photo, c'est la perspective qui joue, c'est une poubelle normale mais elle est éloignée  ;) APrès la tour n'est pas énorme mais assez imposante malgré tout pour un moyen tour !
 

tigre a écrit :

Bon boulot, pour le remplissage je me sert d'une seconde alimentation "ponter" cela permet de remplir sans être sous tension niveau cm et autre.
 
Pour le tubing effectivement c'est une question de maitrise de matériel adéquat aussi après un bon tour de main et c'est mieux.
 
les débitmètres j'ai pris des thermaltake bien mais plus cher que les barrow pour le pompe il faut que je regarde aussi pour isoler mieux  
 
Pour le reste j'attend mon nouveau waterblock pour la 2080TI pour refaire mon circuit avec pas mal d’amélioration j'avais monter un circuit provisoire vite fait mai qui as duré plusieurs mois le temps de sorti des 2080 les block etc .
 
Pour le câble management je réfléchis a une approche plus radical et j'ai ma petite idée. :)


 
Pour la pompe, si tu as possibilité de le faire, utilises une mousse "sandwich" qui absorbe quasi toutes les vibrations !
 
Pour le câble management, je n'ai pas réussi à faire mieux. Le mieux serait d'avoir tous les câbles gainés, et de faire un mod complet. J'avoue que je n'ai pas trop les finances et le temps et dans tous les cas faudrait racheter boitier etc... donc pour l'instant c'est non :jap:
Mais qui sait, peut-être que je me lancerai dans de vrais mods dans le futur !


---------------
Mon petit coin Achat/Ventes
n°2503517
tigre
Posté le 02-12-2018 à 14:53:10  profilanswer
 

j'ai eu une autre idée en fait moins cher aussi pour les rangements de câbles je t'en reparlerai après des essais et test futur.
 
Comme j'avais plusieurs mois entre le circuit provisoire et le circuit finale j'ai fait beaucoup de recherche et pas mal réfléchi(plus tu réfléchis plus tu rajoute des trucs en fait faut pas trop réfléchir).
J'ai consulté notre ami de hybrid cooling pour qu'il fasse un waterblock d’après  les différente observations que j'avais faite sur les waterblock existant pour 2080 TI et sa propre conception déjà très bonne on verras ce que cela va donner dans un futur proche.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Premier Watercooling custom helpAvis Watercooling
Création watercooling futur i9liquide watercooling
Thermaltake P3 - Arbitrage pour 1er WatercoolingKit Watercooling ? Et aide à un noob du WC! :)
watercooling refroidissement NCASE M1quelle position pour mon watercooling
Watercooling cpu température variableConseil d'achat pour AIO Watercooling
Plus de sujets relatifs à : [WorkBlog] 1st Custom ! Barrow par ci Barrow par là [Fini]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR