Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1867 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [mini-Workblog 2] Encore un ATCS...différent ?

 


 

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[mini-Workblog 2] Encore un ATCS...différent ?

n°2214425
MasterSam
Paster of Muppets
Posté le 04-05-2012 à 20:50:51  profilanswer
 

[:ephos:3] Welcaume everyouane !  [:ephos:3]  [Last update : 03/11/2012]

 

Faisant suite à mon premier sujet (cf références ci-dessus, "Quand un Lancool prend l'eau" ), je me décide enfin à créer ce suivi de mon projet de ouateurcouling du boitier a priori parfait pour ça : le CoolerMaster ATCS840, sorti en 2008, qu'on ne présente plus !

 

Je pensais qu'il serait aisé de rentrer un watercooling "de base" (CPU+GPU) là-dedans, et il s'avère que je me tords l'esprit en revoyant chaque type de composant, imaginant la difficulté ou non, la beauté et la propreté de l'intégration...
Je suivais avec intérêt le WL de lajarnette ( :hello: ) mais un jour faut bien se jeter à l'eau :D
__________________

 

Au menu du jour :

  • Formater correctement ce premier topic pour le rendre lisible, agréable et documenté
  • Vous montrer sur des schémas ce que j'ai en tête : un dessin vaut souvent mieux qu'un long discours
  • Une fois votre avis consulté et une décision prise, vous aurez l'immense joie de voir les photos finales (c'pas pour tout de suite amha :o )


--------

 

1/ Les besoins :
(A) Intégrer un circuit de Water harmonieux dans le boitier, avec les 2 contraintes : sonde de temp ET système de purge.
(B) Réduire drastiquement l'entrée de poussière ! (=> passage en surpression)

 

Tout ça sans charcuter quoi que ce soit : je n'ai ni le matos, ni l'envie, ni le courage ( [:aurelien_fr] ) de modder l'ATCS qui est déjà peint en noir, au passage.

 

2/ Le matos dispo :
- radiateur Coolgate 360
- pompe Swiftech MCP-35X
- Réservoir Phobya Balancer 150
- waterblock CPU ; WB GPU universel
- (combo res/pompe Swiftech MCP-35X à acheter ?)

 

Niveau fixations :
- les réglettes de l'ATCS840 pour le top
- le support de ventilo 2x120 de l'ATCS qui se trouve au niveau de la cage HDD.
- un support de pompe PulseModding (Specialtech.co.uk) faisant un "L" genre ça : Cliquez
- un support de réservoir PulseModding, prévu pour accrocher un res sur un radiateur, ça fait donc un "H" comme ça

 

Niveau ventilation disponible :
- 3 120mm Scythe KamaFlow2 M (pour le top)
- 2 120mm Scythe GentleTyphoon 1850
- 1 230mm CoolerMaster en façade, celui du boitier.
- 1 120mm Enermax TB Silence

 

__________________

 

Partie I

 

Ce topic est crée alors que j'ai déjà largement entamé la réflexion sur l'intégration du WC, qui devrait être nettement facilité comparé à mon ancien Lancool. Le maître mot : rester simple !
Voilà comment j'ai envisagé la chose au départ, la situation initale en somme :
http://img11.hostingpics.net/thumbs/mini_854028Projet01001.png

 


Quelques explications là-dessus :
A la fois pour des raisons pratiques et pour se différencier des nombreux builds qu'on voit, j'ai pensé mettre le reservoir non pas à coté de la MB mais sur l'emplacement du 120mm supérieur de la cage HDD. La pompe se situerait en dessous.
Comme le réservoir Phobya Balancer 150 dispose de 4 filetages (enfin 5, yen a un sur le top), c'est parfait : 1 entrée, 1 sortie, 1 sonde, 1 purge. Nickel !
En pratique, j'ai pu essayer de fixer le res et la pompe. Ben il reste pas des masses de place pour les toyos :/ J'ai peur notamment que la purge rentre pas comme il faut.
J'ai bien pensé à une "solution" alternative, mais je ne trouvais plus l'objet en stock...jusqu'à hier soir (création du topic :o ) => LE miracle que j'attendais : DocMicro a de nouveau référencé ceci : Res combo pour MCP-35X.
Nickel, ça règle le problème des bouts de toyos de 5cm, mais...je perds 1 filetage sur les 2 nécessaires pour la purge et la sonde.

 

=> Si je pars sur cette solution, il faut que je trouve comment faire. Mettre un "T" dans le circuit pour la purge ? A quel endroit ? (sortie de pompe, entrée de res, vers le GPU...???)

 

Je verrais ça dans un 2e temps.

 

En effet, pour le moment (vu que c'est ça qui implique des dépenses hors DocMicro, donc j'aimerai le faire avant), je voudrais retenir votre attention sur le besoin (B) : réduire l'entrée de poussière dans le boitier.
Pour schématiser, il y a 4 aérations (devant, en bas, en haut, derrière).

 

La solution la plus simple et qui changera la pression avec une certitude de 100%, c'est de mettre le radiateur 360 en aspiration plutôt qu'en sortie, comme ça (1 flèche = 1 ventilo, pas d'échelle pour les flèches, i.e. grosse ou pas ça veut rien dire) :
http://img11.hostingpics.net/thumbs/mini_202749Projet01002.png

 

Ainsi, il suffit que j'acquière un filtre à poussière à installer sur le dessus du boitier, en lieu et place de la grille standard [quoique là encore 2 choix sont possibles : un filtre qui couvre la largeur totale du boitier, ou bien un filtre qui occupe stictement l'espace de la grille - je suis preneur de tout conseil).

 

Une autre solution envisageable serait la suivante :
http://img11.hostingpics.net/thumbs/mini_177112Projet01003.png

 

En français dans le texte, il s'agit de mettre un ventilateur dans le bas du boitier (vs rien avant) et de retourner le ventilo arrière pour qu'il fasse entrer de l'air. Le rad 360 reste en extraction, sortie "naturelle" puisque l'air chaud monte.
Le souci, c'est que j'ai peur que ça ne suffise pas à créer une surpression (en théorie si, 1x230mm + 2x120mm devraient débiter + que 3x120mm). Vous me direz tout dépend des vitesses de rotation toussa...quand bien même, l'unique sortie forcée étant en haut, la poussière ne risque-t-elle pas de passer par les slots PCI et l'aération adjacente ? (au-dessus de l'alimentation)

 

Résumé des questions jusqu'à présent :
- si filtre à poussière sur le dessus, à la place de la grille, ou couvrant toute la largeur du boitier ?
- quel modèle retenir pour créer une surpression ? 2e ou 3e schéma ? (le 1er étant l'originel en dépression)
- que préférer comme montage : combo res/pompe, ou utiliser le reservoir Phobya ? Quid de l'ajout d'un rad dans le circuit ? (vous le mettriez où, à part la réponse en 3 lettres :kaola: )

 

Merci d'avance pour votre aide :jap:


Message édité par MasterSam le 03-11-2012 à 17:24:13

---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
mood
Publicité
Posté le 04-05-2012 à 20:50:51  profilanswer
 

n°2214426
MasterSam
Paster of Muppets
Posté le 04-05-2012 à 20:51:05  profilanswer
 

Partie II
 
Les photales !
 
* 1re étape :
 
On commence par démonter le gros mammouth...
http://img11.hostingpics.net/thumbs/mini_188532001BoitierDesosse.jpg
 
La config parait ridicule, comme ça, n'est-ce pas ? :D
 
Comme j'ai commandé en Juillet, je n'ai pas fait les poussières dans l'intervalle...
 [:icon4]  La photo suivante peur heurter la sensibilité des plus maniaques d'entre vous !
http://img11.hostingpics.net/thumbs/mini_121775002PoussiereNHC12P.jpg
 
Oué...ça commence à faire, hein ? [:tinostar]
 
* 2e étape : le GPU !
 
Le rad s'est défait très simplement...la "pâte" thermique était toute sèche en même temps :o
http://img11.hostingpics.net/thumbs/mini_357665003MSI560Tidemontee01.jpg
 
Après un nettoyage de rigueur, on peut lire les carac : les pros me diront-ils si l'exemplaire est bon ?
http://img11.hostingpics.net/thumbs/mini_124738004MSIDiePropre.jpg
 
Le montage des rads Zalman se fait sans encombre, si ce n'est que je me tue les doigts pour les presser : c'est pointu ces petits picots !
Le WB est assez facile à mettre. Seul souci : il ne me restait plus de pâte thermique ! J'ai vidé la seringue, en espérant que ça suffirait...c'est tellement large cet IHS !
http://img11.hostingpics.net/thumbs/mini_917379005MSIWBmonte.jpg
 
* 3e étape : le boitier
 
Quelle galère de monter le rad dans le boitier...enfin le plus relou fut bien de visser les ventilos au radiateur, il fallait aligner le trou du rad avec le trou du ventilo en passant bien dans le trou de l'amortisseur en caoutchouc fourni. Bon au moins ça étanchéifie le bazar, je suis sur que les ventilos soufflent à 100% dans le rad ! J'ai pas pris de photo par contre, sur le moment j'en étais plus à songer à balancer le rad par la fenêtre :whistle:
http://img11.hostingpics.net/thumbs/mini_469961006RadBoitier.jpg
 
30 minutes pour tout bien fixer...et là, le drame ! Au moment de mettre le rad dans le boitier...je me rends compte que j'ai fixé les ventilos "à l'envers" >< Les fils sortaient coté visible et non vers l'arrière du boitier. Youpi, encore 20 minutes pour tout revisser dans le bon sens :sweat:
Après cette longue étape, voilà ce que ça donne (oui on voit pas grand chose :o ) :
http://img11.hostingpics.net/thumbs/mini_200737007ConfigInBoitier.jpg
 
Vous me direz...mékilécon, il a pas mis la vidange en bas ! C'était prévu au départ, sauf que entre la pompe qui est déjà un peu écartée de la cage HDD, le raccord en Y (pour faire partir la vidange) + l'embout 45° pour aller au GPU, ben...c'était beaucoup trop long ! Déjà vous verrez que c'est short comme ça, j'imagine pas en rapprochant le tout.
Pi bon, ça aide déjà pas mal cette vanne de vidange, même mal placée comme elle est :D
 
* 4e étape : le tubing
Au plus simple ! Finalement yen a pas tant que ça... J'ai réutilisé un morceau pour la partie vidange.
http://img11.hostingpics.net/thumbs/mini_538181008LeakTest01.jpg
 
Bon alors, pas de fuites au bout d'une heure...c'est cool ! Après la mésaventure de chépluki, je prévois de laisser tourner davantage, au cas où.
J'aperçois, sur le tube qui va au GPU, des marquages, comme si la partie du tuyau serrée par la coiffe avait glissé... :heink:
Et là...  [:tibo2002]  
Ca se barrait bien, oui ! Du coup, mission récupération de la flotte par là où elle vient [:aurelien_fr]
http://img11.hostingpics.net/thumbs/mini_348279009VidageFuite01.jpg
 
Heureusement que j'étais équipé en saladiers pas trop hauts :lol:
 
Une autre pour la route :
http://img11.hostingpics.net/thumbs/mini_874031009VidageFuite02.jpg
 
J'ai donc épongé le tout, et recoupé un morceau de tuyau pour la partie pompe<->GPU. Sauf que cette fois, au lieu de partir de la pompe, j'ai d'abord connecté le GPU, puis ensuite seulement donné de l'angle au tuyau pour aller à la pompe.
Moralité, ça touche preste la paroi du boitier, mais ça passe !
Ca se révélera d'autant plus pratique que ça permet de passer un 2e GPU entre le tuyau et la pompe pour aller le connecter sur le port PCI-express du dessous.
http://img11.hostingpics.net/thumbs/mini_707669010LeakTest02.jpg
 
Je me rends compte que j'ai pas encore mis sur mon PC les photos en fonctionnement... bientôt :o


Message édité par MasterSam le 04-11-2012 à 10:23:52

---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2214427
MasterSam
Paster of Muppets
Posté le 04-05-2012 à 20:51:14  profilanswer
 

- réservé 2 -


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2214441
lajarnette
Qui ne tente rien n'a rien
Posté le 04-05-2012 à 21:23:13  profilanswer
 
n°2214443
Hitman 239
1%'s Power
Posté le 04-05-2012 à 21:30:49  profilanswer
 

Drap ici :)


---------------
Ventes/Achats : http://forum.hardware.fr/hfr/Achat [...] 8769_1.htm
n°2214460
k0rnmuz3
Posté le 04-05-2012 à 23:00:04  profilanswer
 

Drapal ;)


---------------
Feedback - Commentaire : http://forum.hardware.fr/transacti [...] ser=851728 || Feedback - Détail : http://forum.hardware.fr/hfr/Achat [...] 4691_1.htm
n°2214497
loic_1715
Posté le 05-05-2012 à 10:49:33  profilanswer
 

drap


---------------
"Les animaux sont moins intolérants que nous : un cochon affamé mangera du musulman." Desproges
n°2214513
scrobe
Posté le 05-05-2012 à 11:46:58  profilanswer
 

drapal

n°2214639
MasterSam
Paster of Muppets
Posté le 05-05-2012 à 16:27:41  profilanswer
 

Bon ben vous pouvez recommencer la lecture depuis le début, le post n'ayant plus grand chose à voir avec ce que j'ai posté hier [:ddr555]


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2214722
lajarnette
Qui ne tente rien n'a rien
Posté le 05-05-2012 à 19:57:03  profilanswer
 

:hello:  
 
tu vas refroidir quoi avec le 360 ?


---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
mood
Publicité
Posté le 05-05-2012 à 19:57:03  profilanswer
 

n°2214723
byakuya27
Posté le 05-05-2012 à 20:01:09  profilanswer
 

[:lardoncru:1]

n°2214729
MasterSam
Paster of Muppets
Posté le 05-05-2012 à 20:21:10  profilanswer
 

Un Core i5 2500k et une carte graphique.
Ca devait être, au départ, une Radeon 5850 (150W).
Puis vu que j'ai investi dans une 560Ti, plus bruyante en charge, et plus puissante en jeux, j'ai penché pour refroidir cette dernière plutôt. Vu les prix des GK104, je ne suis pas prêt de m'offrir du GK110 :o
Donc j'imaginais watercooler la 560Ti, et le moment venu, changer la 5850 par une 79x0 (qui redeviendrait alors la carte principale, qui démarre le bureau Windows et les jeux).
 
Par contre, même si le Coolgate est excellent, j'ai peur que ça fasse un peu short pour 2 GPU et le CPU : environ 300-350W de cartes + 100-130W pour le CPU, ça donne entre 400 et 480W à dissiper. Mais vu comme je galère à penser le circuit, je m'imagine pas rajouter un rad :D
- Si j'ajoute un rad 120 à l'arriere, il faut que ça souffle dans le même sens que le 360, et si tout est en aspi je vois pas par où sortira l'air...les slots PCI ?
- Si j'ajoute un rad 240 au niveau de la cage HDD, je vois pas comment toyoter le tout vu que res et pompe y seront déjà. Enfin je prends toute idée, hein :o


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2214732
polomod
www.polomod.fr
Posté le 05-05-2012 à 20:51:27  profilanswer
 

Si tu ne veux pas des températures de fou (recherche de la temp la plus basse possible) ton 360 devrait suffir ;)
Au pire tu essais comme ça et tu vois si les temps sont à ta convennence ... Si tu les trouves vraiment trop hautes, ce qui m'en tonnerai (j'ai tourner avec 2 HD5870 et un 2600k OC sur un 360 phobya et le temps étaient correctes) .


Message édité par polomod le 05-05-2012 à 20:56:46

---------------
www.polomod.fr   fermé    -     Facebook PoLoMoD
n°2214776
MasterSam
Paster of Muppets
Posté le 05-05-2012 à 23:20:42  profilanswer
 

:jap:
Je verrais une fois le circuit monté : j'y suis pas encore :D


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2215411
MasterSam
Paster of Muppets
Posté le 07-05-2012 à 22:20:03  profilanswer
 

Petit up pour tenter d'avoir une réponse à mes questions :sweat:
 
Z'avez jusqu'à Dimanche pour répondre :D


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2215416
kouz8
µATX powaa :o
Posté le 07-05-2012 à 22:31:38  profilanswer
 

en ce qui concerne le sens de la ventilation, j'ai 7 ventilos tous en extraction, les temps sont pas mal, 2500k @ 1.45v pour 75° en full, et hd 5850 pour 45° en full, le tout avec un 240 + un 280

 

pour la poussiere, j'ai malhereusement un emplacement pour ventilo sur la porte latérale, et toute la poussiere rentre par la :/

 

sans ce "trou", je pense que j'aurais beaucoup moins de poussiere dans le boitier, ou alors faudrait que je rajoute un 8e ventilo en extraction sur ce trou pour essayer de bloquer l'entrée de la poussiere un maximum :p

Message cité 1 fois
Message édité par kouz8 le 07-05-2012 à 22:32:35

---------------
If ya want safe-sex, baby use the knee pads ... ♪
n°2215470
lajarnette
Qui ne tente rien n'a rien
Posté le 08-05-2012 à 01:04:18  profilanswer
 

kouz8 a écrit :

en ce qui concerne le sens de la ventilation, j'ai 7 ventilos tous en extraction, les temps sont pas mal, 2500k @ 1.45v pour 75° en full, et hd 5850 pour 45° en full, le tout avec un 240 + un 280
 
pour la poussiere, j'ai malhereusement un emplacement pour ventilo sur la porte latérale, et toute la poussiere rentre par la :/
 
sans ce "trou", je pense que j'aurais beaucoup moins de poussiere dans le boitier, ou alors faudrait que je rajoute un 8e ventilo en extraction sur ce trou pour essayer de bloquer l'entrée de la poussiere un maximum :p


 
 :hello:  
 
si tous les ventilateurs sont en extraction, comment la poussière peu entrer ?
(si c'est juste un emplacement vide, autant y faire entrer de l'air frais et y apposer un filtre non ?)
 
évacuer l'air chaud au maximum c'est bien, mais si aucun air frais entre ...  :(
 
2500k @ 1.45v ça fait pas un peut beaucoups  :??: (mais je ne suis pas une spécialiste, je n'ai toujours pas trouvé si c'est le survoltage qui dégrade le CPU ou si c'est juste lié à la température maximum du CPU)
 
 :bounce:  Up' d'encouragement ! (encore un qui va finir son water avant moi  :lol: )

Message cité 1 fois
Message édité par lajarnette le 08-05-2012 à 01:08:44

---------------
Achats/Ventes /  Mon OC Gigabyte UD7-B3 / WorkBloguette ATCS840
n°2215511
TitiDevil
Posté le 08-05-2012 à 10:20:11  profilanswer
 

lajarnette a écrit :

 

:hello:

 

si tous les ventilateurs sont en extraction, comment la poussière peu entrer ?
(si c'est juste un emplacement vide, autant y faire entrer de l'air frais et y apposer un filtre non ?)

 

évacuer l'air chaud au maximum c'est bien, mais si aucun air frais entre ...  :(

 


 

+1 en général il faut autant de ventilos en extraction qu'en aspiration, pour un flux d'air équilibré

 
lajarnette a écrit :


2500k @ 1.45v ça fait pas un peut beaucoups  :??: (mais je ne suis pas une spécialiste, je n'ai toujours pas trouvé si c'est le survoltage qui dégrade le CPU ou si c'est juste lié à la température maximum du CPU)

 

:bounce:  Up' d'encouragement ! (encore un qui va finir son water avant moi  :lol: )

 

Tu as bien fixé tout les voltages dans le bios ? dans l'idéal il ne faut rien laisser sur auto ...

 

Sinon le voltage max pour du H24 1,5 v ... tu as essayée de baisser le voltage cran par cran avec un test occt de 20 minutes pour vérifier la stabilité ?

 

Sinon que ce soit le survoltage ou une température de fonctionnement trop élevée le processeur n'aime pas ...


Message édité par TitiDevil le 08-05-2012 à 10:23:49

---------------
Mod : Prodigy |  
n°2215621
kouz8
µATX powaa :o
Posté le 08-05-2012 à 15:06:00  profilanswer
 

sur les 2500k on conseille de ne pas depasser 1.4v mais bon... osef, j'ai un box donc garantie 3 ans, et vu qu'il est mauvais en oc ca me derangerait pas s'il me lachait :lol:
 
sinon j'ai l'appart en travaux (platre et compagnie, donc un max de poussiere), il faudrait effectivement que je bouche l'entrée face au cpu sur la porte latérale, mais en tout cas pas deçu par les perfs tel quel, si un jour j'ai la motivation j'essayerais peut-etre de les mettre dans l'autre sens pour voir la diff de perfs...
 
mais la flemme de démonter, j'ai caser un circuit cpu + cg + 240 + 280 + 7 ventilos dans un µATX... et donc c'est le gros bordel pour montage/démontage :p


---------------
If ya want safe-sex, baby use the knee pads ... ♪
n°2216502
romain13tu​ning
Posté le 10-05-2012 à 15:49:04  profilanswer
 

Drapal


---------------
Achats / Ventes Feed-Back ITX Tower
n°2218113
MasterSam
Paster of Muppets
Posté le 15-05-2012 à 12:16:19  profilanswer
 

Piti up d'espoir d'obtenir vos avis sur mes questions (notamment le coup de l'orientation des ventilos...)


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2218144
romain13tu​ning
Posté le 15-05-2012 à 13:56:54  profilanswer
 

L'air chaud monte, donc je partirai la dessus :
 
http://img11.hostingpics.net/thumbs/mini_177112Projet01003.png


---------------
Achats / Ventes Feed-Back ITX Tower
n°2218306
MasterSam
Paster of Muppets
Posté le 15-05-2012 à 22:39:08  profilanswer
 

:jap:
A la réflexion c'est vrai que ce serait plus simple et moins couteux. Faut juste que je me démerde pour réussir à rentrer tout le monde (ventilo horizontal, pompe, res).
 
Au passage fouque DocMicro, zont jamais les trucs simultanément en stock :o pas envie de payer 3 ou 4x 8€ de fdp... :/


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2218307
romain13tu​ning
Posté le 15-05-2012 à 22:47:53  profilanswer
 

Tu peux toujours leurs envoyer un mail pour leur expliquer ton cas, et que tu comptes passé une "grosse commande"


---------------
Achats / Ventes Feed-Back ITX Tower
n°2229134
MasterSam
Paster of Muppets
Posté le 29-06-2012 à 20:39:50  profilanswer
 

Petit déterrage...j'aurais surement dû suivre le conseil de romain13tuning :/
Les soldes arrivent, certains items sont à nouveau en stock ( :) ) d'autres sont passés en pénurie ( :( )
Je crois que je vais malgré tout passer une commande, avec des items en pénurie, tant pis pour eux, ils se démerderont ! et tant pis pour moi, j'attendrai (ou alors j'appelle pour négocier un envoi différé mais gratuit...)
 
Le changement devient urgent pour 2 raisons :
1) les températures remontent, celle des composants aussi, d'autant plus avec le 2)
2) mon montage en forte dépression est catastrophique ! Ya de la poussière PARTOUT c'est abusé...sur les grilles des équerres PCI, entre les ports USB et l'I/O shield (!!! ), bref, ça devient immonde, et en plus j'ai meme plus de bombe d'air sec pour nettoyer ><
 
L'élément déterminant pour la finalisation de la commande est donc le circuit de WC, puisqu'il détermine le positionnement possible de ventilos supplémentaires.
 
J'ai la flemme de remettre des schémas dans l'immédiat, mais il y a 3 choix :
1) Res Phobya
Ce montage ne laisse pas le choix pour le placement du ventilo : à l'horizontale ça passe pas ! En effet, le res est au niveau du ventilo HDD haut (sans ventilo), la pompe accrochée à un ventilo HDD bas (rempli) et frole la tole du bas, donc pas possible de mettre quoi que ce soit. Vu qu'il y a des cables, c'est ptet pas plus mal.
Il y a assez de filetages pour l'entrée, la sortie, la sonde, et la purge.
 
2) Res Swiftech
L'avantage est de regrouper pompe et reservoir sur 1 seul emplacement de ventilos HDD. A priori celui du haut.
2a) idem 1) finalement, sauf que la pompe ne sera pas devant le ventilo
2b) je place le ventilo en bas, qui souffle vers le haut, conformément à ce schéma :
http://img11.hostingpics.net/thumbs/mini_177112Projet01003.png
 
Il y aurait ptet un 2c) où je mets plusieurs ventilos, mais j'en ai pas assez en stock [:tinostar] (quoique j'ai un Enermax TB Silence qui traine en plus de mon 2e GT AP-15...)
Problème inhérent au 2) : il manque un filetage pour la purge...=> achat d'un "T" supplémentaire, mais ça risque de faire moche en plus d'augmenter pas mal le risque de fuite :o
 
Je sais que c'est pas simple d'imaginer tout ça, mais éventuellement, vous auriez un avis ? :whistle:


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2233639
-the_unfor​given-
frakkinn home : 1123.6536.5321
Posté le 20-07-2012 à 21:11:32  profilanswer
 

[:le multi de jayjay:4]


---------------
FACEBOUKE , bordel a photos :o
n°2233640
Profil sup​primé
Posté le 20-07-2012 à 21:21:34  answer
 

[:lardoncru]

n°2233675
MasterSam
Paster of Muppets
Posté le 21-07-2012 à 00:49:49  profilanswer
 

Je suis toujours en attente de certains pièces pour que DocMicro puisse m'envoyer ma commande...embouts à 90° notamment :o
J'espère recevoir le tout avant Septembre qd meme :sweat:
 
Merci pour vos flags d'interêt :D


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2233684
kouz8
µATX powaa :o
Posté le 21-07-2012 à 01:18:54  profilanswer
 

MasterSam a écrit :

Petit déterrage...j'aurais surement dû suivre le conseil de romain13tuning :/
Les soldes arrivent, certains items sont à nouveau en stock ( :) ) d'autres sont passés en pénurie ( :( )
Je crois que je vais malgré tout passer une commande, avec des items en pénurie, tant pis pour eux, ils se démerderont ! et tant pis pour moi, j'attendrai (ou alors j'appelle pour négocier un envoi différé mais gratuit...)

 

Le changement devient urgent pour 2 raisons :
1) les températures remontent, celle des composants aussi, d'autant plus avec le 2)
2) mon montage en forte dépression est catastrophique ! Ya de la poussière PARTOUT c'est abusé...sur les grilles des équerres PCI, entre les ports USB et l'I/O shield (!!! ), bref, ça devient immonde, et en plus j'ai meme plus de bombe d'air sec pour nettoyer ><

 

L'élément déterminant pour la finalisation de la commande est donc le circuit de WC, puisqu'il détermine le positionnement possible de ventilos supplémentaires.

 

J'ai la flemme de remettre des schémas dans l'immédiat, mais il y a 3 choix :
1) Res Phobya
Ce montage ne laisse pas le choix pour le placement du ventilo : à l'horizontale ça passe pas ! En effet, le res est au niveau du ventilo HDD haut (sans ventilo), la pompe accrochée à un ventilo HDD bas (rempli) et frole la tole du bas, donc pas possible de mettre quoi que ce soit. Vu qu'il y a des cables, c'est ptet pas plus mal.
Il y a assez de filetages pour l'entrée, la sortie, la sonde, et la purge.

 

2) Res Swiftech
L'avantage est de regrouper pompe et reservoir sur 1 seul emplacement de ventilos HDD. A priori celui du haut.
2a) idem 1) finalement, sauf que la pompe ne sera pas devant le ventilo
2b) je place le ventilo en bas, qui souffle vers le haut, conformément à ce schéma :
http://img11.hostingpics.net/thumb [...] t01003.png

 

Il y aurait ptet un 2c) où je mets plusieurs ventilos, mais j'en ai pas assez en stock [:tinostar] (quoique j'ai un Enermax TB Silence qui traine en plus de mon 2e GT AP-15...)
Problème inhérent au 2) : il manque un filetage pour la purge...=> achat d'un "T" supplémentaire, mais ça risque de faire moche en plus d'augmenter pas mal le risque de fuite :o

 

Je sais que c'est pas simple d'imaginer tout ça, mais éventuellement, vous auriez un avis ? :whistle:


sur mon circuit j'ai mis ca en entrée et sortie de pompe, pour les rempissages/vidanges

 

http://www.docmicro.com/images/piecesV2/Alphacool_YMF45Argent.jpg

 

c'est plus estethique qu'un T je trouve, et dans l'ideal faudrait une vanne sur le tuyau qui est dans le loop coté sortie de pompe, pour faciliter la sortie du liquide lors de la purge

 

ou alors le top, tu relies directement la 2e sortie du Y au top/fond du boitier avec un tuyau et un fillport


Message édité par kouz8 le 21-07-2012 à 01:20:43

---------------
If ya want safe-sex, baby use the knee pads ... ♪
n°2244604
moujet
Chef de Projet
Posté le 13-09-2012 à 22:22:34  profilanswer
 

Y reste une place?  [:michrone]


Message édité par moujet le 13-09-2012 à 22:23:22
n°2244606
kouz8
µATX powaa :o
Posté le 13-09-2012 à 22:27:16  profilanswer
 

MasterSam a écrit :

Je suis toujours en attente de certains pièces pour que DocMicro puisse m'envoyer ma commande...embouts à 90° notamment :o
J'espère recevoir le tout avant Septembre qd meme :sweat:
 
Merci pour vos flags d'interêt :D


:o


---------------
If ya want safe-sex, baby use the knee pads ... ♪
n°2244611
moujet
Chef de Projet
Posté le 13-09-2012 à 23:05:41  profilanswer
 


C'est bon apparemment le Doc aurait ses pièces... mais j'avais pas vu les dates effectivement...

n°2244644
MasterSam
Paster of Muppets
Posté le 14-09-2012 à 10:21:01  profilanswer
 

Wéwé bah j'ai reçu ma commande la semaine dernière, et Ô miracle ! elle était complète.
Le souci étant que c'est mon PC principal, et que je suis en mode "BF3 whore", je sais pas quand je prendrais le temps de monter le circuit (possible que le WE de toute façon).
Faudrait déjà que je retrouve ce que j'avais prévu, là j'ai des embouts mais je sais plus comment les agencer :lol:
 
ToDo list :
- démonter le PC (5-10min)
- gros nettoyage de la poussière (15-20min :o )
- install du rhéobus FC5v2 + mise en place du circuit Water (30min-1h ?)
- Leak test (idéalement 12h, mais ça risque de faire 1h maxi :o )
 
Le tout agrémenté de photos, qu'il faudra trier, travailler, uploader, et écrire les commentaires kivonbien ici.
 
Vous avez attendu 2 mois, vous tiendrez bien 10 jours de plus, non ? :D


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2248517
MasterSam
Paster of Muppets
Posté le 06-10-2012 à 18:54:49  profilanswer
 

A titre informatif, Work In Progress...

 

Je me suis enfin décidé (après 3 semaines :o ) à monter ce Water maintenant que j'avais reçu toutes les pièces.
Récapitulons :
- démonter le PC + nettoyage + rangeage matos Air ~ 30min à 1h, fait avant le déjeuner. Je mettrais des photos, mon Noctua C12P était devenu une vraie bergerie !

 

J'ai monté assez vite le waterblock CPU, relativement rapidement aussi celui de la carte graphique, avec un petit stress : mon tube de NT-H1 est vide ! J'espère qu'il y en aura assez sur le GPU qd meme...
Au passage, c'est vraiment ENORME un GPU ! et encore ce n'est que le GF114...

 

La partie la plus longue jusqu'à présent, et la plus reloue...monter les ventilos sur le radiateur. Effectivement, ce dernier est livré avec de petits carrés de caoutchouc, ça complique la tâche pour aligner les trous du rad avec les trous des ventilos, ce morceau de caoutchouc venant souvent au mauvais endroit...
Après  bien 30min de galère, ouf ! Les 3 ventilos sont fixés. Je vais pour mettre le rad dans le boitier...
...
......
.........
Naaaaaaaaaaaaaaan ! Je découvre avec horreur que je me suis planté de sens : les fils des ventilos sortent coté visible du boitier ><
*PAN*
J'ai donc repassé 20min à les tourner pour qu'ils soient du bon coté (derriere la mobale).

 

Reste la question de la pompe, que je n'avais pas réglée : à quelle hauteur la fixer, et dans le tas, est-ce que je mets un/des ventilo(s) à proximité ?

 

En plus vu le délai entre la commande et le montage, je vous avoue que j'ai oublié comment j'avais pensé le circuit : je me demande pourquoi j'ai acheté certains embouts et pas d'autres [:aurelien_fr]

 

Autre question qui arrive à l'improviste : tiens, finalement je le mets où le rhéobus ? Le rad prend bien 2 baies en épaisseur (mais sans les condamner bien sur), et vu que j'ai viré mon Zalman (bientot à vendre :o ) pour mettre le Lamptron, je me demande si je n'en profite pas pour également déplacer le lecteur DVD.

 

Il me reste donc à faire :
- montage de la pompe/res (combo)
- essai de tubing pour en trouver un kivabien
- remplissage et mise en route du circuit + leak test (j'avoue stresser un peu, j'ai tout serré à la main...ça devrait suffire, mais l'idée de devoir potentiellement tout redémonter...)
- finalisation du cablage (alimentation, données, ventilos au rhéobus)

 

D'un coté c'est pas mal, ça m'empeche de trop geeker sur BF3, m'enfin bon :sweat:

 

*edit* Je posterai les photos dans un post suivant, reprenant les étapes. Ici c'était juste histoire de donner signe de vie :D


Message édité par MasterSam le 06-10-2012 à 18:55:47

---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2248763
kouz8
µATX powaa :o
Posté le 07-10-2012 à 21:22:12  profilanswer
 

heureusement que tu serres tout a la main, sinon tu vas deglinguer tes embouts a coup sur (peinture), et peut etre en prime avec un peu de chance les pas de vis de tes rads/block :p

 

l'autre fois j'ai  trouvé a pas cher un lot d'embouts noirs EK, et quand je les ai receptionnés j'ai compris pourquoi... sérrés a la pince, on voit le cuivre rayé serré comme un ane a la pince et ca fait trop propre sur le noir...

 

du coup je suis resté avec mes silver :d

Message cité 1 fois
Message édité par kouz8 le 07-10-2012 à 21:23:58

---------------
If ya want safe-sex, baby use the knee pads ... ♪
n°2248771
MasterSam
Paster of Muppets
Posté le 07-10-2012 à 22:11:04  profilanswer
 

[:ddr555]
Bah le truc c'est que j'ai quand même parfois peur de ne pas serrer suffisamment : typiquement, sur le bloc du GPU, c'est pas super accessible, il y a l'autre embout juste à coté, et le PCB n'est pas loin non plus, donc on serre vraiment petit à petit et du bout des doigts.
 
Enfin ça va faire 1h que ça tourne sans fuite apparente, je remonterai tout ça demain soir avec un "live" assez rapidement.
Mais bourdel ça féchié que ma sonde soit morte :/ Elle aura servi 3 mois, youpi...je comprends pas comment elle a pu se détériorer en restant dans un carton pendant 1 an, m'enfin bon...


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
n°2248819
drifter333
Padawan de Julia :o
Posté le 08-10-2012 à 07:40:30  profilanswer
 

drap :jap:

n°2248835
scrobe
Posté le 08-10-2012 à 10:12:23  profilanswer
 

kouz8 a écrit :

heureusement que tu serres tout a la main, sinon tu vas deglinguer tes embouts a coup sur (peinture), et peut etre en prime avec un peu de chance les pas de vis de tes rads/block :p
 
l'autre fois j'ai  trouvé a pas cher un lot d'embouts noirs EK, et quand je les ai receptionnés j'ai compris pourquoi... sérrés a la pince, on voit le cuivre rayé serré comme un ane a la pince et ca fait trop propre sur le noir...
 
du coup je suis resté avec mes silver :d


 
si tu avais pris des Bitspower, tu peux les resserrer légèrement plus qu'à la main (sans y aller non plus comme une brute) avec une clé à molette sans laisser la moindre marque, y les encoches 6 pans, ou alors tu prends les derniers Manson qui sont fourni avec ce qu'il faut pour les serrer.
 
Pour tes embouts abimé, un petit coup de bombe noir dessus et ils seront comme neuf.

n°2248927
kouz8
µATX powaa :o
Posté le 08-10-2012 à 19:10:09  profilanswer
 

heu... j'ai des TFC actuellement,  et j'ai deja eu des bitspower (identiques aux TFC actuels, seuls les joint sont plus "rigides" ), EK, et Koolance, jamais serré a la pince et jamais de fuites...

 


les seuls qui m'ont posé probleme sont des 45° no-name, qui fuyaient non pas au niveau du joint mais de la partie rotative

 

et la bombe noire ne les rendra pas neufs malheureusement, car pour trouver le meme noir, et peindre un truc pareil proprement, ca va me couter aussi cher que le prix que je les ai payé, sans compter qu'il faudrait encore changer la taille des tuyaux, je reste avec mes TFC 10/16, ca me convient tres bien :p


Message édité par kouz8 le 08-10-2012 à 19:13:38

---------------
If ya want safe-sex, baby use the knee pads ... ♪
n°2248935
MasterSam
Paster of Muppets
Posté le 08-10-2012 à 20:01:12  profilanswer
 

Bon bah en attendant, c'est bien ce qu'il me semblait depuis hier soir, le tuyau qui va de la pompe au GPU se barre...il y avait une marque de serrage dessus, et j'avais l'impression que ça s'était éloigné de la coiffe :heink:
Confirmation ce soir : en le remuant un peu, plouitch ! Ca a coulé sur la carte graphique d'en dessous (enfin sur le sopalin).
 
Bien m'en a pris d'allonger la durée de mon test !
D'ailleurs je vous laisse, faut que j'aille vidanger, ça continue de couler j'ai l'impression [:aurelien_fr]
 
PS : c'était le tout premier tuyau que j'ai raccordé, pas étonnant que ce soit mal fait...


---------------
Feedback/Ventes/Divers/Estim -- www.laquadrature.net
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [mini-Workblog 2] Encore un ATCS...différent ?

 

Sujets relatifs
[WorKBloG]DarkSworD FirstProject[Workblog] Sweet black & white (Cooler Master inside)
[workblog] Orange Mécanique Cherche Waterblock 69xx[WorkBlog] Name inc - Tout en page 1
[Workblog] FT-02 w/ triple 180[Workblog]Integration Watercooling Antec One Hundred (photos added)
[WorkBlog] AMMO CASE Mini ITX Maxi Perf by PyRo|GEN eSport[WORKBLOG]TJ-07 upgrade (480+240) (Photo added)
[WORK LOG]Mini HEXX(ultra small gaming computer) 
Plus de sujets relatifs à : [mini-Workblog 2] Encore un ATCS...différent ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR