Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
832 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  pompe Laing ddc 3.25 tp 18w défectueuse?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pompe Laing ddc 3.25 tp 18w défectueuse?

n°2551232
julioclay
Posté le 04-01-2021 à 20:42:45  profilanswer
 

Bonjour,
 
Je viens de changer de pompe, je tournais avec une ddc 1t 10w et je suis passé à une Laing ddc 3.25 TP 18w. Le tout branché sur une carte mère MSI B450M Gaming Plus.
 
La pompe n'est pas PWM donc je l'ai branché le CPU_FAN1 de ma carte mère, j'ai reglé le fan type sur DC Mode et activé le smart fan control dans le BIOS.
 
Avec mon ancienne pompe je mettais les réglages du bios à 30% constant pour les 4 levels soit l'équivalent de 720 en (V) et je me suis dit que j'allais laisser les mêmes réglages pour la 3.25!
 
Je suis étonné car la 3.25 ne s'amorce pas en dessous de 60% de la puissance maximale (je ne sais pas à combien cela correspond en tension) et pire c'est qu'elle fonctionne par intermittence, elle tourne, elle s'arrête et ça sans arrêt!
 
En tatonnant un peu je pense avoir fini par trouver la puissance minimale pour laquelle la pompe fonctionne sans intermittence en mettant la puissance à 74%!
Du coup je trouve qu'elle fait beaucoup de bruit à ce régime (elle tourne autour des 3500 tours!) et donc je me demande si ce comportement est normal et aussi le fait qu'elle ne s'amorce et tourne en continu qu'à 74% mini de la puissance max? (genre à 70% et même jusqu'à 73% elle fonctionne par intermittence!)
 
A 60% : https://drive.google.com/file/d/1yQ [...] sp=sharing
de 71% à 75% (à partir de 40 secondes de la vidéo) : https://drive.google.com/file/d/1Fy [...] sp=sharing
 
Qu'est-ce qui pourrait expliquer ce comportement? ça vient de la pompe qui a un problème ou est-ce que le port CPU_FAN1 de ma carte mère ne délivre pas assez pour une pompe de 18W?
 
Merci pour vos conseils,
Julien


---------------
[VDS/ACH]
mood
Publicité
Posté le 04-01-2021 à 20:42:45  profilanswer
 

n°2551233
luttymiix
Posté le 04-01-2021 à 21:28:20  profilanswer
 

Hello, pour moi une pompe c'est Molex pour l'alimentation + Prise CPU pour retour vitesse si il y en a. A mon avis, tu as oublié le molex :)


---------------
Mon petit coin Achat/Ventes
n°2551238
julioclay
Posté le 04-01-2021 à 22:17:33  profilanswer
 

la 3.25 TP ne se branche qu'avec un connecteur 3 pins, il n'y a pas de molex comme sur la 1t!  :non:
c'est celle là :
https://www.docmicro.com/reservoirs [...] 10452.html


Message édité par julioclay le 04-01-2021 à 22:17:56

---------------
[VDS/ACH]
n°2551247
luttymiix
Posté le 05-01-2021 à 01:10:43  profilanswer
 

C'est une 12v et non 18v pas pareil du coup ;)
 
 
Jamais testé de pompe alimentée uniquement par prise fan.... À mon avis retournes la si tu peux . Et si tu l'as payé ce prix c'est du vol


---------------
Mon petit coin Achat/Ventes
n°2551248
julioclay
Posté le 05-01-2021 à 01:26:32  profilanswer
 

ouai je vais voir avec docmicro s'ils peuvent pas me proposer un autre modèle parce que là je pense pas que ce soit le fonctionnement normal!


Message édité par julioclay le 05-01-2021 à 01:32:44

---------------
[VDS/ACH]
n°2551261
sinixter
Posté le 05-01-2021 à 11:00:15  profilanswer
 

Ta prise fan qui ne délivre peut-être pas assez de ju pour alimenter la pompe ?


---------------
Feed-back  -   Topic harware
n°2551265
julioclay
Posté le 05-01-2021 à 11:42:11  profilanswer
 

En fait la pompe démarre quand même donc je suppose que la prise fan délivre assez. Ce qui m'interroge c'est ce fonctionnement par intermittence.
A priori la tension d'amorçage se situe autour des 8V ce que je constate aussi mais une fois la pompe amorçée elle devrait fonctionner en continue et non pas par intermittence à partir de cette tension. Hors là j'ai constaté que ce n'est qu'à partir de 9V qu'elle fonctionne en continue et à ce voltage elle tourne à 3500tr ce qui je trouve est un peu trop sonore pour moi!

 

Toujours est il que je n'explique pas ce fonctionnement intermittent... Donc soit c'est la pompe qui fonctionne comme ça (ce que je doute fortement), soit c'est la carte mère qui déconne et qui ne délivre pas une tension constante mais plutôt en forme de créneau?

 


Message édité par julioclay le 05-01-2021 à 11:46:02

---------------
[VDS/ACH]
n°2551266
nokopt94
Posté le 05-01-2021 à 12:16:09  profilanswer
 

J'ai exactement le même cas...

n°2551267
sinixter
Posté le 05-01-2021 à 12:16:48  profilanswer
 

Tu as un multi assez précis pour vérifier la tension aux bornes de la prise fan ?


---------------
Feed-back  -   Topic harware
n°2551272
luttymiix
Posté le 05-01-2021 à 13:10:35  profilanswer
 

T'embêtes pas, retournes la si tu es dans tes 14jouts sinon tu demandes un sav et remboursement si possible. Une pompe qui fonctionne de la sorte faut aps s'embêter. Derrière tu as du matos qui coûte cher, je ne m'amuserais même pas à jouer avec sous peine de perdre des composants.


---------------
Mon petit coin Achat/Ventes
mood
Publicité
Posté le 05-01-2021 à 13:10:35  profilanswer
 

n°2551275
julioclay
Posté le 05-01-2021 à 13:42:25  profilanswer
 

sinixter a écrit :

Tu as un multi assez précis pour vérifier la tension aux bornes de la prise fan ?


 
je peux en récupérer un, je vais tester!


Message édité par julioclay le 05-01-2021 à 13:42:46

---------------
[VDS/ACH]
n°2551673
julioclay
Posté le 08-01-2021 à 18:12:48  profilanswer
 

Pour ceux que ça peut aider, après enquête avec un multimètre il semblerait que ce soit ma carte mère qui soit trop juste pour fournir la puissance nécessaire sur les ports FAN pour faire fonctionner une pompe en 18W!
 
J'ai quand même trouvé un compromis en démarrant la pompe à 73% de sa vitesse maximale (soit 9.07V) via le BIOS pour qu'elle s'amorce au démarrage de windows et ensuite, si nécessaire, je la monte via le logiciel de ma carte mère "command center" à 75% (soit 9.31V) lorsque mon pc est en charge (pendant un jeu vidéo par exemple)!
Sinon les drops de tension à 9.07V suffisent à désamorcer la pompe et elle se met à fonctionner par intermittence!
 
Par contre à ces tensions je la trouve beaucoup plus bruyante que ma 1T (autour des 3500tr/min)! Ce qui est normal me direz vous vu qu'elle est quasiment 2 fois plus performante que la 1T mais tout de même je ne m'attendais pas à ça... :/
 
Donc attention à ceux qui voudrait acheter cette pompe et qui comme moi ont une carte mère qui ne débite pas assez, la tension de démarrage de la pompe est située à 9V et non pas 8V comme marqué sur la boîte ou les specs de la pompe!


Message édité par julioclay le 08-01-2021 à 18:12:57

---------------
[VDS/ACH]
n°2551751
sinixter
Posté le 09-01-2021 à 10:45:15  profilanswer
 

C'est que la cm ne délivre pas assez d'ampère sur ta sortie FAN, ne pas oublier la formule élec : P=UxI


---------------
Feed-back  -   Topic harware
n°2552075
booo-2a
animal sauvage
Posté le 13-01-2021 à 14:25:33  profilanswer
 

Sur une carte mère dédié au watercooling, il y a des prises fan spécial pompe avec 3 A .
 
Faut plus d'intensité!


---------------
Ventes/Achats
n°2552076
booo-2a
animal sauvage
Posté le 13-01-2021 à 14:32:04  profilanswer
 

Sur un quadro de chez aquacomputer, sur une prise 2 A ca peut passer ?
 
Consommation : 18W
 
En théorie oui, en pratique ?
 
Les prises d'une carte mère classique c'est 1 A max, la pompe demande 1.5A .


Message édité par booo-2a le 13-01-2021 à 14:34:14

---------------
Ventes/Achats
n°2552078
julioclay
Posté le 13-01-2021 à 14:52:22  profilanswer
 

Effectivement ça ressemble à une carte mère trop juste pour alimenter cette pompe!

 

Merci pour la ref du quadro mais malheureusement impossible de le trouver nul part, sites spécialisés comme généralistes... :/


Message édité par julioclay le 13-01-2021 à 14:53:55

---------------
[VDS/ACH]

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  pompe Laing ddc 3.25 tp 18w défectueuse?

 

Sujets relatifs
Pompe AIO en panne ou sonde HS ?Branchement PWM de la pompe d'un Cooler Master ML240L v2
Razerator 1 : comment changer la pompe ?Pompe D5 HS?
Pompe HS ?Modifier alimentation pompe 12v DDC molex + 3 pin (1 fil)
Diagnostic pompe WCPompe Water
ajouter un 3eme radiateur sur mon WC - Pompe MCP35X ?pompe thermaltake pr22 d5 plus
Plus de sujets relatifs à : pompe Laing ddc 3.25 tp 18w défectueuse?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR