Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1775 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Scythe Musashi (4870) ... pas aussi bien que ça ?

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

Scythe Musashi (4870) ... pas aussi bien que ça ?

n°1842354
Ableur
Posté le 23-01-2009 à 21:21:32  profilanswer
 

Bonjour à tous !
 
Disposant d'une 4870, j'ai fais l'acquisition du Scythe Musashi.
Voyant les tests sur le net, plus que prometteur (surtout sur des 4850) je me décide de franchir le pas.
Voici des photos de tout ce monde :
 
http://img.photobucket.com/albums/v299/Ableur/DSC00433-1.jpg
http://img.photobucket.com/albums/v299/Ableur/DSC00438-1.jpg
 
J'ai mis pas mal de rad, le résultat est le même qu'il y en est peu, ou beaucoup
 
 
 
Je lance, Furmark pour la première fois, le Core est à 61° au plus chaud ! tout simplement impressionnant !
Je décide d'allez plus loin, lance GPU Z et la c'est le drame :  
http://img.photobucket.com/albums/v299/Ableur/temphaute001.jpg
 
Je suis déjà monté à 130° pour le VDDC 2# ! les deux autres étant vers 120°...
 
Donc, j'ai mis mes mimines sur la carte, et elle me brule (+/-) au niveau des sondes vers l'étage d'alimentation, sur l'étiquette notamment...
C'est entouré en gras que c'est chaud :  
http://img.photobucket.com/albums/v299/Ableur/DSC0043022.jpg
 
Je dois mettre d'autre dissipateur ici donc ? Car en général, c'est sur les "puces" noir qu'on en met, je sais c'est bête, et c'est sans doute une idée reçu....
 
 
A vos claviers !


Message édité par Ableur le 28-01-2009 à 15:28:18
mood
Publicité
Posté le 23-01-2009 à 21:21:32  profilanswer
 

n°1842396
_M@DCOW_
Posté le 23-01-2009 à 22:31:14  profilanswer
 
n°1842403
Profil sup​primé
Posté le 23-01-2009 à 22:40:22  answer
 

Il y a un problème quelque part là [:cerveau erf]  
Les perfs devraient être bien meilleures

n°1842405
Ableur
Posté le 23-01-2009 à 22:43:44  profilanswer
 

Les zalmans bof bof, dans le pire des cas...
Je pense que mon soucis vient du fait que j'ai pas du couvrir les bonnes puces.
Je vais remédier a ça ce soir ou demain.

 

J'ai de la chance que ma part n'a pas cramé à (VDDC Slave #2, les aute #1 et #3 étaient vers 110-120°) 130° OUNCH !
Ca résiste bien ces bêtes là...jme demande ou sont les "sécurité" dont beaucoup de gens vantes les mérites ^^


Message édité par Ableur le 24-01-2009 à 10:53:23
n°1842406
yogaxl
Posté le 23-01-2009 à 22:45:35  profilanswer
 

le ventirad et la puce sont ils bien en contact ? tu as essayé avec la plaque de cuivre inclus ?

n°1842409
Ableur
Posté le 23-01-2009 à 22:54:09  profilanswer
 

yogaxl a écrit :

le ventirad et la puce sont ils bien en contact ? tu as essayé avec la plaque de cuivre inclus ?


La "puce" est le GPU j'imagine.
Le plaque en cuivre sert pour rentré en contact direct avec le GPU.
Cette plaque ne sert pas sur toutes les CG, uniquement celle ou le contact ne se fait pas.
Dans mon cas, le contact se fait, car mon GPU ne monte qu'a 60° max sous furmark.
Le soucis, ce sont les VDDC qui représente l'étage d'alim !

 

Donc la plaque en cuivre ^^ osef :)


Message édité par Ableur le 23-01-2009 à 22:54:19
n°1842440
Ableur
Posté le 24-01-2009 à 00:05:44  profilanswer
 

J'ai rajouté des dissipateur sur les petits rads, j'ai le même problème...
 
Si des utilisateurs de Scythe Musashi et 4870 pouvait poster leur température, ça pourrait aider à y voir plus clair.

n°1842472
cassoux
Posté le 24-01-2009 à 01:18:12  profilanswer
 

130° où ? "milieu" c'est vague ton gpuz montre 7 temps

Message cité 1 fois
Message édité par cassoux le 24-01-2009 à 10:45:15

---------------
\|/A/V\|/FeedBack\|/\|/Ebay\|/\|/
n°1842507
Ableur
Posté le 24-01-2009 à 09:54:09  profilanswer
 

cassoux a écrit :

130° où ? "milieu" c'est vague ton gpuz montre temps


Je voulais dire, je suis déjà monté à 130° au maximum ... car le furmark screené n'a pas duré longtemps.
Lors d'un précédant test, plus long, ça donnait 130°.
 
Je comprends pas la partie grisé sinon ^^ ?

n°1842515
cassoux
Posté le 24-01-2009 à 10:45:53  profilanswer
 

édité, manquais 1 chiffre :p
ça montre 7 températures, lequel monte a 130° ?

Message cité 1 fois
Message édité par cassoux le 24-01-2009 à 10:46:26

---------------
\|/A/V\|/FeedBack\|/\|/Ebay\|/\|/
mood
Publicité
Posté le 24-01-2009 à 10:45:53  profilanswer
 

n°1842517
Ableur
Posté le 24-01-2009 à 10:49:26  profilanswer
 

cassoux a écrit :

édité, manquais 1 chiffre :p
ça montre 7 températures, lequel monte a 130° ?


Ah oki, le VDDC SLAVE #2 130°
Les autres devaient être vers 110-120.
 
Je me demande si c'est moi le système de refroidissement...

n°1842518
Ableur
Posté le 24-01-2009 à 10:52:28  profilanswer
 


C'est pas conçu pour, le Scythe Musashi est sur la totalité de la 4870.
Résultat, il faudrait assez de place entre le rad et la CG  pour pouvoir les mettre.
Je pense pas que ce soit possible, et dans tous les cas, ce produit est vendu pour étant fonctionnel sur 4870.
Faudrait un feed back d'une autre personne comme moi sur 4870, pour savoir si c'est moi ou le système de refroidissement le problème.
 
Le pire, c'est que le GPU est extrêmement bien refroidi, il ne dépasse jamais les 60° même sous Furmark en très gros burn...
Je verrais par la suite pourquoi pas mettre un ventilo de 40 ou 80, en fonction des résultats en o/c et du burn sous des jeux quotidien (tf2, crysis etc) si la température est alarmante ou non.
 
Merci pour votre aide :p

n°1842533
TotalRecal​l
Posté le 24-01-2009 à 11:43:55  profilanswer
 

Pour info, les transistors à effet de champ (comme tes bestioles) sont souvent certifiés pour encaisser des températures entre 125 et 175°C max, ça parait monstrueux et pourtant c'est comme ça.
Quand tu tends vers la limite ils peuvent continuer de fonctionner mais leur durée de vie s'effondre, et parfois c'est la soudure sur la carte ou le PCB lui même qui en prend un coup :d.

 

Il faudrait voir les spécifications exactes de ceux embarqués sur ta carte pour savoir s'il y a de quoi s'alarmer. Mais moi 100° je trouve ça très admissible, 130 c'est assez méchant par contre.

 

Dis moi, le radiateur d'origine était il en contact direct avec eux ou non ?

Message cité 1 fois
Message édité par TotalRecall le 24-01-2009 à 11:44:42

---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°1842537
Ableur
Posté le 24-01-2009 à 11:48:46  profilanswer
 

TotalRecall a écrit :

Pour info, les transistors à effet de champ (comme tes bestioles) sont souvent certifiés pour encaisser des températures entre 125 et 175°C max, ça parait monstrueux et pourtant c'est comme ça.
Quand tu tends vers la limite ils peuvent continuer de fonctionner mais leur durée de vie s'effondre, et parfois c'est la soudure sur la carte ou le PCB lui même qui en prend un coup :d.
 
Il faudrait voir les spécifications exactes de ceux embarqués sur ta carte pour savoir s'il y a de quoi s'alarmer. Mais moi 100° je trouve ça très admissible, 130 c'est assez méchant par contre.
 
Dis moi, le radiateur d'origine était il en contact direct avec eux ou non ?


Justement, je me suis posé la question, et non il n'était pas en contact direct !!!!!!
Par contre, une rangé était en contact avec, c'est celle toute a gauche sur la photo, les petites puces, on voit bien une traces blanches sur une d'entre elle :  
http://img.photobucket.com/albums/ [...] C00430.jpg
 
Tu sais ou je pourrais trouver ces spécifications ?  
C'est plutôt grave qu'aucun site en ligne, ou le Scythe a été testé, n'est pas fait de remarque sur ces " VDDC "
Le plus grave, c'est de l'avoir testé avec des 4850 pour la plupart...ou est l'intérêt ? il faut pousser le matos dans ses "derniers retranchements " j'ai envie de dire, et pas se contenter d'un banal test...ça reste mon point de vue.
 
EDIT : je ne certifie pas mes dire a propos du contact, je vais essayer de tester ça dans la semaine, je n'ai plus d'artic silver sur moi là...


Message édité par Ableur le 24-01-2009 à 11:58:39
n°1842542
TotalRecal​l
Posté le 24-01-2009 à 11:59:40  profilanswer
 

La plupart des benches ne mettent pas en avant la température de l'étage de régulation, donc beaucoup d'utilisateurs se seraient cantonnés à apprécier la baisse de la t° du GPU. D'ailleurs (sauf erreur de ma part ?) cette information n'est jamais monitorée par la CG elle même...
Le fait que Scythe n'ait pas jugé bon de communiquer là dessus ne signifie pas (j'espère!) qu'ils ont ignoré le problème.

 

Pour les specs, malheureusement il faut connaître la référence exact des transistors, tu peux regarder ce qu'il y a de marqué dessus mais ça n'est pas dit que tout y soit, et quand bien même les datasheets (documentation) ne sont pas forcément facile à trouver sur le net.

 

Désolé je ne discerne pas bien les composants sur la photo, il faudrait une macro prise perpendiculairement parce que là je ne sais pas du tout ce que tu montres [:spamafote].

 

edit : si je ne dis pas de connerie, les 4870 bouffent facilement 100W de plus en charge que les 4850, si le rad n'est pas certifié pour et que les tests portaient sur des 4850 ils sont sans valeur !

Message cité 2 fois
Message édité par TotalRecall le 24-01-2009 à 12:02:14

---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°1842558
Ableur
Posté le 24-01-2009 à 12:41:27  profilanswer
 

TotalRecall a écrit :

La plupart des benches ne mettent pas en avant la température de l'étage de régulation, donc beaucoup d'utilisateurs se seraient cantonnés à apprécier la baisse de la t° du GPU. D'ailleurs (sauf erreur de ma part ?) cette information n'est jamais monitorée par la CG elle même...
Le fait que Scythe n'ait pas jugé bon de communiquer là dessus ne signifie pas (j'espère!) qu'ils ont ignoré le problème.
 
Pour les specs, malheureusement il faut connaître la référence exact des transistors, tu peux regarder ce qu'il y a de marqué dessus mais ça n'est pas dit que tout y soit, et quand bien même les datasheets (documentation) ne sont pas forcément facile à trouver sur le net.
 
Désolé je ne discerne pas bien les composants sur la photo, il faudrait une macro prise perpendiculairement parce que là je ne sais pas du tout ce que tu montres [:spamafote].
 
edit : si je ne dis pas de connerie, les 4870 bouffent facilement 100W de plus en charge que les 4850, si le rad n'est pas certifié pour et que les tests portaient sur des 4850 ils sont sans valeur !


Sur la boite du Rad il y a écrit : " now compatible with 4850/4870" ça ne veut pas pour autant dire qu'il est bien certifié...
Je vais faire des photos courant de la semaine :)

n°1842805
cleyt64
On my way !
Posté le 25-01-2009 à 00:52:24  profilanswer
 

Branche au moins les ventillos de la carte graphique et ca ira mieux !  ;)  
 
Ps: avec le rad d'origine la mienne monte a 95° max vrm sous furmark !

Message cité 1 fois
Message édité par cleyt64 le 25-01-2009 à 00:53:52

---------------
Il est là !!!
n°1842842
cassoux
Posté le 25-01-2009 à 10:18:47  profilanswer
 

cleyt64 a écrit :

Branche au moins les ventillos de la carte graphique et ca ira mieux !  ;)  
 
Ps: avec le rad d'origine la mienne monte a 95° max vrm sous furmark !


furmark renommé ? (f.exe par exemple au lieu de furmark.exe)
 
Parceque les catalyst le bride un peu sinon pour pas qui fasse fondre la CG :whistle:


---------------
\|/A/V\|/FeedBack\|/\|/Ebay\|/\|/
n°1842913
cleyt64
On my way !
Posté le 25-01-2009 à 11:59:11  profilanswer
 

cassoux a écrit :


furmark renommé ? (f.exe par exemple au lieu de furmark.exe)
 
Parceque les catalyst le bride un peu sinon pour pas qui fasse fondre la CG :whistle:


 ;) c fait


Message édité par cleyt64 le 25-01-2009 à 12:00:16

---------------
Il est là !!!
n°1842925
Ableur
Posté le 25-01-2009 à 12:55:00  profilanswer
 

Les ventilos sont bien branché...
Je n'ai pas renommé furmark pour ma part ^^
J'attends la semaine pour faire de meilleur photo et et remettre de la bonne pate thermique.

n°1843421
derdak
oldskool mapper !!
Posté le 26-01-2009 à 18:50:14  profilanswer
 

tu as essayé avec le backplate rouge ? .. sur le topik unique , j'avais mentionné un test allemand ou ils avaient testé sur une 4870 avec et sans le backplate .. sans , c'est chaud pour les VRMs ..
http://forum.hardware.fr/hfr/Overc [...] m#t1803164

 

http://www.pc-experience.de/Bilder-Reviews/Scythe7/scythe.30.jpg

Message cité 1 fois
Message édité par derdak le 26-01-2009 à 18:52:06

---------------
UT99 singleplayer : Project Zephon
n°1843455
Ableur
Posté le 26-01-2009 à 20:07:14  profilanswer
 

derdak a écrit :

tu as essayé avec le backplate rouge ? .. sur le topik unique , j'avais mentionné un test allemand ou ils avaient testé sur une 4870 avec et sans le backplate .. sans , c'est chaud pour les VRMs ..
http://forum.hardware.fr/hfr/Overc [...] m#t1803164
 
http://www.pc-experience.de/Bilder-Reviews/Scythe7/scythe.30.jpg


Merci pour ce liens, mais ça passe avec le musashi ? ça refroidirait mieux :| ?
L'Allemand et moi ...
En tout cas, je démonte la bête la, pour faire davantages de photos, elles seront uppé demain soir !

n°1843465
Yo80
SERIOUS SHARK :D
Posté le 26-01-2009 à 20:33:21  profilanswer
 

apparamment les résultat sont bon avec le back plate! je pense que je vais laisser le mien lorsque j'insatallerai ce musashi (pas pour tout de suite!)


---------------
Mon Feed  /  Mes Ventes
n°1843466
barbybulle
GIGABYTE OC Team
Posté le 26-01-2009 à 20:33:27  profilanswer
 

Oui sa vas beaucoup moins chauffer pour les VRM


---------------
Gigabyte France  
n°1843468
Ableur
Posté le 26-01-2009 à 20:35:54  profilanswer
 

Je viens de faire un Furmark, et les VDDC sont à 115/120 et 115 ! et le test de stabilité n'était même pas fini, j'ai coupé.
J'ai mis ma main, et oui c'était brulant...
Je crois que je vais faire ça aussi, pourtant j'ai mis tous les dissipateurs sur la 4870 que Scythe fournissait lol.

 

C'était trop beau du matos de qualité pour ce prix.
Y'a toujours un inconvénient...

 

Je test demain la plate, j'espère vraiment que ça va changer la donne...


Message édité par Ableur le 26-01-2009 à 20:37:09
n°1843476
Ableur
Posté le 26-01-2009 à 20:55:58  profilanswer
 

C'est plus rassurant, sous 3d mark vantage je monte à 80° max pour les vddc...

n°1843487
ericopter
Posté le 26-01-2009 à 21:41:06  profilanswer
 

:hello: Enfin des collègues !!!
J'ai bien cru être un des seuls  à rencontrer des températures "importantes" sur les VRMs.
 
Mon expérience à moi : http://www.clubic.com/forum/hardwa [...] age10.html
 
Avec un ventilo qui crache dessus + des rads "au dessus de la carte + thermalpad TERMATTACH 412 pour remplacer le "double face" des rads Scythe :
 
http://img517.imageshack.us/img517/4234/dsc00014ge3.jpg
 
tout ça dans un P182 tout propre  
 
Je descends à 93°C environ (1H de COD4 full details)   :ouch:  
 
Enfin, si je comprends bien la langue de Goethe, le Musashi est légèrement meilleur que les autres Ventirads mais en dessous du rad stock.
 
Par contre, le mix des deux "BackPlate+Musashi", donne les meilleurs résultats.


---------------
Mes tests perso  :  Fuji HS10 - Fuji HS20EXR - Nikon P500 - Sony HX100v - Canon SX40HS - Panasonic FZ150 - Fuji HS30EXR - Fuji X-S1 - Sony HX200v - Panasonic FZ200 - Fuji HS50EXR
n°1843500
Yo80
SERIOUS SHARK :D
Posté le 26-01-2009 à 22:25:44  profilanswer
 

Bon voila de votre faute je viens de monter mon musashi, avec le backplate, et je vous fait part de mes résultats:
test: 10min de furmark en 1920
temperature: GPU 57-58° max (ouahhhhhhhh!)
                  VRM: 84° max
je suis entierement satisfait par ce musashi, inaudible, que du bonheur!
je post les screen furmark dans la semaine!


---------------
Mon Feed  /  Mes Ventes
n°1843542
Dioupine
Posté le 27-01-2009 à 01:52:29  profilanswer
 

Chez moi pour un montage normal du scythe sur 4870 1 Go  dans un Tempest :
t° GPU : 31°
GPUtemp dispio : 31.5°
GPU memio : 37°
GPU temp shadercore : 33°
VDDC 1 : 42°
VDDC 2 : 43°
VDDC 3 : 44°

Message cité 1 fois
Message édité par Dioupine le 27-01-2009 à 01:55:03
n°1843568
Ableur
Posté le 27-01-2009 à 09:06:59  profilanswer
 

Dioupine a écrit :

Chez moi pour un montage normal du scythe sur 4870 1 Go  dans un Tempest :
t° GPU : 31°
GPUtemp dispio : 31.5°
GPU memio : 37°
GPU temp shadercore : 33°
VDDC 1 : 42°
VDDC 2 : 43°
VDDC 3 : 44°


Ouais mais ces résultats sont en idle ?
Qu'en est t'il en burn, sous furmark par exemple ?

n°1843574
Yo80
SERIOUS SHARK :D
Posté le 27-01-2009 à 10:12:05  profilanswer
 

passe de 10min sous furmark voire un peu ce que ca donne!


---------------
Mon Feed  /  Mes Ventes
n°1843640
Dioupine
Posté le 27-01-2009 à 12:27:00  profilanswer
 

Alors voila Apres 10min de 3DMark :
t° GPU : 43°
GPUtemp dispio : 43°
GPU memio : 46.5°
GPU temp shadercore : 40.5°
VDDC 1 : 61°
VDDC 2 : 63°
VDDC 3 : 62°


Message édité par Dioupine le 27-01-2009 à 12:30:37
n°1843807
Yo80
SERIOUS SHARK :D
Posté le 27-01-2009 à 18:17:03  profilanswer
 

on veut du furmark, pas 3dmark!


---------------
Mon Feed  /  Mes Ventes
n°1843832
Ableur
Posté le 27-01-2009 à 19:33:58  profilanswer
 

Yo80 a écrit :

on veut du furmark, pas 3dmark!


+1

n°1843855
Ableur
Posté le 27-01-2009 à 20:27:21  profilanswer
 

Ahhhhh ma carte revit !
Back plate mis comme sur les photos en haut, avec seulement deux rads !

 

FurMark :
-Test de chauffe / stabilité
-1920
-Filtre 8X
-2/5 du temps (arreter après)

 

Je suis à :
-62° max GPU
-87° max VDDC
Ouf, ma carte est sauvé ! je vais pouvoir passer par la case " Overclooking " :D


Message édité par Ableur le 28-01-2009 à 08:18:04
n°1843955
Yo80
SERIOUS SHARK :D
Posté le 27-01-2009 à 23:22:04  profilanswer
 

tu as mis le backplate ou tu as laissé les rad?


---------------
Mon Feed  /  Mes Ventes
n°1844003
Ableur
Posté le 28-01-2009 à 08:18:58  profilanswer
 

Yo80 a écrit :

tu as mis le backplate ou tu as laissé les rad?


J'ai mis le back plate :)
 
Au passage, Ati tray tools est efficace pour trouver le max gpu / mem ?
Je suis à 866/1100 mais FurMark plante :p
Ca va se finir en X pass de 3d mark je crois.

n°1844103
Simsou
Posté le 28-01-2009 à 13:31:20  profilanswer
 

Et au final il est silencieux même en full le musachi? Tu l'as branché comment?

n°1844125
Ableur
Posté le 28-01-2009 à 14:18:58  profilanswer
 

Simsou a écrit :

Et au final il est silencieux même en full le musachi? Tu l'as branché comment?


Bien silencieux, faut dire que le box fait un boucan du diable !
Le mien est réglé sur middle la, mais j'ai testé à fond et je l'entends pas de ma chaisse...
Après j'ai un cooler master HAF a coté, mais bon, je le trouve moin bruyant que mon ancien Nine Hundred.

 

Si t'es intéressé, ce soir je peux le tester avec tous les autres ventilos en min (ceux du proc devait être en middle) pour voir le bruit que ça fait et te dire ?


Message édité par Ableur le 28-01-2009 à 14:19:36
n°1844137
Simsou
Posté le 28-01-2009 à 14:36:07  profilanswer
 

Si tu peux je veux bien, après comme j'ai une PCS+ et pas une de ref, j'ai pas de blackplate mais en même temps mes vrms n'ont rien de particuliers et restent au frais ...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Scythe Musashi (4870) ... pas aussi bien que ça ?

 

Sujets relatifs
Radeon HD 4870 et Arctic Accelero S1 Rev.2 compatibles?[Topic Unique] Thermaltake MeOrb : l'alternative asu Scythe Shuriken
sapphire 4870 bruyante au repossousci bien pête c***le q6600/gigabyte p35 ds4
Problème PowerColor PCS+ HD 4870 1 Gochanger refroidissement ati 4870
comment bien monter son wartercooling ?oc d'une Gainward Radeon HD 4870 1 Go Golden Sample Edition
gtx 260 ou 4870 ??????tri crossfire hd 4870x2 + HD 4870
Plus de sujets relatifs à : Scythe Musashi (4870) ... pas aussi bien que ça ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR