Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1459 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Problème de température Fx 8350

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème de température Fx 8350

n°2509474
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 13:23:27  profilanswer
 

Bonjour à tous,  
 
Je me tourne vers vous afin d'avoir des précisions concernant ma question ou mon problème (ça dépend comment le prendre^^).
 
Voila j’aimerais Oc mon processeur Amd Fx 8350 afin de gagner en stabilité et en performance que ce soit en jeux ou en applicatif (surtout sur StarCitizen). A ce que j’ai pu comprendre sur l'architecture bulldozer il y a 2 données à prendre en compte le « package temp »(62° max) et le « cpu temp »(70° max). D’autres personnes suggèrent de se fier seulement à la marge thermique indiquée sur Amd OverDrive. A partir de la j’ai lancé un stress test afin de voir mes températures sans Oc afin d’avoir des valeurs de bases pour la suite. Le problème c’est que j’ai l’impression que les données récupérer sont erronées, elles sont vraiment basses que ce soit en repos ou en pleine charge ( sur le second screen l’eau du water est à la même température que le processeur ce qui est normalement impossible vue qu’il faut rajouter au moins 10°). J'ai vérifier la température lorsque je suis sur le Bios et elle oscille entre 20° et 30°. Le premier screen montre le processeur en pleine charge et le second le processeur au repos.
 
Screen 1:   https://www.noelshack.com/2019-06-6 [...] charge.png
Screen 2:   https://www.noelshack.com/2019-06-6 [...] -repos.png
 
 
J’aimerais savoir à quelles données se fier afin d’Oc sans endommagé le processeur ? Merci!
 
Mon matos :  Photo du setup https://www.noelshack.com/2019-06-6 [...] config.jpg
- Fx 8350 stock  
- Carte mère GA-970-ds3p rev.2
- 16go de ram Ddr3 1600mhz
- Carte graphique Msi Gtx 1070 armor oc
- WaterColling Nzxt x62 avec 2 ventilos sur le haut et un à l'arrière afin d'extraire l'air chaud
- Alimentation Corsair G650M bronze
 
Désolé pour le roman mais je me voyais pas expliqué le problème en 2 lignes^^!


Message édité par zdchoco le 09-02-2019 à 13:44:43
mood
Publicité
Posté le 09-02-2019 à 13:23:27  profilanswer
 

n°2509475
lolo-1234
Posté le 09-02-2019 à 13:56:53  profilanswer
 

salut je connais pas trop mais j ai trouver ce sujet:
 
https://forum.hardware.fr/hfr/Hardw [...] 8111_1.htm
 
je sais pas si il parle de la mème chose que toi
 
en cherchant un peux d autres disais qu il fallais se baser a la température d amd overdrive
 
en anglais mais mème problème
 
https://community.amd.com/thread/205893
 
sa chauffe beaucoup ces processeur. s est un un BE ?
 
il faut aussi de la bonne pâte thermique  :)  


Message édité par lolo-1234 le 09-02-2019 à 14:18:01
n°2509478
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 14:17:30  profilanswer
 

Oui ils parlent à peu près de la même chose que moi, mais je ne voit pas comment avoir les bonnes température car il y a plusieurs données à vérifier. Comme indiqué dans mon poste et dans le topique que tu as trouvé, certains utilisent AMD OverDrive afin de déduire une limite. Perso je ne vois pas cette limite et je ne comprend pas cette fameuse marge thermique. Plus le proc est sollicité plus la marge thermique diminue ce qui parait logique en soit. Le tout est de savoir à combien cela devient risqué.

n°2509479
lolo-1234
Posté le 09-02-2019 à 14:20:27  profilanswer
 

apparemment thermal throttling 70° mais tu peut monter plus


Message édité par lolo-1234 le 09-02-2019 à 14:21:06
n°2509480
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 14:27:00  profilanswer
 

Oui c'est un Black Edition et la pâte thermique à été changé en même temps que le water il y a quelques jours.  
Donc pour le thermal throttling, si on regarde mon screen en pleine charge j'ai 39° de marge ?

n°2509481
lolo-1234
Posté le 09-02-2019 à 14:33:15  profilanswer
 

oui tu peut monte t est qu a 60W de TDP et t est temperature sont bonne  
 
tu vas OC avec quoi?
 
le mieux c est bios mais tu peut le faire en logiciel (n applique pas les réglage de la vidéo si tu connais pas)
 
https://www.youtube.com/watch?v=TxfSXEGzZxo
 
pour avoir ta frequence final c est:  cpu clk ratioX fsb (200 chez amd faut pas y toucher)
 
si ta besoin d aide n hésite pas  un deuxième accé à internet peut dépanner si t est coincé
 
en dernier recours en cas d erreur ou redémarrage impossible clear cmos :)
 
ton bios sais gérer les ventilo/pompe speedfan c est pas terrible dur à lancer en auto :(


Message édité par lolo-1234 le 09-02-2019 à 15:23:50
n°2509488
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 15:43:12  profilanswer
 

Je vais Oc avec le Bios, j'ai pas trop confiance avec les logiciels xD^^!
je vais Oc petit peu par petit peu pour être sur de la stabilité, le mettre à 4.7Ghz ça fait un peu bourrin!
Un Grand merci pour ton aide et tes conseils!
Juste par rapport à la gestion des ventilo/pompes j'ai pas bien compris ou tu voulais en venir ?

n°2509489
lolo-1234
Posté le 09-02-2019 à 16:05:19  profilanswer
 

il y as d autre logiciel plus récent (j ai utilisé speedfan)  
 
tu peux utiliser ton bios pour la pompe de ton AIO et pour tes ventilo c est moins facile mais plus sécurisant si tu plante Windows
 
Oc petit peu par petit peu pour être sur de la stabilité et la meilleur solution  :jap:
 
un bon réglage pompe/ventilo et important  et plus encore en OC
 
pompe ou ventilo c est pareil pour le bios


Message édité par lolo-1234 le 09-02-2019 à 16:13:01
n°2509492
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 16:26:27  profilanswer
 

Pour ce qui est de la pompe et du ventilo ils sont tous les 2 en mode performance ( j'utilise le logiciel Cam de Nzxt).

n°2509495
lolo-1234
Posté le 09-02-2019 à 16:41:18  profilanswer
 

ok speed fan en visuel alors ta les mème info sur HWMonitor  
 
du moment que ta pompe tourne au boot c est bon des fois par defaud dans le bios c est pas configuré  
 
et on ne sans rend pas compte car la température monte doucement et dans windows l OS prend le relais

mood
Publicité
Posté le 09-02-2019 à 16:41:18  profilanswer
 

n°2509496
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 16:52:21  profilanswer
 

D'accord c'est bon à savoir, merci^^.  
Bon j'ai commencé l'oc, à 4.1Ghz sans touché au voltage il m'indique une erreur sur occt^^ ça commence bien xD

n°2509497
lolo-1234
Posté le 09-02-2019 à 16:57:50  profilanswer
 

atention au vcore ta dus mettre en manu  
 
vcore=)stabilité=)chaleur
 
frequence=)perf=)instabilité
 
pour clocker je te conseil de passer ta ram de XMP à auto (à la place de profil1)
 
quant c est réglé tu remet en XMP sa ecarte le plantage de ram pour regler
 
fais attention au reglage de température max dans le bios en essai 80° c est pas un problème
 
si ton vcore et identique à 4.0 et 4.1 c est que t est en manu
 
si tu est en auto tu peut monter un peut les llc:  load line calibration


Message édité par lolo-1234 le 09-02-2019 à 17:16:15
n°2509498
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 17:12:42  profilanswer
 

J'ai vérifier la ram elle est bien en Auto.  
 
Oc à 4.1ghz avec un Vcore à + 0.020 stable avec un small data set de 5min sur occt. ( c'est peut-être un peu cours 5min non?)
https://www.noelshack.com/2019-06-6 [...] 4-1ghz.png


Message édité par zdchoco le 09-02-2019 à 17:22:53
n°2509501
lolo-1234
Posté le 09-02-2019 à 17:28:59  profilanswer
 

c est assez long t est bas et ton vcore aussi sa chauffe encore moin
 
monte un peut tu feras un test prolongé plus haut
 
c est bizard t a un coeur plus bas sa dois etre en auto(vcore) ou un problème de stabilité


Message édité par lolo-1234 le 09-02-2019 à 17:45:20
n°2509502
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 17:32:22  profilanswer
 

D'accord je vais faire ça, Merci!

n°2509504
lolo-1234
Posté le 09-02-2019 à 17:51:46  profilanswer
 

sa à du varier au moment du cliché

n°2509505
zdchoco
Moins que Rien!
Posté le 09-02-2019 à 17:56:42  profilanswer
 

Je pense plus à un problème de stabilité, j'ai la même chose à 4.4Ghz avec un Vcore à + 0.100 ( 1.428) un test de rapide de 5 minutes aussi.  
https://www.noelshack.com/2019-06-6 [...] 4-2ghz.png

n°2509507
lolo-1234
Posté le 09-02-2019 à 18:05:46  profilanswer
 

sa serais mieux de regler les llc dans le bios c est plus stable et t a besoin de moin de vcore en auto sa balance toujours
 
à 5.40mn dans la video https://www.youtube.com/watch?v=TxfSXEGzZxo
 
tu vois la diference sur les courbes OCCT  sur le fsb (200) et sur le vcore forcement
 
sa sers à éliminer en partis les oscillation intempestive du vcore
 
Normal, Medium, Extreme, Low and Standard il tester voir lequel est le plus stable sa peut faire varier un peut le vcore


Message édité par lolo-1234 le 09-02-2019 à 18:28:39
n°2509601
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 18:18:59  profilanswer
 

Salut Lolo, Pour le Llc je n'ai que 2 options Regular et Extreme.
 
J'ai tester avec Regular et j'ai toujours des oscillation du vcore je vais le mettre en extreme et baissé le vcore pour test  
 
https://www.noelshack.com/2019-06-7 [...] -cpu-0.png
https://www.noelshack.com/2019-06-7 [...] -vcore.png


Message édité par zdchoco le 10-02-2019 à 18:20:11
n°2509607
lolo-1234
Posté le 10-02-2019 à 18:38:09  profilanswer
 

ok :) bon retour! sa drop dur!
 
regarde ta température max au passage voir à combien tu est
 
sa peut etre C1E aussi c est des fonction d économie d énergie fais un seul essais à la fois sinon tu vas t y perdre


Message édité par lolo-1234 le 10-02-2019 à 18:46:32
n°2509620
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 20:14:13  profilanswer
 

Après plusieurs autres tests les drop sont encore plus violent ^^!
Niveau température sa tient la route, il en demande encore.
 
https://www.noelshack.com/2019-06-7 [...] 4-5ghz.png

n°2509621
lolo-1234
Posté le 10-02-2019 à 20:21:11  profilanswer
 

les ventilo souffle pas trop on les vois pas ?
 
ta as essaye sans C1E
 
les llc c est mieux? en conparant le courbes vcore les drop sa dois etre cstate c1e
 
ton cpu cherche à consommer moins il baisse le vcore


Message édité par lolo-1234 le 10-02-2019 à 20:36:25
n°2509622
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 20:35:26  profilanswer
 

Les ventilos sont à 65%.
 
Oui le C1E est désactivé et avec le Llc c'est pas mieux

n°2509623
lolo-1234
Posté le 10-02-2019 à 20:37:43  profilanswer
 

thermal limit t as regardé?
 
regarde sur tes courbes si les drop corresponde à autre chose température par exemple


Message édité par lolo-1234 le 10-02-2019 à 20:39:28
n°2509624
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 20:40:57  profilanswer
 

Oui ça à l'air normal, un clear cmos s'impose histoire de reprendre sur des bonnes bases

n°2509626
lolo-1234
Posté le 10-02-2019 à 20:50:19  profilanswer
 

non c est normal +- faut stabiliser
 
ton turbo est sur off le boost quoi t en à plus besoin tu peut le desactiver


Message édité par lolo-1234 le 10-02-2019 à 20:53:10
n°2509628
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 21:00:23  profilanswer
 
n°2509630
lolo-1234
Posté le 10-02-2019 à 21:03:12  profilanswer
 

le 12v est le 5v c est bon?
 
cpu warning temperature ? dans le bios 6.15mn dans la video
 
https://www.youtube.com/watch?v=TxfSXEGzZxo
 
regarde aussi la pompe et les ventilo dans ton bios 8.35mn c est bizarre on devrais les voir tout les deux dans windows
 
à moins que tous sois branché sur cpu fan


Message édité par lolo-1234 le 10-02-2019 à 21:18:27
n°2509632
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 21:08:05  profilanswer
 

Le cpu warning est à 80° aussi

n°2509634
lolo-1234
Posté le 10-02-2019 à 21:28:14  profilanswer
 

c est bizarre t est limité à 60W c est impossible verifie tes driver socket amd
 
c est peut être un driver d un autre fx  :pt1cable:


Message édité par lolo-1234 le 10-02-2019 à 21:33:52
n°2509635
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 21:32:30  profilanswer
 

Les ventilos du water sont branché sur le cpu fan et la pompe est bien branché en usb sur la cm de ce coté aucun problème , screen du bios :
https://www.noelshack.com/2019-06-7-1549830541-bios.jpg
 
C'est  peut être bête ce que je demande mais comment je le vérifie si j'ai le bon driver socket amd ?


Message édité par zdchoco le 10-02-2019 à 21:39:23
n°2509637
lolo-1234
Posté le 10-02-2019 à 21:42:53  profilanswer
 

on dirais du trotlle avec un faux report de température et puissance
 
tu peut baissais un peut la fréquence et tourner comme sa c est pas plus dangereux que sa mais on sais pas ou on est
 
le cpu il as toujours les bonne valeur


Message édité par lolo-1234 le 10-02-2019 à 21:48:40
n°2509639
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 21:47:35  profilanswer
 

C'est peut-être sa quand on voit les températures vraiment basses en oc peut être que la puissance c'est pareil enfin la je saurais vraiment pas quoi dire

n°2509642
lolo-1234
Posté le 10-02-2019 à 21:53:03  profilanswer
 

vérifie bien tous tes driver n utilise pas ceux de Windows tien moi aux courant si y as un ancien possesseur de fx dans le coin il viendras t aider aussi tu peut aussi verifier si ton bios est à jour

n°2509643
lolo-1234
Posté le 10-02-2019 à 21:58:27  profilanswer
 

tu peut poster le fsb stp (graph occt)


Message édité par lolo-1234 le 10-02-2019 à 22:18:29
n°2509644
zdchoco
Moins que Rien!
Posté le 10-02-2019 à 22:11:20  profilanswer
 

Oui je vais vérifier tout les drivers et je vais essayé de trouver un possesseur de Fx au passage^^.
 
Pour mon bios il a la version FC, j'ai pas faites la FD car elles améliorent la compatibilité des utilitaires GIGABYTE mais je ne les utilises pas.
 
Le fsb est  0.20Ghz avec un coeff de 20 de base.
 
Encore merci pour le coup de main, je te tient au courant dès que je débloque^^!
 
Tient le Fsb sur occt :  https://www.noelshack.com/2019-06-7 [...] cy-bus.png


Message édité par zdchoco le 10-02-2019 à 22:24:24
n°2509645
lolo-1234
Posté le 10-02-2019 à 22:17:39  profilanswer
 


 
sa peut être sa si ton fx est sortie apré la version du bios


Message édité par lolo-1234 le 10-02-2019 à 22:25:42
n°2509756
lolo-1234
Posté le 12-02-2019 à 00:52:02  profilanswer
 

tu as essayé ceux la?
 
https://www.gigabyte.com/Motherboar [...] er-chipset
 
https://www.amd.com/fr/support/chip [...] ipsets/970


Message édité par lolo-1234 le 12-02-2019 à 01:19:46
n°2509860
zdchoco
Moins que Rien!
Posté le 13-02-2019 à 21:22:01  profilanswer
 

Salut Lolo, J'ai Dl et lancé l'installe des drivers et il semblerait qu'ils étaient déjà à jour.  
 
Bon j'ai réussi à Oc le processeur à 4.7Ghz avec un Vcore de 1.488-1.500, j'aurais aimer le monté à 4.8Ghz mais il tient pas dommage!  
 
J'ai pu tester sa sur une session de Shadow Of Tomb Raider en ultra:  
 
https://www.noelshack.com/2019-07-3 [...] 4-7ghz.png
 
Qu'est ce que tu pense des températures ?  

n°2509863
lolo-1234
Posté le 13-02-2019 à 22:20:04  profilanswer
 

salut sa à l air d être bon si sa tourne sans trop de throttle(sinon tu gagne rien à monter plus haut) tu à beaucoup de vcore mais si tu arrive à dissiper c est pas trop grave
 
suis pas sur que tu sois réellement à 45 plutôt vers 70 la limite du throtlle sur ces processeur mais c est pas grave tu peux tourner quant mème comme sa du moment que tu fais attention
 
essai de régler à la limite de décrochement(chute de vcore) c est la ou tu auras les meilleur perf  :)
 
quand on auras le temps tout les deux on pourras faire l essai de le faire du bios avec vcore fixe sa devrais être plus stable(sa chauffe un poil plus en idle)
 
et 4.8 sa seras peut être possible
 
tu peux utiliser 3Dmark ou autre bench pour voir les différant scores cpu suivant tes oc


Message édité par lolo-1234 le 13-02-2019 à 22:32:25
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Problème de température Fx 8350

 

Sujets relatifs
avis température i9 7940x watercoolingTempérature GPU et vitesse du ventilo
changement temperature soudaine package cpuprobleme de gestion des ventilateurs
Problème faible utilisation GPU en jeux (RX Vega)Problème surchauffe CPU
Problème surchauffe avec WatercoolingTempérature extrême apres Décapsulage...
Problème avec h115i sur p8p67[OC] Problème ratio drop i7 9700k
Plus de sujets relatifs à : Problème de température Fx 8350


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR