Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
768 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Problème faible utilisation GPU en jeux (RX Vega)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème faible utilisation GPU en jeux (RX Vega)

n°2505981
EvilSparta​n
Posté le 07-01-2019 à 17:32:45  profilanswer
 

Bonjour à tous !
 
Je me permet de créer ce sujet suite à un problème rencontrer par moi même et un pote.
 
C'est très simple, depuis quelques temps dans tout les jeux nous avons des FPS qui varie constamment du simple au double voir triple suivant les cas.
Via le monitoring nous avons le remarqué le GPU qui est le plus souvent vers les 40% d'utilisation avec une fréquence plus faible qu'en temps normal (1250mhz environ au lieu de 1600mhz).
Nous avons essayé avec et sans OC du GPU, sa ne change rien.
On à testé d’anciens drivers et c'est pareil.
Mon pote à une Vega 64 et moi une Vega 56, et les symptômes sont identique.
On à un doute sur la dernière maj windows 10 (1809), pensez vous que le problème puisse venir de là ?
 
D'avance merci pour vos réponses, nous somme dans l'impasse depuis quelques semaines et pas de solutions à l'heure actuel, nos 970 tourné mieux que sa donc sa nous fait quand même mal de voir ça  :(  
 


---------------
La chance, sa se provoque !
mood
Publicité
Posté le 07-01-2019 à 17:32:45  profilanswer
 

n°2506060
basturk
basturk974
Posté le 08-01-2019 à 07:41:39  profilanswer
 

slt j ai une vega 64 gigabyte limited edition et sous windows 10 pas de probleme avec la mise a jour 1809
 
dans les parametres wattman la carte est pas sur economie?
 
le bouton bios est bien du bon cote?
 
ta regarde tes frequences avec gpu z?

n°2506061
basturk
basturk974
Posté le 08-01-2019 à 07:51:24  profilanswer
 

radeon chill aussi

n°2506114
EvilSparta​n
Posté le 08-01-2019 à 16:24:20  profilanswer
 

Salut !
 
Alors les paramètre wattman on à tout essayé et rien n'y fait.
Le switch du bios on n'y a jamais touché depuis l'achat lui comme moi.
Et enfin oui on a regarder les fréquences tout est ok, sauf en jeux, ce qui est étonnant c'est que dans les bench bah sa marche bien :/
Radeon Chill toujours désactiver.
Merci pour le coup de main, on continue de chercher de notre coté ^^


---------------
La chance, sa se provoque !
n°2508792
grumman
Posté le 01-02-2019 à 15:49:05  profilanswer
 

tu as vérifié la température de ta vega ?

 

Sa chauffe c'est petite bête, et qui dit chauffe dit baisse de fréquence GPU

 

j'ai un peu le même genre de soucis sous destiny 2, j'ai augmenter la ventilation de mon boitier et la elle tiens de nouveaux les 75 FPS en constant, a ventilation moindre j'avais entre 75 et 40 FPS


Message édité par grumman le 01-02-2019 à 15:51:34

---------------
Feedback  
n°2509149
EvilSparta​n
Posté le 05-02-2019 à 08:33:12  profilanswer
 

Il n'y avait aucun soucis de températures, j'avais fais une courbe de ventilation forte et en bench elle dépassé jamais les 70°.
 
Ce screen montre bien qu'elle avait un problème de fonctionnement anarchique :
 
https://image.noelshack.com/minis/2019/06/2/1549351894-bench-vega-56-dawn-of-war-iii.png
 
Mais bon, je l'ai renvoyé il y a 2 semaines à TopAchat et mon pote à fais pareil avec la sienne.
 
J'espère qu'ils vont vite nous en renvoyer une, y'en a marre de pas pouvoir ce servir du PC  :o


---------------
La chance, sa se provoque !
n°2512686
ywww
Posté le 13-03-2019 à 16:06:16  profilanswer
 

Idem, même problème avec ma RX VEGA 64 Sapphire Nitro+  
 
Bf1, BDO, Monster Hunter World, pas moyen d'exploiter la carte à fond alors que je suis pas à 144hz du coup je me demande que faire je me suis demandé si j'étais bottleneck à cause du clock speed de mon Ryzen 2600x... Uniquement sur GTA V en ultra à fond où elle se met à 99% d'usage constant.
 
J'avoue que je ne vois pas quoi faire surtout que je n'avais pas ce problème avec mon sli de 670gtx avant.
 
J'ai aussi toujours une 670GTX pour mon second vieille écran vu que DVI oblige, en plus de la Vega mais j'ai cru comprendre que le Ryzen 2600X disposait de 20pci lanes ce qui met la vega en PCIe x16 3.0 et la 670 gtx en 4x 2.0 (Pas de bridage pour la Vega?)
 
Cdt


Message édité par ywww le 13-03-2019 à 16:11:46

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Problème faible utilisation GPU en jeux (RX Vega)

 

Sujets relatifs
Problème surchauffe CPUProblème surchauffe avec Watercooling
[Workblog]watercooling GTX 1060 6Go + 8600K+VRM boucle completeProblème avec h115i sur p8p67
[OC] Problème ratio drop i7 9700kFPS faible bf5 GTX 1070 TI
Problème MCP355GPU VOLTAGE 1080 PROBLEME
Plus de sujets relatifs à : Problème faible utilisation GPU en jeux (RX Vega)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR