Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1295 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  30  31  32  33  34  35
Auteur Sujet :

[Topic unique] DELL Latitude E4300 et E4200

n°1238203
falcon78
Posté le 12-08-2011 à 20:33:49  profilanswer
 

Reprise du message précédent :
ok merci je vais voir ça, en fait la seule solution que je vois c'est remplacement de la carte mère du coup je me demandais s'ils le feraient juste pour ce genre de petit défaut....
on verra bien, je dirai ici ce qu'il en est !

mood
Publicité
Posté le 12-08-2011 à 20:33:49  profilanswer
 

n°1238495
MisterT_49
Vive les vacances
Posté le 14-08-2011 à 12:41:46  profilanswer
 

oui ils le font.
sinon, tu peux aussi demander qu'ils t'envoient la piece que tu changes toi meme !


---------------
--
n°1238819
rahmisaid
Posté le 16-08-2011 à 04:46:25  profilanswer
 

bonjour je suis a la recherche coque dell latitude e4300
la mienne est cassée au niveau de la charniere droite  
y a t il une personne qui peux me renseigner pour trouver cette fameuse coque sans webcam
merci

n°1239030
rahmisaid
Posté le 16-08-2011 à 19:18:55  profilanswer
 

Je voulais juste signaler qu il y a des coques une avec webcam l autre sans moi je suis a la recherche d une sans webcam ou celle avec webcam mais il faudra le contour avant aussi  
merci

n°1239078
MisterT_49
Vive les vacances
Posté le 16-08-2011 à 21:51:20  profilanswer
 

Bonsoir,

 

Si tu es sur Paris, la mienne est bleue et avec une webcam.


Message édité par MisterT_49 le 16-08-2011 à 21:51:37

---------------
--
n°1239081
rahmisaid
Posté le 16-08-2011 à 22:02:14  profilanswer
 

Bonsoir  
est ce que tu a le contour devant car sinon la mienne ne sera pas compatible et a quel prix

n°1245010
driden91
Posté le 10-09-2011 à 23:00:35  profilanswer
 

Salut
 
j'ai utilisé mon E4300 hier sans pb ce soir je le rallume et la moitié de l'ecran ne s'affifche pas avec une grosse bande de trait en plein milieu de l'écran.
En gros je n'ai que la partie haute de l'ecran qui fonctionne.
 
j'ai testé en pluggant un ecran sur la sortie VGA et ca marche nickel.
 
Du coup pensez vous que c'est la CG qui est HS ou l'ecran ou le cable de l'ecran ?


---------------
** mon Feed **
n°1248086
swysen
Posté le 25-09-2011 à 13:42:29  profilanswer
 

L'offre ultraPortable 12pouces de fou à swysen!!!! :
 
http://forum.hardware.fr/hfr/Achat [...] 7911_1.htm
 
La crème de la crème les enfants!!!, jvouldi moi!!!. Surtout à ce prix  :p


---------------
MON TOPIC VDS/ACH/ECH - OLD FEEDBACK
n°1248089
troble
Posté le 25-09-2011 à 14:02:33  profilanswer
 

Excellent prix !
Je viens d'échanger mon E4300 contre un E4200 donc je me retrouve avec un ssd 64Go et une batterie 6 cell ebay qui ne devrait pas tarder à arriver. Ca intéresse quelqu'un ? 50 le ssd et 30 la batterie.

n°1248699
troble
Posté le 28-09-2011 à 15:54:14  profilanswer
 

Et je recherche une batterie pour E4200 :jap:

mood
Publicité
Posté le 28-09-2011 à 15:54:14  profilanswer
 

n°1253441
driden91
Posté le 22-10-2011 à 21:16:33  profilanswer
 

Salut,
 
Quelqu'un sait d’où peu provenir se pb sur mes bordures de fenetres ?
 
http://nsa22.casimages.com/img/2011/10/22/mini_111022092141947213.png


---------------
** mon Feed **
n°1253956
karm69
Vaio addict
Posté le 26-10-2011 à 11:38:49  profilanswer
 

Ce problème est connu sur les 4200, chauffe générale.
Si garantie, ils te changent la CM.
Sinon, essaye de désactiver le VT dans le BIOS.


---------------
Dell E4310 - Core i5 560 - 4 Go ram - SSD Crucial M4
n°1261669
rahmisaid
Posté le 04-12-2011 à 22:33:47  profilanswer
 

Bonsoir pas de chanche (le pierre richard du e4300)
j ai réussi a faire l echange avec mister t49(super sérieux) de ma coque qui était abimée avec la sienne au mois d aout
et maintenant mon neveu fait une école de dessin il n avait pas d ordi alors avant que sa mère lui en achète un  
je lui ai prêté mon e4300 et bien la faute a pas de chance il la fait tomber et l écran est cassée maintenant je rechercher un écran avec la nappe webcam  
je suis preneur merci à tous

n°1262437
htep
Posté le 09-12-2011 à 00:37:07  profilanswer
 

Hello,
J'ai un e4310 qui rame pas mal alors qu'il a 3g de ram. C'est un pc pro avec xp. Y'a t'il ds software qui permettent l'optimisation de la ram? Je defragmente et cclean régulièrement mais j'ai des process liés a la boite qui pompe 1/3 des ressources.

n°1262533
aptiva
Posté le 09-12-2011 à 16:57:33  profilanswer
 

rahmisaid a écrit :

Bonsoir pas de chanche (le pierre richard du e4300)
j ai réussi a faire l echange avec mister t49(super sérieux) de ma coque qui était abimée avec la sienne au mois d aout
et maintenant mon neveu fait une école de dessin il n avait pas d ordi alors avant que sa mère lui en achète un  
je lui ai prêté mon e4300 et bien la faute a pas de chance il la fait tomber et l écran est cassée maintenant je rechercher un écran avec la nappe webcam  
je suis preneur merci à tous


 
 
Salut,
 
J'ai la nappe écran/Webcam si ça te dit.
10€ en MP sur Paris.
 
 :hello:

n°1262580
myzt
Posté le 09-12-2011 à 20:25:14  profilanswer
 

j'ai quelques rayures sur le capot du pc portable, pas bien méchant mais est-ce qu'il existe un moyen simple d'enlever ou cacher ces rayures?


---------------
Topic Unique | Matos PC Joueurs PC
n°1262586
aptiva
Posté le 09-12-2011 à 21:19:32  profilanswer
 

Hi there!
 
J'ai aussi une batterie slice (HW900, 48Wh) en parfait état (livrée mi 2010) pour 40€.
 
 :hello:


Message édité par aptiva le 09-12-2011 à 21:20:06
n°1262595
troble
Posté le 09-12-2011 à 22:38:34  profilanswer
 

C'est pour E4300 ou E4200 ? :jap:

n°1262600
aptiva
Posté le 09-12-2011 à 23:29:45  profilanswer
 

E4300  ;)  

n°1262603
troble
Posté le 09-12-2011 à 23:45:23  profilanswer
 

Arf :/
Si quelqu'un a une batterie pour e4200, je prends :jap:

n°1264130
myzt
Posté le 19-12-2011 à 12:13:53  profilanswer
 

Euh, j'ai un mal fou à trouver les drivers pour l'E4200
je veux dire quels sont les pilotes essentiels et pas de softwares inutiles?
peut-on remplacer ou ajouter un SSD?


---------------
Topic Unique | Matos PC Joueurs PC
n°1264136
troble
Posté le 19-12-2011 à 12:46:50  profilanswer
 

Perso sur mon E4200, j'ai juste mis mon service tag sur le site de Dell et tous les drivers étaient listés :jap:
(je n'ai mis que les raccourcis claviers)

n°1264252
htep
Posté le 20-12-2011 à 00:28:53  profilanswer
 

Y'a un soft qui s'installe sur le dell et qui va chercher tous les derniers drivers... Ensuite tu choisis

n°1264269
rahmisaid
Posté le 20-12-2011 à 09:43:23  profilanswer
 

Bonjour je suis toujours a la recherche d un écran pour mon e4300 pas trop cher je suis preneur

n°1265097
troble
Posté le 25-12-2011 à 17:10:22  profilanswer
 

Vous utilisez quoi comme housse pour vos E4200 ?
J'aimerais quelque chose comme les LaRobe de Be.ez mais qui fit parfaitement mon E4200...

n°1265501
cafefiltre
Posté le 27-12-2011 à 22:51:58  profilanswer
 

Bonjour,
j'ai un e4310 (M560) monté sur le réplicateur e-port simple qui possède une seule sortie VGA et une seule sortie DVI, une seule display-port …
Je monte deux 24 pouces Samsung 244T (16/10 i.e 1920*1200), l'un sur le vga et l'autre sur le dvi en mode bureau étendu sous windows 7.
Sur le DVI no problemo.
Sur le vga, malgré l'interface windows qui me propose la résolution de 1920*1200, l'affichage n'est pas adapté. L'échelle n'est pas respectée. Les icones sont écrasées.  
Une fenêtre qui fait 16 cm de large sur l'écran numérique (le bon) , se dilate à 20 cm à peu près sur l'analogique (le mauvais). Tandis que la hauteur est conservée.  
J'ai bien parcouru le menu de réglage de l'écran, pas d'issue.
J'ai l'impression que la sortie vga ne monte qu'à 1600*1200.
D'où ma première question : Vous confirmez ?
Et la seconde : Est-ce que le réplicateur e-port plus (celui qui possède 2 ports DVI) résoudrait mon problème ?
merci pour vos suggestions !

Message cité 1 fois
Message édité par cafefiltre le 27-12-2011 à 23:34:15
n°1265654
myzt
Posté le 28-12-2011 à 23:32:52  profilanswer
 

petit problème gênant mon E4200 au lieu de s''éteindre, il reboot!!!
il est sur secteur, un reglage bios à changer?


---------------
Topic Unique | Matos PC Joueurs PC
n°1265755
htep
Posté le 29-12-2011 à 15:09:09  profilanswer
 

cafefiltre a écrit :

Bonjour,
j'ai un e4310 (M560) monté sur le réplicateur e-port simple qui possède une seule sortie VGA et une seule sortie DVI, une seule display-port …
Je monte deux 24 pouces Samsung 244T (16/10 i.e 1920*1200), l'un sur le vga et l'autre sur le dvi en mode bureau étendu sous windows 7.
Sur le DVI no problemo.
Sur le vga, malgré l'interface windows qui me propose la résolution de 1920*1200, l'affichage n'est pas adapté. L'échelle n'est pas respectée. Les icones sont écrasées.  
Une fenêtre qui fait 16 cm de large sur l'écran numérique (le bon) , se dilate à 20 cm à peu près sur l'analogique (le mauvais). Tandis que la hauteur est conservée.  
J'ai bien parcouru le menu de réglage de l'écran, pas d'issue.
J'ai l'impression que la sortie vga ne monte qu'à 1600*1200.
D'où ma première question : Vous confirmez ?
Et la seconde : Est-ce que le réplicateur e-port plus (celui qui possède 2 ports DVI) résoudrait mon problème ?
merci pour vos suggestions !


 
 
Hello, j'avais eu un problème similaire sur un autre Dell, la réso ne s'affichait pas correctement.
Je crois (sans engagement) que les VGA ne sont pas bridés et que tout vient des drviers (modeline non renseignée ou autre).
De souvenir, j'ai résolue le problème avec PowerStrip.
 
As tu essayé de configurer dans un premier l'écran seulement sur le VGA, sans le double écran?

n°1265784
cafefiltre
Posté le 29-12-2011 à 18:46:32  profilanswer
 

htep a écrit :


 
 
Hello, j'avais eu un problème similaire sur un autre Dell, la réso ne s'affichait pas correctement.
Je crois (sans engagement) que les VGA ne sont pas bridés et que tout vient des drviers (modeline non renseignée ou autre).
De souvenir, j'ai résolue le problème avec PowerStrip.
 
As tu essayé de configurer dans un premier l'écran seulement sur le VGA, sans le double écran?


 
merci pour ta réponse.
Je viens d'essayer avec PowerStrip: sans progrès.
En ne branchant que le VGA : pas de progrès.
 
Lorsque le second écran (le VGA) a été connecté sur le réplicateur de port, le driver automatiquement utilisé par Windows fut celui de Microsoft tandis que le DVI tournait déjà avec celui de Samsung. Et dans les propriétés graphiques la résolution max qui était proposée pour le VGA était de 1600*1200. Je ne sais plus si c'est après reboot (il me semble bien) ou après avoir installé le driver Samung pour VGA que la résolution proposée est montée à 1920. (bien que restant à 1600 concrètement !).
Voilà voilà . ça commence à me saouler cette histoire :??:  
j'attends un réplicateur e-port plus pour  demain sur lequel mettre les deux en dvi. Qui sait …? (de toute façon en vga l'image aurait été assez dégueux sur un écran plat comparée au dvi)

n°1265785
rahmisaid
Posté le 29-12-2011 à 19:01:48  profilanswer
 

Bonsoir je recherche toujours un écran pour mon dell e4300 voici la référence B133EW05 mais je viens d essayer avec aerling une autre ref pour faire l achat mais la faute a pas de chance sa nappe sur l écran est abimée si une personne a un écran 13,3" compatible je suis preneur     Ps: recherche les references des dalles  compatible au dell e4300

n°1265907
cafefiltre
Posté le 30-12-2011 à 17:01:32  profilanswer
 

Problème résolu en utilisant le réplicateur de port "e-port plus", qu'on trouve aussi sous la référence "PR02X".
2 écrans Samsung 244T 1920*1200 montés chacun en dvi.

n°1267967
kikooldelu​xe
Posté le 15-01-2012 à 10:29:54  profilanswer
 

Bonjour à tous, je cherche à me procurer ce modele je voulais savoir si il y avait encore des revendeurs car dell n'en fait plus sur son site apparament. En effet, j'apprécie beaucoup le chassis de ce modèle si il existe un equivalent chez dell à l'heure actuelle ? Car les actuels latitude sont vraiment pas beau ^^

n°1267969
troble
Posté le 15-01-2012 à 10:34:49  profilanswer
 

Les équivalents actuels sont les E6220 et E6320. Les E4200 et E4300/E4310 ne sont plus vendus :jap:

n°1267974
MisterT_49
Vive les vacances
Posté le 15-01-2012 à 11:25:47  profilanswer
 

Le chassis du E4300 est vraiment pas solide après plusieurs mois...

 

J'attend avec impatience de voir comment va vieillir mon E6320 et E6420.
Mais ça a l'air déjà un peu mieux!


Message édité par MisterT_49 le 15-01-2012 à 11:25:57

---------------
--
n°1267976
troble
Posté le 15-01-2012 à 11:29:49  profilanswer
 

Que lui arrive-t-il à ton E4300 ?

n°1267987
kikooldelu​xe
Posté le 15-01-2012 à 12:20:00  profilanswer
 

Ils sont vraiment moche les nouveaux latitudes :o je sais pas les bouts arrondis j'aime pas :kaola: Je pense que je vais essayer d'allez voir du côté de l'occasion :sleep:

n°1268196
rdz-oliv
Posté le 16-01-2012 à 14:41:43  profilanswer
 

hello,
un e4200, su9600, ssd 128Go, 3Gb DDR3 et garantie fin 2012 pour 350 eur, c'est une bonne affaire ?  
 
merci de vos reps,
olivier


---------------
ventes hw : http://forum.hardware.fr/hfr/Achat [...] 5854_1.htm
n°1268704
trajan
Pas de déclaration !
Posté le 18-01-2012 à 21:39:44  profilanswer
 

kikooldeluxe a écrit :

Ils sont vraiment moche les nouveaux latitudes :o je sais pas les bouts arrondis j'aime pas :kaola: Je pense que je vais essayer d'allez voir du côté de l'occasion :sleep:


Certes, mais ils ont l'air un peu plus solides, à voir dans le temps.  
Sinon, j'ai un petit blême avec mon capteur de lumière suite à un passage à un nouvel os (7 64 bits). QQ sait quel pilote il faut installer ?  
Merci !

n°1270072
htep
Posté le 27-01-2012 à 15:50:03  profilanswer
 

J'ai vu que les E4310 sortait maintenant avec des batteries qui ne dépassent plus du portable. C'est bien ça dis donc c'est cool.
 
Si qlq a la ref de la batterie seule ça me tente bien.

n°1271580
grant_lee
Posté le 08-02-2012 à 12:57:38  profilanswer
 

Ce sont des batteries 3 cellules.
Sur la mienne, il y a inscrit "Type : 8R135"

n°1274295
myzt
Posté le 03-03-2012 à 11:35:04  profilanswer
 

salut, je voudrais savoir quelle est l'autonomie de votre batterie standard (celui qui ne dépasse pas du capot)
 
http://cgi.ebay.fr/Akku-fur-Dell-L [...] 121wt_1396
 
ici une 6 cellules mais avec 4400 mah!!!  j'y crois pas, alors que dans mes recherches j'ai rarement vu des batteries dépassant les 2200 mah, y aurait pas une erreur quelque-part?


---------------
Topic Unique | Matos PC Joueurs PC
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  30  31  32  33  34  35

Aller à :
Ajouter une réponse
 

Sujets relatifs
Carte Wifi pour Dell Latitude 120LDELL 9300 Changer sa Carte Graphique ?
Dell Studio 1535(carrefour) vs Hp DV5-1005em(fnac)[Résolu]Ajout disque dur Dell Inspiron 1720
[dell xps]passé en windows XP[Topic Unique] Lenovo Thinkpad T400/T500
[Topic Unique] ACER ASPIRE 2920 
Plus de sujets relatifs à : [Topic unique] DELL Latitude E4300 et E4200


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR