Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1629 connectés 

 



Trouvez vous que votre amilo est bruyant? Quel est son autonomie moyenne ?
Sondage à 2 choix possibles.




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  28  29  30  31  32  33
Auteur Sujet :

[Topic Unik] UltraPortable Amilo Si1520 12"

n°1128249
sinclair_w​ilde
Princesse Merline
Posté le 10-03-2010 à 19:25:25  profilanswer
 

Reprise du message précédent :
Perso, j'ai installé des G.Skill 2x2 Go Cas 4 (Cas 5 pour des barrettes standard) en DDR667. Ça tourne super bien et la boite G.Skill est très belle :D


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
mood
Publicité
Posté le 10-03-2010 à 19:25:25  profilanswer
 

n°1128250
sinclair_w​ilde
Princesse Merline
Posté le 10-03-2010 à 19:28:22  profilanswer
 

loll a écrit :

Salut,
 
Y a t'il un proprio de si1520 qui aurait remplacer son CPU par un L7400 (ou équivalent basse conso) ?  :ange:


 
Processeur intéressant mais un peu faiblard en ce qui concerne la fréquence (1.5 GHz "seulement" ). Par contre, il a deux fois plus de cache que mon T5600. Je voudrais bien savoir comment ils ont fait pour l'intégrer sur une puce de même dimension [:implosion du tibia]


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1128257
thojolu
Achète ordinateurs HS.
Posté le 10-03-2010 à 19:44:13  profilanswer
 

sinclair_wilde a écrit :


 
Processeur intéressant mais un peu faiblard en ce qui concerne la fréquence (1.5 GHz "seulement" ). Par contre, il a deux fois plus de cache que mon T5600. Je voudrais bien savoir comment ils ont fait pour l'intégrer sur une puce de même dimension [:implosion du tibia]


hum, les L7400 ne sont pas des proc intègrés aux CM normalement?
SLJ: la fréquence ne fait pas tout ;) et je pense que face a nos pauvres T5600 ils font le poids :) par contre ils ne sont pas compatibles avec nos chipset vu qu'ils sotn basés sur la même technologie que les T7100/300/500 et T8 et 9 qui suivent, donc malheureusement incompatibilité du socket/chipset :/


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1128259
sinclair_w​ilde
Princesse Merline
Posté le 10-03-2010 à 20:05:53  profilanswer
 

:(


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1128276
loll
What else ?
Posté le 10-03-2010 à 21:28:02  profilanswer
 

Le T7200 a aussi 4mo de cache, comme le L7400. Ils sont très proche sur le papier mais le L7400 a une TDP à 17W au lieu de 35 !
Le socket semble être le même pour les 2 ...  :heink:

Message cité 1 fois
Message édité par loll le 10-03-2010 à 21:29:29

---------------
LoLL  
n°1128283
thojolu
Achète ordinateurs HS.
Posté le 10-03-2010 à 21:53:04  profilanswer
 

loll a écrit :

Le T7200 a aussi 4mo de cache, comme le L7400. Ils sont très proche sur le papier mais le L7400 a une TDP à 17W au lieu de 35 !
Le socket semble être le même pour les 2 ...  :heink:


Oui, mais faut pas se fier au site d'Intel: en ce moment, tout les processeurs sortis après le Pentium M (autre que 479) c'est tous les mêmes socket, alors que croyez moi, depuis le temps que je fait du dépannage, ça n'a absolument aucun rapport entre les deux: l'un est en 478 droit et l'autre en 478 gauche (je me souvient plsu elsquels par contre...)
Si vous voullez, un moment ou j'aurrais le temps je pourrais vous faire des tophs ;)


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1128284
sinclair_w​ilde
Princesse Merline
Posté le 10-03-2010 à 22:01:29  profilanswer
 

Avec plaisir :)


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1128285
thojolu
Achète ordinateurs HS.
Posté le 10-03-2010 à 22:10:18  profilanswer
 

je vous l'aurrais bien fais maintenant mais avec mes 2Mpx d'appareil photo, vous y verrez rien :/
je vais essayer avec ma webcam :D


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1128292
thojolu
Achète ordinateurs HS.
Posté le 10-03-2010 à 22:38:34  profilanswer
 

alors voila les deux processeurs,  
-tout d'abord le T2300E, initialement présent dans mon Si1520 (remplacé par le T5600):
http://img16.imageshack.us/img16/4364/snapshot201003101.jpg
-un Celeron 540 (même socket que les T7500 et T8100, ce par quoi je l'ai remplacé sur le Vostro 1510 que je vends):
http://img696.imageshack.us/img696/2081/snapshot20100310.jpg
Comem vous pouvez le voir sur les photos, l'implémentation des PIN sont inversés ;)


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1128295
sinclair_w​ilde
Princesse Merline
Posté le 10-03-2010 à 22:57:33  profilanswer
 

En effet. Heureusement qu'il y a le cadre rouge ! :D


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
mood
Publicité
Posté le 10-03-2010 à 22:57:33  profilanswer
 

n°1128310
loll
What else ?
Posté le 11-03-2010 à 00:37:03  profilanswer
 

socket P versus socket M
 
Et un mémo sur leur différence !
 
Intel, pas très clair dans cette évolution ?  :pfff:  
le mérom est soit Santa Rosa soit Napa, comme si ce n'était pas déjà assez compliqué...  :heink:  
Donc si j'ai bien suivi, le T7200 utilise un socket M qui est obsolèté par le socket P utilisé par les T7x00 impairs (BGA479).
 
bref, ça sent la bézzz : rien de mieux qui consomme moins   :cry:


---------------
LoLL  
n°1128321
thojolu
Achète ordinateurs HS.
Posté le 11-03-2010 à 08:31:36  profilanswer
 

loll a écrit :

socket P versus socket M
 
Et un mémo sur leur différence !
 
Intel, pas très clair dans cette évolution ?  :pfff:  
le mérom est soit Santa Rosa soit Napa, comme si ce n'était pas déjà assez compliqué...  :heink:  
Donc si j'ai bien suivi, le T7200 utilise un socket M qui est obsolèté par le socket P utilisé par les T7x00 impairs (BGA479).
 
bref, ça sent la bézzz : rien de mieux qui consomme moins   :cry:


t'a tout compris ;)
Mais bon, pour un concept (je parle du Si1520) sortis fin 2005, ils pouvaient pas prévoir la sortie des Socket P qui datent de milieu/fin 2007 (j'ai un des tout premiers portables en Socket P: le Packard Bell MB86 qui fonctionne encore aujourd'hui du feu de dieu :love:)


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1128373
marsouin
Posté le 11-03-2010 à 13:28:00  profilanswer
 

Bon, le SAV est contacté...
 
Ils viennent (garantie 3ans J+1 sur site) en début de semaine prochaine changer la dalle et la carte mère......
 

n°1128402
thojolu
Achète ordinateurs HS.
Posté le 11-03-2010 à 16:04:49  profilanswer
 

marsouin a écrit :

Bon, le SAV est contacté...
 
Ils viennent (garantie 3ans J+1 sur site) en début de semaine prochaine changer la dalle et la carte mère......
 


hé bien super pour toi :D


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1128413
marsouin
Posté le 11-03-2010 à 16:41:32  profilanswer
 

ouais, mais bon.... Je m'inquiète pour la suite.... Je me demande si il va être aussi fiable par la suite.....

n°1128441
sinclair_w​ilde
Princesse Merline
Posté le 11-03-2010 à 19:02:37  profilanswer
 

Y'a pas d'raison :)


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1129355
webmc
Posté le 16-03-2010 à 00:36:03  profilanswer
 

Bonjour à tous,
 
Heureux possesseur de ce portable depuis bientôt 3ans, je l'utilise comme ordinateur principal avec un écran déporté, ce qui permet d’emporter son bureau en un clin d’œil en cas de besoin…
 
J'ai souhaité lui donner un p'tit coup de jeune avec un nouveau disque dur et de la mémoire vive supplémentaire...
 
A la place du WD scorpio 160go, j'ai opté pour un Hitachi Travelstar 7K500 soit 500go, 7200 Trs/min, 16mo... Le silence de fonctionnement est quasi maintenu mais la température oscille entre 60 et 65° capot fermé. Hormis le triplement d’espace disponible, je ne peux pas dire que le gain soit transcendant, la faute aux 500go peut-être ? Plus vif aurait été un 320go ? Sinon, j’ai remarqué par le biais d’un utilitaire Hitachi destiné à paramétrer via le bios certaines fonctions qu’une option permettait de passer de SATA 1.5 à 3Gb/s. Mais une phrase précise que le disque peut ne pas se remettre de l’opération… D’où ma question : notre cher si1520 est t’il apte à accepter le SATA II ? Car selon le constructeur le disque possède une interface SATA 3Gb/s, ce qui boosterait peut-être les performances, non ?
 
Sinon, en échange des 2Go de ram d’origine Samsung, j’ai souhaité installer un kit HyperX 2x2Go CL 4 de la marque Kingston. Seulement voilà, si j’installe simultanément les deux barrettes : Bluescreen ! Individuellement, chaque pièce fonctionne bien. Idem, si j’ajoute une Samsung de 1Go. Pourtant le bios reconnait bien les 4Go. En résumé, jusqu’à 3319mo tout va bien, mais pas au-delà ? Bios, HyperX, Kingston… Quel est le problème selon vous ? Dois-je retourner mes chères barrettes (haut de gamme) pour plus basique ? Car, j’ai bien lu sur ce forum que les 4Go était possible, non ?
 
Pour info, j’ai la version 1.20 du bios (Phoenix 02/14/07) disponible sur le support web du site Fujitsu-Siemens et Windows 7 32bits (Oui, je sais que les 4Go ne seront pas gérés totalement mais si un jour je passe en 64 bits, j’aurai déjà ce qu’il faut)
 
En vous remerciant par avance de vos conseils, longue vie à notre petite machine très polyvalente et à ce forum !

n°1129373
thojolu
Achète ordinateurs HS.
Posté le 16-03-2010 à 08:14:05  profilanswer
 

webmc a écrit :

Bonjour à tous,
 
Heureux possesseur de ce portable depuis bientôt 3ans, je l'utilise comme ordinateur principal avec un écran déporté, ce qui permet d’emporter son bureau en un clin d’œil en cas de besoin…
 
J'ai souhaité lui donner un p'tit coup de jeune avec un nouveau disque dur et de la mémoire vive supplémentaire...
 
A la place du WD scorpio 160go, j'ai opté pour un Hitachi Travelstar 7K500 soit 500go, 7200 Trs/min, 16mo... Le silence de fonctionnement est quasi maintenu mais la température oscille entre 60 et 65° capot fermé. Hormis le triplement d’espace disponible, je ne peux pas dire que le gain soit transcendant, la faute aux 500go peut-être ? Plus vif aurait été un 320go ? Sinon, j’ai remarqué par le biais d’un utilitaire Hitachi destiné à paramétrer via le bios certaines fonctions qu’une option permettait de passer de SATA 1.5 à 3Gb/s. Mais une phrase précise que le disque peut ne pas se remettre de l’opération… D’où ma question : notre cher si1520 est t’il apte à accepter le SATA II ? Car selon le constructeur le disque possède une interface SATA 3Gb/s, ce qui boosterait peut-être les performances, non ?
 
Sinon, en échange des 2Go de ram d’origine Samsung, j’ai souhaité installer un kit HyperX 2x2Go CL 4 de la marque Kingston. Seulement voilà, si j’installe simultanément les deux barrettes : Bluescreen ! Individuellement, chaque pièce fonctionne bien. Idem, si j’ajoute une Samsung de 1Go. Pourtant le bios reconnait bien les 4Go. En résumé, jusqu’à 3319mo tout va bien, mais pas au-delà ? Bios, HyperX, Kingston… Quel est le problème selon vous ? Dois-je retourner mes chères barrettes (haut de gamme) pour plus basique ? Car, j’ai bien lu sur ce forum que les 4Go était possible, non ?
 
Pour info, j’ai la version 1.20 du bios (Phoenix 02/14/07) disponible sur le support web du site Fujitsu-Siemens et Windows 7 32bits (Oui, je sais que les 4Go ne seront pas gérés totalement mais si un jour je passe en 64 bits, j’aurai déjà ce qu’il faut)
 
En vous remerciant par avance de vos conseils, longue vie à notre petite machine très polyvalente et à ce forum !


Pas de 4Go possible ;)
Chipset Intel GM945 limitant la RAM entre 3Go et 3,33Go, donc tu ne pourra pas aller plus loins quoi que tu fasse (update BIOS et tout...) j'ai tout expliqué plus haut, et c'est déja honorable sur une machine aussi petite et bien conçue ce chipset :)


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1129407
sinclair_w​ilde
Princesse Merline
Posté le 16-03-2010 à 10:43:08  profilanswer
 

Je confirme pour la RAM. On en a parlé juste au dessus. ;)
 
Pour le disque dur, c'est la "folie" de mettre un 7200 tours/min dans cet ultra-portable. Déjà, un 5400 trs, ça chauffe facilement à 55° en charge.


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1129425
marsouin
Posté le 16-03-2010 à 11:53:12  profilanswer
 

Bon ça y est, la carte mère est neuve et la dalle aussi....
 
Ca marche nickel....
 
Temps de démontage et de remontage: 1H30.... Il y avait quelques vis difficiles à enlever....
 
Je me demande si je ne vais pas le revendre maintenant.....

n°1129568
webmc
Posté le 16-03-2010 à 18:45:39  profilanswer
 

Merci thojolu et sjlc_diamond_max pour votre réponse,
 
Je viens de renvoyer les Kingston et j'ai commandé les G.Skill 2x2 Go Cas 4, juste pour la jolie boite  :love:
Même si elles ne sont pas utilisées à 100%, 3309mo (3.15Go) dans mon cas, je profiterai du cas4 (Si il y vraiment une différence avec cas5 ?). J'espère surtout que le bluescreen ne refera pas surface. Mais si ça marche chez sjlc_diamond_max...
 
Pour le disque dur, j'ai risqué le passage de sata à sataII via le logiciel hitachi feature tool que vous pouvez trouver ici http://www.hitachigst.com/hdd/support/download.htm. Nul besoin d'avoir un hd de la marque pour s'en servir. Après coup, il me semble que ça va plus vite. Selon quelques tests avec l'ouverture d'un gros fichier illustrator et si mes relevés de temps sont bien comparables : Avec SATA et 2Go de ram > ouverture en 1'30'' (35'' en cache), 3Go de ram en 1' (20'' en cache) et avec SATAII et 2Go de ram > ouverture en 50'' (20'' en cache), idem avec 3Go de ram.
 
En température de croisière et capot fermé, le 7K500 reste stable à 57°, c'est sans doute au moins 10° de plus qu'un WD500 mais bon, j'utilise un clavier déporté et j'ai déjà installé tous mes fichiers dessus... alors, je le garde ! Comme, mon WD 160Go qui servira de secours d'urgence avec windows et mes programmes prêts à bondir...  
 
@bientôt...  :hello:

Message cité 1 fois
Message édité par webmc le 16-03-2010 à 20:06:48
n°1129635
sinclair_w​ilde
Princesse Merline
Posté le 16-03-2010 à 23:01:05  profilanswer
 

webmc a écrit :

Merci thojolu et sjlc_diamond_max pour votre réponse,
 
Je viens de renvoyer les Kingston et j'ai commandé les G.Skill 2x2 Go Cas 4, juste pour la jolie boite  :love:
Même si elles ne sont pas utilisées à 100%, 3309mo (3.15Go) dans mon cas, je profiterai du cas4 (Si il y vraiment une différence avec cas5 ?). J'espère surtout que le bluescreen ne refera pas surface. Mais si ça marche chez sjlc_diamond_max...
 
Pour le disque dur, j'ai risqué le passage de sata à sataII via le logiciel hitachi feature tool que vous pouvez trouver ici http://www.hitachigst.com/hdd/support/download.htm. Nul besoin d'avoir un hd de la marque pour s'en servir. Après coup, il me semble que ça va plus vite. Selon quelques tests avec l'ouverture d'un gros fichier illustrator et si mes relevés de temps sont bien comparables : Avec SATA et 2Go de ram > ouverture en 1'30'' (35'' en cache), 3Go de ram en 1' (20'' en cache) et avec SATAII et 2Go de ram > ouverture en 50'' (20'' en cache), idem avec 3Go de ram.
 
En température de croisière et capot fermé, le 7K500 reste stable à 57°, c'est sans doute au moins 10° de plus qu'un WD500 mais bon, j'utilise un clavier déporté et j'ai déjà installé tous mes fichiers dessus... alors, je le garde ! Comme, mon WD 160Go qui servira de secours d'urgence avec windows et mes programmes prêts à bondir...  
 
@bientôt...  :hello:


 

sinclair_wilde a écrit :

Perso, j'ai installé des G.Skill 2x2 Go Cas 4 (Cas 5 pour des barrettes standard) en DDR667. Ça tourne super bien et la boite G.Skill est très belle :D


 
Tu as pris les mêmes barrettes que moi !  :love: La boîte est magnifique ("Renault F1" sur fond rouge), en effet !
 
Pour les tests, tu peux en faire avec HD Tune (pour mesurer les débits en lecture et temps d'accès).  :hello:
 
Les températures de ton disque dur sont quand même un peu élevées ... Enfin, s'il est sous garantie, ça va. Mais fais des sauvegardes régulièrement par précaution. ;)

Message cité 1 fois
Message édité par sinclair_wilde le 16-03-2010 à 23:03:36

---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1130503
webmc
Posté le 20-03-2010 à 22:32:11  profilanswer
 

sinclair_wilde a écrit :


 
Tu as pris les mêmes barrettes que moi !  :love: La boîte est magnifique ("Renault F1" sur fond rouge), en effet !
 
Pour les tests, tu peux en faire avec HD Tune (pour mesurer les débits en lecture et temps d'accès).  :hello:
 
Les températures de ton disque dur sont quand même un peu élevées ... Enfin, s'il est sous garantie, ça va. Mais fais des sauvegardes régulièrement par précaution. ;)


 
 
Salut sjlc_diamond_max,
 
En fait, j'ai pris les mêmes que toi car je pensais que c'était l'assurance que les 4Go fonctionnent mieux que mes Kingston de même puissance ! Et, je viens de recevoir la belle boite orange...  :bounce:  
 
Malheureusement, toujours le bluescreen dès que je dépasse 3Go, un peu déçu de ce résultat  :pt1cable:  ! Et, j'ai du mal à comprendre que ça puisse fonctionner différemment sur la même machine ? J'ai noté que tu as un T5600 et moi un T5500... je suis sur Windows intégral 32bits et toi ? Quel bios as-tu ? Aurais-tu une idée du pourquoi ça fonctionne sur ta bécane et pas la mienne ?
 
J'ai bien peur de devoir encore retourner ces barrettes pour finir par acheter une toute bête samsung 2Go pour l'additionner à l'une de ses soeurs 1go d'origine et me contenter de 3Go, d'ailleurs la valeur maxi supportée par mon system,
 
@bientôt...  :hello:

n°1130586
sinclair_w​ilde
Princesse Merline
Posté le 21-03-2010 à 12:10:55  profilanswer
 

Salut,
 
C'est étrange tes écrans bleus ... Tu les a au démarrage de Windows ? Pendant le fonctionnement ?
 
Perso, je tourne sous Windows XP Pro 32 bits, j'ai jamais eu de soucis. De même j'avais essayé Windows 2008 Server 64 bits sur mon poste, ça tournait nickel chrome (seuls 3 Go sont exploitables).
 
Pour le BIOS, j'ai la version 1.10. Les versions suivantes n'apportent pas grand chose :
 

Citation :

   Released for AMILO Si 1520
 Comment:  *******************************************
|                                         |
|            BIOS Flash-update for        |
|        ...
More Information  Maximize comment
 Comment:  *******************************************
|                                         |
|            BIOS Flash-update for        |
|                                         |
|      Fujitsu Siemens Computers          |
|                                         |
|                  AMILO Si 1520          |
|                                         |
*******************************************
!! Connect AC adapter before flashing !!
!Please reboot your system after flashing!
_______________________________________________________________________________
I. BIOS Flash update in DOS-mode:
_______________________________________________________________________________
After running Si152120.EXE the floppy disk should contain following files:
flash.bat
phlash16.exe
DW1F3C41.wph
readme.txt (this file)
readme.bat
To flash your BIOS, boot to DOS-mode and run flash.bat from the floppy disk.
_______________________________________________________________________________
current BIOS V 1.20:
 
Solved problems:
- None
Known errors, problems and restrictions:
- None
 
Additional information:
- The µ- code for L2 stepping Intel Core2 Duo processors has been
 added to BIOS 1.20 (T5500 & T5600).
 
 
_______________________________________________________________________________
predecessor BIOS V 1.19:
Solved problems:
 
- None
 
Known errors, problems and restrictions:
 
- None
 
Additional information:
- This BIOS 1.19 is the initial BIOS for Windows Vista 32bit.
_______________________________________________________________________________
 
 
 
 
predecessor BIOS V 1.17:
Solved problems:
 
- None
 
Known errors, problems and restrictions:
- None
 
Additional information:
- Intel Core Duo (Yonah) D0 stepping processors are now supported.
_______________________________________________________________________________
predecessor BIOS V 1.10:
Solved problems:
- The MCE IR receiver is now detected properly after rebooting the system.
Known errors, problems and restrictions:
- If the BIOS is upgraded from version 1.01 to 1.07 the default values will
 automatically be loaded. But all passwords (supervisor/ user) will persist and
 the pre- setting of "password on boot" option will also remain.
 This is due to the BIOS kernel code has been changed from BIOS 1.01 to BIOS 1.07.
- If the BIOS is downgraded from version 1.07 to 1.01 all passwords will be deleted.
 This is due to the BIOS kernel code has been changed from BIOS 1.01 to BIOS 1.07.
 
Additional Information:
- Add support for Merom processors.
- The new Intel OSB (On Screen Branding) has been implemented.
- The thermal table for TJ100 processors has been changed
 (CPU throttling starts at 90°C).
- The support/ micro code for Intel T2300E and TJ85 processors has been implemented.
- If an external monitor (CRT/ DVI) is connected and "External" is chosen at
 the BIOS menu ("Advanced" -> "Video Features" -> "Display Selection" )
 the BIOS POST screen appears on the external monitor but windows boots to the
 internal LCD. If "LCD & external" is chosen the BIOS POST screen appears on the
 internal LCD only and windows boots to the internal LCD only. There is the need
 to adjust the graphic output either by hot key (FN+F3) or by the Intel graphic
 options in windows environment.
_______________________________________________________________________________
predecessor BIOS V 1.07:
Solved problems:
- The boot sequence for the first three boot devices has been changed to:
 Removable Device – CD-ROM/ DVD-ROM – SATA Hard Drive (production line request)
- A fix to solve that HCT12.1 acpi stress I/O fails has been implemented.
- The "wake on USB"- function has been removed in order to prevent
 that the Bluetooth device is redetected by the OS after resuming from standby mode.
Known errors, problems and restrictions:
- If the BIOS is upgraded from version 1.01 to 1.07 the default values will
 automatically be loaded. But all passwords (supervisor/ user) will persist and
 the pre- setting of "password on boot" option will also remain.
 This is due to the BIOS kernel code has been changed from BIOS 1.01 to BIOS 1.07.
- If the BIOS is downgraded from version 1.07 to 1.01 all passwords will be deleted.
 This is due to the BIOS kernel code has been changed from BIOS 1.01 to BIOS 1.07.
Additional Information:
- The new Intel OSB (On Screen Branding) has been implemented.
- The thermal table for TJ100 processors has been changed
 (CPU throttling starts at 90°C).
- The support/ micro code for Intel T2300E and TJ85 processors has been implemented.
- If an external monitor (CRT/ DVI) is connected and "External" is chosen at
 the BIOS menu ("Advanced" -> "Video Features" -> "Display Selection" )
 the BIOS POST screen appears on the external monitor but windows boots to the
 internal LCD. If "LCD & external" is chosen the BIOS POST screen appears on the
 internal LCD only and windows boots to the internal LCD only. There is the need to
 adjust the graphic output either by hot key (FN+F3) or by the Intel graphic
 options in windows environment.
__________________________________________________________________________________
predecessor BIOS V 1.01:
Solved problems:
- none
Known errors, problems and restrictions:
- If a BIOS password is set and "Exit Discarding Changes" is chosen the password
 will be kept anyway. This seems to be a standard Phoenix BIOS behavior.
- The boot sequence can manually be adjusted at the BIOS ("Boot Device Priority" ).
 If the "Removable Device" will be set to the last position of the boot order
 (by "-" ) and "–"will be pressed once again, the “Removable Device” will be
 renamed to "CD-ROM/DVD-ROM". But this phenomenon will not cause any malfunction
 regarding the boot/ general functionality of a "Removable Device".
- If an external monitor (CRT/ DVI) is connected and "External" is chosen at
 the BIOS menu ("Advanced" -> "Video Features" -> "Display Selection" ) the BIOS POST
 screen appears on the external monitor but windows boots to the internal LCD.
 If "LCD & external" is chosen the BIOS POST screen appears on the internal LCD only
 and windows boots to the internal LCD only. There is the need to adjust the graphic
 output either by hot key (FN+F3) or by the Intel graphic options in windows environment.
Additional Information:
- An automatic reboot will be conducted after BIOS flash in DOS/ Windows environment.
- This is an initial BIOS


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1130609
thojolu
Achète ordinateurs HS.
Posté le 21-03-2010 à 13:21:55  profilanswer
 

'tain, y'en avais un de Si1520 ce matin sur leboncoin mais j'ai pas 90€ a mettre dedans T_T dommage car il dispose de toutes les pièces utiles a finir le mien (un écran et un clavier :/)


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1130624
foryoshi
"It's up there Neo..."
Posté le 21-03-2010 à 14:20:29  profilanswer
 

Hop hop hop,
Thojolu, Sjlc, toujours fideles au poste pour faire vivre ce sujet du Si, encore merci a vous, surtout de faire la maintenance de notre petite machine adoré, Thojolu, si j'avais des ronds a jeter, je te l'aurai offert pour finir le tien :)
 
Bon, reviendu du ski, je vais donc me fier a vos conseils avisés pour la Ram, soit :
- "G.Skill 2x2 Go Cas 4 (Cas 5 pour des barrettes standard) en DDR667. Ça tourne super bien et la boite G.Skill est très belle"  :lol:  
 ou  
- PNY 2Go et 1Go PC5300S 667Mhz achetée au Planet Saturn ou je bosse  mais j'avais de la crucial a coté, on m'a dit que c'étais pareil... Généralement, les constructeurs utilise de la "Basique" (Samsung, Memorex, etc...) mais généralement dans le commerce tu trouve plus PNY, Crucial, etc...
 
Vais faire le choix dans la semaine  :sweat:  :sol:  
 
Sinon, pour une fois, je vais donner une info bien cool, on peut desormais transformer notre pad tactile en pad multitouch par le bians d'une maj Synapptics, et ceux, evidemment gratos, et en plus la possibiliter de creer des "mouvements" pour creer des raccourcis par le biais du pad, j'ai installer tout cela hier et ca marche tres bien pour notre BB :
 
http://forums.hardwarezone.com.sg/ [...] st44505922
 
http://www.uscrybe.com/
 
C'est une news HP a la base mais en fait, ca marche pour tout les pad de marque Synaptics, donc pour nous aussi, alors, elle est pas belle la vie, et si il y en a un qui vient la ramener avec son MBP qui l'a depuis des lustres, il s'en prend une fissa  :na:  :pt1cable:  
 
Et encore merci a tutti de faire vivre ce post !  


---------------
http://www.thomykeat.book.fr  =)
n°1130628
thojolu
Achète ordinateurs HS.
Posté le 21-03-2010 à 14:43:30  profilanswer
 

foryoshi a écrit :

Hop hop hop,
Thojolu, Sjlc, toujours fideles au poste pour faire vivre ce sujet du Si, encore merci a vous, surtout de faire la maintenance de notre petite machine adoré, Thojolu, si j'avais des ronds a jeter, je te l'aurai offert pour finir le tien :)
 
Bon, reviendu du ski, je vais donc me fier a vos conseils avisés pour la Ram, soit :
- "G.Skill 2x2 Go Cas 4 (Cas 5 pour des barrettes standard) en DDR667. Ça tourne super bien et la boite G.Skill est très belle"  :lol:  
 ou  
- PNY 2Go et 1Go PC5300S 667Mhz achetée au Planet Saturn ou je bosse  mais j'avais de la crucial a coté, on m'a dit que c'étais pareil... Généralement, les constructeurs utilise de la "Basique" (Samsung, Memorex, etc...) mais généralement dans le commerce tu trouve plus PNY, Crucial, etc...
 
Vais faire le choix dans la semaine  :sweat:  :sol:  
 
Sinon, pour une fois, je vais donner une info bien cool, on peut desormais transformer notre pad tactile en pad multitouch par le bians d'une maj Synapptics, et ceux, evidemment gratos, et en plus la possibiliter de creer des "mouvements" pour creer des raccourcis par le biais du pad, j'ai installer tout cela hier et ca marche tres bien pour notre BB :
 
http://forums.hardwarezone.com.sg/ [...] st44505922
 
http://www.uscrybe.com/
 
C'est une news HP a la base mais en fait, ca marche pour tout les pad de marque Synaptics, donc pour nous aussi, alors, elle est pas belle la vie, et si il y en a un qui vient la ramener avec son MBP qui l'a depuis des lustres, il s'en prend une fissa  :na:  :pt1cable:  
 
Et encore merci a tutti de faire vivre ce post !  


Merci :love:
Tient nous au courant pour tes choix histoire d'aider peut etre les futurs dans leurs choix aussi ;)
Et merci pour ce qui est du lien synaptic, je l'avais sur mon Dell et je trouvais ça super, quand j'aurrais finit le petit Si j'en profiterais pour l'installer aussi :D
Et merci a toi aussi de faire vivre ce topic ;)


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1130631
sinclair_w​ilde
Princesse Merline
Posté le 21-03-2010 à 15:08:06  profilanswer
 

Pour la RAM, le choix est difficile. C'est un peu blasant d'acheter 2x2 Go pour n'en voir que 3 ou 3.25 Go.

 

En ce qui concerne la G.Skill en Cas 4, je dirai une nouvelle fois que ce sont de très bonnes barrettes mais impossible de mesurer la différence de performance avec des barrettes standards en Cas 5. Tu auras le sentiment d'avoir de la RAM de qualité, un SAV très bon, et une belle boite avec stickers. :D Faut voir le prix maximum que tu veux y laisser, en sachant que tu n'auras pas de grande différence.

 

:hello:

 

EDIT : Merci beaucoup pour ton astuce sur le touchpad Synaptics ! Je vais tester ça tout de suite :)

 

EDIT 2 : J'ai installé Scrybe. Ca fonctionne très bien, sauf que tous les champs de config du logiciel sont vides ... Du coup, je n'arrive pas à modifier la conf du logiciel. :/ Idem pour tous les boutons, ils sont tous gris. C'est un peu chiant car j'aimerai modifier les raccourcis.

 

Quelqu'un a déjà eu le tour ? Si oui, une solution ? ;)

Message cité 1 fois
Message édité par sinclair_wilde le 21-03-2010 à 16:15:49

---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1130920
webmc
Posté le 22-03-2010 à 16:13:44  profilanswer
 

Salut sjlc_diamond_max & co,
 
Ta dernière réponse m'a mis sur la piste : Le bios 1.10
 
J'avais lu cette info sur un site US, mais selon la source, il semblait que de revenir à la version 1.10 générait des soucis de pad. Et puis, je trouvais bizarre qu'avec le temps qui passe il faille revenir en arrière plutôt qu'upgrader ! Mais effectivement, le fait de passer de la version 1.20 vers 1.10 permet de gérer les 4Go sans bug... je vais donc pouvoir garder les G.Skill après avoir retourné les Kinston sans doute pour rien !
 
Au niveau performances, je vous donne le résultat de mes derniers tests à partir d'un fichier illustrator de 200 mo sous windows7 :
 
WD 160 GO - 5400T - Sata
Mémoire vive | Temps d'ouverture | Temps d'ouverture en cache
1Go | 56'' | 40''
2Go | 56'' | 12''
3Go | 45'' | 12''
4Go | 45'' | 12''
 
HITACHI 7K500 500GO - 7200T - Sata2
Mémoire vive | Temps d'ouverture | Temps d'ouverture en cache
1Go | 50'' | 35''
2Go | 35'' | 12''
3Go | 35'' | 12''
4Go | 35'' | 12''
 
Le gain semble surtout venir du disque dur. D'ailleurs, l'indice de performance windows7 attribue la note de 5.9 au disque dur HITACHI contre 4.8 au WD. Et concernant la mémoire vive, windows m'améliore pas la note malgré l'ajout de 2Go ? Disons que les 4Go semblent futiles pour widows 32bits mais qu'en cas de migration 64bits, la machine est prête.
 
Merci tout le monde...
A bientôt  :hello:

n°1131005
sinclair_w​ilde
Princesse Merline
Posté le 22-03-2010 à 21:32:49  profilanswer
 

Les indices de performance Windows sont à prendre avec des pincettes :D C'est loin d'être représentatif des performances d'une machine.
 
Pour la RAM, il prend en considération la fréquence et peut être les timings pour calculer son score. C'est pour cette raison que ta note n'a pas évolué ...
 
Pour rappel, tu ne pourras pas exploiter les 4 Go de RAM, même en 64 bits :/ Cependant, tu n'auras plus les bugs. ;)


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1132297
foryoshi
"It's up there Neo..."
Posté le 27-03-2010 à 23:59:18  profilanswer
 

sinclair_wilde a écrit :

sauf que tous les champs de config du logiciel sont vides ... Du coup, je n'arrive pas à modifier la conf du logiciel. :/ Idem pour tous les boutons, ils sont tous gris. C'est un peu chiant car j'aimerai modifier les raccourcis.
 
Quelqu'un a déjà eu le tour ? Si oui, une solution ? ;)


Yep,
pareil pour moi, pour le moment pas de soluce... ?  :heink:  


---------------
http://www.thomykeat.book.fr  =)
n°1132502
sinclair_w​ilde
Princesse Merline
Posté le 28-03-2010 à 22:41:28  profilanswer
 

Pas encore trouvé ... Je pense qu'il faut attendre une mise à jour du logiciel. Faudrait peut être prévenir le support. :/


---------------
I miss you, Merline (05/03/2016 - 31/10/2017 †)
n°1140145
LOLYLO
Posté le 02-05-2010 à 09:51:28  profilanswer
 

Bonjour,
 
J'ai une petite question par rapport à mon petit Amilo Si 1520.
 
Voilà, il y a qques temps, il s'est mis à se bloquer sur la touche W en boucle (en appuyant sur Fn ou Maj en général, la boucle infinie s'arrête).
Je me disais pb windows (réinstallation successive de xp puis 7 -> Idem).
 
Note : matériellement la touche W n'est plus active..
 
Puis un bip continue au démarrage a commencer à se faire entendre - donc pas encore sous windows.
J'ai donc démonter le clavier pour voir -> il est nickel.
 
J'ai fait un test en débranchant la nappe du clavier : plus de bip de démarrage, plus de W en boucle.
Puis-je en conclure que le clavier seul déconne ?
 
Si oui, auriez- vous des sites ou bonne adresse pour récupérer un clavier pour ce modèle de azerty (ou qwerty mais je devrais m'amuser à replacer les touches en azerty...) ???
 
Merci par avances pour vos lumières :)

n°1140150
thojolu
Achète ordinateurs HS.
Posté le 02-05-2010 à 10:52:20  profilanswer
 

Salut a toi ;)
Si tu trouve un clavier, fais moi signe, vu depuis le temps que j'en cherche un :/


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
n°1140161
mdvore
Glandeur né
Posté le 02-05-2010 à 13:54:31  profilanswer
 

Comment as-tu retiré le clavier sans l'abimer? Je n'ai jamais réussit mais je rêve de le faire... Merci d'avance!

n°1140265
LOLYLO
Posté le 02-05-2010 à 22:43:34  profilanswer
 

Pour retirer le clavier c'est assez facile.
 
Il faut que tu retires les 3 vis en dessous de la batterie.
 
Ensuite tu soulèves légèrement le cache plastique en haut du clavier et enfin tu n'as plus qu'à faire levier avec un objet plat pour faire sortir le clavier.
Bien faire attention à ne pas être trop brusque à cause de la nappe en dessous.

n°1140369
mdvore
Glandeur né
Posté le 03-05-2010 à 14:54:38  profilanswer
 

Allé je teste, merci!

n°1140408
mdvore
Glandeur né
Posté le 03-05-2010 à 16:22:38  profilanswer
 

J'ai retiré la nappe et il m'a fallu 2h pour la remettre... PLus jamais!
 
Sinon RAS c'est relativement simple ;) Merci bien

n°1140412
LOLYLO
Posté le 03-05-2010 à 16:28:26  profilanswer
 

De rien :)
 
Content d'avoir pu aider :)
 
Pour la nappe en fait c'est simple aussi...c'est ma copine qui a trouvé comment faire... :sweat:  
 
En fait, le petit bout de plastique qui verrouille la nappe faut le placer à 90 degrés juste au dessus des pattes.
Ensuite tu replaces la nappe et tu fermes comme si tu baissais un levier et hop c'est enclenché :)
 
Bon tout ça ça ne me dis pas ou trouver un clavier de rechange...à moins de 74€...(prix officiel) - au pire des cas un d'occasion en bon état et pas cher :p

n°1140426
mdvore
Glandeur né
Posté le 03-05-2010 à 17:43:33  profilanswer
 

Nonnn je reve! Ben je vais démonter et remettre bien... La j'ai un bout de scotch et j'ai miséré pour faire contacte! J'y ai pas du tout penser à le mettre dans les pattes directe...

n°1150281
thojolu
Achète ordinateurs HS.
Posté le 23-06-2010 à 19:22:26  profilanswer
 

Salut les gens!
Tout le monde a toujours son Si1520 qui marche? =D
non je demande ça parce que j'ai enfin acheté un écran, mais j'ai l'impression que mon Inverter est mort et ça me fait suer de pas avoir de clavier sur un 12"  :cry:


---------------
Feed Back , Sujet : [VDS] Rien [ACH] P4G HS + Epaves LENOVO/FUJITSU ville: Lyon
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  28  29  30  31  32  33

Aller à :
Ajouter une réponse
 

Sujets relatifs
amilo 1424 batterie et biosReboot sur portable fujitsu amilo L6820
Programme d'échange de batterie AmiloFaux contact ecran Fujitsu Amilo L6820
ou acheter le fujitsu siemens amilo a 1650 ?Avis Toshiba M70-207 / Fujistu Amilo A1650 / Acer 5003 / 1642Z
Toshiba Satellite P100-198 vs Fujitsu Siemens Amilo Xi 1546[Topic Unique] Asus S6, S6F -- ultraportable
Plus de sujets relatifs à : [Topic Unik] UltraPortable Amilo Si1520 12"


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR