Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2243 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Aide, écran portable démonté, VGA sur moniteur ext ne fonctionne pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aide, écran portable démonté, VGA sur moniteur ext ne fonctionne pas

n°1469240
gauze4
Posté le 07-09-2015 à 20:34:37  profilanswer
 

Bonjour à tous.  
Je suis étudiant et j'utilise beaucoup mon portable. Le problème c'est que je l'ai fait tomber, pile sur la tranche, et une des charnières s'est détachée de l'armature. Là dalle a aussi pris un coup, y'a un gros trait noir, assez gênant et l'écran est ultra bancale. Du coup comme l'écran me faisait plus chier qu'autre chose, j'ai décidé de l'enlever, et de brancher un moniteur en VGA. Comme en plus j'ai l'impression que la batterie déconne (elle dure même plus 30 minutes), je l'enlève et laisse le portable constamment branché, genre un ordi de bureau quoi. Donc je démonte l'écran, je débranché 2 petits trucs qui ont l'air d'être le rétro-éclairage, plus une fiche principale qui doit le relier à la carte vidéo. Bref c'est fait. Il me reste le portable sans écran donc, et là j'essaie de le brancher sur un moniteur en VGA, et rien. J'essaie en VGA puis HDMI sur ma TV, rien. Alors que je branchais souvent en HDMI pour mater mes films sans problèmes. J'ai tenté le FN+f4/5/7/8, tous les FN+Fx d'ailleurs, et rien. Le truc c'est que j'ai tenté alors de rebancher mon ecran de portable, les 2 petites du retroeclairage ainsi que la fiche principale. Et il ne s'allume plus non plus. Alors qu'avant il fonctionnait, juste une bande noir dessus. Peut être un détail qui compte, une des charnière était reliée a ce qui semble être la masse, elle était vissée a la prise alim, puis a l'armature metalique autour de l'ecran. En enlevant l'écran j'ai un peu niqué cette petite pièce. Mais au pire ça expliquerait pourquoi l'écran rebranché ne fonctionne plus, mais pas un moniteur externe en VGA ou HDMI. J'ai aussi tenté le truc des 30 sec sans batterie ni alim etc.  
Si quelqu'un pouvait m'aider. J'ai grandement besoin de ce PC, un ordi coûtant assez cher.  
Un grand merci d'avance.  
Édit - C'est un notebook Samsung.

mood
Publicité
Posté le 07-09-2015 à 20:34:37  profilanswer
 

n°1469359
gauze4
Posté le 08-09-2015 à 19:26:35  profilanswer
 

Autre chose, quand l'ordi démarre, je devrais entendre le petit jingle windows au début, hors je l'entends pas. Ca peut signifier quelque chose ? Mon ordi fonctionnait parfaitement avant. Je vois en quoi le simple retrait de l'écran changerait quelque chose..

n°1469852
gauze4
Posté le 13-09-2015 à 16:37:36  profilanswer
 

Re : en fait jviens de voir comme un con que les 2 petites broches citées plus haut c'est pour l'antenne de la carte réseau. Bref ça a l'air de rien changer.
A part ça, up. Plus de 90 personnes qui passent par là et pas une réponse. Sympa pour un forum d'aide :(

n°1469867
gauze4
Posté le 13-09-2015 à 19:43:30  profilanswer
 

Up svp c'est vraiment important. J'viens de retester quelques trucs si ça peut vous donner des infos supplémentaires. Les ports USB fonctionnent. Après, c'est peut être que la partie alim qui fonctionne, la partie data peut être pas. Vu que les seuls truc trucs que j'avais sous la main étaient un ventillo USB, et un hdd externe. En demontant l'ordi, j'en avait aussi profité pour debrancher lle lecteur DVD, ainsi que les hauts parleurs, vu que je ne m'en sert pas. Est ce que ça peut finalement avoir un incidence ? Bref j'suis vraiment dans le flou là. Ça m'a l'air tellement simple et pourtant j'reste con devant mon portable quand rien ne marche. Y'a déjà une centaine de personne qui ont cliqué sur ce sujet, pour rien. Personne ne peut me donner ne serait ce qu'une indication, histoire qu'on fasse avancer le shmilblique ?  
Bref encore merci d'avance...

n°1469883
cedrixe
Posté le 13-09-2015 à 22:12:37  profilanswer
 

Salut,
C'est un forum d'entraide et ceux qui répondent essayent d'aider sur un sujet qu'ils connaissent, ton cas est un peu à part car tu as deja demonté et abimé des pièces !
Cest deja assez compliqué quand il n'y a eu aucune manipulation alors s'engager dans ton probleme est délicat.
 
Lors du branchement de l'alimentation as tu vu ou entendu un bruit ou flash du a la piece abîmée ?
Ya t'il des led allumés ou pas ?
As tu verifier que les barettes ram soient bîen en place, enlève les et remet les


Message édité par cedrixe le 13-09-2015 à 22:13:41

---------------
Quand on se trompe dans l'erreur, on a des chances d'avoir bon !!!
n°1469975
SLEEPING_C​HA
Posté le 14-09-2015 à 20:07:02  profilanswer
 

question, as-tu essayé de passer par un linux live-usb?  
car si çà marche, alors c'est un probleme software ou drivers.


Message édité par SLEEPING_CHA le 14-09-2015 à 20:08:33
n°1470000
gauze4
Posté le 15-09-2015 à 01:23:06  profilanswer
 

Bonjour, a vous et merci de prendre le temps de répondre.  
Alors non, aucun bruit ni flash entendu.  
La Led qui indique la mise sous tension ainsi que celle de la batterie sont alluméés. (J'ai aussi une Led pour l'activation de la touche maj, rien ne se passe quand j'appuie dessus, si ça peut signifier quelque chose). Les barrettes je n'y avais pas touché. Je les ai quand même enlevée et replacée, et toujours pareil.
Mon DD tourne, le ventillo aussi.
Dernière chose, quand mon câble VGA est débranché, le moniteur me dit qu'aucun câble n'est détecté (logique) Par contre quand je le branche, il me dit aucun signal. Ça semble vouloir dire que le l'ordi n'envoie aucune info. Ca peut venir d'un pilote ? Ou configurer ce moniteur comme etant le principal ? Mais la combi fn+f4 ne fonctionne pas, et sans écran je peux rien faire. Et puis ça n'explique toujours pas pour quoi lorsque je rebranche mon écran d'origine rien ne se passe. J'ai bien regardé avec une lampe pour éclairer la dalle en pensant que peut être ça venait du retroeclairage, mais non. Bref j'en sais pas plus. Si vous pouvez composer avec ça lol, j'suis pas un expert dans le domaine.
Concernant ubuntu sur live-usb, je serais obligé d'attendre le week end pour faire ça. Là je suis que sur tablette :/
Un grand merci a vous, j'espère que le peu d'infos pourra vous aider.

n°1470001
gauze4
Posté le 15-09-2015 à 01:32:35  profilanswer
 

Ah une autre dernière chose. J'étais passé sous windows 10, ça m'a pas plu, j'suis revenu sur 8.1. Sauf qu'un message me disait que ça durait qu'un mois. Et ça fait a peu près un mois. Est ce que c'est possible que la re-mise a jour vers w10 se mette en route automatiquement des que J'allume l'ordi, ce qui ferait que je ne puisse appuyer sur aucune touche, et donc que le FN+f4 ne marche pas. Ou est ce que même pendant la mise a jour, et en ayant accès a rien, on peut quand même faire ça en temps normal.
Bref c'est tiré par les cheveux, mais j'ai exploré toute les possibilité "possibles" en fonction des connaissances ridicules que j'ai.
Sinon j'vois vraiment pas pourquoi le simple fait de debrancher un composant ferait que tout s'arrête.

n°1470017
SLEEPING_C​HA
Posté le 15-09-2015 à 11:30:31  profilanswer
 

vu que tu n'as pas d'écran pour vérifié ce qu'il se passe. on va attendre le linux live. a moins qu' tu es un autre dd systeme que tu met dessus (mais ca risque de bugger aussi).

n°1470490
gauze4
Posté le 21-09-2015 à 16:59:43  profilanswer
 

Bonjour.  
Désolé d'avoir pris autant de temps à répondre. Alors en fait le problème venait de la ram.  
Je m'étais résigné, et j'ai finit par acheter un autre ordi d'occaz pour une centaine d'euros. Le mec qui me l'a vendu m'a prévenu qu'il avait enlevé une barrette de 4 go. J'me dis que j'aurais qu'à rajouter une des barrettes de celui qui ne fonctionne plus. Mais lorsque je la met, même le nouvel ordi ne fonctionne plus. Une des barrette était donc défaillante. Pour tester, j'ai mis une barrette fonctionnelle sur mon ancien ordi qui ne fonctionnait plus, tout s'est arrangé pour lui. Bref il m'a fallut acheter un autre ordi pour comprendre ça, alors que c'était qu'un problème tout bête. Je l'ai un peu dans le *** là lol. Bon j'ai 2 ordis qui marchent du coup on va prendre ça positivement.  
En tous cas merci beaucoup à vous d'avoir pris la peine de vous pencher sur le sujet :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Aide, écran portable démonté, VGA sur moniteur ext ne fonctionne pas

 

Sujets relatifs
recherche pc portable gamerBesoin d'aide, de votre avis.
Ordi portable budget 600€Créer pc portable
Aide au choix bureautiqueBesoin de conseil pour pc portable
[Urgent] Besoin de votre avis ! pc portable etude ~350upgrade ordi portable Hp g6 2053sf
PC portable budget 650 € maxOrdinateur Portable & Jeux
Plus de sujets relatifs à : Aide, écran portable démonté, VGA sur moniteur ext ne fonctionne pas


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR