Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1506 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Problème bizarre avec squid-2.4 sur mandrake9.0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème bizarre avec squid-2.4 sur mandrake9.0

n°972734
edje
Posté le 31-10-2007 à 19:17:59  profilanswer
 

Bonjour à tous, :hello:  
 
 J'ai un problème bizarre qui me fait tourner la tête depuis plus d'une semaine:  :pt1cable: il s'agit de mettre une authentification avec squid sur une mandrake 9.0. j'estime que mes paramètres sont bons parce qu'ils marchent ailleurs et même avec ce système: seulement une partie de mes comptes systèmes marchent tandis que d'autres(sur le même sous-réseau) sont rejetés. Voyez mes fichiers de configuration:
 
 Pour squid:
 

Code :
  1. authenticate_program /usr/lib/squid/pam_auth
  2. authenticate_children 25
  3. authenticate_ttl 1 hour
  4. authenticate_ip_ttl 7200 seconds
  5. authenticate_ip_ttl_is_strict on
  6. acl localnet1 src 192.168.20.0/255.255.255.0
  7. acl abonnes proxy_auth REQUIRED
  8. http_access allow localnet1 abonnes
  9. http_access deny all


 
Pour Pam(/etc/pam.d/squid):

Code :
  1. auth       required     /lib/security/pam_stack.so service=system-auth
  2. account    required     /lib/security/pam_stack.so service=system-auth


 
Et pourtant il autorise certains comptes à seconnecter d'autres pas.  
Help!

mood
Publicité
Posté le 31-10-2007 à 19:17:59  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  réseaux et sécurité

  Problème bizarre avec squid-2.4 sur mandrake9.0

 

Sujets relatifs
Sous titre chinois --> problème de codage (je crois)Problème avec /etc/network/interfaces
Problème installation linux sans lecteur CD!Probleme installation multiboot ...
probleme 405 avec apache et tunnel sshProbleme Javascript ou flash player pour Youtube , aidez moi svp !
problème d'envoi de mails en nombre + Postfixprobleme avec G4U
[Gparted] Problemevmware -> use: command not found ... problème de perl ??
Plus de sujets relatifs à : Problème bizarre avec squid-2.4 sur mandrake9.0


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR