Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2459 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  problème apt-get ubuntu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème apt-get ubuntu

n°1130217
x-ben
Posté le 23-04-2009 à 13:55:51  profilanswer
 

Salut,
je viens d'installer ubuntu virtualisé avec vmware.
le paramètrages réseau est bon dans le sens où je surf sans problème.
Par contre j'ai 2 prob:
j'ai une notification comme quoi des mises à jour sont dispos (la flèche rouge en haut à droite) mais message d'erreur quand je tents de les dl.
prob également quand je fais apt-get install machin
je met un screenshot c'est plus simple qu'un long discours.
http://ups.imagup.com/04/1240513104_i5.jpg


Message édité par x-ben le 23-04-2009 à 13:56:31

---------------
LaBrute
mood
Publicité
Posté le 23-04-2009 à 13:55:51  profilanswer
 

n°1130221
Le_Tolier
Hello IT ?
Posté le 23-04-2009 à 14:10:49  profilanswer
 

problème de DNS je dirais


---------------
Never f**k with your systems administrator. Why? Because they know what you do with all that free time! |?? | SAVE Jericho !
n°1130222
x-ben
Posté le 23-04-2009 à 14:13:38  profilanswer
 

tu mets ça dans /etc/network/interface?


---------------
LaBrute
n°1130223
Le_Tolier
Hello IT ?
Posté le 23-04-2009 à 14:14:48  profilanswer
 

non c est dans /etc/resolv.conf
 
essai de taper :  
 
host us.archive.ubuntu.com
 
Et envoie le résultat


---------------
Never f**k with your systems administrator. Why? Because they know what you do with all that free time! |?? | SAVE Jericho !
n°1130225
x-ben
Posté le 23-04-2009 à 14:18:13  profilanswer
 

time out


---------------
LaBrute
n°1130228
x-ben
Posté le 23-04-2009 à 14:21:19  profilanswer
 

et je n'ai pas le fichier /etc/resolv.conf (ubuntu hardy heron)


---------------
LaBrute
n°1130242
x-ben
Posté le 23-04-2009 à 14:36:35  profilanswer
 

j'ai mis les dns dans system/administration/network, redémarré et pas mieux


---------------
LaBrute
n°1130244
Le_Tolier
Hello IT ?
Posté le 23-04-2009 à 14:39:03  profilanswer
 

euh  c est bizarre ton affaire, pour moi quelque soit la distrib le dns est geré via le fichier /etc/resolv.conf.
 
De plus la réponse host est un time out ce qui montre bien que le prob est au niveau des dns ou de ton reseaux. Tu peux faire des ping d autre équipement qui sont dans ton LAN ?


---------------
Never f**k with your systems administrator. Why? Because they know what you do with all that free time! |?? | SAVE Jericho !
n°1130264
x-ben
Posté le 23-04-2009 à 14:55:29  profilanswer
 

ça ping bien


---------------
LaBrute
n°1130265
Le_Tolier
Hello IT ?
Posté le 23-04-2009 à 14:56:48  profilanswer
 

et si tu fais ping free.fr ?


---------------
Never f**k with your systems administrator. Why? Because they know what you do with all that free time! |?? | SAVE Jericho !
mood
Publicité
Posté le 23-04-2009 à 14:56:48  profilanswer
 

n°1130266
x-ben
Posté le 23-04-2009 à 14:59:25  profilanswer
 

ah tiens ça marche pas


---------------
LaBrute
n°1130271
Le_Tolier
Hello IT ?
Posté le 23-04-2009 à 15:02:55  profilanswer
 

et ping 212.27.48.10 ?


---------------
Never f**k with your systems administrator. Why? Because they know what you do with all that free time! |?? | SAVE Jericho !
n°1130272
x-ben
Posté le 23-04-2009 à 15:03:44  profilanswer
 

pas mieux


---------------
LaBrute
n°1130276
Le_Tolier
Hello IT ?
Posté le 23-04-2009 à 15:11:18  profilanswer
 

c est l'adresse de free.fr ... je crois que tu as un souci au niveau de ton LAN - internet


---------------
Never f**k with your systems administrator. Why? Because they know what you do with all that free time! |?? | SAVE Jericho !
n°1130279
x-ben
Posté le 23-04-2009 à 15:13:51  profilanswer
 

bah apparament les téléphones des utilisateurs ne sonnent pas dans tout les sens, j'ai le net et j'accède à tout sur le réseau local


---------------
LaBrute
n°1130301
x-ben
Posté le 23-04-2009 à 16:07:49  profilanswer
 

c'était le paramétrage du proxy  [:reas0n]


---------------
LaBrute

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  problème apt-get ubuntu

 

Sujets relatifs
problème samba ubuntu[GRUB] Probleme boot de ubuntu
[Ubuntu 8.10] Problème de write cacheProbleme confguration touche Ubuntu
UBUNTU 8.10 et probleme d'affichageProblème avec du flash sous Ubuntu
Clé 3G ZTE MF620 sur Ubuntu 8.10 : problème de usb_modswitch[UBUNTU] Problème de modules pour une Webcam
problème ubuntuproblème d'installation ubuntu
Plus de sujets relatifs à : problème apt-get ubuntu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR